
<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<meta http-equiv="refresh" content="600">
	<link rel="profile" href="https://gmpg.org/xfn/11">

			
	<!-- OneTrust Cookies Consent Notice start -->
	
	<script
		src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js"
		type="text/javascript"
		charset="UTF-8"
		data-domain-script="5366f860-3b39-440a-b2c0-543a18bbb1f9"
	></script>

	<script type="text/javascript">
		function OptanonWrapper() { }
	</script>
	<!-- OneTrust Cookies Consent Notice end -->
		
		
	
<!-- BoB -->
<script async type="text/javascript" id="bob_tag_loader">
var page_url = "https:\/\/kdvr.com\/tag\/extreme-risk-protection-order\/" || "";
var cats = "" || "";
var bob_kw = "" || "";
var bob_desc = "" || "";
var bob_story_author = "" || "";
var cat_data = "&cats=" + encodeURIComponent(cats) + "&bob_kw=" + encodeURIComponent(bob_kw) + "&bob_desc=" + encodeURIComponent(bob_desc) + "&story_author=" + encodeURIComponent(bob_story_author) + "&page_url=" + encodeURIComponent(page_url);
var bob_base = "bob.dmpxs.com";

var bob_cb = '1';
bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
(function () {
var bob_tag = document.createElement('script');
bob_tag.type = 'text/javascript';
bob_tag.async = true;
bob_tag.id = "bob_tag";
bob_tag.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + bob_base + '/static/bob_001.js?bob_cb=' + bob_cb + cat_data;
var bts = document.getElementsByTagName('script')[0];
bts.parentNode.insertBefore(bob_tag, bts);
})();
</script>



			
<!-- DEVCON -->
<script
	id="ns_script_dc"
	data-key="f0d16886-0300-4694-9b7b-37da481f4449"
	data-e="5"
	src="https://includemodal.global.ssl.fastly.net/sp.js"
	type="text/javascript"
	async
></script>
	
	
<!-- Prebid -->
<script>
	window.isPrebidEnabled = true;
</script>


<script async src="https://nxstrib.com/wp-content/themes/nexstar/client/vendors/prebid/pbjs.js"></script> 
<script>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</script>

		
	
<!-- A9 APS -->
<script>
	window.isApsEnabled = true;
</script>


<!-- A9 APS -->
<script type="text/javascript">
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

apstag.init({"pubID":"3251","adServer":"googletag"});
</script>

				
<!-- Confiant ad fraud protection -->
<script async="" src="https://confiant-integrations.global.ssl.fastly.net/WuvvYTiuypfshZ1SlIc4bH1xOlc/gpt_and_prebid/config.js"></script> 	
	
<script type="text/javascript">
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
	_sf_async_config.uid = "";
	_sf_async_config.domain = "kdvr.com";
	_sf_async_config.flickerControl = false; 	_sf_async_config.useCanonical = true;
	_sf_async_config.useCanonicalDomain = true;
})();
</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>

	
<!-- Google Publisher Tag -->
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>
<!-- End Google Publisher Tag -->


	
<!-- Google Tag Manager dataLayer -->
<script>
var dataLayer = window.dataLayer = window.dataLayer || [];
dataLayer.push({"fireGTM":true,"propID":"UA-27019156-1"});
</script>
<!-- End Google Tag Manager dataLayer  -->

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-N8KXH4Q");</script>
<!-- End Google Tag Manager -->
	

	
	
	<title>extreme risk protection order | FOX31 Denver</title>
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="FOX31 Denver &raquo; Feed" href="https://kdvr.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="FOX31 Denver &raquo; Comments Feed" href="https://kdvr.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="FOX31 Denver &raquo; extreme risk protection order Tag Feed" href="https://kdvr.com/tag/extreme-risk-protection-order/feed/" />
<script class="wp-asset-manager page_attributes" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["page_attributes"] = {"page_url":"https:\/\/kdvr.com\/tag\/extreme-risk-protection-order\/","page_slug":"extreme-risk-protection-order","page_type":"subindex","page_category":"","article_id":"","subpath":"\/extreme_risk_protection_order"}</script><script class="wp-asset-manager bob" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["bob"] = {"base_host":"bob.dmpxs.com"}</script><script class="wp-asset-manager ns-ad-loader-js" type="text/javascript">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</script><meta name='description' content='The Latest News and Updates in extreme risk protection order brought to you by the team at FOX31 Denver: ' /><!-- WP SEO -->
<meta name='google-site-verification' content='84gJpOLWgUqjZc1Mxlfq0NojXRH0TKIErxmNU9ihO6c' /><!-- WP SEO -->
<meta name='google-site-verification' content='AmrqnQj74ngNWI1vn6WwMZyy9IWy4ZqooGuxLtd7lIs' /><!-- WP SEO -->
<meta name='msvalidate.01' content='9CC50DB4C5614EA88B5CFA75E33AAB02' /><!-- WP SEO -->
<meta name='p:domain_verify' content='5873d9988d745234e5abf9cff7ed939d' /><!-- WP SEO -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/kdvr.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	
<style>
	:root {
		--primary_color: #132e63;
		--alert_banner_label_sep: '/';
		--image_width_thumbnail: 150px;
		--image_width_medium: 300px;
		--image_width_large: 1280px;
	}
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='https://kdvr.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link crossorigin="anonymous" rel='stylesheet' id='ns-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Lora%3A400%2C400i%2C700%2C700i%7CRoboto+Condensed%3A400%2C700&#038;ver=1.0' media='all' />
<style id='ns-google-fonts-inline-css'>
.article--is-condensed .article-content { max-height: 450px; }
</style>
<link rel='stylesheet' id='ns-global-css-css'  href='https://kdvr.com/wp-content/themes/nexstar/client/build/css/global.4fbe0ac8c17b2e5fa6c8.min.css?ver=1.0' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://kdvr.com/wp-content/mu-plugins/jetpack/css/jetpack.css?ver=8.4.2' media='all' />
<script src='https://kdvr.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script src='https://kdvr.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://kdvr.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://kdvr.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://kdvr.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4" />
<style type='text/css'>img#wpstats{display:none}</style>		<link rel="manifest" href="/manifest.json">
		<script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async defer></script> 		<script>
			var OneSignal = window.OneSignal || [];
			OneSignal.push(["init", {
				appId: "f783e1fa-20ad-465f-bae5-800959fbe730",
				autoRegister: true, /* Set to true to automatically prompt visitors */
				httpPermissionRequest: {
					enable: true
				},
				notifyButton: {
					enable: true /* Set to false to hide */
				}
			}]);
		</script>
		<script type="text/javascript" src=""></script>
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="website" />
<meta property="og:title" content="extreme risk protection order | FOX31 Denver" />
<meta property="og:url" content="https://kdvr.com/tag/extreme-risk-protection-order/" />
<meta property="og:description" content="Denver, Colorado News, Weather, Sports and more" />
<meta property="og:site_name" content="FOX31 Denver" />
<meta property="og:image" content="https://kdvr.com/wp-content/uploads/sites/11/2020/01/favicon.png" />
<meta property="og:image:width" content="512" />
<meta property="og:image:height" content="512" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:description" content="Denver, Colorado News, Weather, Sports and more" />
<meta name="twitter:title" content="extreme risk protection order | FOX31 Denver" />
<meta name="twitter:card" content="summary" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://kdvr.com/wp-content/uploads/sites/11/2020/01/favicon.png?w=32" sizes="32x32" />
<link rel="icon" href="https://kdvr.com/wp-content/uploads/sites/11/2020/01/favicon.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://kdvr.com/wp-content/uploads/sites/11/2020/01/favicon.png?w=180" />
<meta name="msapplication-TileImage" content="https://kdvr.com/wp-content/uploads/sites/11/2020/01/favicon.png?w=270" />
</head>

<body class="archive tag tag-extreme-risk-protection-order tag-570796828 wp-custom-logo psgtrib">
	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-N8KXH4Q"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	
	<div id="page" class="site">
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		
<header id="masthead" class="site-header" role="banner" data-component="siteHeader">
	<div class="site-header__content">
					<p class="screen-reader-text"><a href="https://kdvr.com/" rel="home">FOX31 Denver</a></p>
		
		<div class="site-header__branding">
			<div class="site-header__branding__content">
				<div class="site-header__logo">
					<a href="https://kdvr.com/" rel="home">
						<img src="https://kdvr.com/wp-content/uploads/sites/11/2020/01/new-web-logo-v2.png" alt="KDVR" />
						<div class="site-header__logo-bg" style="background-image: url('https://kdvr.com/wp-content/uploads/sites/11/2020/01/new-web-logo-v2.png');"></div>
					</a>
				</div>
				<div class="site-header__weather">
											<a href="https://kdvr.com/weather/">
							<span class="site-header__weather-region">Denver</span>
							<span class="site-header__weather-forecast">
								<span class="site-header__weather-forecast__text">61&deg;</span>
								<figure class="site-header__weather-forecast__icon">
									<span class="weather-icon weather-icon-sm weather-icon-light-66"></span>
								</figure>
							</span>
						</a>
									</div>
				<div class="site-header__widget">
					<div class="site-header__sponsor">
						<aside class="ad-unit ad-unit--microbar ad-unit--microbar--header">
															<span class="ad_unit__label">Sponsored By</span>
														<div class="ad-unit__content">
								<script type="text/javascript" src=""></script>							</div>
						</aside>

					</div>
					<button class="site-header__toggle" aria-controls="supernav" aria-expanded="false">
						<span class="screen-reader-text">Toggle Menu</span>
						<span class="icon icon--navicon">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 19.969 12.063">
	<title>Open Navigation</title>
	<path fill="#fff" d="M.793 1.556h18.363a.778.778 0 1 0 0-1.555H.793a.854.854 0 0 0-.809.778.73.73 0 0 0 .809.777zm18.363 3.695H.793a.778.778 0 1 0 0 1.555h18.363a.778.778 0 1 0 0-1.555zm0 5.25H.793a.779.779 0 1 0 0 1.556h18.363a.779.779 0 1 0 0-1.557z" />
</svg>
						</span>
						<span class="icon icon--close">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16.85 16.875">
	<title>Close Navigation</title>
	<path fill="#fff" d="M9.65 8.454l6.88-7.063a.809.809 0 0 0 0-1.15.782.782 0 0 0-1.14 0L8.52 7.305 1.37.241a.782.782 0 0 0-1.14 0 .809.809 0 0 0 0 1.15l7.15 7.063-7.15 7.063a.809.809 0 0 0 0 1.15.824.824 0 0 0 .6.219.787.787 0 0 0 .59-.219l7.15-7.063 6.87 7.063a.824.824 0 0 0 .6.219.619.619 0 0 0 .54-.219.792.792 0 0 0 0-1.15z" />
</svg>
						</span>
					</button>
				</div>
			</div>
		</div>

		<nav id="siteNavigation" class="site-header__navigation">
			<div class="site-header__search-full">
				
<form role="search" class="site-header__search-form" action="https://kdvr.com/">
	<span class="screen-reader-text">Search</span>
	<input type="search" name="s" placeholder="Site Search..." />
	<input type="submit" name="submit" value="" />
</form>
			</div>

			<div class="site-header__navigation__content">
				<h2 class="screen-reader-text">Primary Menu</h2>


				<ul id="supernav" class="menu">
	<li id="menu-item-1027283" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-1027283"><a href="https://kdvr.com/news/coronavirus/">Coronavirus</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--half">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-1021383" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1021383"><a href="https://kdvr.com/news/coronavirus/live-blog-coronavirus-in-colorado/">Live Blog</a></li>
	<li id="menu-item-1023868" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1023868"><a href="https://kdvr.com/coronavirus-covid19-cases-in-colorado-map-chart/">Maps &#038; Data: Colorado Cases</a></li>
	<li id="menu-item-1022782" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1022782"><a href="https://kdvr.com/news/do-i-qualify-for-a-stimulus-check-what-do-i-need-to-do-to-receive-it-here-is-a-complete-guide/">Stimulus Check FAQ</a></li>
	<li id="menu-item-1022985" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1022985"><a href="https://kdvr.com/news/coronavirus/polis-extends-colorado-stay-at-home-order-to-april-26/">Stay-At-Home Order</a></li>
	<li id="menu-item-1021494" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1021494"><a href="https://kdvr.com/news/tips-and-requirements-when-filing-for-unemployment/">Unemployment: How to File</a></li>
	<li id="menu-item-1021389" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1021389"><a href="https://kdvr.com/news/coronavirus/restaurants-open-takeout-delivery-denver-colorado/">Restaurants: Takeout &#038; Delivery</a></li>
	<li id="menu-item-1021392" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1021392"><a href="https://kdvr.com/community/stores-offering-senior-shopping-hours/">Stores with Senior Hours</a></li>
	<li id="menu-item-1022164" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1022164"><a href="https://kdvr.com/news/coronavirus/coronavirus-email-updates-sign-up-to-get-the-latest-headlines-sent-to-your-inbox/">Email Updates: Sign Up</a></li>
	<li id="menu-item-1021388" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1021388"><a href="https://kdvr.com/community/fox31-and-channel-2-virtual-food-supply-drive-with-the-salvation-army/">Donate Now: Virtual Drive</a></li>
	<li id="menu-item-1021387" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1021387"><a href="https://kdvr.com/community/">Community Resources</a></li>
	<li id="menu-item-1027282" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1027282"><a href="https://kdvr.com/news/tell-me-something-good-share-your-stories-of-hope-inspiration-during-the-coronavirus-outbreak/">Tell Me Something Good</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://kdvr.com/news/coronavirus/watch-now-white-house-coronavirus-task-force-briefing-for-sunday/"
									>
			
				Watch Now: White House Coronavirus Task Force briefing for Sunday
							</a>
					</h4>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://kdvr.com/news/coronavirus/watch-now-white-house-coronavirus-task-force-briefing-for-sunday/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i1.wp.com/kdvr.com/wp-content/uploads/sites/11/2020/04/GettyImages-1216476006-1.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
	/>
</div>

					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://kdvr.com/news/coronavirus/increased-pay-and-enhanced-equipment-to-be-given-to-colorado-meatpacking-workers/"
									>
			
				Increased pay, enhanced equipment to be given to Colorado meatpacking workers
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://kdvr.com/news/gilpin-county-restricts-roads-to-county-only-residents/"
									>
			
				Gilpin County restricts roads to county-only residents
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://kdvr.com/news/coronavirus/boeing-completes-first-covid-19-transport-mission-bringing-more-than-500000-face-masks-to-new-hampshire/"
									>
			
				Boeing completes first COVID-19 transport mission, bringing more than 500,000 face masks to New Hampshire
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://kdvr.com/news/evolving-aid-package-offers-billions-for-hospitals-testing/"
									>
			
				Evolving aid package offers billions for hospitals, testing
							</a>
					</h4>
	
	
	
	
	</div>

</article></div></div></div></div></li>
<li id="menu-item-988434" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-has-articles menu-item-988434"><a href="https://kdvr.com/news/">News</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--half">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-988435" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-988435"><a href="https://kdvr.com/news/local/">Local</a></li>
	<li id="menu-item-988443" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-988443"><a href="https://kdvr.com/news/nationalworld-news/">National/World</a></li>
	<li id="menu-item-988445" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-988445"><a href="https://kdvr.com/news/problem-solvers/">Problem Solvers</a></li>
	<li id="menu-item-988446" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-988446"><a href="https://kdvr.com/news/problem-solvers/serving-those-who-serve/">Serving Those Who Serve</a></li>
	<li id="menu-item-988447" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-988447"><a href="https://kdvr.com/news/support-the-shield/">Support the Shield</a></li>
	<li id="menu-item-988440" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-988440"><a href="https://kdvr.com/news/health/">Health</a></li>
	<li id="menu-item-988444" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-988444"><a href="https://kdvr.com/news/politics/">Politics</a></li>
	<li id="menu-item-1012275" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1012275"><a href="https://kdvr.com/news/coronavirus/">Coronavirus</a></li>
	<li id="menu-item-988449" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-988449"><a href="https://kdvr.com/news/trending/">Trending</a></li>
	<li id="menu-item-988442" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-988442"><a href="https://kdvr.com/news/money/">Money</a></li>
	<li id="menu-item-988441" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-988441"><a href="https://kdvr.com/news/health/restaurant-report-card/">Restaurant Report Card</a></li>
	<li id="menu-item-988439" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-988439"><a href="https://kdvr.com/news/entertainment/">Entertainment</a></li>
	<li id="menu-item-988448" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-988448"><a href="https://kdvr.com/news/technology/">Technology</a></li>
	<li id="menu-item-988450" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-988450"><a href="https://kdvr.com/news/unique-2-colorado/">Unique 2 Colorado</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://kdvr.com/news/coronavirus/increased-pay-and-enhanced-equipment-to-be-given-to-colorado-meatpacking-workers/"
									>
			
				Increased pay, enhanced equipment to be given to Colorado meatpacking workers
							</a>
					</h4>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://kdvr.com/news/coronavirus/increased-pay-and-enhanced-equipment-to-be-given-to-colorado-meatpacking-workers/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i0.wp.com/kdvr.com/wp-content/uploads/sites/11/2020/04/JBS.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
	/>
</div>

					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://kdvr.com/news/shooter-in-custody-canadian-police-say-multiple-victims/"
									>
			
				Police officer dead, another injured in Canada shooting
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://kdvr.com/news/gilpin-county-restricts-roads-to-county-only-residents/"
									>
			
				Gilpin County restricts roads to county-only residents
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://kdvr.com/news/evolving-aid-package-offers-billions-for-hospitals-testing/"
									>
			
				Evolving aid package offers billions for hospitals, testing
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://kdvr.com/news/coronavirus/global-concert-raises-more-than-127m-for-who-emergency-response-fund/"
									>
			
				Global concert raises more than $127M for WHO emergency response fund
							</a>
					</h4>
	
	
	
	
	</div>

</article></div></div></div></div></li>
<li id="menu-item-988568" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-988568"><a href="https://kdvr.com/weather/">Weather</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-988569" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-988569"><a href="https://kdvr.com/weather/maps-and-radar/interactive-radar/">Interactive Radar</a></li>
	<li id="menu-item-988948" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-988948"><a href="https://kdvr.com/weather/maps-and-radar/statewide/">Weather Maps</a></li>
	<li id="menu-item-988949" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-988949"><a href="https://kdvr.com/weather/weather-alerts/">Watches &#038; Warnings</a></li>
	<li id="menu-item-988950" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-988950"><a href="https://kdvr.com/weather/closings/">Closings &#038; Delays</a></li>
	<li id="menu-item-988951" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-988951"><a href="https://kdvr.com/weather/ski-reports/">Ski Reports</a></li>
	<li id="menu-item-988953" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-988953"><a href="https://kdvr.com/weather/colorado-avalanche-forecast-warnings-map/">Avalanche Forecast &#038; Warnings</a></li>
	<li id="menu-item-988954" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-988954"><a href="https://kdvr.com/weather/pinpoint-weather-tracker-saw-the-beast/">Pinpoint Weather Beast</a></li>
</ul>
</div></div></li>
<li id="menu-item-988451" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-988451"><a href="https://kdvr.com/traffic/">Traffic</a></li>
<li id="menu-item-988474" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-988474"><a href="https://kdvr.com/sports/">Sports</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-988477" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-988477"><a href="https://kdvr.com/sports/denver-broncos/">Denver Broncos</a></li>
	<li id="menu-item-988476" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-988476"><a href="https://kdvr.com/sports/colorado-rockies/">Colorado Rockies</a></li>
	<li id="menu-item-988478" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-988478"><a href="https://kdvr.com/sports/denver-nuggets/">Denver Nuggets</a></li>
	<li id="menu-item-988475" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-988475"><a href="https://kdvr.com/sports/colorado-avalanche/">Colorado Avalanche</a></li>
	<li id="menu-item-1035396" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1035396"><a href="https://kdvr.com/sports/nfl-draft/">NFL Draft</a></li>
	<li id="menu-item-1035395" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1035395"><a href="https://kdvr.com/seniorsuperstar/">Senior Superstar</a></li>
</ul>
</div></div></li>
<li id="menu-item-1002213" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1002213"><a href="https://kdvr.com/on-air/">On TV</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-988473" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-988473"><a href="https://kdvr.com/on-air/program-schedule/">TV Program Schedules</a></li>
	<li id="menu-item-988455" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-988455"><a href="https://kdvr.com/on-air/on-fox31/">Seen on FOX31</a></li>
	<li id="menu-item-988454" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-988454"><a href="https://kdvr.com/on-air/on-channel-2/">Seen on Channel 2</a></li>
	<li id="menu-item-988457" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-988457"><a href="https://kdvr.com/on-air/live-streaming/">Live Stream: FOX31</a></li>
	<li id="menu-item-988456" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-988456"><a href="https://kdvr.com/on-air/channel-2-live-streaming/">Live Stream: Channel 2</a></li>
	<li id="menu-item-988458" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-988458"><a href="https://kdvr.com/sports/denver-broncos/how-the-nfl-and-tv-networks-influence-the-football-games-fox31-airs/">NFL Game Coverage FAQ</a></li>
	<li id="menu-item-988459" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-988459"><a href="https://kdvr.com/on-tv/colorados-own-experts/">Colorado&#8217;s Own Experts</a></li>
</ul>
</div></div></li>
<li id="menu-item-988460" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-988460"><a href="https://kdvr.com/on-air/colorados-best/">CO Best</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-988463" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-988463"><a target="_blank" rel="noopener noreferrer" href="https://kdvr.incentrev.com/denver/deals">Deals</a></li>
	<li id="menu-item-988466" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-988466"><a href="https://kdvr.com/about-colorados-best/">About Colorado&#8217;s Best</a></li>
	<li id="menu-item-988465" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-988465"><a href="https://kdvr.com/contact-colorados-best/">Contact Colorado&#8217;s Best</a></li>
	<li id="menu-item-988464" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-988464"><a href="https://kdvr.com/how-to-download-colorados-best-video/">Download Colorado&#8217;s Best video</a></li>
	<li id="menu-item-988461" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-988461"><a href="https://kdvr.com/tag/fitness/">Joana&#8217;s Fitness Fix</a></li>
	<li id="menu-item-988462" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-988462"><a href="https://kdvr.com/tag/paulas-picks/">Paula&#8217;s Picks</a></li>
</ul>
</div></div></li>
<li id="menu-item-988467" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-988467"><a target="_blank" rel="noopener noreferrer" href="https://kdvr.incentrev.com/denver/deals">Deals</a></li>
<li id="menu-item-988468" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-988468"><a href="https://kdvr.com/contests/">Contests</a></li>
<li id="menu-item-988469" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-988469"><a href="https://kdvr.com/community/">Community</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-988470" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-988470"><a href="https://kdvr.com/news/problem-solvers/serving-those-who-serve/">Serving Those Who Serve</a></li>
	<li id="menu-item-988471" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-988471"><a href="https://kdvr.com/news/support-the-shield/">Support the Shield</a></li>
	<li id="menu-item-988472" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-988472"><a href="https://kdvr.com/community/pet-of-the-week/">Pet of the Week</a></li>
</ul>
</div></div></li>
<li id="menu-item-988487" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-988487"><a href="https://kdvr.com/about-us/">About</a>
<div class="dropnav dropnav--3-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="3">
	<li id="menu-item-988489" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-988489"><a href="https://kdvr.com/contact/">Contact FOX31 &#038; Channel 2</a></li>
	<li id="menu-item-989000" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-989000"><a href="https://kdvr.com/send-us-your-breaking-news-photos/">Send us Photos &#038; Videos</a></li>
	<li id="menu-item-989001" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-989001"><a href="https://kdvr.com/contact/contact-the-fox31-denver-problem-solvers/">Contact the Problem Solvers</a></li>
	<li id="menu-item-989002" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-989002"><a href="https://kdvr.com/contact/people/">News Team</a></li>
	<li id="menu-item-989003" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-989003"><a href="https://kdvr.com/contact/jobs-at-fox31-denver-kwgn/">Jobs at FOX31 &#038; Channel 2</a></li>
	<li id="menu-item-989004" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-989004"><a href="https://kdvr.com/contact/fox31-channel-2-roku-apple-tv-amazon-fire-tv/">Amazon Alexa: News &#038; Weather</a></li>
	<li id="menu-item-989013" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-989013"><a href="https://kdvr.com/contact/fox31-channel-2-roku-apple-tv-amazon-fire-tv/">Roku, Amazon Fire TV, Apple TV, Android TV apps</a></li>
	<li id="menu-item-989005" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-989005"><a href="https://kdvr.com/contact/cord-cutters-how-to-watch-kdvr-kwgn/">Cord cutters: Watch FOX31 without cable</a></li>
	<li id="menu-item-989006" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-989006"><a href="https://kdvr.com/contact/advertise-with-fox31-denver/">Advertise with us</a></li>
	<li id="menu-item-989007" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-989007"><a href="https://kdvr.com/contact/send-psas-to-fox31-denver/">Send PSAs</a></li>
	<li id="menu-item-989012" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-989012"><a target="_blank" rel="noopener noreferrer" href="https://kdvr.com/wp-content/uploads/sites/11/2019/12/kdvr-kwgn-2018-2019-annual-eeo-public-file-report.pdf">EEO Report</a></li>
	<li id="menu-item-989008" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-989008"><a href="https://kdvr.com/contact/public-file-help/">Public File Help</a></li>
	<li id="menu-item-989009" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-989009"><a href="https://kdvr.com/contact/closed-captioning-questions-and-concerns/">Closed Captioning Info</a></li>
	<li id="menu-item-989011" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-989011"><a href="https://kdvr.com/contact/history/">History of KDVR-TV</a></li>
	<li id="menu-item-989010" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-989010"><a href="https://kdvr.com/contact/history-of-kwgn-tv/">History of KWGN-TV</a></li>
	<li id="menu-item-1004656" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1004656"><a href="#" data-component="oneTrust">Do Not Sell My Personal Information</a></li>
</ul>
</div></div></li>
</ul>

				<div class="site-header__search-drop">
					<a class="site-header__search-drop__toggle" href="#">
						<span class="screen-reader-text">Search</span>
						<span class="icon">
							
<svg  aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16 17">
	<title>Search</title>
	<path d="M15.72 15.4l-3.75-3.8a7 7 0 0 0 1.72-4.612 6.851 6.851 0 1 0-6.85 6.98 6.713 6.713 0 0 0 3.72-1.127l3.85 3.9a.9.9 0 0 0 .65.276.92.92 0 0 0 .66-.276.965.965 0 0 0 0-1.341zM1.85 6.984a4.991 4.991 0 1 1 4.99 5.087 5.036 5.036 0 0 1-4.99-5.09z" />
</svg>
						</span>
					</a>
					
<form role="search" class="site-header__search-form" action="https://kdvr.com/">
	<span class="screen-reader-text">Search</span>
	<input type="search" name="s" placeholder="What are you looking for?" />
	<input type="submit" name="submit" value="Search" />
</form>
				</div>
			</div>
		</nav>
	</div>
</header>

		<div class="site-content-wrapper">
			
<div class="alert-banners js-alert-banners has-messages">
	
	<div class="weather-alerts" data-react-component="WeatherAlerts"></div>
</div>


			
<div id="content" class="site-content">
	<aside class="ad-unit ad-unit--leaderboard">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-billboard1-billboard1"   data-slot='{"pos":"billboard1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90],[970,250],[970,90],[970,30]]],[[1024,0],[[728,90],[970,250],[970,90],[970,30]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"billboard1","tag_id":"billboard1","dfp_id":"5678","tag_name":"nx.kdvr","ad_disabled":"0"}'   data-targeting='{"pos":"billboard1","fold":"atf","category":"","kw":"extreme-risk-protection-order"}'   data-path='/5678/nx.kdvr/extreme_risk_protection_order/landing'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-billboard1-billboard1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	
	
	<div class="site-content__layout site-content__layout--has-sidebar">
									<section class="article-list article-list--story-grid article-list--story-grid--hero-full">
					
	<h1 class="article-list__heading">
		extreme risk protection order	</h1>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="0"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://kdvr.com/news/problem-solvers/red-flag-hearing-set-for-man-who-allegedly-threatened-to-kill-metro-area-da/"
									>
			
				&#8216;Red flag&#8217; hearing set for man who allegedly threatened to kill metro-area DA
							</a>
					</h2>
	
			<footer class="article-list__article-meta">
			<a href="https://kdvr.com/news/problem-solvers/">Problem Solvers</a> / <time datetime="2020-03-11T14:57:51-06:00">1 month ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
					<a
				href="https://kdvr.com/news/problem-solvers/red-flag-hearing-set-for-man-who-allegedly-threatened-to-kill-metro-area-da/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper portrait">
	<img
		src="https://kdvr.com/wp-content/uploads/sites/11/2020/03/Steven-Zorn.jpg?w=800&#038;h=1000&#038;crop=1"
		alt=""
		srcset="https://kdvr.com/wp-content/uploads/sites/11/2020/03/Steven-Zorn.jpg?w=180&amp;h=320&amp;crop=1 180w, https://kdvr.com/wp-content/uploads/sites/11/2020/03/Steven-Zorn.jpg?w=360&amp;h=640&amp;crop=1 360w, https://kdvr.com/wp-content/uploads/sites/11/2020/03/Steven-Zorn.jpg?w=540&amp;h=960&amp;crop=1 540w, https://kdvr.com/wp-content/uploads/sites/11/2020/03/Steven-Zorn.jpg?w=720&amp;h=1000&amp;crop=1 720w, https://kdvr.com/wp-content/uploads/sites/11/2020/03/Steven-Zorn.jpg?w=800&amp;h=1000&amp;crop=1 1080w, https://kdvr.com/wp-content/uploads/sites/11/2020/03/Steven-Zorn.jpg?w=800&amp;h=1000&amp;crop=1 1440w"
		sizes="(max-width: 899px) 100%, 60vw"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-slat article-list__article--has-thumb article-list__article--is-media-type"
			data-index="1"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://kdvr.com/news/local/using-red-flag-law-woman-files-paperwork-against-csu-officer-who-shot-and-killed-her-son/"
									>
			
				Using Red Flag law, woman files paperwork against CSU officer who shot and killed her son
							</a>
					</h2>
	
			<footer class="article-list__article-meta">
			<a href="https://kdvr.com/news/local/">Local</a> / <time datetime="2020-01-14T18:11:08-07:00">3 months ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
					<a
				href="https://kdvr.com/news/local/using-red-flag-law-woman-files-paperwork-against-csu-officer-who-shot-and-killed-her-son/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://kdvr.com/wp-content/uploads/sites/11/2020/01/promo403330484.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://kdvr.com/wp-content/uploads/sites/11/2020/01/promo403330484.jpg?w=320&amp;h=180&amp;crop=1 320w, https://kdvr.com/wp-content/uploads/sites/11/2020/01/promo403330484.jpg?w=640&amp;h=360&amp;crop=1 640w, https://kdvr.com/wp-content/uploads/sites/11/2020/01/promo403330484.jpg?w=960&amp;h=540&amp;crop=1 960w, https://kdvr.com/wp-content/uploads/sites/11/2020/01/promo403330484.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://kdvr.com/wp-content/uploads/sites/11/2020/01/promo403330484.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://kdvr.com/wp-content/uploads/sites/11/2020/01/promo403330484.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 0vw, 132px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-slat article-list__article--has-thumb article-list__article--is-media-type"
			data-index="2"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://kdvr.com/news/local/denvers-first-extreme-risk-protection-order-filed-for-credible-threat/"
									>
			
				Denver police file first extreme risk protection order for &#039;credible threat&#039;
							</a>
					</h2>
	
			<footer class="article-list__article-meta">
			<a href="https://kdvr.com/news/local/">Local</a> / <time datetime="2020-01-06T13:41:00-07:00">3 months ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
					<a
				href="https://kdvr.com/news/local/denvers-first-extreme-risk-protection-order-filed-for-credible-threat/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://kdvr.com/wp-content/uploads/sites/11/2019/06/gettyimages-170122354.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://kdvr.com/wp-content/uploads/sites/11/2019/06/gettyimages-170122354.jpg?w=320&amp;h=180&amp;crop=1 320w, https://kdvr.com/wp-content/uploads/sites/11/2019/06/gettyimages-170122354.jpg?w=640&amp;h=360&amp;crop=1 640w, https://kdvr.com/wp-content/uploads/sites/11/2019/06/gettyimages-170122354.jpg?w=960&amp;h=540&amp;crop=1 960w, https://kdvr.com/wp-content/uploads/sites/11/2019/06/gettyimages-170122354.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://kdvr.com/wp-content/uploads/sites/11/2019/06/gettyimages-170122354.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://kdvr.com/wp-content/uploads/sites/11/2019/06/gettyimages-170122354.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 0vw, 132px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

			
</div>



					<aside class="ad-unit ad-unit--microbar ad-unit--microbar--hero">
													<span class="ad_unit__label">Sponsored By</span>
												<div class="ad-unit__content">
							<script type="text/javascript" src=""></script>						</div>
					</aside>
				</section>
					
					<aside class="ad-unit ad-unit--mr1-mobile">
				<div class="ad-unit__content">
					  <div   id="acm-ad-tag-mr1_mobile-mr1_mobile"   data-slot='{"pos":"mr1_mobile","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[900,0],[]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr1_mobile","tag_id":"mr1_mobile","dfp_id":"5678","tag_name":"nx.kdvr","ad_disabled":"0"}'   data-targeting='{"pos":"mr1_mobile","fold":"atf","category":"","kw":"extreme-risk-protection-order"}'   data-path='/5678/nx.kdvr/extreme_risk_protection_order/landing'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1_mobile-mr1_mobile'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  				</div>
			</aside>
		
		
		<div id="primary" class="content-area">
			<main id="main" class="site-main">

				

<aside class="ad-unit ad-unit--leaderboard">
	<div class="ad-unit__content">
		  <div   id="acm-ad-tag-leaderboard1-leaderboard1"   data-slot='{"pos":"leaderboard1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"mid"}'   data-unit='{"tag":"leaderboard1","tag_id":"leaderboard1","dfp_id":"5678","tag_name":"nx.kdvr","ad_disabled":"0"}'   data-targeting='{"pos":"leaderboard1","fold":"mid","category":"","kw":"extreme-risk-protection-order"}'   data-path='/5678/nx.kdvr/extreme_risk_protection_order/landing'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leaderboard1-leaderboard1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  	</div>
</aside>






			</main>
		</div>

		
<section id="secondary" class="widget-area">
	<!-- Ad Unit Square -->
	<aside class="ad-unit ad-unit--square">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo1-mr_combo1"   data-slot='{"pos":"mr_combo1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr_combo1","tag_id":"mr_combo1","dfp_id":"5678","tag_name":"nx.kdvr","ad_disabled":"0"}'   data-targeting='{"pos":"mr_combo1","fold":"atf","category":"","kw":"extreme-risk-protection-order"}'   data-path='/5678/nx.kdvr/extreme_risk_protection_order/landing'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo1-mr_combo1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->

	
	
			<!-- Nativo -->
		<div id="native-rr"></div>
		<!-- END Nativo -->
	
	
	
	<aside class="ad-unit ad-unit--square ad-unit--sticky">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo2-mr_combo2"   data-slot='{"pos":"mr_combo2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"mr_combo2","tag_id":"mr_combo2","dfp_id":"5678","tag_name":"nx.kdvr","ad_disabled":"0"}'   data-targeting='{"pos":"mr_combo2","fold":"btf","category":"","kw":"extreme-risk-protection-order"}'   data-path='/5678/nx.kdvr/extreme_risk_protection_order/landing'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo2-mr_combo2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->
</section><!-- #secondary -->
	</div>

			<aside class="ad-unit ad-unit--leaderboard">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leaderboard3-leaderboard3"   data-slot='{"pos":"leaderboard3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leaderboard3","tag_id":"leaderboard3","dfp_id":"5678","tag_name":"nx.kdvr","ad_disabled":"0"}'   data-targeting='{"pos":"leaderboard3","fold":"btf","category":"","kw":"extreme-risk-protection-order"}'   data-path='/5678/nx.kdvr/extreme_risk_protection_order/landing'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leaderboard3-leaderboard3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
	
	
</div><!-- #content -->
		</div>

		<footer id="footer" class="site-footer">
	<div class="site-footer__site-branding">
		<div class="site-footer__logo">
			<a href="https://kdvr.com/" rel="home">
				<img src="https://kdvr.com/wp-content/uploads/sites/11/2020/01/new-web-logo-v2.png" alt="KDVR" />
			</a>
		</div>
	</div>

		<div class="site-footer__social">
		<h2>Follow Us</h2>
		
<aside class="social-links social-links--default">
	<ul class="social-links__list">
					<li class="social-links__list-item social-links__list-item--facebook">
				<a href="https://www.facebook.com/fox31denver/">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 58 58" style="enable-background:new 0 0 58 58;" xml:space="preserve">
	<title>Facebook</title>
	<style type="text/css">
		.facebook-st0{fill:#4267B2;}
		.facebook-st1{fill:#FFFFFF;}
	</style>
	<path class="facebook-st0" d="M54.8,0H3.2C1.43,0,0,1.43,0,3.2v51.6C0,56.57,1.43,58,3.2,58h0H31V35.57h-7.55v-8.78H31v-6.46
		c0-7.49,4.58-11.57,11.26-11.57c2.25,0,4.5,0.11,6.74,0.34v7.83h-4.6c-3.64,0-4.35,1.72-4.35,4.26v5.59h8.7l-1.13,8.78H40V58h14.8
		c1.77,0,3.2-1.43,3.2-3.2l0,0V3.2C58,1.43,56.57,0,54.8,0L54.8,0z"/>
	<path id="f" class="facebook-st1" d="M40,58V35.57h7.57l1.13-8.78H40V21.2c0-2.54,0.71-4.26,4.35-4.26H49V9.1c-2.24-0.23-4.5-0.35-6.75-0.34
	C35.56,8.76,31,12.84,31,20.33v6.46h-7.55v8.78H31V58H40z"/>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--twitter">
				<a href="https://twitter.com/kdvr">
					
<svg version="1.1" id="Logo__x2014__FIXED" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 259.77 218.57" style="enable-background:new 0 0 33 33;" xml:space="preserve">
	<title>Twitter</title>
	<style type="text/css">
		.twitter-st0{fill:none;}
		.twitter-st1{fill:#1DA1F2;}
	</style>
	<g>
		<rect x="-69.49" y="-90.72" class="twitter-st0" width="400" height="400"/>
		<path class="twitter-st1" d="M84.13,210.87c94.34,0,145.94-78.16,145.94-145.94c0-2.22-0.05-4.43-0.15-6.63
			c10.01-7.24,18.72-16.27,25.59-26.56c-9.19,4.08-19.08,6.83-29.46,8.07c10.59-6.35,18.72-16.4,22.55-28.37
			c-9.91,5.88-20.89,10.15-32.57,12.45c-9.36-9.97-22.69-16.21-37.44-16.21c-28.33,0-51.3,22.97-51.3,51.29
			c0,4.03,0.45,7.94,1.33,11.69C86,68.53,48.2,48.12,22.91,17.09c-4.41,7.58-6.95,16.39-6.95,25.78c0,17.8,9.06,33.5,22.82,42.69
			c-8.41-0.26-16.32-2.57-23.23-6.42c-0.01,0.21-0.01,0.43-0.01,0.65c0,24.84,17.68,45.58,41.15,50.28c-4.31,1.17-8.84,1.8-13.52,1.8
			c-3.3,0-6.52-0.33-9.64-0.93c6.53,20.38,25.46,35.21,47.92,35.62c-17.56,13.76-39.67,21.96-63.7,21.96
			c-4.14,0-8.22-0.24-12.24-0.71C28.21,202.38,55.16,210.87,84.13,210.87"/>
	</g>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--instagram">
				<a href="https://www.instagram.com/fox31denver/">
					<img src="https://kdvr.com/wp-content/themes/nexstar/client/src/images/footer/social/instagram.png" alt="Instagram" />
				</a>
			</li>
									<li class="social-links__list-item social-links__list-item--youtube">
				<a href="https://www.youtube.com/fox31">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 192 192" style="enable-background:new 0 0 192 192;" xml:space="preserve">
	<title>YouTube</title>
	<style type="text/css">
		.youtube-st0{fill:#FF0000;}
		.youtube-st1{fill:#FFFFFF;}
	</style>
	<g id="XMLID_184_">
		<path id="XMLID_182_" class="youtube-st0" d="M180.32,53.36c-2.02-7.62-7.99-13.62-15.56-15.66C151.04,34,96,34,96,34s-55.04,0-68.76,3.7
			c-7.57,2.04-13.54,8.04-15.56,15.66C8,67.18,8,96,8,96s0,28.82,3.68,42.64c2.02,7.62,7.99,13.62,15.56,15.66
			C40.96,158,96,158,96,158s55.04,0,68.76-3.7c7.57-2.04,13.54-8.04,15.56-15.66C184,124.82,184,96,184,96S184,67.18,180.32,53.36z"
			/>
		<polygon id="XMLID_1355_" class="youtube-st1" points="78,122.17 124,96 78,69.83 	"/>
	</g>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--rss">
				<a href="https://kdvr.com/news/feed/">
					
<svg xmlns="http://www.w3.org/2000/svg" width="25.66" height="26.875" viewBox="0 0 25.66 26.875">
	<title>RSS Feed</title>
	<defs>
		<style>
			.rss-cls-1 {
				fill: #1da64a;
				fill-rule: evenodd;
			}
		</style>
	</defs>
	<path class="rss-cls-1" d="M1069.12,199.9a3.3,3.3,0,0,0-2.48,1.07,3.817,3.817,0,0,0,0,5.195,3.409,3.409,0,0,0,4.96,0,3.817,3.817,0,0,0,0-5.195A3.3,3.3,0,0,0,1069.12,199.9Zm8.06-4.775a16.173,16.173,0,0,0-4.73-3.467,15.718,15.718,0,0,0-5.57-1.538h-0.1a1.042,1.042,0,0,0-.78.325,1.164,1.164,0,0,0-.38.9v2.579a1.211,1.211,0,0,0,.3.822,1.086,1.086,0,0,0,.75.382,11.111,11.111,0,0,1,7.14,3.524,12.117,12.117,0,0,1,3.37,7.478,1.153,1.153,0,0,0,.36.792,1.089,1.089,0,0,0,.78.316h2.47a1.044,1.044,0,0,0,.85-0.4,1.173,1.173,0,0,0,.31-0.917,17.83,17.83,0,0,0-1.46-5.845A17.228,17.228,0,0,0,1077.18,195.12Zm11.92,1.251a26.894,26.894,0,0,0-5.36-8.128,25.591,25.591,0,0,0-7.76-5.616,24.376,24.376,0,0,0-9.14-2.292h-0.06a1.074,1.074,0,0,0-.8.344,1.162,1.162,0,0,0-.36.879v2.731a1.17,1.17,0,0,0,.32.831,1.062,1.062,0,0,0,.77.373,19.909,19.909,0,0,1,7.45,1.948,20.954,20.954,0,0,1,6.12,4.422,21.822,21.822,0,0,1,4.22,6.418,22.1,22.1,0,0,1,1.85,7.8,1.174,1.174,0,0,0,.35.812,1.126,1.126,0,0,0,.81.334h2.61a1.06,1.06,0,0,0,.84-0.382,1.162,1.162,0,0,0,.33-0.9A27.61,27.61,0,0,0,1089.1,196.371Z" transform="translate(-1065.62 -180.344)"/>
</svg>
				</a>
			</li>
					</ul>
</aside>
	</div>
	
		<div class="site-footer__apps">
		<h2>News App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="https://apps.apple.com/us/app/kdvr-com/id334627011">
						<img src="https://kdvr.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS app" />
					</a>
				</div>
										<div class="app-link">
					<a href="https://play.google.com/store/apps/details?id=com.kdvr.localtv">
						<img src="https://kdvr.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android app from Google Play" />
					</a>
				</div>
					</div>
	</div>
	<div class="site-footer__weather-apps">
		<h2>Weather App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="https://apps.apple.com/us/app/storm-force/id366796676">
						<img src="https://kdvr.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS Weather app" />
					</a>
				</div>
										<div class="app-link">
					<a href="https://play.google.com/store/apps/details?id=com.kdvr.android.weather">
						<img src="https://kdvr.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android Weather app from Google Play" />
					</a>
				</div>
					</div>
	</div>
	
	
<div class="site-footer__primary-nav">
	<div class="menu-footer-primary-container"><ul id="menu-footer-primary" class="menu"><li id="menu-item-1002051" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1002051"><a href="https://kdvr.com/news/">News</a></li>
<li id="menu-item-1002052" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1002052"><a href="https://kdvr.com/weather/">Weather</a></li>
<li id="menu-item-1002053" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1002053"><a href="https://kdvr.com/traffic/">Traffic</a></li>
<li id="menu-item-1002056" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1002056"><a href="https://kdvr.com/sports/">Sports</a></li>
<li id="menu-item-1002054" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1002054"><a href="https://kdvr.com/on-air/program-schedule/">TV Schedules</a></li>
<li id="menu-item-1002057" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1002057"><a href="https://kdvr.com/send-us-your-breaking-news-photos/">Send Photos &#038; Videos</a></li>
<li id="menu-item-1002055" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1002055"><a href="https://kdvr.com/contact/">Contact Us</a></li>
</ul></div></div>

<div class="site-footer__secondary-nav">
	<div class="menu-footer-app-links-container"><ul id="menu-footer-app-links" class="menu"><li id="menu-item-989139" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-989139"><a href="https://publicfiles.fcc.gov/tv-profile/kdvr">KDVR Online Public File</a></li>
<li id="menu-item-989140" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-989140"><a href="https://publicfiles.fcc.gov/tv-profile/kwgn-tv">KWGN-TV Online Public File</a></li>
<li id="menu-item-1002049" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1002049"><a href="https://publicfiles.fcc.gov/tv-profile/kdvr/programs-list/">KDVR Children&#8217;s TV Programming</a></li>
<li id="menu-item-1002050" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1002050"><a href="https://publicfiles.fcc.gov/tv-profile/kwgn-tv/programs-list/">KWGN-TV Children&#8217;s TV Programming</a></li>
<li id="menu-item-989141" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-989141"><a href="https://kdvr.com/wp-content/uploads/sites/11/2019/12/kdvr-kwgn-2018-2019-annual-eeo-public-file-report.pdf">EEO Report</a></li>
<li id="menu-item-988644" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-988644"><a href="https://kdvr.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-267786" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-267786"><a target="_blank" rel="noopener noreferrer" href="https://www.nexstar.tv/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-1004655" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1004655"><a href="#" data-component="oneTrust">Do Not Sell My Personal Information</a></li>
</ul></div></div>

	<div class="site-footer__network-branding">
								<a href="https://www.nexstar.tv" title="Go to Nexstar">
				<img src="https://kdvr.com/wp-content/themes/nexstar/client/src/images/footer/nexstar-logo-white-nmg.png" alt="LAKANA">
			</a>
			</div>
	<div class="site-footer__copyright">
		&copy; 1998 - 2020 Nexstar Broadcasting, Inc. | All Rights Reserved.	</div>
</footer>
	</div><!-- #page -->

	
<script type='text/javascript'>
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});

	_sf_async_config.sections = "";
	_sf_async_config.authors = "";
	function loadChartbeat() {
			var e = document.createElement('script');
			var n = document.getElementsByTagName('script')[0];
			e.type = 'text/javascript';
			e.async = true;
			e.src = '//static.chartbeat.com/js/chartbeat.js';
			n.parentNode.insertBefore(e, n);
	}
	loadChartbeat();
})();
</script>

	
	
<!-- Nielsen -->
<script>
	// Static Queue Snippet

		!function(t,n){t[n]=t[n]||{nlsQ:function(e,o,c,r,s,i){return s=t.document,r=s.createElement("script"),r.async=1,r.src=("http:"===t.location.protocol?"http:":"https:")+"//cdn-gl.imrworldwide.com/conf/"+e+".js#name="+o+"&ns="+n,i=s.getElementsByTagName("script")[0],i.parentNode.insertBefore(r,i),t[n][o]=t[n][o]||{g:c||{},ggPM:function(e,c,r,s,i){(t[n][o].q=t[n][o].q||[]).push([e,c,r,s,i])}},t[n][o]}}}(window,"NOLBUNDLE");
	
	// SDK Initialization
	var nSdkInstance = NOLBUNDLE.nlsQ("PF5D43AE8-F5D5-44BD-B079-5B633DCE6239","nlsnInstance", {nol_sdkDebug: 0});

	// Content Metadata
	var nielsenMetadata = {
		type: 'static',
		assetid: 570796828,
		section: "",
		segA: '',
		segB: '',
		segC: '',
	};

	// Event 'staticstart' call.
	nSdkInstance.ggPM("staticstart", nielsenMetadata);
</script>

	<aside class="ad-unit ad-unit--adhesion">
		<div class="ad-unit__content pre-render">
			<div class="close-btn-container">
				<div class="close-btn" aria-label="Close Viewport Adhesion Ad">&times; Close Ad</div>
			</div>
			  <div   id="acm-ad-tag-adhesion-adhesion"   data-slot='{"pos":"adhesion","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[480,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"adhesion","tag_id":"adhesion","dfp_id":"5678","tag_name":"nx.kdvr","ad_disabled":"0"}'   data-targeting='{"pos":"adhesion","fold":"atf","category":"","kw":"extreme-risk-protection-order"}'   data-path='/5678/nx.kdvr/extreme_risk_protection_order/landing'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-adhesion-adhesion'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	<div id="aria-dialog-overlay"></div>
	<script>
var wpApiSettings = {"root":"https:\/\/kdvr.com\/wp-json\/","nonce":"7da365ac01","versionString":"wp\/v2\/"};
</script>
<script src='https://kdvr.com/wp-includes/js/api-request.min.js?ver=5.4'></script>
<script>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</script>
<script src='https://kdvr.com/wp-content/themes/nexstar/client/build/js/global.c5113364b0251cbaca8a.bundle.min.js?ver=1.0'></script>
<script src='https://kdvr.com/wp-includes/js/wp-embed.min.js?ver=5.4'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202016.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.4.2',blog:'171039143',post:'0',tz:'-6',srv:'kdvr.com'} ]);
	_stq.push([ 'clickTrackerInit', '171039143', '0' ]);
</script>

</body>
</html>
