
<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
		<link rel="profile" href="https://gmpg.org/xfn/11">
	<link rel="preconnect" href="https://fonts.gstatic.com" crossorigin />
	<link rel="preload" as="style" href="https://fonts.googleapis.com/css?family=Lora:400,400i,700,700i|Roboto+Condensed:400,700&#038;display=swap" />

		
	<script>
window.gaCloudMode = true;
</script>
			
	<!-- Cookies Consent Notice start -->
	<script src="https://ccpa.psg.nexstardigital.net/site/kdvr?perf=jsmin"></script> 	<!-- Cookies Consent Notice end -->
	
			<script type="text/javascript" src="https://kdvr.com/wp-content/plugins/universal-data-layer/js/udl.js?ver=1.1.0"></script>
		<script>
			window.NXSTdata.content = Object.assign( window.NXSTdata.content, {"title":"The best lawn mower for your yard","homepageTitle":"","socialTitle":"","pageType":"article","authorName":"Matthew Young, BestReviews Staff","description":"Whether you have a small city yard or a rural multi-acre plot, we\u2019ll cover the most popular styles of mowers to make your buying decision easier.","publicationDate":"2021-04-16T10:01:13-06:00","lastModifiedDate":"2021-04-16T10:01:13-06:00","publicationDayOfWeek":"Friday","categoryList":["BestReviews","Lawn & Garden","Lawn Care","Reviews"],"primaryCategory":"BestReviews","tagList":[],"wordCount":1012,"paragraphCount":1,"imageCount":10,"videoCount":0,"slideshowCount":0,"pageId":1442887,"isShared":false,"originalSource":"","sharingMode":"","pageDcode":["1"],"localId":"nxstrib-11-article-1442887","primaryCategoryId":570801160,"persistentId":"nxstrib-11-article-1442887"} )
			window.NXSTdata.page = Object.assign( window.NXSTdata.page, {"canonicalUrl":"https:\/\/fox8.com\/reviews\/br\/lawn-garden-br\/lawn-care-br\/the-best-lawn-mower-for-your-yard\/","ampUrl":"https:\/\/kdvr.com\/reviews\/br\/lawn-garden-br\/lawn-care-br\/the-best-lawn-mower-for-your-yard\/amp\/","urlHostname":"https:\/\/kdvr.com","urlSlug":"the-best-lawn-mower-for-your-yard","directoryPath":["reviews","br","lawn-garden-br","lawn-care-br"]} )
			window.NXSTdata.site = Object.assign( window.NXSTdata.site, {"brandName":"FOX31 Denver","callSign":"KDVR","domainName":"kdvr.com","timeZone":"America\/Denver","segmentKey":"YI04o0GRerjm2xPv6MNv59AzhXTts4kW","gaId":"UA-27019156-1","networkId":"nxstrib-11"} )
			window.NXSTdata.ads = Object.assign( window.NXSTdata.ads, {"a9Enabled":true,"confiantEnabled":true,"indexExchangeEnabled":false,"nativoEnabled":true,"revContentEnabled":true,"prebidEnabled":true} )
			window.NXSTdata.layout = Object.assign( window.NXSTdata.layout, {"mainModule":""} )
			window.NXSTdata.identity = window.NXSTdata.identity || {}
		</script>
		
						<script src="https://cdn.blueconic.net/nexstar.js"></script>
	
	
<!-- BoB -->
<script async type="text/javascript" id="bob_tag_loader">
var page_url = "https:\/\/kdvr.com\/reviews\/br\/lawn-garden-br\/lawn-care-br\/the-best-lawn-mower-for-your-yard\/" || "";
var cats = "BestReviews,Lawn & Garden,Lawn Care,Reviews" || "";
var bob_kw = "" || "";
var bob_desc = "Whether you have a small city yard or a rural multi-acre plot, we\u2019ll cover the most popular styles of mowers to make your buying decision easier." || "";
var bob_story_author = "Matthew Young, BestReviews Staff" || "";
var cat_data = "&cats=" + encodeURIComponent(cats) + "&bob_kw=" + encodeURIComponent(bob_kw) + "&bob_desc=" + encodeURIComponent(bob_desc) + "&story_author=" + encodeURIComponent(bob_story_author) + "&page_url=" + encodeURIComponent(page_url);
var bob_base = "bob.dmpxs.com";

var bob_cb = '1';
bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
(function () {
var bob_tag = document.createElement('script');
bob_tag.type = 'text/javascript';
bob_tag.async = true;
bob_tag.id = "bob_tag";
bob_tag.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + bob_base + '/static/bob_001.js?bob_cb=' + bob_cb + cat_data;
var bts = document.getElementsByTagName('script')[0];
bts.parentNode.insertBefore(bob_tag, bts);
})();
</script>



			
<!-- DEVCON -->
<script
	id="ns_script_dc"
	data-key="f0d16886-0300-4694-9b7b-37da481f4449"
	data-e="5"
	src="https://includemodal.global.ssl.fastly.net/sp.js"
	type="text/javascript"
	async
></script>
	
	
<!-- HTLBID -->
<script>
	window.isHtlbidEnabled = false;
</script>


	
<!-- Prebid -->
<script>
	window.isPrebidEnabled = true;
</script>


<script async src="https://nxstrib.com/wp-content/themes/nexstar/client/vendors/prebid/versions/pbjs3220-optimera.js"></script> 
<script>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</script>



<script>
window.prebidData.analytics.push({
	provider: 'staq',
	options: {
		url: 'headerbidding.staqdata.com',
		connId: "8052",
	}
});
</script>


	<script>
	var clientID = decodeURIComponent( '67' );
	Object.keys(window.prebidData.slotMap).map(slotKey => {
		window.prebidData.slotMap[slotKey].push({
			'bidder': 'optimera',
			'params': {
				'clientID': clientID,
				'device': (window.innerWidth || document.documentElement.clientWidth) >= 768 ? 'de' : 'mo',
			}
		});
	});
	</script>
	


<script>
window.prebidData.userSync.userIds.push({
	name: "identityLink",
	params: {
		pid: "1262",
	},
	storage: {
		type: "cookie",
		name: "idl_env",
		expires: 7,
	}
});
</script>

<script>
window.prebidData.analytics.push({
	provider: 'atsAnalytics',
	options: {
		pid: "1262",
		host: 'https://analytics.openlog.in',
	}
});
</script>

	
	
<!-- A9 APS -->
<script>
	window.isApsEnabled = true;
</script>


<!-- A9 APS -->
<script type="text/javascript">
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

apstag.init({"pubID":"3410","adServer":"googletag"});
</script>

				
<!-- Confiant ad fraud protection -->
<script async="" src="https://confiant-integrations.global.ssl.fastly.net/Y2Nn8JmiAY8HpnF4sl5n7J71jaI/gpt_and_prebid/config.js"></script> 	
	
<script type="text/javascript">
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
	_sf_async_config.uid = "christinamoreno";
	_sf_async_config.domain = "kdvr.com";
	_sf_async_config.flickerControl = false; 	_sf_async_config.useCanonical = true;
	_sf_async_config.useCanonicalDomain = true;
})();
</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>

	
<!-- Google Publisher Tag -->
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>
<!-- End Google Publisher Tag -->


	
<!-- Google Tag Manager dataLayer -->
<script>
var dataLayer = window.dataLayer || [];
if ('function' === typeof dataLayer.push) {
	dataLayer.push({"fireGTM":true,"propID":"UA-27019156-1","event":"dlReady","paragraphCount":1,"wordCount":1012,"authorName":"Matthew Young, BestReviews Staff","imageCount":10,"siteName":"FOX31 Denver","publishDateString":"Fri Apr 16 2021","publishTimeString":"10:01 AM MDT","originalContent":false,"classifyText":[],"categories":"BestReviews,Lawn & Garden,Lawn Care,Reviews","primaryCategory":"Lawn Care","topics":""});
}
</script>
<!-- End Google Tag Manager dataLayer  -->

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-N8KXH4Q");</script>
<!-- End Google Tag Manager -->
	

	
	
	
<!-- OneSignal SDK -->
<script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async defer></script>
<!-- End OneSignal SDK -->
	
<!-- OneSignal initialization -->
<link rel="manifest" href="/manifest.json">
<script>
	var OneSignal = window.OneSignal || [];
	OneSignal.push(["init", {
		appId: "f783e1fa-20ad-465f-bae5-800959fbe730",
		autoRegister: true, /* Set to true to automatically prompt visitors */
		httpPermissionRequest: {
			enable: true
		},
		notifyButton: {
			enable: true /* Set to false to hide */
		}
	}]);
</script>
<!-- End OneSignal initialization -->
	
	<script type="application/ld+json">
	{"@context":"https:\/\/schema.org","@type":"NewsArticle","publisher":{"@type":"Organization","name":"FOX31 Denver","logo":{"@type":"ImageObject","url":"https:\/\/kdvr.com\/wp-content\/uploads\/sites\/11\/2020\/01\/new-web-logo-v2.png"}},"name":"FOX31 Denver","description":"Whether you have a small city yard or a rural multi-acre plot, we\u2019ll cover the most popular styles of mowers to make your buying decision easier.","potentialAction":{"@type":"SearchAction","target":"https:\/\/kdvr.com\/search\/{search_term_string}\/","query-input":"required name=search_term_string"},"url":"https:\/\/kdvr.com\/reviews\/br\/lawn-garden-br\/lawn-care-br\/the-best-lawn-mower-for-your-yard\/","headline":"The best lawn mower for your yard","datePublished":"2021-04-16T16:01:13+00:00","dateModified":"2021-04-16T16:01:13+00:00","author":[{"@type":"Person","name":"Matthew Young, BestReviews Staff"}],"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/kdvr.com\/reviews\/br\/lawn-garden-br\/lawn-care-br\/the-best-lawn-mower-for-your-yard\/"},"image":{"@type":"ImageObject","url":"https:\/\/kdvr.com\/wp-content\/uploads\/sites\/11\/2021\/04\/1040x585-2021-0331-which-lawn-mower-should-you-get-ac5627.jpg","name":"Avoid mowing your yard in the rain or while the grass is still wet, as it can lead to both engine and lawn damage."},"articleSection":"Lawn Care","genre":["BestReviews","Lawn & Garden","Lawn Care","Reviews"]}</script>

	
	
<script>
	window.preloadAnvato = [];
	window.loadAnvato = window.loadAnvato || function (json) {
		window.preloadAnvato.push(json);
	};
</script>

				<script>
				window.SecondStreetSDK = {
					version: '1.0.0',
					ready: function (secondstreet) {
						window.SecondStreetSDK.secondstreet = secondstreet;
					}
				}
			</script>
		<title>The best lawn mower for your yard | FOX31 Denver</title>
<link rel='dns-prefetch' href='//segment.psg.nexstardigital.net' />
<link rel='dns-prefetch' href='//ak.sail-horizon.com' />
<link rel='dns-prefetch' href='//w3.cdn.anvato.net' />
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel="alternate" type="application/rss+xml" title="FOX31 Denver &raquo; Feed" href="https://kdvr.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="FOX31 Denver &raquo; Comments Feed" href="https://kdvr.com/comments/feed/" />
<script class="wp-asset-manager page_attributes" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["page_attributes"] = {"page_url":"https:\/\/kdvr.com\/reviews\/br\/lawn-garden-br\/lawn-care-br\/the-best-lawn-mower-for-your-yard\/","page_slug":"the-best-lawn-mower-for-your-yard","page_type":"story","page_category":"lawn_care","article_id":1442887,"subpath":"\/reviews\/bestreviews\/lawn___garden\/lawn_care"}</script><script class="wp-asset-manager gpt" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["gpt"] = {"ab_test":{"min":1,"max":101,"storage_key":"ns.gpt.sessiontest"}}</script><script class="wp-asset-manager bob" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["bob"] = {"base_host":"bob.dmpxs.com"}</script><script class="wp-asset-manager ns-ad-loader-js" type="text/javascript">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</script><script class="wp-asset-manager ns-anvato-loader-js" type="text/javascript">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</script><style class="wp-asset-manager ns-global-critical-css" type="text/css">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</style><style class="wp-asset-manager ns-article-critical-css" type="text/css">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</style><meta name='description' content='Whether you have a small city yard or a rural multi-acre plot, we’ll cover the most popular styles of mowers to make your buying decision easier.' /><!-- WP SEO -->
<meta name='keywords' content=', kdvr, fox31, fox news denver' /><!-- WP SEO -->
<meta name='google-site-verification' content='84gJpOLWgUqjZc1Mxlfq0NojXRH0TKIErxmNU9ihO6c' /><!-- WP SEO -->
<meta name='google-site-verification' content='AmrqnQj74ngNWI1vn6WwMZyy9IWy4ZqooGuxLtd7lIs' /><!-- WP SEO -->
<meta name='msvalidate.01' content='9CC50DB4C5614EA88B5CFA75E33AAB02' /><!-- WP SEO -->
<meta name='p:domain_verify' content='5873d9988d745234e5abf9cff7ed939d' /><!-- WP SEO -->
<meta name='google-site-verification' content='149KOEutGw-82FAOojysPBgUfDs7RoQ7NkiZypc6978' /><!-- WP SEO -->

<style>
	:root {
		--primary_color: #132e63;
		--primary_color_text: #ffffff;
		--alert_banner_label_sep: '/';
		--image_width_thumbnail: 160px;
		--image_width_medium: 300px;
		--image_width_large: 1280px;
	}
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='https://kdvr.com/wp-includes/css/dist/block-library/style.min.css?ver=5.6.2' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link crossorigin="anonymous" rel='stylesheet' id='ns-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Lora%3A400%2C400i%2C700%2C700i%7CRoboto+Condensed%3A400%2C700&#038;display=swap&#038;ver=1.0' media='all' />
<link rel='stylesheet' id='ns-global-css-css'  href='https://kdvr.com/wp-content/themes/nexstar/client/build/css/global.min.css?ver=63576db7981a96bea951' media='all' />
<link rel='stylesheet' id='ns-common-css-css'  href='https://kdvr.com/wp-content/themes/nexstar/client/build/css/common.chunk.min.css?ver=7df6966b3ea968d047e6' media='all' />
<link rel='stylesheet' id='ns-weather-icons-css-css'  href='https://kdvr.com/wp-content/themes/nexstar/client/build/css/weatherIcons.min.css?ver=70d9340fa2f8dff6f9e3' media='all' />
<link rel='stylesheet' id='ns-article-css-css'  href='https://kdvr.com/wp-content/themes/nexstar/client/build/css/article.min.css?ver=24ea1a33042e8abc92f8' media='all' />
<style id='ns-article-css-inline-css'>
.article--is-condensed .article-content { max-height: 250px; }
</style>
<link rel='stylesheet' id='ns-video-playlist-css-css'  href='https://kdvr.com/wp-content/themes/nexstar/client/build/css/video-playlist.min.css?ver=e24dbaf4afb70031dad7' media='all' />
<link rel='stylesheet' id='ns-weather-css-css'  href='https://kdvr.com/wp-content/themes/nexstar/client/build/css/weather.min.css?ver=b4fd6fef75d346c569af' media='all' />
<link rel='stylesheet' id='sailthru-subscribe-widget-styles-css'  href='https://kdvr.com/wp-content/plugins/sailthru-widget/css/widget.subscribe.css?ver=5.6.2' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://kdvr.com/wp-content/client-mu-plugins/jetpack/css/jetpack.css?ver=9.3.2' media='all' />
<script type="module" src="https://segment.psg.nexstardigital.net/segment.js?ver=5.6.2"></script><script src='//ak.sail-horizon.com/spm/spm.v1.min.js?ver=5.6.2' type='text/javascript' async></script><script src='https://kdvr.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script src='https://kdvr.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script id='tag-js-extra'>
var tag = {"options":{"customerId":"10e1a98323743ac10a394d741f90a12c"}};
</script>
<script src='https://kdvr.com/wp-content/plugins/sailthru-widget/js/tag.js?ver=5.6.2' id='tag-js'></script>
<script src='https://w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js?ver=3' id='anvload-js-js'></script>
<script src='https://kdvr.com/wp-content/plugins/sailthru-widget/js/widget.subscribe.js?ver=1.1' id='sailthru-subscribe-script-js'></script>
<link rel="https://api.w.org/" href="https://kdvr.com/wp-json/" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://kdvr.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://kdvr.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.6.2" />
<link rel="canonical" href="https://fox8.com/reviews/br/lawn-garden-br/lawn-care-br/the-best-lawn-mower-for-your-yard/" />
<link rel='shortlink' href='https://kdvr.com/?p=1442887' />
<link rel="alternate" type="application/json+oembed" href="https://kdvr.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fkdvr.com%2Freviews%2Fbr%2Flawn-garden-br%2Flawn-care-br%2Fthe-best-lawn-mower-for-your-yard%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://kdvr.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fkdvr.com%2Freviews%2Fbr%2Flawn-garden-br%2Flawn-care-br%2Fthe-best-lawn-mower-for-your-yard%2F&#038;format=xml" />
<script type="text/javascript">var NXST_RAMPS = ["nxst-performance-ramp","nxst-cls-ramp"];</script>

<!-- BEGIN Sailthru Horizon Meta Information -->
<meta name="sailthru.date" content="2021-04-16 10:01:13" />
<meta name="sailthru.title" content="The best lawn mower for your yard" />
<meta name="sailthru.author" content="Matthew Young, BestReviews Staff" />
<meta name="sailthru.description" content="Whether you have a small city yard or a rural multi-acre plot, we’ll cover the most popular styles of mowers to make your buying decision easier." />
<meta name="sailthru.image.full" content="https://kdvr.com/wp-content/uploads/sites/11/2021/04/1040x585-2021-0331-which-lawn-mower-should-you-get-ac5627.jpg" />
<meta name="sailthru.image.thumb" content="https://kdvr.com/wp-content/uploads/sites/11/2021/04/1040x585-2021-0331-which-lawn-mower-should-you-get-ac5627.jpg?w=50" />
<!-- END Sailthru Horizon Meta Information -->

<style type='text/css'>img#wpstats{display:none}</style><script type="text/javascript">var sailthru_vars = {"ajaxurl":"https:\/\/kdvr.com\/wp-admin\/admin-ajax.php"}</script><link rel="amphtml" href="https://kdvr.com/reviews/br/lawn-garden-br/lawn-care-br/the-best-lawn-mower-for-your-yard/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="The best lawn mower for your yard" />
<meta property="og:url" content="https://kdvr.com/reviews/br/lawn-garden-br/lawn-care-br/the-best-lawn-mower-for-your-yard/" />
<meta property="og:description" content="Whether you have a small city yard or a rural multi-acre plot, we’ll cover the most popular styles of mowers to make your buying decision easier." />
<meta property="article:published_time" content="2021-04-16T16:01:13+00:00" />
<meta property="article:modified_time" content="2021-04-16T16:01:13+00:00" />
<meta property="og:site_name" content="FOX31 Denver" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="720" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="The best lawn mower for your yard" />
<meta name="twitter:image" content="https://kdvr.com/wp-content/uploads/sites/11/2021/04/1040x585-2021-0331-which-lawn-mower-should-you-get-ac5627.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="og:image" content="https://kdvr.com/wp-content/uploads/sites/11/2021/04/1040x585-2021-0331-which-lawn-mower-should-you-get-ac5627.jpg?w=1280" />
<meta property="og:image:secure_url" content="https://kdvr.com/wp-content/uploads/sites/11/2021/04/1040x585-2021-0331-which-lawn-mower-should-you-get-ac5627.jpg?w=1280" />
<meta name="twitter:description" content="Whether you have a small city yard or a rural multi-acre plot, we’ll cover the most popular styles of mowers to make your buying decision easier." />
<meta name="twitter:title" content="The best lawn mower for your yard" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://kdvr.com/wp-content/uploads/sites/11/2020/01/favicon.png?w=32" sizes="32x32" />
<link rel="icon" href="https://kdvr.com/wp-content/uploads/sites/11/2020/01/favicon.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://kdvr.com/wp-content/uploads/sites/11/2020/01/favicon.png?w=180" />
<meta name="msapplication-TileImage" content="https://kdvr.com/wp-content/uploads/sites/11/2020/01/favicon.png?w=270" />
</head>

<body class="feed_post-template feed_post-template-bestreviews feed_post-template-bestreviews-php single single-feed_post postid-1442887 wp-custom-logo nexstar psgtrib">
	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-N8KXH4Q"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	
	<div id="page" class="site">
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		
<header id="masthead" class="site-header " role="banner" data-component="siteHeader">
	<div class="site-header__content">
					<p class="screen-reader-text"><a href="https://kdvr.com/" rel="home">FOX31 Denver</a></p>
		
		<div class="site-header__branding">
			<div class="site-header__branding__content">
				<div class="site-header__logo">
					<a href="https://kdvr.com/" rel="home">
						<div class="site-header__logo-bg" style="background-image: url('https://kdvr.com/wp-content/uploads/sites/11/2020/01/new-web-logo-v2.png');"></div>
					</a>
				</div>
				<div class="site-header__weather">
											<a href="https://kdvr.com/weather/">
							<span class="site-header__weather-region">Denver</span>
							<span class="site-header__weather-forecast">
								<span class="site-header__weather-forecast__text">36&deg;</span>
								<figure class="site-header__weather-forecast__icon">
									<span class="weather-icon weather-icon-sm weather-icon-light-28"></span>
								</figure>
							</span>
						</a>
									</div>
				<div class="site-header__widget">
										<div class="site-header__sponsor">
						<aside class="ad-unit ad-unit--microbar ad-unit--microbar--header">
															<span class="ad_unit__label">Sponsored By</span>
														<div class="ad-unit__content">
								<!-- -->							</div>
						</aside>
					</div>
					<button class="site-header__toggle" aria-controls="supernav" aria-expanded="false">
						<span class="screen-reader-text">Toggle Menu</span>
						<span class="icon icon--navicon">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 19.969 12.063">
	<title>Open Navigation</title>
	<path fill="#fff" d="M.793 1.556h18.363a.778.778 0 1 0 0-1.555H.793a.854.854 0 0 0-.809.778.73.73 0 0 0 .809.777zm18.363 3.695H.793a.778.778 0 1 0 0 1.555h18.363a.778.778 0 1 0 0-1.555zm0 5.25H.793a.779.779 0 1 0 0 1.556h18.363a.779.779 0 1 0 0-1.557z" />
</svg>
						</span>
						<span class="icon icon--close">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16.85 16.875">
	<title>Close Navigation</title>
	<path fill="#fff" d="M9.65 8.454l6.88-7.063a.809.809 0 0 0 0-1.15.782.782 0 0 0-1.14 0L8.52 7.305 1.37.241a.782.782 0 0 0-1.14 0 .809.809 0 0 0 0 1.15l7.15 7.063-7.15 7.063a.809.809 0 0 0 0 1.15.824.824 0 0 0 .6.219.787.787 0 0 0 .59-.219l7.15-7.063 6.87 7.063a.824.824 0 0 0 .6.219.619.619 0 0 0 .54-.219.792.792 0 0 0 0-1.15z" />
</svg>
						</span>
					</button>
				</div>
			</div>
		</div>

		<nav id="siteNavigation" class="site-header__navigation">
			<div class="site-header__search-full">
				
<form role="search" class="search-form site-header__search-form" action="https://kdvr.com/">
	<span class="screen-reader-text">Search</span>
	<div class="search-form__fields">
		<input type="search" name="s" placeholder="Site Search..." />
		<input type="submit" name="submit" value="" />
			</div>

	</form>
			</div>

			<div class="site-header__navigation__content">
				<h2 class="screen-reader-text">Primary Menu</h2>


				<ul id="supernav" class="menu">
	<li id="menu-item-1150157" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1150157"><a href="https://kdvr.com/live">🔴  Watch Live</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-1423341" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1423341"><a href="https://kdvr.com/live/">All Live Streams</a></li>
	<li id="menu-item-1150165" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1150165"><a href="https://kdvr.com/video/">Watch Latest Videos</a></li>
	<li id="menu-item-1383171" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1383171"><a href="https://kdvr.com/live/schedule/">FOX31 &#038; Channel 2 Live Stream Schedule</a></li>
	<li id="menu-item-1423339" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1423339"><a href="https://kdvr.com/live/now/">🔴  FOX31 NOW</a></li>
	<li id="menu-item-1383174" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1383174"><a href="https://kdvr.com/live/fox31/">🔴  FOX31 Live Stream</a></li>
	<li id="menu-item-1383173" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1383173"><a href="https://kdvr.com/live/kwgn/">🔴  Channel 2 Live Stream</a></li>
	<li id="menu-item-1383172" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1383172"><a href="https://kdvr.com/live/denver-airport/">🔴  Live Cam: DIA</a></li>
</ul>
</div></div></li>
<li id="menu-item-1432146" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1432146"><a href="https://kdvr.com/news/colorado-covid-vaccine-finder/">Vaccine Finder</a></li>
<li id="menu-item-988434" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-has-articles menu-item-988434"><a href="https://kdvr.com/news/">News</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--autofill">
		<ul class="sub-menu" data-columns="3">
	<li id="menu-item-988435" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-988435"><a href="https://kdvr.com/news/local/">Local News</a></li>
	<li id="menu-item-1423336" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1423336"><a href="http://Latest%20Updates%20&#038;%20Live%20Coverage">Grocery Store Tragedy</a></li>
	<li id="menu-item-988443" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-988443"><a href="https://kdvr.com/news/nationalworld-news/">National/World</a></li>
	<li id="menu-item-1209580" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1209580"><a href="https://kdvr.com/news/coronavirus/">Coronavirus</a></li>
	<li id="menu-item-1423335" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1423335"><a href="https://kdvr.com/traffic/">Traffic</a></li>
	<li id="menu-item-988445" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-988445"><a href="https://kdvr.com/news/problem-solvers/">Problem Solvers</a></li>
	<li id="menu-item-1358687" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1358687"><a href="https://kdvr.com/news/data/">Data Desk</a></li>
	<li id="menu-item-988444" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-988444"><a href="https://kdvr.com/news/politics/">Politics</a></li>
	<li id="menu-item-988440" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-988440"><a href="https://kdvr.com/news/health/">Health</a></li>
	<li id="menu-item-988442" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-988442"><a href="https://kdvr.com/news/money/">Money</a></li>
	<li id="menu-item-988448" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-988448"><a href="https://kdvr.com/news/technology/">Tech</a></li>
	<li id="menu-item-988446" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-988446"><a href="https://kdvr.com/news/problem-solvers/serving-those-who-serve/">Serving Those Who Serve</a></li>
	<li id="menu-item-988447" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-988447"><a href="https://kdvr.com/news/support-the-shield/">Support the Shield</a></li>
	<li id="menu-item-1426384" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1426384"><a href="https://kdvr.com/remarkablewomen/">Remarkable Women</a></li>
	<li id="menu-item-1432148" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1432148"><a href="https://kdvr.com/reviews/">Reviews</a></li>
	<li id="menu-item-1269936" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1269936"><a href="https://kdvr.com/venn/">Video Game News</a></li>
	<li id="menu-item-988455" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-988455"><a href="https://kdvr.com/on-air/on-fox31/">Seen on FOX31</a></li>
	<li id="menu-item-988454" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-988454"><a href="https://kdvr.com/on-air/on-channel-2/">Seen on Channel 2</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://kdvr.com/news/us-setting-up-1-7b-national-network-to-track-covid-19-variants/"
					class="article-list__article-link"
														>
			
				US setting up $1.7B national network to track COVID-19 variants
							</a>
					</h4>
	
				
	
	
	
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://kdvr.com/news/local/man-who-killed-friend-hid-body-in-basement-tomb-sentenced-to-life-in-prison/"
					class="article-list__article-link"
														>
			
				Man who killed friend, hid body in basement tomb sentenced to life in prison
							</a>
					</h4>
	
				
	
	
	
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://kdvr.com/news/coronavirus/third-of-coloradans-restriction-free/"
					class="article-list__article-link"
														>
			
				One-third of Coloradans are now COVID restriction-free
							</a>
					</h4>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://kdvr.com/news/local/3-suspects-indicted-in-12-metro-area-armed-robberies/"
					class="article-list__article-link"
														>
			
				3 suspects indicted in 12 metro area armed robberies
							</a>
					</h4>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--gallery"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="16" height="14" viewBox="0 0 16 14"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="gallery_small_carousel_button_default" data-name="gallery small carousel button default" class="cls-1" d="M828 1055h12v10h-12v-10zm2 2h8v6h-8v-6zm4 12h10v-10h-2v8h-8v2z" transform="translate(-828 -1055)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Gallery</span>
	</span>
	</div>


</article></div></div></div></div></li>
<li id="menu-item-988568" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-988568"><a href="https://kdvr.com/weather/">Weather</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-988569" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-988569"><a href="https://kdvr.com/weather/denver-weather-radar/">Denver Weather Radar</a></li>
	<li id="menu-item-1440079" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1440079"><a href="https://kdvr.com/weather/denver-forecast-hourly/">Denver Hourly Forecast</a></li>
	<li id="menu-item-988950" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-988950"><a href="https://kdvr.com/weather/closings/">Closings &#038; Delays</a></li>
	<li id="menu-item-988451" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-988451"><a href="https://kdvr.com/traffic/">Traffic Map</a></li>
	<li id="menu-item-988948" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-988948"><a href="https://kdvr.com/weather/colorado-weather-radar/">Weather Maps</a></li>
	<li id="menu-item-988949" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-988949"><a href="https://kdvr.com/weather/weather-alerts/">Watches &#038; Warnings</a></li>
	<li id="menu-item-988954" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-988954"><a href="https://kdvr.com/weather/pinpoint-weather-tracker-saw-the-beast/">Pinpoint Weather Beast</a></li>
</ul>
</div></div></li>
<li id="menu-item-1423368" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1423368"><a href="https://kdvr.com/traffic/">Traffic</a></li>
<li id="menu-item-988474" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-988474"><a href="https://kdvr.com/sports/">Sports</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-988477" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-988477"><a href="https://kdvr.com/sports/denver-broncos/">Denver Broncos</a></li>
	<li id="menu-item-988476" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-988476"><a href="https://kdvr.com/sports/colorado-rockies/">Colorado Rockies</a></li>
	<li id="menu-item-988478" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-988478"><a href="https://kdvr.com/sports/denver-nuggets/">Denver Nuggets</a></li>
	<li id="menu-item-988475" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-988475"><a href="https://kdvr.com/sports/colorado-avalanche/">Colorado Avalanche</a></li>
	<li id="menu-item-1358689" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1358689"><a href="https://kdvr.com/broncosfit/">Broncos Fit</a></li>
	<li id="menu-item-1434776" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1434776"><a href="https://kdvr.com/sports/all-star-game/">All-Star Game 2021</a></li>
</ul>
</div></div></li>
<li id="menu-item-988460" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-988460"><a href="https://kdvr.com/on-air/colorados-best/">CO Best</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-988466" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-988466"><a href="https://kdvr.com/about-colorados-best/">About Colorado’s Best</a></li>
	<li id="menu-item-988465" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-988465"><a href="https://kdvr.com/contact-colorados-best/">Contact Colorado’s Best</a></li>
	<li id="menu-item-988464" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-988464"><a href="https://kdvr.com/how-to-download-colorados-best-video/">Download Colorado&#8217;s Best video</a></li>
	<li id="menu-item-988461" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-988461"><a href="https://kdvr.com/tag/fitness/">Joana&#8217;s Fitness Fix</a></li>
	<li id="menu-item-988462" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-988462"><a href="https://kdvr.com/tag/paulas-picks/">Paula&#8217;s Picks</a></li>
	<li id="menu-item-1402695" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1402695"><a href="https://kdvr.com/virtualhomeshow/">Virtual Home Show</a></li>
</ul>
</div></div></li>
<li id="menu-item-988467" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-988467"><a target="_blank" rel="noopener" href="https://kdvr.incentrev.com/denver/deals">Deals</a></li>
<li id="menu-item-988468" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-988468"><a href="https://kdvr.com/contests/">Contests</a></li>
<li id="menu-item-988487" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-988487"><a href="https://kdvr.com/about-us/">About</a>
<div class="dropnav dropnav--3-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="3">
	<li id="menu-item-988489" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-988489"><a href="https://kdvr.com/contact/">Contact FOX31 &amp; Channel 2</a></li>
	<li id="menu-item-989000" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-989000"><a href="https://kdvr.com/send-us-your-breaking-news-photos/">Send us Photos &#038; Videos</a></li>
	<li id="menu-item-988469" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-988469"><a href="https://kdvr.com/community/">Community Calendar</a></li>
	<li id="menu-item-988473" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-988473"><a href="https://kdvr.com/on-air/program-schedule/">TV Schedules</a></li>
	<li id="menu-item-1411700" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1411700"><a target="_blank" rel="noopener" href="https://nxslink.kdvr.com/join/6sd/signup">Email Newsletters</a></li>
	<li id="menu-item-989002" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-989002"><a href="https://kdvr.com/contact/people/">News Team</a></li>
	<li id="menu-item-989006" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-989006"><a href="https://kdvr.com/contact/advertise-with-fox31-denver/">Advertise with us</a></li>
	<li id="menu-item-989003" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-989003"><a href="https://kdvr.com/contact/jobs-at-fox31-denver-kwgn/">Jobs at FOX31 &#038; Channel 2</a></li>
	<li id="menu-item-989005" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-989005"><a href="https://kdvr.com/contact/cord-cutters-how-to-watch-kdvr-kwgn/">Cord cutters: Watch FOX31 without cable</a></li>
	<li id="menu-item-989011" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-989011"><a href="https://kdvr.com/contact/history/">History of KDVR-TV</a></li>
	<li id="menu-item-989010" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-989010"><a href="https://kdvr.com/contact/history-of-kwgn-tv/">History of KWGN-TV</a></li>
	<li id="menu-item-989012" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-989012"><a target="_blank" rel="noopener" href="https://kdvr.com/wp-content/uploads/sites/11/2019/12/kdvr-kwgn-2018-2019-annual-eeo-public-file-report.pdf">EEO Report</a></li>
	<li id="menu-item-989008" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-989008"><a href="https://kdvr.com/contact/public-file-help/">Public File Help</a></li>
	<li id="menu-item-989009" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-989009"><a href="https://kdvr.com/contact/closed-captioning-questions-and-concerns/">Closed Captioning Info</a></li>
	<li id="menu-item-1004656" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1004656"><a href="#" data-component="NexstarCCPA">Do Not Sell My Personal Information</a></li>
</ul>
</div></div></li>
<li id="menu-item-1132274" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1132274"><a href="https://kdvr.com/jobs/">Jobs</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-1132275" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1132275"><a href="https://kdvr.com/find-a-job/">Find a Job</a></li>
	<li id="menu-item-1132277" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1132277"><a href="https://www.ziprecruiter.com/kdvr">Post a Job</a></li>
</ul>
</div></div></li>
</ul>

				<div class="site-header__search-drop">
					<a class="site-header__search-drop__toggle" href="#">
						<span class="screen-reader-text">Search</span>
						<span class="icon">
							
<svg  aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16 17">
	<title>Search</title>
	<path d="M15.72 15.4l-3.75-3.8a7 7 0 0 0 1.72-4.612 6.851 6.851 0 1 0-6.85 6.98 6.713 6.713 0 0 0 3.72-1.127l3.85 3.9a.9.9 0 0 0 .65.276.92.92 0 0 0 .66-.276.965.965 0 0 0 0-1.341zM1.85 6.984a4.991 4.991 0 1 1 4.99 5.087 5.036 5.036 0 0 1-4.99-5.09z" />
</svg>
						</span>
					</a>
					
<form role="search" class="search-form site-header__search-form" action="https://kdvr.com/">
	<span class="screen-reader-text">Search</span>
	<div class="search-form__fields">
		<input type="search" name="s" placeholder="What are you looking for?" />
		<input type="submit" name="submit" value="Search" />
			</div>

	</form>
				</div>
			</div>
		</nav>
	</div>
</header>

		<div class="site-content-wrapper">
			<div class="alert-banners-component-container" data-react-component="AlertBanners"></div>

			
<div id="content" class=" site-content ">
	<aside class="ad-unit ad-unit--leaderboard
		 ad-unit--reserved	">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-billboard1-billboard1"   data-slot='{"pos":"billboard1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90],[970,250],[970,90],[970,30]]],[[1024,0],[[728,90],[970,250],[970,90],[970,30]]],[[768,0],[[320,50]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"billboard1","tag_id":"billboard1","dfp_id":"5678","tag_name":"nx.kdvr","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"billboard1","fold":"atf","category":"lawn_care","kw":"the-best-lawn-mower-for-your-yard"}'   data-path='/5678/nx.kdvr/reviews/bestreviews/lawn___garden/lawn_care'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-billboard1-billboard1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	
	
	<div class="
		site-content__layout site-content__layout--has-sidebar	">
		
		
		
		<div id="primary" class="content-area">
			<main id="main" class="site-main">

				
<article class="article post-1442887 feed_post type-feed_post status-publish has-post-thumbnail hentry category-br category-lawn-garden-br category-lawn-care-br category-reviews" data-component="article">
	
<header class="article-header header-article-bestreviews">
	<h1 class="article-title">
		The best lawn mower for your yard	</h1>

			<div class="article-eyebrow">
			<a href="https://kdvr.com/reviews/br/lawn-garden-br/lawn-care-br/">Lawn Care</a>
							<div class="eyebrow-divider"></div>
				<img class="eyebrow-logo" src="https://nxstrib.com/wp-content/uploads/2021/03/br_logo.jpg" alt="eyebrow_logo">
					</div>
	
	
	<div class="article-meta">
					<p>
			by: <span>Matthew Young, BestReviews Staff</span>			</p>
		
					Posted: <time datetime="2021-04-16T10:01:13-06:00">Apr 16, 2021 / 10:01 AM MDT</time>		
					<span class="article-meta--sep"> / </span>Updated: <time datetime="2021-04-16T10:01:13-06:00">Apr 16, 2021 / 10:01 AM MDT</time>			</div><!-- .article-meta -->

			<figure class="article-featured-media article-featured-media--is-image">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://kdvr.com/wp-content/uploads/sites/11/2021/04/1040x585-2021-0331-which-lawn-mower-should-you-get-ac5627.jpg?w=1040&#038;h=585&#038;crop=1"
		alt=""
		srcset="https://kdvr.com/wp-content/uploads/sites/11/2021/04/1040x585-2021-0331-which-lawn-mower-should-you-get-ac5627.jpg?w=160&amp;h=90&amp;crop=1 160w, https://kdvr.com/wp-content/uploads/sites/11/2021/04/1040x585-2021-0331-which-lawn-mower-should-you-get-ac5627.jpg?w=256&amp;h=144&amp;crop=1 256w, https://kdvr.com/wp-content/uploads/sites/11/2021/04/1040x585-2021-0331-which-lawn-mower-should-you-get-ac5627.jpg?w=320&amp;h=180&amp;crop=1 320w, https://kdvr.com/wp-content/uploads/sites/11/2021/04/1040x585-2021-0331-which-lawn-mower-should-you-get-ac5627.jpg?w=512&amp;h=288&amp;crop=1 512w, https://kdvr.com/wp-content/uploads/sites/11/2021/04/1040x585-2021-0331-which-lawn-mower-should-you-get-ac5627.jpg?w=640&amp;h=360&amp;crop=1 640w, https://kdvr.com/wp-content/uploads/sites/11/2021/04/1040x585-2021-0331-which-lawn-mower-should-you-get-ac5627.jpg?w=876&amp;h=493&amp;crop=1 876w, https://kdvr.com/wp-content/uploads/sites/11/2021/04/1040x585-2021-0331-which-lawn-mower-should-you-get-ac5627.jpg?w=960&amp;h=540&amp;crop=1 960w, https://kdvr.com/wp-content/uploads/sites/11/2021/04/1040x585-2021-0331-which-lawn-mower-should-you-get-ac5627.jpg?w=1040&amp;h=585&amp;crop=1 1280w, https://kdvr.com/wp-content/uploads/sites/11/2021/04/1040x585-2021-0331-which-lawn-mower-should-you-get-ac5627.jpg?w=1040&amp;h=585&amp;crop=1 1752w, https://kdvr.com/wp-content/uploads/sites/11/2021/04/1040x585-2021-0331-which-lawn-mower-should-you-get-ac5627.jpg?w=1040&amp;h=585&amp;crop=1 1920w, https://kdvr.com/wp-content/uploads/sites/11/2021/04/1040x585-2021-0331-which-lawn-mower-should-you-get-ac5627.jpg?w=1040&amp;h=585&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="eager"
	/>
</div>

							<figcaption><p>Avoid mowing your yard in the rain or while the grass is still wet, as it can lead to both engine and lawn damage.</p>
</figcaption>
					</figure>
	
	<div class="article-lead-share">
		
<div data-component="addThisInline" class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</header><!-- .article-header -->

			<div class="below-article-header">
			<span>BestReviews is reader-supported and may earn an affiliate commission. <a target="_blank" href="https://bestreviews.com/about-us">Details.</a></span>
		</div>
	
	
	<div class="article-content rich-text content-article-bestreviews">
		
		<h2>Which lawn mower is right for you?</h2>
<p>With spring weather comes greener lawns and taller grass. For most homeowners, that also means it’s time to start up your lawn mower so you can keep your home’s landscaping trimmed and vibrant all season long.&nbsp;</p>
<p>Not every lawn mower is built the same, and not every lawn requires the same type of equipment. Whether you have a small city yard, a rural multi-acre plot or something in between, we’ll cover the most popular styles of mowers to make your buying decision easier.&nbsp;</p>
<h2>Types of lawn mowers&nbsp;</h2>
<p>There are plenty of options to consider when purchasing a lawn mower, so we’ll be examining four popular styles. Each has its benefits, with some styles designed for smaller spaces and others meant for combating harsh yard conditions. Your yard size, fuel preference, budget and intended usage will play an essential role in choosing the perfect mower.&nbsp;</p>
<h3>Gas lawn mowers</h3>
<p>While some gas mowers are available in self-propelled versions, we’ll focus on push mowers. Gas lawn mowers are often more powerful than similar electric models and ideal for small and medium-sized yards.&nbsp;</p>
<p> </p>
<p><a class="br-outbound-link" href="http://homedepot.sjv.io/LPPAzj" target="_blank" rel="noopener"><img loading="lazy" src="https://cdn.bestreviews.com/images/v4desktop/image-full-page-cb/troy-bilt-21-inch-160cc-gcv-series-honda-engine-3-in-1-gas-lawn-mower-761c74.jpg" title="Content Image" alt="Troy-Bilt 21-inch 160cc GCV Series Honda Engine 3-in-1 Gas Lawn Mower" width="600" height="400" /></a> </p>
<p><strong><a class="br-outbound-link" href="http://homedepot.sjv.io/LPPAzj" target="_blank" rel="noopener">Troy-Bilt 21-inch 160cc GCV Series Honda Engine 3-in-1 Gas Lawn Mower</a>&nbsp;</strong></p>
<p>Built using a Honda Auto Choke engine and sporting 11-inch rear wheels, you can expect a high-quality cut from a machine that won’t quit on you. This model also features a rear bag and additional mulching options so it can provide your lawn with the best overall care.&nbsp;<strong>Available at </strong><strong><a class="br-outbound-link" href="http://homedepot.sjv.io/LPPAzj" target="_blank" rel="noopener">The Home Depot</a>.</strong></p>
<div class="btn-shop-now"><a class="br-outbound-link" href="http://homedepot.sjv.io/LPPAzj" target="_blank" rel="noopener">Shop Now</a></div>
<h3>Electric lawn mowers</h3>
<p>Best suited for smaller lawns, electric lawn mowers have their upsides. Though not always as powerful as their gas-powered counterparts, electric mowers save you money on fuel, require little maintenance, produce less noise and are better for the environment.</p>
<p><a class="br-outbound-link" href="http://www.amazon.com/gp/product/B002ZVOLXE/?tag=nextsta164-20" target="_blank" rel="noopener"><img loading="lazy" src="https://cdn.bestreviews.com/images/v4desktop/image-full-page-cb/greenworks-12-amp-20-inch-3-in-1-electric-corded-lawn-mower-4243a2.jpg" title="Content Image" alt="Greenworks 12 Amp 20-Inch 3-in-1 Electric Corded Lawn Mower" width="600" height="400" /></a> </p>
<p><strong><a class="br-outbound-link" href="http://www.amazon.com/gp/product/B002ZVOLXE/?tag=nextsta164-20" target="_blank" rel="noopener">Greenworks 12 Amp 20-Inch 3-in-1 Electric Corded Lawn Mower</a></strong></p>
<p>A corded mower does give you less range, but the range isn’t usually an issue for smaller yards. Since this mower requires a plug-in, it doesn’t need charging and won’t run out of battery halfway through a mow.&nbsp;<strong>Available at <a class="br-outbound-link" href="http://www.amazon.com/gp/product/B002ZVOLXE/?tag=nextsta164-20" target="_blank" rel="noopener">Amazon</a>.</strong></p>
<div class="btn-shop-now"><a class="br-outbound-link" href="http://www.amazon.com/gp/product/B002ZVOLXE/?tag=nextsta164-20" target="_blank" rel="noopener">Shop Now</a></div>
<p><a class="br-outbound-link" href="http://www.amazon.com/gp/product/B07366SFZQ/?tag=nextsta164-20" target="_blank" rel="noopener"><img loading="lazy" src="https://cdn.bestreviews.com/images/v4desktop/image-full-page-cb/ego-power-lm2021-20-inch-56-volt-lithium-ion-cordless-battery-lawn-mower-34e971.jpg" title="Content Image" alt="EGO Power+ LM2021 20-Inch 56-Volt Lithium-ion Cordless Battery Lawn Mower" width="600" height="400" /></a> </p>
<p><strong><a class="br-outbound-link" href="http://www.amazon.com/gp/product/B07366SFZQ/?tag=nextsta164-20" target="_blank" rel="noopener">EGO Power+ LM2021 20-Inch 56-Volt Lithium-ion Cordless Battery Lawn Mower</a>&nbsp;</strong></p>
<p>EGO Power+ makes some of the most heavy-duty electric mowers on the market, which rival the power of gas mowers in many cases. The rechargeable 56V ARC Lithium battery and brushless motor allow this model to operate continuously for up to an hour without losing power or being restricted to an extension cord’s length.&nbsp;<strong>Available at <a class="br-outbound-link" href="http://www.amazon.com/gp/product/B07366SFZQ/?tag=nextsta164-20" target="_blank" rel="noopener">Amazon</a>.</strong></p>
<div class="btn-shop-now"><a class="br-outbound-link" href="http://www.amazon.com/gp/product/B07366SFZQ/?tag=nextsta164-20" target="_blank" rel="noopener">Shop Now</a></div>
<p><a class="br-outbound-link" href="http://homedepot.sjv.io/x99V0A" target="_blank" rel="noopener"><img loading="lazy" src="https://cdn.bestreviews.com/images/v4desktop/image-full-page-cb/sun-joe-mj401e-14-inch-12-amp-electric-lawn-mower-1f26de.jpg" title="Content Image" alt="Sun Joe MJ401E 14-inch 12 Amp Electric Lawn Mower" width="600" height="400" /></a> </p>
<p><strong><a class="br-outbound-link" href="http://homedepot.sjv.io/x99V0A" target="_blank" rel="noopener">Sun Joe MJ401E 14-inch 12 Amp Electric Lawn Mower</a>&nbsp;</strong></p>
<p>The perfect budget option for small yards, this lightweight model from Sun Joe provides consistent cuts while catching all of the grass clippings in a detachable rear bag. Just plug it in, push the start button, and you’re ready to go.&nbsp;<strong>Available at </strong><strong><a class="br-outbound-link" href="http://homedepot.sjv.io/x99V0A" target="_blank" rel="noopener">The Home Depot</a>.</strong></p>
<div class="btn-shop-now"><a class="br-outbound-link" href="http://homedepot.sjv.io/x99V0A" target="_blank" rel="noopener">Shop Now</a></div>
<h3>Self-propelled lawn mowers</h3>
<p>Self-propelled mowers don’t take all the hard work out of mowing your lawn, but they do help, especially with larger yards. Available in both gas and electric options, they tend to be slightly more expensive but can help save you time and energy.</p>
<p><a class="br-outbound-link" href="http://www.amazon.com/gp/product/B07258BZM3/?tag=nextsta164-20" target="_blank" rel="noopener"><img loading="lazy" src="https://cdn.bestreviews.com/images/v4desktop/image-full-page-cb/timemaster-30-inch-briggs-and-stratton-self-propelled-mower-3b4e0f.jpg" title="Content Image" alt="TimeMaster 30-inch Briggs &amp;amp; Stratton Self-Propelled Mower" width="600" height="400" /></a> </p>
<p><a class="br-outbound-link" href="http://www.amazon.com/gp/product/B07258BZM3/?tag=nextsta164-20" target="_blank" rel="noopener">TimeMaster 30-inch Briggs &amp; Stratton Self-Propelled Mower</a></p>
<p>One of the top self-propelled mowers, the TimeMaster, includes a 30-inch deck so you can cut more grass in less time. While it may be one of the most expensive options, you’ll enjoy the substantial 223cc OHV engine and dual-blade system, which can power its way through even the tallest weeds and grass, ideal for an acre or more of land.&nbsp;<strong>Available at </strong><strong><a class="br-outbound-link" href="http://www.amazon.com/gp/product/B07258BZM3/?tag=nextsta164-20" target="_blank" rel="noopener">Amazon</a>.</strong></p>
<div class="btn-shop-now"><a class="br-outbound-link" href="http://www.amazon.com/gp/product/B07258BZM3/?tag=nextsta164-20" target="_blank" rel="noopener">Shop Now</a></div>
<p><a class="br-outbound-link" href="http://homedepot.sjv.io/QOOVPP" target="_blank" rel="noopener"><img loading="lazy" src="https://cdn.bestreviews.com/images/v4desktop/image-full-page-cb/honda-21-inch-nexite-variable-speed-4-in1-self-propelled-mower-666c36.jpg" title="Content Image" alt="Honda 21-inch NeXite Variable Speed 4-in-1 Self-Propelled Mower" width="600" height="400" /></a> </p>
<p><strong><a class="br-outbound-link" href="http://homedepot.sjv.io/QOOVPP" target="_blank" rel="noopener">Honda 21-inch NeXite Variable Speed 4-in-1 Self-Propelled Mower</a></strong></p>
<p>Honda has been producing quality lawn mowers for years. The NeXite 4-in-1 self-propelled model is an excellent option for medium to large yards, delivering excellent power with seven height adjustment settings and four discharge options, including mulching and leaf shredding. This model is a worthy investment designed to conquer yards up to an acre.&nbsp;<strong>Available at</strong><strong> </strong><strong><a class="br-outbound-link" href="http://homedepot.sjv.io/QOOVPP" target="_blank" rel="noopener">The Home Depot</a>.</strong></p>
<div class="btn-shop-now"><a class="br-outbound-link" href="http://homedepot.sjv.io/QOOVPP" target="_blank" rel="noopener">Shop Now</a></div>
<p><a class="br-outbound-link" href="http://homedepot.sjv.io/9WWvGW" target="_blank" rel="noopener"><img loading="lazy" src="https://cdn.bestreviews.com/images/v4desktop/image-full-page-cb/toro-recycler-22-inch-smartstow-high-gas-self-propelled-mower-5e46fa.jpg" title="Content Image" alt="Toro Recycler 22-inch SmartStow High Gas Self Propelled Mower" width="600" height="400" /></a> </p>
<p><a class="br-outbound-link" href="http://homedepot.sjv.io/9WWvGW" target="_blank" rel="noopener">Toro Recycler 22-inch SmartStow High Gas Self Propelled Mower</a></p>
<p>A good bang for your buck, this budget-friendly Toro model works well for mid-sized lawns. Though what sets the SmartStow model apart from the competition is its ability to store in a compact position, making it easy to squeeze in a shed or tight space.&nbsp;<strong>Available at </strong><strong><a class="br-outbound-link" href="http://homedepot.sjv.io/9WWvGW" target="_blank" rel="noopener">The Home Depot</a>.</strong></p>
<div class="btn-shop-now"><a class="br-outbound-link" href="http://homedepot.sjv.io/9WWvGW" target="_blank" rel="noopener">Shop Now</a></div>
<p><a class="br-outbound-link" href="http://www.amazon.com/gp/product/B07MVR73HN/?tag=nextsta164-20" target="_blank" rel="noopener"><img loading="lazy" src="https://cdn.bestreviews.com/images/v4desktop/image-full-page-cb/greenworks-21-inch-40v-brushless-self-propelled-mower-1c648a.jpg" title="Content Image" alt="Greenworks 21-inch 40V Brushless Self-Propelled Mower" width="600" height="400" /></a> </p>
<p><strong><a class="br-outbound-link" href="http://www.amazon.com/gp/product/B07MVR73HN/?tag=nextsta164-20" target="_blank" rel="noopener">Greenworks 21-inch 40V Brushless Self-Propelled Mower</a>&nbsp;</strong></p>
<p>With the ability to mow up to half an acre on a single charge of its 6Ah battery, this is an excellent choice for mid-sized yards. The self-propulsion gives you extra assistance on challenging or hilly terrain. This mower’s body features an extra battery storage compartment so you won’t lose power before the job is finished.&nbsp;<strong>A</strong><strong>vailable at <a class="br-outbound-link" href="http://www.amazon.com/gp/product/B07MVR73HN/?tag=nextsta164-20" target="_blank" rel="noopener">Amazon</a>.</strong></p>
<div class="btn-shop-now"><a class="br-outbound-link" href="http://www.amazon.com/gp/product/B07MVR73HN/?tag=nextsta164-20" target="_blank" rel="noopener">Shop Now</a></div>
<h3>Riding lawn mowers</h3>
<p>Also known as lawn tractors, these are designed for mowing large areas. Though they require the least amount of effort on your part, they come with the highest price tag.&nbsp;</p>
<p> </p>
<p><a class="br-outbound-link" href="https://homedepot.sjv.io/P001jz" target="_blank" rel="noopener"><img loading="lazy" src="https://cdn.bestreviews.com/images/v4desktop/image-full-page-cb/troy-bilt-bronco-42-inch-19-hp-briggs-and-stratton-engine-automatic-gas-riding-lawn-mower-da6192.jpg" title="Content Image" alt="Troy-Bilt Bronco 42-inch 19 HP Briggs and Stratton Engine Automatic Gas Riding Lawn Mower" width="600" height="400" /></a> </p>
<p><a class="br-outbound-link" href="https://homedepot.sjv.io/P001jz" target="_blank" rel="noopener">Troy-Bilt Bronco 42-inch 19 HP Briggs and Stratton Engine Automatic Gas Riding Lawn Mower&nbsp;</a></p>
<p>A relatively low-cost option, the Troy-Bilt Bronco utilizes a tight turn radius making it easy to navigate around sheds, bushes, gardens and trees. This mower comes with the option to add on additional accessories like a mulching kit, leaf bag or snowblower.&nbsp;<strong>Available at</strong><strong> </strong><strong><a class="br-outbound-link" href="https://homedepot.sjv.io/P001jz" target="_blank" rel="noopener">The Home Depot</a>.</strong></p>
<div class="btn-shop-now"><a class="br-outbound-link" href="https://homedepot.sjv.io/P001jz" target="_blank" rel="noopener">Shop Now</a></div>
<p><a class="br-outbound-link" href="https://homedepot.sjv.io/5bbOaj" target="_blank" rel="noopener"><img loading="lazy" src="https://cdn.bestreviews.com/images/v4desktop/image-full-page-cb/ryobi-38-inch-75-ah-battery-electric-riding-lawn-mower-b54b29.jpg" title="Content Image" alt="RYOBI 38-inch 75 Ah Battery Electric Riding Lawn Mower" width="600" height="400" /></a> </p>
<p><a class="br-outbound-link" href="https://homedepot.sjv.io/5bbOaj" target="_blank" rel="noopener">RYOBI </a><strong><a class="br-outbound-link" href="https://homedepot.sjv.io/5bbOaj" target="_blank" rel="noopener">38-inch 75 Ah Battery Electric Riding Lawn Mower</a>&nbsp;</strong></p>
<p>An environmentally-friendly mower designed to handle over two acres on a single charge, this model does not require any gas or oil and features a handy control panel where you can monitor your settings and even charge your phone. Perhaps the best part about this electric riding mower is the minimal maintenance.&nbsp;<strong>Available at </strong><strong><a class="br-outbound-link" href="https://homedepot.sjv.io/5bbOaj" target="_blank" rel="noopener">The Home Depot</a>.</strong></p>
<div class="btn-shop-now"><a class="br-outbound-link" href="https://homedepot.sjv.io/5bbOaj" target="_blank" rel="noopener">Shop Now</a></div>
<p><strong><em>Matthew Young</em></strong>&nbsp;<em>is a writer for BestReviews. BestReviews is a product review company with a singular mission: to help simplify your purchasing decisions and save you time and money.</em></p>
<p><i class="article-copyright">Copyright 2021 BestReviews, a Nexstar company. All rights reserved.</i></p>

		<div class="article-content-cta-group">
			<div class="modal modal--suggest-a-correction article-content-cta-group__cta" data-component="modal">
	<div class="modal__dialog" style="display: none;">
		<div class="modal__dialog-content">
			<button class="modal__close-button" aria-label="Close Modal Content">
				<span class="icon">
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16.85 16.875">
	<title>Close Modal</title>
	<path fill="#fff" d="M9.65 8.454l6.88-7.063a.809.809 0 0 0 0-1.15.782.782 0 0 0-1.14 0L8.52 7.305 1.37.241a.782.782 0 0 0-1.14 0 .809.809 0 0 0 0 1.15l7.15 7.063-7.15 7.063a.809.809 0 0 0 0 1.15.824.824 0 0 0 .6.219.787.787 0 0 0 .59-.219l7.15-7.063 6.87 7.063a.824.824 0 0 0 .6.219.619.619 0 0 0 .54-.219.792.792 0 0 0 0-1.15z" />
</svg>
</span>
			</button>
							<h3 class="modal__dialog-title">Suggest a Correction</h3>
						<div id='contact-form-1442887'>
<form action='https://kdvr.com/reviews/br/lawn-garden-br/lawn-care-br/the-best-lawn-mower-for-your-yard/#contact-form-1442887' method='post' class='contact-form commentsblock'>

				
<div class='grunion-field-wrap grunion-field-name-wrap'>
<label for='g1442887-yourname' class='grunion-field-label name'>Your name<span>(required)</span></label>
<input type='text' name='g1442887-yourname' id='g1442887-yourname' value='' class='name' required aria-required='true' />
	</div>

				
<div class='grunion-field-wrap grunion-field-email-wrap'>
<label for='g1442887-youremail' class='grunion-field-label email'>Your email<span>(required)</span></label>
<input type='email' name='g1442887-youremail' id='g1442887-youremail' value='' class='email' required aria-required='true' />
	</div>

				
<div class='grunion-field-wrap grunion-field-textarea-wrap'>
<label for='contact-form-comment-g1442887-reportatypoorgrammaticalerror' class='grunion-field-label textarea'>Report a typo or grammatical error<span>(required)</span></label>
<textarea name='g1442887-reportatypoorgrammaticalerror' rows='20' class='textarea' required></textarea>
	</div>

				<input type="hidden" name="suggest_a_correction" value="1" />
			 	<p class='contact-submit'>
		<button type='submit' class='pushbutton-wide'>Submit</button>		<input type='hidden' name='contact-form-id' value='1442887' />
		<input type='hidden' name='action' value='grunion-contact-form' />
		<input type='hidden' name='contact-form-hash' value='8d8e7e9c382f2093c1085a2af2a79b5fe3b59d60' />
	</p>
</form>
</div>		</div>
	</div>
	<button data-modal-trigger>Suggest a Correction</button>
</div>
		</div>
	</div><!-- .rich-text -->

	
<footer class="article-footer">
	
	
	<div class="article-footer-share">
					<h2 class="article-footer-share__heading">Share this story</h2>
				
<div data-component="addThisInline" class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</footer><!-- .article-footer -->

	<aside class="ad-unit ad-unit--mr1-mobile">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr1_mobile-mr1_mobile"   data-slot='{"pos":"mr1_mobile","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[900,0],[]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr1_mobile","tag_id":"mr1_mobile","dfp_id":"5678","tag_name":"nx.kdvr","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr1_mobile","fold":"atf","category":"lawn_care","kw":"the-best-lawn-mower-for-your-yard"}'   data-path='/5678/nx.kdvr/reviews/bestreviews/lawn___garden/lawn_care'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1_mobile-mr1_mobile'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	
	</article>

	<aside class="article-list article-list--full-width">
		

	<h2 class="article-list__heading article-list__heading--notched">
		More Lawn Care Stories			</h2>


<div class="article-list__content">
						<a class="article-list__blanketing-link" href="https://kdvr.com/reviews/br/lawn-garden-br/lawn-care-br/how-do-i-keep-bugs-off-my-patio-this-spring/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-article-id="1435473"
			data-index="0"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
			
				How do I keep bugs off my patio this spring?
					</h3>
	
						<footer class="article-list__article-byline">
				by Allen Foster, BestReviews Staff <span class="sep">/</span> <time datetime="2021-04-14T20:54:06-06:00">Apr 14, 2021</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
						<p>Make your patio less appealing to insectsBugs are no different than humans and animals: they frequent the places where they’re the most welcome. Unfortunately, there are a lot of elements in your backyard and around your patio that insects find so appealing they consider it an open invitation to come over and hang out as often as they please.If you want a pest-free patio this spring, the most important thing&hellip;</p>
			
		</div>
	
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://kdvr.com/wp-content/uploads/sites/11/2021/04/1040x585-2021-0330-how-do-i-keep-bugs-off-my-patio-in-spring-dba5e8.jpg?w=1040&#038;h=585&#038;crop=1"
		alt=""
		srcset="https://kdvr.com/wp-content/uploads/sites/11/2021/04/1040x585-2021-0330-how-do-i-keep-bugs-off-my-patio-in-spring-dba5e8.jpg?w=160&amp;h=90&amp;crop=1 160w, https://kdvr.com/wp-content/uploads/sites/11/2021/04/1040x585-2021-0330-how-do-i-keep-bugs-off-my-patio-in-spring-dba5e8.jpg?w=256&amp;h=144&amp;crop=1 256w, https://kdvr.com/wp-content/uploads/sites/11/2021/04/1040x585-2021-0330-how-do-i-keep-bugs-off-my-patio-in-spring-dba5e8.jpg?w=320&amp;h=180&amp;crop=1 320w, https://kdvr.com/wp-content/uploads/sites/11/2021/04/1040x585-2021-0330-how-do-i-keep-bugs-off-my-patio-in-spring-dba5e8.jpg?w=512&amp;h=288&amp;crop=1 512w, https://kdvr.com/wp-content/uploads/sites/11/2021/04/1040x585-2021-0330-how-do-i-keep-bugs-off-my-patio-in-spring-dba5e8.jpg?w=640&amp;h=360&amp;crop=1 640w, https://kdvr.com/wp-content/uploads/sites/11/2021/04/1040x585-2021-0330-how-do-i-keep-bugs-off-my-patio-in-spring-dba5e8.jpg?w=876&amp;h=493&amp;crop=1 876w, https://kdvr.com/wp-content/uploads/sites/11/2021/04/1040x585-2021-0330-how-do-i-keep-bugs-off-my-patio-in-spring-dba5e8.jpg?w=960&amp;h=540&amp;crop=1 960w, https://kdvr.com/wp-content/uploads/sites/11/2021/04/1040x585-2021-0330-how-do-i-keep-bugs-off-my-patio-in-spring-dba5e8.jpg?w=1040&amp;h=585&amp;crop=1 1280w, https://kdvr.com/wp-content/uploads/sites/11/2021/04/1040x585-2021-0330-how-do-i-keep-bugs-off-my-patio-in-spring-dba5e8.jpg?w=1040&amp;h=585&amp;crop=1 1752w, https://kdvr.com/wp-content/uploads/sites/11/2021/04/1040x585-2021-0330-how-do-i-keep-bugs-off-my-patio-in-spring-dba5e8.jpg?w=1040&amp;h=585&amp;crop=1 1920w, https://kdvr.com/wp-content/uploads/sites/11/2021/04/1040x585-2021-0330-how-do-i-keep-bugs-off-my-patio-in-spring-dba5e8.jpg?w=1040&amp;h=585&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
		
							<aside class="ad-unit ad-unit--leader-mr3 ad-unit--is-embedded">
				<div class="ad-unit__content">
					  <div   id="acm-ad-tag-leader_mr3-leader_mr3"   data-slot='{"pos":"leader_mr3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr3","tag_id":"leader_mr3","dfp_id":"5678","tag_name":"nx.kdvr","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr3","fold":"btf","category":"lawn_care","kw":"the-best-lawn-mower-for-your-yard"}'   data-path='/5678/nx.kdvr/reviews/bestreviews/lawn___garden/lawn_care'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr3-leader_mr3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  				</div>
			</aside>
							<a class="article-list__blanketing-link" href="https://kdvr.com/reviews/br/lawn-garden-br/lawn-care-br/the-best-garden-cart/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-article-id="1435266"
			data-index="1"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
			
				The best garden cart
					</h3>
	
						<footer class="article-list__article-byline">
				by Sian Babish, BestReviews Staff <span class="sep">/</span> <time datetime="2021-04-14T20:44:03-06:00">Apr 14, 2021</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
						<p>Here are the best carts for your gardenGardening entails hard work, not to mention a lot of going back and forth to the garden or shed. A garden cart is a smart investment that might save you a few trips, and your back, at the same time.Simply put, garden carts make hauling easy. Instead of lugging around topsoil or tools, you can load them in a garden cart and wheel&hellip;</p>
			
		</div>
	
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://kdvr.com/wp-content/uploads/sites/11/2021/04/1040x585-2021-0324-best-garden-carts-860bb2.jpg?w=1040&#038;h=585&#038;crop=1"
		alt=""
		srcset="https://kdvr.com/wp-content/uploads/sites/11/2021/04/1040x585-2021-0324-best-garden-carts-860bb2.jpg?w=160&amp;h=90&amp;crop=1 160w, https://kdvr.com/wp-content/uploads/sites/11/2021/04/1040x585-2021-0324-best-garden-carts-860bb2.jpg?w=256&amp;h=144&amp;crop=1 256w, https://kdvr.com/wp-content/uploads/sites/11/2021/04/1040x585-2021-0324-best-garden-carts-860bb2.jpg?w=320&amp;h=180&amp;crop=1 320w, https://kdvr.com/wp-content/uploads/sites/11/2021/04/1040x585-2021-0324-best-garden-carts-860bb2.jpg?w=512&amp;h=288&amp;crop=1 512w, https://kdvr.com/wp-content/uploads/sites/11/2021/04/1040x585-2021-0324-best-garden-carts-860bb2.jpg?w=640&amp;h=360&amp;crop=1 640w, https://kdvr.com/wp-content/uploads/sites/11/2021/04/1040x585-2021-0324-best-garden-carts-860bb2.jpg?w=876&amp;h=493&amp;crop=1 876w, https://kdvr.com/wp-content/uploads/sites/11/2021/04/1040x585-2021-0324-best-garden-carts-860bb2.jpg?w=960&amp;h=540&amp;crop=1 960w, https://kdvr.com/wp-content/uploads/sites/11/2021/04/1040x585-2021-0324-best-garden-carts-860bb2.jpg?w=1040&amp;h=585&amp;crop=1 1280w, https://kdvr.com/wp-content/uploads/sites/11/2021/04/1040x585-2021-0324-best-garden-carts-860bb2.jpg?w=1040&amp;h=585&amp;crop=1 1752w, https://kdvr.com/wp-content/uploads/sites/11/2021/04/1040x585-2021-0324-best-garden-carts-860bb2.jpg?w=1040&amp;h=585&amp;crop=1 1920w, https://kdvr.com/wp-content/uploads/sites/11/2021/04/1040x585-2021-0324-best-garden-carts-860bb2.jpg?w=1040&amp;h=585&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
		
									<a class="article-list__blanketing-link" href="https://kdvr.com/reviews/br/lawn-garden-br/lawn-care-br/how-to-clean-your-yard/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-article-id="1434756"
			data-index="2"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
			
				How to clean your yard
					</h3>
	
						<footer class="article-list__article-byline">
				by Lauren Corona, BestReviews Staff <span class="sep">/</span> <time datetime="2021-04-14T20:39:04-06:00">Apr 14, 2021</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
						<p>Yard clean-up tipsYou can clean your yard any time of year, but the onset of spring is often a catalyst for an excellent clean as you start thinking about planting new flowers and spending more time outdoors. Since keen gardeners usually appreciate the natural world, it makes sense to tidy your yard without being destructive to wildlife.&nbsp;We have a range of cleaning tips to make your yard as neat as&hellip;</p>
			
		</div>
	
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://kdvr.com/wp-content/uploads/sites/11/2021/04/1040x585-2021-0324-how-to-clean-your-yard-5361db.jpg?w=1040&#038;h=585&#038;crop=1"
		alt=""
		srcset="https://kdvr.com/wp-content/uploads/sites/11/2021/04/1040x585-2021-0324-how-to-clean-your-yard-5361db.jpg?w=160&amp;h=90&amp;crop=1 160w, https://kdvr.com/wp-content/uploads/sites/11/2021/04/1040x585-2021-0324-how-to-clean-your-yard-5361db.jpg?w=256&amp;h=144&amp;crop=1 256w, https://kdvr.com/wp-content/uploads/sites/11/2021/04/1040x585-2021-0324-how-to-clean-your-yard-5361db.jpg?w=320&amp;h=180&amp;crop=1 320w, https://kdvr.com/wp-content/uploads/sites/11/2021/04/1040x585-2021-0324-how-to-clean-your-yard-5361db.jpg?w=512&amp;h=288&amp;crop=1 512w, https://kdvr.com/wp-content/uploads/sites/11/2021/04/1040x585-2021-0324-how-to-clean-your-yard-5361db.jpg?w=640&amp;h=360&amp;crop=1 640w, https://kdvr.com/wp-content/uploads/sites/11/2021/04/1040x585-2021-0324-how-to-clean-your-yard-5361db.jpg?w=876&amp;h=493&amp;crop=1 876w, https://kdvr.com/wp-content/uploads/sites/11/2021/04/1040x585-2021-0324-how-to-clean-your-yard-5361db.jpg?w=960&amp;h=540&amp;crop=1 960w, https://kdvr.com/wp-content/uploads/sites/11/2021/04/1040x585-2021-0324-how-to-clean-your-yard-5361db.jpg?w=1040&amp;h=585&amp;crop=1 1280w, https://kdvr.com/wp-content/uploads/sites/11/2021/04/1040x585-2021-0324-how-to-clean-your-yard-5361db.jpg?w=1040&amp;h=585&amp;crop=1 1752w, https://kdvr.com/wp-content/uploads/sites/11/2021/04/1040x585-2021-0324-how-to-clean-your-yard-5361db.jpg?w=1040&amp;h=585&amp;crop=1 1920w, https://kdvr.com/wp-content/uploads/sites/11/2021/04/1040x585-2021-0324-how-to-clean-your-yard-5361db.jpg?w=1040&amp;h=585&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
		
				

</div>



	</aside>
	
<aside class="ad-unit ad-unit--leader-mr1">
	<div class="ad-unit__content">
		  <div   id="acm-ad-tag-leader_mr1-leader_mr1-story-pages"   data-slot='{"pos":"leader_mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr1","tag_id":"leader_mr1 Story pages","dfp_id":"5678","tag_name":"nx.kdvr","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr1","fold":"btf","category":"lawn_care","kw":"the-best-lawn-mower-for-your-yard"}'   data-path='/5678/nx.kdvr/reviews/bestreviews/lawn___garden/lawn_care'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr1-leader_mr1-story-pages'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  	</div>
</aside>

		<section class="article-list-group">
		<aside class="article-list article-list--grid article-list--grid-3">
			

	<h2 class="article-list__heading article-list__heading--notched">
		Top Stories			</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="1443092"
			data-index="0"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://kdvr.com/news/us-setting-up-1-7b-national-network-to-track-covid-19-variants/"
					class="article-list__article-link"
														>
			
				US setting up $1.7B national network to track COVID-19 variants
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://kdvr.com/news/us-setting-up-1-7b-national-network-to-track-covid-19-variants/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://kdvr.com/wp-content/uploads/sites/11/2021/04/GettyImages-1291654041.jpg?w=1024&#038;h=683&#038;crop=1"
		alt=""
		srcset="https://kdvr.com/wp-content/uploads/sites/11/2021/04/GettyImages-1291654041.jpg?w=160&amp;h=90&amp;crop=1 160w, https://kdvr.com/wp-content/uploads/sites/11/2021/04/GettyImages-1291654041.jpg?w=256&amp;h=144&amp;crop=1 256w, https://kdvr.com/wp-content/uploads/sites/11/2021/04/GettyImages-1291654041.jpg?w=320&amp;h=180&amp;crop=1 320w, https://kdvr.com/wp-content/uploads/sites/11/2021/04/GettyImages-1291654041.jpg?w=512&amp;h=288&amp;crop=1 512w, https://kdvr.com/wp-content/uploads/sites/11/2021/04/GettyImages-1291654041.jpg?w=640&amp;h=360&amp;crop=1 640w, https://kdvr.com/wp-content/uploads/sites/11/2021/04/GettyImages-1291654041.jpg?w=876&amp;h=493&amp;crop=1 876w, https://kdvr.com/wp-content/uploads/sites/11/2021/04/GettyImages-1291654041.jpg?w=960&amp;h=540&amp;crop=1 960w, https://kdvr.com/wp-content/uploads/sites/11/2021/04/GettyImages-1291654041.jpg?w=1024&amp;h=683&amp;crop=1 1280w, https://kdvr.com/wp-content/uploads/sites/11/2021/04/GettyImages-1291654041.jpg?w=1024&amp;h=683&amp;crop=1 1752w, https://kdvr.com/wp-content/uploads/sites/11/2021/04/GettyImages-1291654041.jpg?w=1024&amp;h=683&amp;crop=1 1920w, https://kdvr.com/wp-content/uploads/sites/11/2021/04/GettyImages-1291654041.jpg?w=1024&amp;h=683&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="1443144"
			data-index="1"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://kdvr.com/news/local/man-who-killed-friend-hid-body-in-basement-tomb-sentenced-to-life-in-prison/"
					class="article-list__article-link"
														>
			
				Man who killed friend, hid body in basement tomb sentenced to life in prison
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://kdvr.com/news/local/man-who-killed-friend-hid-body-in-basement-tomb-sentenced-to-life-in-prison/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://kdvr.com/wp-content/uploads/sites/11/2021/04/russell-montoya-jr..png?w=1280&#038;h=720&#038;crop=1&#038;quality=75"
		alt=""
		srcset="https://kdvr.com/wp-content/uploads/sites/11/2021/04/russell-montoya-jr..png?w=160&amp;h=90&amp;crop=1&amp;quality=75 160w, https://kdvr.com/wp-content/uploads/sites/11/2021/04/russell-montoya-jr..png?w=256&amp;h=144&amp;crop=1&amp;quality=75 256w, https://kdvr.com/wp-content/uploads/sites/11/2021/04/russell-montoya-jr..png?w=320&amp;h=180&amp;crop=1&amp;quality=75 320w, https://kdvr.com/wp-content/uploads/sites/11/2021/04/russell-montoya-jr..png?w=512&amp;h=288&amp;crop=1&amp;quality=75 512w, https://kdvr.com/wp-content/uploads/sites/11/2021/04/russell-montoya-jr..png?w=640&amp;h=360&amp;crop=1&amp;quality=75 640w, https://kdvr.com/wp-content/uploads/sites/11/2021/04/russell-montoya-jr..png?w=876&amp;h=493&amp;crop=1&amp;quality=75 876w, https://kdvr.com/wp-content/uploads/sites/11/2021/04/russell-montoya-jr..png?w=960&amp;h=540&amp;crop=1&amp;quality=75 960w, https://kdvr.com/wp-content/uploads/sites/11/2021/04/russell-montoya-jr..png?w=1280&amp;h=720&amp;crop=1&amp;quality=75 1280w, https://kdvr.com/wp-content/uploads/sites/11/2021/04/russell-montoya-jr..png?w=1280&amp;h=720&amp;crop=1&amp;quality=75 1752w, https://kdvr.com/wp-content/uploads/sites/11/2021/04/russell-montoya-jr..png?w=1280&amp;h=720&amp;crop=1&amp;quality=75 1920w, https://kdvr.com/wp-content/uploads/sites/11/2021/04/russell-montoya-jr..png?w=1280&amp;h=720&amp;crop=1&amp;quality=75 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="1442924"
			data-index="2"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://kdvr.com/news/coronavirus/third-of-coloradans-restriction-free/"
					class="article-list__article-link"
														>
			
				One-third of Coloradans are now COVID restriction-free
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://kdvr.com/news/coronavirus/third-of-coloradans-restriction-free/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6540996"
	>
	<img
		src="https://kdvr.com/wp-content/uploads/sites/11/2021/04/Colorado-restrictions-map.jpg?w=767&#038;h=702&#038;crop=1"
		alt=""
		srcset="https://kdvr.com/wp-content/uploads/sites/11/2021/04/Colorado-restrictions-map.jpg?w=160&amp;h=90&amp;crop=1 160w, https://kdvr.com/wp-content/uploads/sites/11/2021/04/Colorado-restrictions-map.jpg?w=256&amp;h=144&amp;crop=1 256w, https://kdvr.com/wp-content/uploads/sites/11/2021/04/Colorado-restrictions-map.jpg?w=320&amp;h=180&amp;crop=1 320w, https://kdvr.com/wp-content/uploads/sites/11/2021/04/Colorado-restrictions-map.jpg?w=512&amp;h=288&amp;crop=1 512w, https://kdvr.com/wp-content/uploads/sites/11/2021/04/Colorado-restrictions-map.jpg?w=640&amp;h=360&amp;crop=1 640w, https://kdvr.com/wp-content/uploads/sites/11/2021/04/Colorado-restrictions-map.jpg?w=767&amp;h=493&amp;crop=1 876w, https://kdvr.com/wp-content/uploads/sites/11/2021/04/Colorado-restrictions-map.jpg?w=767&amp;h=540&amp;crop=1 960w, https://kdvr.com/wp-content/uploads/sites/11/2021/04/Colorado-restrictions-map.jpg?w=767&amp;h=702&amp;crop=1 1280w, https://kdvr.com/wp-content/uploads/sites/11/2021/04/Colorado-restrictions-map.jpg?w=767&amp;h=702&amp;crop=1 1752w, https://kdvr.com/wp-content/uploads/sites/11/2021/04/Colorado-restrictions-map.jpg?w=767&amp;h=702&amp;crop=1 1920w, https://kdvr.com/wp-content/uploads/sites/11/2021/04/Colorado-restrictions-map.jpg?w=767&amp;h=702&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="1442998"
			data-index="3"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://kdvr.com/news/local/3-suspects-indicted-in-12-metro-area-armed-robberies/"
					class="article-list__article-link"
														>
			
				3 suspects indicted in 12 metro area armed robberies
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://kdvr.com/news/local/3-suspects-indicted-in-12-metro-area-armed-robberies/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://kdvr.com/wp-content/uploads/sites/11/2021/04/210416_robbery_suspects.png?w=785&#038;h=443&#038;crop=1&#038;quality=75"
		alt=""
		srcset="https://kdvr.com/wp-content/uploads/sites/11/2021/04/210416_robbery_suspects.png?w=160&amp;h=90&amp;crop=1&amp;quality=75 160w, https://kdvr.com/wp-content/uploads/sites/11/2021/04/210416_robbery_suspects.png?w=256&amp;h=144&amp;crop=1&amp;quality=75 256w, https://kdvr.com/wp-content/uploads/sites/11/2021/04/210416_robbery_suspects.png?w=320&amp;h=180&amp;crop=1&amp;quality=75 320w, https://kdvr.com/wp-content/uploads/sites/11/2021/04/210416_robbery_suspects.png?w=512&amp;h=288&amp;crop=1&amp;quality=75 512w, https://kdvr.com/wp-content/uploads/sites/11/2021/04/210416_robbery_suspects.png?w=640&amp;h=360&amp;crop=1&amp;quality=75 640w, https://kdvr.com/wp-content/uploads/sites/11/2021/04/210416_robbery_suspects.png?w=785&amp;h=443&amp;crop=1&amp;quality=75 876w, https://kdvr.com/wp-content/uploads/sites/11/2021/04/210416_robbery_suspects.png?w=785&amp;h=443&amp;crop=1&amp;quality=75 960w, https://kdvr.com/wp-content/uploads/sites/11/2021/04/210416_robbery_suspects.png?w=785&amp;h=443&amp;crop=1&amp;quality=75 1280w, https://kdvr.com/wp-content/uploads/sites/11/2021/04/210416_robbery_suspects.png?w=785&amp;h=443&amp;crop=1&amp;quality=75 1752w, https://kdvr.com/wp-content/uploads/sites/11/2021/04/210416_robbery_suspects.png?w=785&amp;h=443&amp;crop=1&amp;quality=75 1920w, https://kdvr.com/wp-content/uploads/sites/11/2021/04/210416_robbery_suspects.png?w=785&amp;h=443&amp;crop=1&amp;quality=75 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--gallery"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="16" height="14" viewBox="0 0 16 14"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="gallery_small_carousel_button_default" data-name="gallery small carousel button default" class="cls-1" d="M828 1055h12v10h-12v-10zm2 2h8v6h-8v-6zm4 12h10v-10h-2v8h-8v2z" transform="translate(-828 -1055)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Gallery</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="1443100"
			data-index="4"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://kdvr.com/news/local/next-three-avalanche-games-postponed/"
					class="article-list__article-link"
														>
			
				Next 3 Avalanche games postponed due to COVID
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://kdvr.com/news/local/next-three-avalanche-games-postponed/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://kdvr.com/wp-content/uploads/sites/11/2021/04/AP21091161753586.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://kdvr.com/wp-content/uploads/sites/11/2021/04/AP21091161753586.jpg?w=160&amp;h=90&amp;crop=1 160w, https://kdvr.com/wp-content/uploads/sites/11/2021/04/AP21091161753586.jpg?w=256&amp;h=144&amp;crop=1 256w, https://kdvr.com/wp-content/uploads/sites/11/2021/04/AP21091161753586.jpg?w=320&amp;h=180&amp;crop=1 320w, https://kdvr.com/wp-content/uploads/sites/11/2021/04/AP21091161753586.jpg?w=512&amp;h=288&amp;crop=1 512w, https://kdvr.com/wp-content/uploads/sites/11/2021/04/AP21091161753586.jpg?w=640&amp;h=360&amp;crop=1 640w, https://kdvr.com/wp-content/uploads/sites/11/2021/04/AP21091161753586.jpg?w=876&amp;h=493&amp;crop=1 876w, https://kdvr.com/wp-content/uploads/sites/11/2021/04/AP21091161753586.jpg?w=960&amp;h=540&amp;crop=1 960w, https://kdvr.com/wp-content/uploads/sites/11/2021/04/AP21091161753586.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://kdvr.com/wp-content/uploads/sites/11/2021/04/AP21091161753586.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://kdvr.com/wp-content/uploads/sites/11/2021/04/AP21091161753586.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://kdvr.com/wp-content/uploads/sites/11/2021/04/AP21091161753586.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="1443077"
			data-index="5"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://kdvr.com/news/problem-solvers/aurora-fire-rescue-will-not-renew-ketamine-waiver-with-the-state/"
					class="article-list__article-link"
														>
			
				Aurora Fire Rescue will not renew ketamine waiver with the state
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://kdvr.com/news/problem-solvers/aurora-fire-rescue-will-not-renew-ketamine-waiver-with-the-state/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6467871"
	>
	<img
		src="https://kdvr.com/wp-content/uploads/sites/11/2020/07/D52C8A039B5D49C19B3748220DC56869.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://kdvr.com/wp-content/uploads/sites/11/2020/07/D52C8A039B5D49C19B3748220DC56869.jpg?w=160&amp;h=90&amp;crop=1 160w, https://kdvr.com/wp-content/uploads/sites/11/2020/07/D52C8A039B5D49C19B3748220DC56869.jpg?w=256&amp;h=144&amp;crop=1 256w, https://kdvr.com/wp-content/uploads/sites/11/2020/07/D52C8A039B5D49C19B3748220DC56869.jpg?w=320&amp;h=180&amp;crop=1 320w, https://kdvr.com/wp-content/uploads/sites/11/2020/07/D52C8A039B5D49C19B3748220DC56869.jpg?w=512&amp;h=288&amp;crop=1 512w, https://kdvr.com/wp-content/uploads/sites/11/2020/07/D52C8A039B5D49C19B3748220DC56869.jpg?w=640&amp;h=360&amp;crop=1 640w, https://kdvr.com/wp-content/uploads/sites/11/2020/07/D52C8A039B5D49C19B3748220DC56869.jpg?w=876&amp;h=493&amp;crop=1 876w, https://kdvr.com/wp-content/uploads/sites/11/2020/07/D52C8A039B5D49C19B3748220DC56869.jpg?w=960&amp;h=540&amp;crop=1 960w, https://kdvr.com/wp-content/uploads/sites/11/2020/07/D52C8A039B5D49C19B3748220DC56869.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://kdvr.com/wp-content/uploads/sites/11/2020/07/D52C8A039B5D49C19B3748220DC56869.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://kdvr.com/wp-content/uploads/sites/11/2020/07/D52C8A039B5D49C19B3748220DC56869.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://kdvr.com/wp-content/uploads/sites/11/2020/07/D52C8A039B5D49C19B3748220DC56869.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
				

</div>



		</aside>

		<aside class="ad-unit ad-unit--leader-mr4">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leader_mr4-leader_mr4-facebook-users-only"   data-slot='{"pos":"leader_mr4","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr4","tag_id":"leader_mr4 Facebook Users only","dfp_id":"5678","tag_name":"nx.kdvr","ad_disabled":"0","facebook_only":"1"}'   data-targeting='{"pos":"leader_mr4","fold":"btf","category":"lawn_care","kw":"the-best-lawn-mower-for-your-yard"}'   data-path='/5678/nx.kdvr/reviews/bestreviews/lawn___garden/lawn_care'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr4-leader_mr4-facebook-users-only'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>

					<aside class="article-list article-list--grid article-list--grid-3">
				



<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="1442957"
			data-index="0"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h2 class="article-list__article-title">
							<a
					href="https://kdvr.com/news/coronavirus/larimer-county-announces-new-covid-19-health-plan/"
					class="article-list__article-link"
														>
			
				Larimer County announces new COVID-19 health plan
							</a>
					</h2>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://kdvr.com/news/coronavirus/larimer-county-announces-new-covid-19-health-plan/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://kdvr.com/wp-content/uploads/sites/11/2021/04/Larimer-County-dial.png?w=493&#038;h=314&#038;crop=1&#038;quality=75"
		alt=""
		srcset="https://kdvr.com/wp-content/uploads/sites/11/2021/04/Larimer-County-dial.png?w=160&amp;h=90&amp;crop=1&amp;quality=75 160w, https://kdvr.com/wp-content/uploads/sites/11/2021/04/Larimer-County-dial.png?w=256&amp;h=144&amp;crop=1&amp;quality=75 256w, https://kdvr.com/wp-content/uploads/sites/11/2021/04/Larimer-County-dial.png?w=320&amp;h=180&amp;crop=1&amp;quality=75 320w, https://kdvr.com/wp-content/uploads/sites/11/2021/04/Larimer-County-dial.png?w=493&amp;h=288&amp;crop=1&amp;quality=75 512w, https://kdvr.com/wp-content/uploads/sites/11/2021/04/Larimer-County-dial.png?w=493&amp;h=314&amp;crop=1&amp;quality=75 640w, https://kdvr.com/wp-content/uploads/sites/11/2021/04/Larimer-County-dial.png?w=493&amp;h=314&amp;crop=1&amp;quality=75 876w, https://kdvr.com/wp-content/uploads/sites/11/2021/04/Larimer-County-dial.png?w=493&amp;h=314&amp;crop=1&amp;quality=75 960w, https://kdvr.com/wp-content/uploads/sites/11/2021/04/Larimer-County-dial.png?w=493&amp;h=314&amp;crop=1&amp;quality=75 1280w, https://kdvr.com/wp-content/uploads/sites/11/2021/04/Larimer-County-dial.png?w=493&amp;h=314&amp;crop=1&amp;quality=75 1752w, https://kdvr.com/wp-content/uploads/sites/11/2021/04/Larimer-County-dial.png?w=493&amp;h=314&amp;crop=1&amp;quality=75 1920w, https://kdvr.com/wp-content/uploads/sites/11/2021/04/Larimer-County-dial.png?w=493&amp;h=314&amp;crop=1&amp;quality=75 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="1442985"
			data-index="1"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h2 class="article-list__article-title">
							<a
					href="https://kdvr.com/news/dream-team-olympic-shot-put-hopeful-coached-by-wife/"
					class="article-list__article-link"
														>
			
				Dream Team: Olympic shot put hopeful coached by wife
							</a>
					</h2>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://kdvr.com/news/dream-team-olympic-shot-put-hopeful-coached-by-wife/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6540519"
	>
	<img
		src="https://kdvr.com/wp-content/uploads/sites/11/2021/04/MicrosoftTeams-image-2.jpg?w=1280&#038;h=720&#038;crop=1"
		alt=""
		srcset="https://kdvr.com/wp-content/uploads/sites/11/2021/04/MicrosoftTeams-image-2.jpg?w=160&amp;h=90&amp;crop=1 160w, https://kdvr.com/wp-content/uploads/sites/11/2021/04/MicrosoftTeams-image-2.jpg?w=256&amp;h=144&amp;crop=1 256w, https://kdvr.com/wp-content/uploads/sites/11/2021/04/MicrosoftTeams-image-2.jpg?w=320&amp;h=180&amp;crop=1 320w, https://kdvr.com/wp-content/uploads/sites/11/2021/04/MicrosoftTeams-image-2.jpg?w=512&amp;h=288&amp;crop=1 512w, https://kdvr.com/wp-content/uploads/sites/11/2021/04/MicrosoftTeams-image-2.jpg?w=640&amp;h=360&amp;crop=1 640w, https://kdvr.com/wp-content/uploads/sites/11/2021/04/MicrosoftTeams-image-2.jpg?w=876&amp;h=493&amp;crop=1 876w, https://kdvr.com/wp-content/uploads/sites/11/2021/04/MicrosoftTeams-image-2.jpg?w=960&amp;h=540&amp;crop=1 960w, https://kdvr.com/wp-content/uploads/sites/11/2021/04/MicrosoftTeams-image-2.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://kdvr.com/wp-content/uploads/sites/11/2021/04/MicrosoftTeams-image-2.jpg?w=1280&amp;h=720&amp;crop=1 1752w, https://kdvr.com/wp-content/uploads/sites/11/2021/04/MicrosoftTeams-image-2.jpg?w=1280&amp;h=720&amp;crop=1 1920w, https://kdvr.com/wp-content/uploads/sites/11/2021/04/MicrosoftTeams-image-2.jpg?w=1280&amp;h=720&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="1442962"
			data-index="2"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h2 class="article-list__article-title">
							<a
					href="https://kdvr.com/news/local/officials-suspend-search-for-missing-man-at-carter-lake/"
					class="article-list__article-link"
														>
			
				Officials suspend search for missing man at Carter Lake
							</a>
					</h2>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://kdvr.com/news/local/officials-suspend-search-for-missing-man-at-carter-lake/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6522944"
	>
	<img
		src="https://kdvr.com/wp-content/uploads/sites/11/2021/04/D496D472000F4ECB875E6BD0D81AD769_5.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://kdvr.com/wp-content/uploads/sites/11/2021/04/D496D472000F4ECB875E6BD0D81AD769_5.jpg?w=160&amp;h=90&amp;crop=1 160w, https://kdvr.com/wp-content/uploads/sites/11/2021/04/D496D472000F4ECB875E6BD0D81AD769_5.jpg?w=256&amp;h=144&amp;crop=1 256w, https://kdvr.com/wp-content/uploads/sites/11/2021/04/D496D472000F4ECB875E6BD0D81AD769_5.jpg?w=320&amp;h=180&amp;crop=1 320w, https://kdvr.com/wp-content/uploads/sites/11/2021/04/D496D472000F4ECB875E6BD0D81AD769_5.jpg?w=512&amp;h=288&amp;crop=1 512w, https://kdvr.com/wp-content/uploads/sites/11/2021/04/D496D472000F4ECB875E6BD0D81AD769_5.jpg?w=640&amp;h=360&amp;crop=1 640w, https://kdvr.com/wp-content/uploads/sites/11/2021/04/D496D472000F4ECB875E6BD0D81AD769_5.jpg?w=876&amp;h=493&amp;crop=1 876w, https://kdvr.com/wp-content/uploads/sites/11/2021/04/D496D472000F4ECB875E6BD0D81AD769_5.jpg?w=960&amp;h=540&amp;crop=1 960w, https://kdvr.com/wp-content/uploads/sites/11/2021/04/D496D472000F4ECB875E6BD0D81AD769_5.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://kdvr.com/wp-content/uploads/sites/11/2021/04/D496D472000F4ECB875E6BD0D81AD769_5.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://kdvr.com/wp-content/uploads/sites/11/2021/04/D496D472000F4ECB875E6BD0D81AD769_5.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://kdvr.com/wp-content/uploads/sites/11/2021/04/D496D472000F4ECB875E6BD0D81AD769_5.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="1442922"
			data-index="3"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h2 class="article-list__article-title">
							<a
					href="https://kdvr.com/news/tsa-mistakenly-says-it-will-allow-full-size-sunscreen-containers/"
					class="article-list__article-link"
														>
			
				TSA mistakenly says it will allow full-size sunscreen containers
							</a>
					</h2>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://kdvr.com/news/tsa-mistakenly-says-it-will-allow-full-size-sunscreen-containers/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6540103"
	>
	<img
		src="https://kdvr.com/wp-content/uploads/sites/11/2014/06/sunscreen.jpeg?w=1280&#038;h=720&#038;crop=1"
		alt=""
		srcset="https://kdvr.com/wp-content/uploads/sites/11/2014/06/sunscreen.jpeg?w=160&amp;h=90&amp;crop=1 160w, https://kdvr.com/wp-content/uploads/sites/11/2014/06/sunscreen.jpeg?w=256&amp;h=144&amp;crop=1 256w, https://kdvr.com/wp-content/uploads/sites/11/2014/06/sunscreen.jpeg?w=320&amp;h=180&amp;crop=1 320w, https://kdvr.com/wp-content/uploads/sites/11/2014/06/sunscreen.jpeg?w=512&amp;h=288&amp;crop=1 512w, https://kdvr.com/wp-content/uploads/sites/11/2014/06/sunscreen.jpeg?w=640&amp;h=360&amp;crop=1 640w, https://kdvr.com/wp-content/uploads/sites/11/2014/06/sunscreen.jpeg?w=876&amp;h=493&amp;crop=1 876w, https://kdvr.com/wp-content/uploads/sites/11/2014/06/sunscreen.jpeg?w=960&amp;h=540&amp;crop=1 960w, https://kdvr.com/wp-content/uploads/sites/11/2014/06/sunscreen.jpeg?w=1280&amp;h=720&amp;crop=1 1280w, https://kdvr.com/wp-content/uploads/sites/11/2014/06/sunscreen.jpeg?w=1280&amp;h=720&amp;crop=1 1752w, https://kdvr.com/wp-content/uploads/sites/11/2014/06/sunscreen.jpeg?w=1280&amp;h=720&amp;crop=1 1920w, https://kdvr.com/wp-content/uploads/sites/11/2014/06/sunscreen.jpeg?w=1280&amp;h=720&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="1442863"
			data-index="4"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h2 class="article-list__article-title">
							<a
					href="https://kdvr.com/news/local/watch-at-10-a-m-colorado-unemployment-update-2/"
					class="article-list__article-link"
														>
			
				Watch: Colorado unemployment update &#8211; April 16
							</a>
					</h2>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://kdvr.com/news/local/watch-at-10-a-m-colorado-unemployment-update-2/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6540487"
	>
	<img
		src="https://kdvr.com/wp-content/uploads/sites/11/2021/01/GettyImages-1210101977-1.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://kdvr.com/wp-content/uploads/sites/11/2021/01/GettyImages-1210101977-1.jpg?w=160&amp;h=90&amp;crop=1 160w, https://kdvr.com/wp-content/uploads/sites/11/2021/01/GettyImages-1210101977-1.jpg?w=256&amp;h=144&amp;crop=1 256w, https://kdvr.com/wp-content/uploads/sites/11/2021/01/GettyImages-1210101977-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://kdvr.com/wp-content/uploads/sites/11/2021/01/GettyImages-1210101977-1.jpg?w=512&amp;h=288&amp;crop=1 512w, https://kdvr.com/wp-content/uploads/sites/11/2021/01/GettyImages-1210101977-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://kdvr.com/wp-content/uploads/sites/11/2021/01/GettyImages-1210101977-1.jpg?w=876&amp;h=493&amp;crop=1 876w, https://kdvr.com/wp-content/uploads/sites/11/2021/01/GettyImages-1210101977-1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://kdvr.com/wp-content/uploads/sites/11/2021/01/GettyImages-1210101977-1.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://kdvr.com/wp-content/uploads/sites/11/2021/01/GettyImages-1210101977-1.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://kdvr.com/wp-content/uploads/sites/11/2021/01/GettyImages-1210101977-1.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://kdvr.com/wp-content/uploads/sites/11/2021/01/GettyImages-1210101977-1.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="1442820"
			data-index="5"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h2 class="article-list__article-title">
							<a
					href="https://kdvr.com/news/local/power-outages-after-snowstorm-force-evergreen-conifer-area-schools-to-close-friday/"
					class="article-list__article-link"
														>
			
				Power outages after snowstorm force mountain area school buildings to close Friday
							</a>
					</h2>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://kdvr.com/news/local/power-outages-after-snowstorm-force-evergreen-conifer-area-schools-to-close-friday/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://kdvr.com/wp-content/uploads/sites/11/2018/02/jeffco.jpg?w=900&#038;h=506&#038;crop=1"
		alt=""
		srcset="https://kdvr.com/wp-content/uploads/sites/11/2018/02/jeffco.jpg?w=160&amp;h=90&amp;crop=1 160w, https://kdvr.com/wp-content/uploads/sites/11/2018/02/jeffco.jpg?w=256&amp;h=144&amp;crop=1 256w, https://kdvr.com/wp-content/uploads/sites/11/2018/02/jeffco.jpg?w=320&amp;h=180&amp;crop=1 320w, https://kdvr.com/wp-content/uploads/sites/11/2018/02/jeffco.jpg?w=512&amp;h=288&amp;crop=1 512w, https://kdvr.com/wp-content/uploads/sites/11/2018/02/jeffco.jpg?w=640&amp;h=360&amp;crop=1 640w, https://kdvr.com/wp-content/uploads/sites/11/2018/02/jeffco.jpg?w=876&amp;h=493&amp;crop=1 876w, https://kdvr.com/wp-content/uploads/sites/11/2018/02/jeffco.jpg?w=900&amp;h=506&amp;crop=1 960w, https://kdvr.com/wp-content/uploads/sites/11/2018/02/jeffco.jpg?w=900&amp;h=506&amp;crop=1 1280w, https://kdvr.com/wp-content/uploads/sites/11/2018/02/jeffco.jpg?w=900&amp;h=506&amp;crop=1 1752w, https://kdvr.com/wp-content/uploads/sites/11/2018/02/jeffco.jpg?w=900&amp;h=506&amp;crop=1 1920w, https://kdvr.com/wp-content/uploads/sites/11/2018/02/jeffco.jpg?w=900&amp;h=506&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
				

</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="/news/">
			Read more stories
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

			</aside>
			</section>

			<aside class="ad-unit ad-unit--leader-mr2">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leader_mr2-leader_mr2"   data-slot='{"pos":"leader_mr2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr2","tag_id":"leader_mr2","dfp_id":"5678","tag_name":"nx.kdvr","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr2","fold":"btf","category":"lawn_care","kw":"the-best-lawn-mower-for-your-yard"}'   data-path='/5678/nx.kdvr/reviews/bestreviews/lawn___garden/lawn_care'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr2-leader_mr2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
			<aside class="article-list article-list--grid article-list--grid-2">
		

	<h2 class="article-list__heading article-list__heading--notched">
		More Stories			</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="1442732"
			data-index="0"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://kdvr.com/news/florida-couple-accused-of-starving-locking-up-50-pound-teen-siblings/"
					class="article-list__article-link"
														>
			
				Florida couple accused of starving, locking up 50-pound teen, siblings
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://kdvr.com/news/florida-couple-accused-of-starving-locking-up-50-pound-teen-siblings/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://kdvr.com/wp-content/uploads/sites/11/2021/04/Brittany-Kirschenhofer-and-Oscar-Torres.jpg?w=1799&#038;h=1012&#038;crop=1"
		alt=""
		srcset="https://kdvr.com/wp-content/uploads/sites/11/2021/04/Brittany-Kirschenhofer-and-Oscar-Torres.jpg?w=160&amp;h=90&amp;crop=1 160w, https://kdvr.com/wp-content/uploads/sites/11/2021/04/Brittany-Kirschenhofer-and-Oscar-Torres.jpg?w=256&amp;h=144&amp;crop=1 256w, https://kdvr.com/wp-content/uploads/sites/11/2021/04/Brittany-Kirschenhofer-and-Oscar-Torres.jpg?w=320&amp;h=180&amp;crop=1 320w, https://kdvr.com/wp-content/uploads/sites/11/2021/04/Brittany-Kirschenhofer-and-Oscar-Torres.jpg?w=512&amp;h=288&amp;crop=1 512w, https://kdvr.com/wp-content/uploads/sites/11/2021/04/Brittany-Kirschenhofer-and-Oscar-Torres.jpg?w=640&amp;h=360&amp;crop=1 640w, https://kdvr.com/wp-content/uploads/sites/11/2021/04/Brittany-Kirschenhofer-and-Oscar-Torres.jpg?w=876&amp;h=493&amp;crop=1 876w, https://kdvr.com/wp-content/uploads/sites/11/2021/04/Brittany-Kirschenhofer-and-Oscar-Torres.jpg?w=960&amp;h=540&amp;crop=1 960w, https://kdvr.com/wp-content/uploads/sites/11/2021/04/Brittany-Kirschenhofer-and-Oscar-Torres.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://kdvr.com/wp-content/uploads/sites/11/2021/04/Brittany-Kirschenhofer-and-Oscar-Torres.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://kdvr.com/wp-content/uploads/sites/11/2021/04/Brittany-Kirschenhofer-and-Oscar-Torres.jpg?w=1799&amp;h=1012&amp;crop=1 1920w, https://kdvr.com/wp-content/uploads/sites/11/2021/04/Brittany-Kirschenhofer-and-Oscar-Torres.jpg?w=1799&amp;h=1012&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="1442764"
			data-index="1"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://kdvr.com/news/local/colorado-state-patrol-frustrated-with-truckers-not-chaining-up-during-spring-snowstorm/"
					class="article-list__article-link"
														>
			
				Colorado State Patrol frustrated with truckers not chaining up during spring snowstorm
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://kdvr.com/news/local/colorado-state-patrol-frustrated-with-truckers-not-chaining-up-during-spring-snowstorm/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6540027"
	>
	<img
		src="https://kdvr.com/wp-content/uploads/sites/11/2021/04/thumbnail_NO-CHAINS.jpg?w=1280&#038;h=492&#038;crop=1"
		alt=""
		srcset="https://kdvr.com/wp-content/uploads/sites/11/2021/04/thumbnail_NO-CHAINS.jpg?w=160&amp;h=90&amp;crop=1 160w, https://kdvr.com/wp-content/uploads/sites/11/2021/04/thumbnail_NO-CHAINS.jpg?w=256&amp;h=144&amp;crop=1 256w, https://kdvr.com/wp-content/uploads/sites/11/2021/04/thumbnail_NO-CHAINS.jpg?w=320&amp;h=180&amp;crop=1 320w, https://kdvr.com/wp-content/uploads/sites/11/2021/04/thumbnail_NO-CHAINS.jpg?w=512&amp;h=288&amp;crop=1 512w, https://kdvr.com/wp-content/uploads/sites/11/2021/04/thumbnail_NO-CHAINS.jpg?w=640&amp;h=360&amp;crop=1 640w, https://kdvr.com/wp-content/uploads/sites/11/2021/04/thumbnail_NO-CHAINS.jpg?w=876&amp;h=492&amp;crop=1 876w, https://kdvr.com/wp-content/uploads/sites/11/2021/04/thumbnail_NO-CHAINS.jpg?w=960&amp;h=492&amp;crop=1 960w, https://kdvr.com/wp-content/uploads/sites/11/2021/04/thumbnail_NO-CHAINS.jpg?w=1280&amp;h=492&amp;crop=1 1280w, https://kdvr.com/wp-content/uploads/sites/11/2021/04/thumbnail_NO-CHAINS.jpg?w=1280&amp;h=492&amp;crop=1 1752w, https://kdvr.com/wp-content/uploads/sites/11/2021/04/thumbnail_NO-CHAINS.jpg?w=1280&amp;h=492&amp;crop=1 1920w, https://kdvr.com/wp-content/uploads/sites/11/2021/04/thumbnail_NO-CHAINS.jpg?w=1280&amp;h=492&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="1442675"
			data-index="2"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://kdvr.com/weather/weather-forecast/snow-tapers-off-friday-morning-in-denver-lingers-all-day-in-the-mountains/"
					class="article-list__article-link"
														>
			
				Snow tapers off Friday morning in Denver, lingers all day in the mountains
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://kdvr.com/weather/weather-forecast/snow-tapers-off-friday-morning-in-denver-lingers-all-day-in-the-mountains/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6539532"
	>
	<img
		src="https://kdvr.com/wp-content/uploads/sites/11/2021/04/CH2-7-Day-Today-7.png?w=1280&#038;h=720&#038;crop=1&#038;quality=75"
		alt=""
		srcset="https://kdvr.com/wp-content/uploads/sites/11/2021/04/CH2-7-Day-Today-7.png?w=160&amp;h=90&amp;crop=1&amp;quality=75 160w, https://kdvr.com/wp-content/uploads/sites/11/2021/04/CH2-7-Day-Today-7.png?w=256&amp;h=144&amp;crop=1&amp;quality=75 256w, https://kdvr.com/wp-content/uploads/sites/11/2021/04/CH2-7-Day-Today-7.png?w=320&amp;h=180&amp;crop=1&amp;quality=75 320w, https://kdvr.com/wp-content/uploads/sites/11/2021/04/CH2-7-Day-Today-7.png?w=512&amp;h=288&amp;crop=1&amp;quality=75 512w, https://kdvr.com/wp-content/uploads/sites/11/2021/04/CH2-7-Day-Today-7.png?w=640&amp;h=360&amp;crop=1&amp;quality=75 640w, https://kdvr.com/wp-content/uploads/sites/11/2021/04/CH2-7-Day-Today-7.png?w=876&amp;h=493&amp;crop=1&amp;quality=75 876w, https://kdvr.com/wp-content/uploads/sites/11/2021/04/CH2-7-Day-Today-7.png?w=960&amp;h=540&amp;crop=1&amp;quality=75 960w, https://kdvr.com/wp-content/uploads/sites/11/2021/04/CH2-7-Day-Today-7.png?w=1280&amp;h=720&amp;crop=1&amp;quality=75 1280w, https://kdvr.com/wp-content/uploads/sites/11/2021/04/CH2-7-Day-Today-7.png?w=1280&amp;h=720&amp;crop=1&amp;quality=75 1752w, https://kdvr.com/wp-content/uploads/sites/11/2021/04/CH2-7-Day-Today-7.png?w=1280&amp;h=720&amp;crop=1&amp;quality=75 1920w, https://kdvr.com/wp-content/uploads/sites/11/2021/04/CH2-7-Day-Today-7.png?w=1280&amp;h=720&amp;crop=1&amp;quality=75 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="1442515"
			data-index="3"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://kdvr.com/news/mass-casualty-incident-at-indianapolis-fedex-facility/"
					class="article-list__article-link"
														>
			
				Police ID killer in FedEx shooting as 19-year-old former employee, FBI says it interviewed him last year
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://kdvr.com/news/mass-casualty-incident-at-indianapolis-fedex-facility/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6540920"
	>
	<img
		src="https://kdvr.com/wp-content/uploads/sites/11/2021/04/GettyImages-1232340012.jpg?w=1024&#038;h=718&#038;crop=1"
		alt=""
		srcset="https://kdvr.com/wp-content/uploads/sites/11/2021/04/GettyImages-1232340012.jpg?w=160&amp;h=90&amp;crop=1 160w, https://kdvr.com/wp-content/uploads/sites/11/2021/04/GettyImages-1232340012.jpg?w=256&amp;h=144&amp;crop=1 256w, https://kdvr.com/wp-content/uploads/sites/11/2021/04/GettyImages-1232340012.jpg?w=320&amp;h=180&amp;crop=1 320w, https://kdvr.com/wp-content/uploads/sites/11/2021/04/GettyImages-1232340012.jpg?w=512&amp;h=288&amp;crop=1 512w, https://kdvr.com/wp-content/uploads/sites/11/2021/04/GettyImages-1232340012.jpg?w=640&amp;h=360&amp;crop=1 640w, https://kdvr.com/wp-content/uploads/sites/11/2021/04/GettyImages-1232340012.jpg?w=876&amp;h=493&amp;crop=1 876w, https://kdvr.com/wp-content/uploads/sites/11/2021/04/GettyImages-1232340012.jpg?w=960&amp;h=540&amp;crop=1 960w, https://kdvr.com/wp-content/uploads/sites/11/2021/04/GettyImages-1232340012.jpg?w=1024&amp;h=718&amp;crop=1 1280w, https://kdvr.com/wp-content/uploads/sites/11/2021/04/GettyImages-1232340012.jpg?w=1024&amp;h=718&amp;crop=1 1752w, https://kdvr.com/wp-content/uploads/sites/11/2021/04/GettyImages-1232340012.jpg?w=1024&amp;h=718&amp;crop=1 1920w, https://kdvr.com/wp-content/uploads/sites/11/2021/04/GettyImages-1232340012.jpg?w=1024&amp;h=718&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
				

</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="/news/">
			Read more stories
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

	</aside>
	
			</main>
		</div>

		
<section id="secondary" class="widget-area">
	<!-- Ad Unit Square -->
	<aside class="ad-unit ad-unit--square">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo1-mr_combo1"   data-slot='{"pos":"mr_combo1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr_combo1","tag_id":"mr_combo1","dfp_id":"5678","tag_name":"nx.kdvr","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr_combo1","fold":"atf","category":"lawn_care","kw":"the-best-lawn-mower-for-your-yard"}'   data-path='/5678/nx.kdvr/reviews/bestreviews/lawn___garden/lawn_care'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo1-mr_combo1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->

	
			<!-- Ad Unit Square -->
		<aside class="ad-unit ad-unit--square">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-mr1-mr1"   data-slot='{"pos":"mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,250]]],[[1024,0],[[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"mid"}'   data-unit='{"tag":"mr1","tag_id":"mr1","dfp_id":"5678","tag_name":"nx.kdvr","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr1","fold":"mid","category":"lawn_care","kw":"the-best-lawn-mower-for-your-yard"}'   data-path='/5678/nx.kdvr/reviews/bestreviews/lawn___garden/lawn_care'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1-mr1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
		<!-- END Ad Unit Square -->
	
	
			<!-- Nativo -->
		<div id="native-rr"></div>
		<!-- END Nativo -->
	
	
	
	
	<aside class="ad-unit ad-unit--square ad-unit--sticky">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo2-mr_combo2"   data-slot='{"pos":"mr_combo2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"mr_combo2","tag_id":"mr_combo2","dfp_id":"5678","tag_name":"nx.kdvr","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr_combo2","fold":"btf","category":"lawn_care","kw":"the-best-lawn-mower-for-your-yard"}'   data-path='/5678/nx.kdvr/reviews/bestreviews/lawn___garden/lawn_care'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo2-mr_combo2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->
</section><!-- #secondary -->
	</div>

			<aside class="ad-unit ad-unit--leaderboard">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leaderboard3-leaderboard3"   data-slot='{"pos":"leaderboard3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leaderboard3","tag_id":"leaderboard3","dfp_id":"5678","tag_name":"nx.kdvr","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leaderboard3","fold":"btf","category":"lawn_care","kw":"the-best-lawn-mower-for-your-yard"}'   data-path='/5678/nx.kdvr/reviews/bestreviews/lawn___garden/lawn_care'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leaderboard3-leaderboard3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
	
			
			</div><!-- #content -->
		</div>

		
<footer id="footer" class="site-footer">
	<div class="site-footer__content">
		<div class="site-footer__site-branding">
			<div class="site-footer__logo">
				<a href="https://kdvr.com/" rel="home">
					<img src="https://kdvr.com/wp-content/uploads/sites/11/2020/01/new-web-logo-v2.png" srcset="https://kdvr.com/wp-content/uploads/sites/11/2020/01/new-web-logo-v2.png?w=90 90w, https://kdvr.com/wp-content/uploads/sites/11/2020/01/new-web-logo-v2.png?w=120 120w, https://kdvr.com/wp-content/uploads/sites/11/2020/01/new-web-logo-v2.png?w=180 180w, https://kdvr.com/wp-content/uploads/sites/11/2020/01/new-web-logo-v2.png?w=240 240w" sizes="(max-width: 899px) 45px, 240px" alt="KDVR" loading="lazy" />
				</a>
			</div>
		</div>

			<div class="site-footer__social">
		<h2 class="site-footer__heading">Follow Us</h2>
		
<aside class="social-links social-links--default">
	<ul class="social-links__list">
					<li class="social-links__list-item social-links__list-item--facebook">
				<a href="https://www.facebook.com/fox31denver/">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 58 58" style="enable-background:new 0 0 58 58;" xml:space="preserve">
	<title>Facebook</title>
	<style type="text/css">
		.facebook-st0{fill:#4267B2;}
		.facebook-st1{fill:#FFFFFF;}
	</style>
	<path class="facebook-st0" d="M54.8,0H3.2C1.43,0,0,1.43,0,3.2v51.6C0,56.57,1.43,58,3.2,58h0H31V35.57h-7.55v-8.78H31v-6.46
		c0-7.49,4.58-11.57,11.26-11.57c2.25,0,4.5,0.11,6.74,0.34v7.83h-4.6c-3.64,0-4.35,1.72-4.35,4.26v5.59h8.7l-1.13,8.78H40V58h14.8
		c1.77,0,3.2-1.43,3.2-3.2l0,0V3.2C58,1.43,56.57,0,54.8,0L54.8,0z"/>
	<path id="f" class="facebook-st1" d="M40,58V35.57h7.57l1.13-8.78H40V21.2c0-2.54,0.71-4.26,4.35-4.26H49V9.1c-2.24-0.23-4.5-0.35-6.75-0.34
	C35.56,8.76,31,12.84,31,20.33v6.46h-7.55v8.78H31V58H40z"/>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--twitter">
				<a href="https://twitter.com/kdvr">
					
<svg version="1.1" id="Logo__x2014__FIXED" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 259.77 218.57" style="enable-background:new 0 0 33 33;" xml:space="preserve">
	<title>Twitter</title>
	<style type="text/css">
		.twitter-st0{fill:none;}
		.twitter-st1{fill:#1DA1F2;}
	</style>
	<g>
		<rect x="-69.49" y="-90.72" class="twitter-st0" width="400" height="400"/>
		<path class="twitter-st1" d="M84.13,210.87c94.34,0,145.94-78.16,145.94-145.94c0-2.22-0.05-4.43-0.15-6.63
			c10.01-7.24,18.72-16.27,25.59-26.56c-9.19,4.08-19.08,6.83-29.46,8.07c10.59-6.35,18.72-16.4,22.55-28.37
			c-9.91,5.88-20.89,10.15-32.57,12.45c-9.36-9.97-22.69-16.21-37.44-16.21c-28.33,0-51.3,22.97-51.3,51.29
			c0,4.03,0.45,7.94,1.33,11.69C86,68.53,48.2,48.12,22.91,17.09c-4.41,7.58-6.95,16.39-6.95,25.78c0,17.8,9.06,33.5,22.82,42.69
			c-8.41-0.26-16.32-2.57-23.23-6.42c-0.01,0.21-0.01,0.43-0.01,0.65c0,24.84,17.68,45.58,41.15,50.28c-4.31,1.17-8.84,1.8-13.52,1.8
			c-3.3,0-6.52-0.33-9.64-0.93c6.53,20.38,25.46,35.21,47.92,35.62c-17.56,13.76-39.67,21.96-63.7,21.96
			c-4.14,0-8.22-0.24-12.24-0.71C28.21,202.38,55.16,210.87,84.13,210.87"/>
	</g>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--instagram">
				<a href="https://www.instagram.com/fox31denver/">
					
<img src="https://kdvr.com/wp-content/themes/nexstar/client/src/images/footer/social/instagram.png" alt="Instagram" loading="lazy"/>
				</a>
			</li>
									<li class="social-links__list-item social-links__list-item--youtube">
				<a href="https://www.youtube.com/fox31">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 192 192" style="enable-background:new 0 0 192 192;" xml:space="preserve">
	<title>YouTube</title>
	<style type="text/css">
		.youtube-st0{fill:#FF0000;}
		.youtube-st1{fill:#FFFFFF;}
	</style>
	<g id="XMLID_184_">
		<path id="XMLID_182_" class="youtube-st0" d="M180.32,53.36c-2.02-7.62-7.99-13.62-15.56-15.66C151.04,34,96,34,96,34s-55.04,0-68.76,3.7
			c-7.57,2.04-13.54,8.04-15.56,15.66C8,67.18,8,96,8,96s0,28.82,3.68,42.64c2.02,7.62,7.99,13.62,15.56,15.66
			C40.96,158,96,158,96,158s55.04,0,68.76-3.7c7.57-2.04,13.54-8.04,15.56-15.66C184,124.82,184,96,184,96S184,67.18,180.32,53.36z"
			/>
		<polygon id="XMLID_1355_" class="youtube-st1" points="78,122.17 124,96 78,69.83 	"/>
	</g>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--rss">
				<a href="https://kdvr.com/news/feed/">
					
<svg xmlns="http://www.w3.org/2000/svg" width="25.66" height="26.875" viewBox="0 0 25.66 26.875">
	<title>RSS Feed</title>
	<defs>
		<style>
			.rss-cls-1 {
				fill: #1da64a;
				fill-rule: evenodd;
			}
		</style>
	</defs>
	<path class="rss-cls-1" d="M1069.12,199.9a3.3,3.3,0,0,0-2.48,1.07,3.817,3.817,0,0,0,0,5.195,3.409,3.409,0,0,0,4.96,0,3.817,3.817,0,0,0,0-5.195A3.3,3.3,0,0,0,1069.12,199.9Zm8.06-4.775a16.173,16.173,0,0,0-4.73-3.467,15.718,15.718,0,0,0-5.57-1.538h-0.1a1.042,1.042,0,0,0-.78.325,1.164,1.164,0,0,0-.38.9v2.579a1.211,1.211,0,0,0,.3.822,1.086,1.086,0,0,0,.75.382,11.111,11.111,0,0,1,7.14,3.524,12.117,12.117,0,0,1,3.37,7.478,1.153,1.153,0,0,0,.36.792,1.089,1.089,0,0,0,.78.316h2.47a1.044,1.044,0,0,0,.85-0.4,1.173,1.173,0,0,0,.31-0.917,17.83,17.83,0,0,0-1.46-5.845A17.228,17.228,0,0,0,1077.18,195.12Zm11.92,1.251a26.894,26.894,0,0,0-5.36-8.128,25.591,25.591,0,0,0-7.76-5.616,24.376,24.376,0,0,0-9.14-2.292h-0.06a1.074,1.074,0,0,0-.8.344,1.162,1.162,0,0,0-.36.879v2.731a1.17,1.17,0,0,0,.32.831,1.062,1.062,0,0,0,.77.373,19.909,19.909,0,0,1,7.45,1.948,20.954,20.954,0,0,1,6.12,4.422,21.822,21.822,0,0,1,4.22,6.418,22.1,22.1,0,0,1,1.85,7.8,1.174,1.174,0,0,0,.35.812,1.126,1.126,0,0,0,.81.334h2.61a1.06,1.06,0,0,0,.84-0.382,1.162,1.162,0,0,0,.33-0.9A27.61,27.61,0,0,0,1089.1,196.371Z" transform="translate(-1065.62 -180.344)"/>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--email">
				<a href="mailto:tips@kdvr.com">
					
<svg xmlns="http://www.w3.org/2000/svg" width="29.35" height="22" viewBox="0 0 29.35 22">
	<title>Email</title>
	<defs>
		<style>
			.email-cls-1 {
				fill: #eb6823;
				fill-rule: evenodd;
			}
		</style>
	</defs>
	<path class="email-cls-1" d="M1168.41,189.824a0.347,0.347,0,0,1,.56.269v11.719a2.75,2.75,0,0,1-2.75,2.751h-23.84a2.75,2.75,0,0,1-2.75-2.751V190.1a0.338,0.338,0,0,1,.55-0.269c1.29,1,2.99,2.263,8.83,6.51,1.21,0.882,3.25,2.739,5.29,2.727,2.04,0.017,4.12-1.879,5.29-2.727C1165.43,192.093,1167.13,190.821,1168.41,189.824Zm-14.11,7.4c1.33,0.023,3.24-1.674,4.2-2.373,7.61-5.518,8.19-6,9.94-7.375a1.381,1.381,0,0,0,.53-1.083v-1.089a2.75,2.75,0,0,0-2.75-2.75h-23.84a2.75,2.75,0,0,0-2.75,2.75V186.4a1.359,1.359,0,0,0,.53,1.083c1.75,1.37,2.33,1.857,9.93,7.375,0.96,0.7,2.88,2.4,4.21,2.373h0Z" transform="translate(-1139.62 -182.562)"/>
</svg>
				</a>
			</li>
			</ul>
</aside>
	</div>
	
			<div class="site-footer__apps">
		<h2 class="site-footer__heading">News App</h2>
		<div class="app-links">
							<div class="app-link--ios-app-store app-link">
					<a href="https://apps.apple.com/us/app/kdvr-com/id334627011">
						<svg aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="119.664" height="40"><path d="M110.135 0H9.535c-.367 0-.73 0-1.095.002-.306.002-.61.008-.919.013A13.215 13.215 0 005.517.19a6.665 6.665 0 00-1.9.627 6.438 6.438 0 00-1.62 1.18A6.258 6.258 0 00.82 3.617 6.601 6.601 0 00.195 5.52a12.993 12.993 0 00-.179 2.002c-.01.307-.01.615-.015.921V31.56c.005.31.006.61.015.921a12.992 12.992 0 00.18 2.002 6.588 6.588 0 00.624 1.905A6.208 6.208 0 001.998 38a6.274 6.274 0 001.618 1.179 6.7 6.7 0 001.901.63 13.455 13.455 0 002.004.177c.31.007.613.011.919.011.366.002.728.002 1.095.002h100.6c.36 0 .724 0 1.084-.002.304 0 .617-.004.922-.01a13.279 13.279 0 002-.178 6.804 6.804 0 001.908-.63A6.277 6.277 0 00117.666 38a6.395 6.395 0 001.182-1.614 6.604 6.604 0 00.619-1.905 13.506 13.506 0 00.185-2.002c.004-.31.004-.61.004-.921.008-.364.008-.725.008-1.094V9.536c0-.366 0-.73-.008-1.092 0-.306 0-.614-.004-.92a13.507 13.507 0 00-.185-2.003 6.618 6.618 0 00-.62-1.903 6.466 6.466 0 00-2.798-2.8 6.768 6.768 0 00-1.908-.627 13.044 13.044 0 00-2-.176c-.305-.005-.618-.011-.922-.013-.36-.002-.725-.002-1.084-.002z" fill="#a6a6a6"/><path d="M8.445 39.125c-.305 0-.602-.004-.904-.01a12.687 12.687 0 01-1.87-.164 5.884 5.884 0 01-1.656-.548 5.406 5.406 0 01-1.397-1.016 5.32 5.32 0 01-1.02-1.397 5.722 5.722 0 01-.544-1.657 12.414 12.414 0 01-.166-1.875c-.007-.21-.015-.913-.015-.913v-23.1s.009-.692.015-.895a12.37 12.37 0 01.165-1.872 5.755 5.755 0 01.544-1.662 5.373 5.373 0 011.015-1.398 5.565 5.565 0 011.402-1.023 5.823 5.823 0 011.653-.544A12.586 12.586 0 017.543.887l.902-.012h102.769l.913.013a12.385 12.385 0 011.858.162 5.938 5.938 0 011.671.548 5.594 5.594 0 012.415 2.42 5.763 5.763 0 01.535 1.649 12.995 12.995 0 01.174 1.887c.003.283.003.588.003.89.008.375.008.732.008 1.092v20.929c0 .363 0 .718-.008 1.075 0 .325 0 .623-.004.93a12.731 12.731 0 01-.17 1.853 5.739 5.739 0 01-.54 1.67 5.48 5.48 0 01-1.016 1.386 5.413 5.413 0 01-1.4 1.022 5.862 5.862 0 01-1.668.55 12.542 12.542 0 01-1.869.163c-.293.007-.6.011-.897.011l-1.084.002z"/><g data-name="&lt;Group&gt;" fill="#fff"><g data-name="&lt;Group&gt;"><path data-name="&lt;Path&gt;" d="M24.769 20.3a4.949 4.949 0 012.356-4.151 5.066 5.066 0 00-3.99-2.158c-1.68-.176-3.308 1.005-4.164 1.005-.872 0-2.19-.988-3.608-.958a5.315 5.315 0 00-4.473 2.728c-1.934 3.348-.491 8.269 1.361 10.976.927 1.325 2.01 2.805 3.428 2.753 1.387-.058 1.905-.885 3.58-.885 1.658 0 2.144.885 3.59.852 1.489-.025 2.426-1.332 3.32-2.67a10.962 10.962 0 001.52-3.092 4.782 4.782 0 01-2.92-4.4zm-2.732-8.09a4.872 4.872 0 001.115-3.49 4.957 4.957 0 00-3.208 1.66 4.636 4.636 0 00-1.144 3.36 4.1 4.1 0 003.237-1.53z"/></g><path d="M42.302 27.14H37.57l-1.137 3.356h-2.005l4.484-12.418h2.083l4.483 12.418h-2.039zm-4.243-1.55h3.752l-1.85-5.446h-.051zm17.101.38c0 2.813-1.506 4.62-3.779 4.62a3.07 3.07 0 01-2.848-1.583h-.043v4.484h-1.86V21.442h1.8v1.506h.033a3.212 3.212 0 012.883-1.6c2.298 0 3.813 1.816 3.813 4.622zm-1.91 0c0-1.833-.948-3.038-2.393-3.038-1.42 0-2.375 1.23-2.375 3.038 0 1.824.955 3.046 2.375 3.046 1.445 0 2.393-1.197 2.393-3.046zm11.875 0c0 2.813-1.506 4.62-3.779 4.62a3.07 3.07 0 01-2.848-1.583h-.043v4.484h-1.859V21.442h1.799v1.506h.034a3.212 3.212 0 012.883-1.6c2.298 0 3.813 1.816 3.813 4.622zm-1.91 0c0-1.833-.948-3.038-2.393-3.038-1.42 0-2.375 1.23-2.375 3.038 0 1.824.955 3.046 2.375 3.046 1.445 0 2.392-1.197 2.392-3.046zm8.495 1.066c.138 1.232 1.334 2.04 2.97 2.04 1.566 0 2.693-.808 2.693-1.919 0-.964-.68-1.54-2.29-1.936l-1.609-.388c-2.28-.55-3.339-1.617-3.339-3.348 0-2.142 1.867-3.614 4.519-3.614 2.624 0 4.423 1.472 4.483 3.614h-1.876c-.112-1.239-1.136-1.987-2.634-1.987s-2.521.757-2.521 1.858c0 .878.654 1.395 2.255 1.79l1.368.336c2.548.603 3.606 1.626 3.606 3.443 0 2.323-1.85 3.778-4.793 3.778-2.754 0-4.614-1.42-4.734-3.667zM83.346 19.3v2.142h1.722v1.472h-1.722v4.991c0 .776.345 1.137 1.102 1.137a5.808 5.808 0 00.611-.043v1.463a5.104 5.104 0 01-1.032.086c-1.833 0-2.548-.689-2.548-2.445v-5.189h-1.316v-1.472h1.316V19.3zm2.719 6.67c0-2.849 1.678-4.639 4.294-4.639 2.625 0 4.295 1.79 4.295 4.639 0 2.856-1.661 4.638-4.295 4.638-2.633 0-4.294-1.782-4.294-4.638zm6.695 0c0-1.954-.895-3.108-2.401-3.108s-2.4 1.162-2.4 3.108c0 1.962.894 3.106 2.4 3.106s2.401-1.144 2.401-3.106zm3.426-4.528h1.773v1.541h.043a2.16 2.16 0 012.177-1.635 2.866 2.866 0 01.637.069v1.738a2.598 2.598 0 00-.835-.112 1.873 1.873 0 00-1.937 2.083v5.37h-1.858zm13.198 6.395c-.25 1.643-1.85 2.771-3.898 2.771-2.634 0-4.269-1.764-4.269-4.595 0-2.84 1.644-4.682 4.19-4.682 2.506 0 4.08 1.72 4.08 4.466v.637h-6.394v.112a2.358 2.358 0 002.436 2.564 2.048 2.048 0 002.09-1.273zm-6.282-2.702h4.526a2.177 2.177 0 00-2.22-2.298 2.292 2.292 0 00-2.306 2.298z"/></g><path d="M37.826 8.731a2.64 2.64 0 012.808 2.965c0 1.906-1.03 3.002-2.808 3.002h-2.155V8.73zm-1.228 5.123h1.125a1.876 1.876 0 001.967-2.146 1.881 1.881 0 00-1.967-2.134h-1.125zm5.082-1.41a2.133 2.133 0 114.248 0 2.134 2.134 0 11-4.247 0zm3.334 0c0-.976-.439-1.547-1.208-1.547-.773 0-1.207.571-1.207 1.547 0 .984.434 1.55 1.207 1.55.77 0 1.208-.57 1.208-1.55zm6.559 2.254h-.922l-.93-3.317h-.07l-.927 3.317h-.913l-1.242-4.503h.902l.806 3.436h.067l.926-3.436h.852l.926 3.436h.07l.803-3.436h.889zm2.281-4.503h.855v.715h.066a1.348 1.348 0 011.344-.802 1.465 1.465 0 011.559 1.675v2.915h-.889v-2.692c0-.724-.314-1.084-.972-1.084a1.033 1.033 0 00-1.075 1.141v2.635h-.888zm5.24-1.758h.888v6.26h-.888zm2.124 4.007a2.133 2.133 0 114.247 0 2.134 2.134 0 11-4.247 0zm3.333 0c0-.976-.439-1.547-1.208-1.547-.773 0-1.207.571-1.207 1.547 0 .984.434 1.55 1.207 1.55.77 0 1.208-.57 1.208-1.55zm1.849.98c0-.81.604-1.278 1.676-1.344l1.22-.07v-.389c0-.475-.315-.744-.922-.744-.497 0-.84.182-.939.5h-.86c.09-.773.818-1.27 1.84-1.27 1.128 0 1.765.563 1.765 1.514v3.077h-.855v-.633h-.07a1.515 1.515 0 01-1.353.707 1.36 1.36 0 01-1.501-1.348zm2.895-.384v-.377l-1.1.07c-.62.042-.9.253-.9.65 0 .405.351.64.834.64a1.062 1.062 0 001.166-.983zm2.053-.596c0-1.423.732-2.324 1.87-2.324a1.484 1.484 0 011.38.79h.067V8.437h.888v6.26h-.851v-.71h-.07a1.563 1.563 0 01-1.415.785c-1.145 0-1.869-.901-1.869-2.328zm.918 0c0 .955.45 1.53 1.203 1.53.75 0 1.212-.583 1.212-1.526 0-.938-.468-1.53-1.212-1.53-.748 0-1.203.58-1.203 1.526zm6.964 0a2.133 2.133 0 114.247 0 2.134 2.134 0 11-4.247 0zm3.333 0c0-.976-.438-1.547-1.208-1.547-.772 0-1.207.571-1.207 1.547 0 .984.435 1.55 1.207 1.55.77 0 1.208-.57 1.208-1.55zm2.107-2.249h.855v.715h.066a1.348 1.348 0 011.344-.802 1.465 1.465 0 011.559 1.675v2.915h-.889v-2.692c0-.724-.314-1.084-.972-1.084a1.033 1.033 0 00-1.075 1.141v2.635h-.889zm8.845-1.121v1.141h.976v.749h-.976v2.315c0 .472.194.679.637.679a2.967 2.967 0 00.339-.021v.74a2.916 2.916 0 01-.484.046c-.988 0-1.381-.348-1.381-1.216v-2.543h-.715v-.749h.715V9.074zm2.19-.637h.88v2.481h.07a1.386 1.386 0 011.374-.806 1.483 1.483 0 011.55 1.679v2.907h-.889V12.01c0-.72-.335-1.084-.963-1.084a1.052 1.052 0 00-1.134 1.142v2.63h-.888zm9.056 5.045a1.828 1.828 0 01-1.95 1.303 2.045 2.045 0 01-2.081-2.325 2.077 2.077 0 012.076-2.352c1.253 0 2.009.856 2.009 2.27v.31h-3.18v.05a1.19 1.19 0 001.2 1.29 1.08 1.08 0 001.07-.546zm-3.126-1.451h2.275a1.086 1.086 0 00-1.109-1.167 1.152 1.152 0 00-1.166 1.167z" fill="#fff" data-name="&lt;Group&gt;"/></svg>
						<span class="screen-reader-text">Get the iOS app</span>
					</a>
				</div>
										<div class="app-link--google-play app-link">
					<a href="https://play.google.com/store/apps/details?id=com.kdvr.localtv">
						<svg xmlns="http://www.w3.org/2000/svg" aria-hidden="true" width="155" height="60"><defs><linearGradient id="google-play-badge--a" x1="31.8" y1="183.29" x2="15.02" y2="166.51" gradientTransform="matrix(1 0 0 -1 0 202)" gradientUnits="userSpaceOnUse"><stop offset="0" stop-color="#00a0ff"/><stop offset=".01" stop-color="#00a1ff"/><stop offset=".26" stop-color="#00beff"/><stop offset=".51" stop-color="#00d2ff"/><stop offset=".76" stop-color="#00dfff"/><stop offset="1" stop-color="#00e3ff"/></linearGradient><linearGradient id="google-play-badge--b" x1="43.83" y1="172" x2="19.64" y2="172" gradientTransform="matrix(1 0 0 -1 0 202)" gradientUnits="userSpaceOnUse"><stop offset="0" stop-color="#ffe000"/><stop offset=".41" stop-color="#ffbd00"/><stop offset=".78" stop-color="orange"/><stop offset="1" stop-color="#ff9c00"/></linearGradient><linearGradient id="google-play-badge--c" x1="34.83" y1="169.7" x2="12.07" y2="146.95" gradientTransform="matrix(1 0 0 -1 0 202)" gradientUnits="userSpaceOnUse"><stop offset="0" stop-color="#ff3a44"/><stop offset="1" stop-color="#c31162"/></linearGradient><linearGradient id="google-play-badge--d" x1="17.3" y1="191.82" x2="27.46" y2="181.66" gradientTransform="matrix(1 0 0 -1 0 202)" gradientUnits="userSpaceOnUse"><stop offset="0" stop-color="#32a071"/><stop offset=".07" stop-color="#2da771"/><stop offset=".48" stop-color="#15cf74"/><stop offset=".8" stop-color="#06e775"/><stop offset="1" stop-color="#00f076"/></linearGradient></defs><path fill="none" d="M0 0h155v60H0z"/><rect x="10" y="10" width="135" height="40" rx="5" ry="5"/><path d="M140 10.8a4.2 4.2 0 014.2 4.2v30a4.2 4.2 0 01-4.2 4.2H15a4.2 4.2 0 01-4.2-4.2V15a4.2 4.2 0 014.2-4.2h125m0-.8H15a5 5 0 00-5 5v30a5 5 0 005 5h125a5 5 0 005-5V15a5 5 0 00-5-5z" fill="#a6a6a6"/><path d="M57.42 20.24a2.71 2.71 0 01-.75 2 2.91 2.91 0 01-2.2.89 3.15 3.15 0 01-2.21-5.37 3 3 0 012.21-.9 3.1 3.1 0 011.23.25 2.47 2.47 0 01.94.67l-.53.53a2 2 0 00-1.64-.71 2.32 2.32 0 00-2.33 2.4 2.36 2.36 0 004 1.73 1.89 1.89 0 00.5-1.22h-2.17v-.72h2.91a2.54 2.54 0 01.04.45zm4.58-2.5h-2.7v1.9h2.46v.72H59.3v1.9H62V23h-3.5v-6H62zM65.28 23h-.77v-5.26h-1.68V17H67v.74h-1.72zm4.66 0v-6h.77v6zm4.19 0h-.77v-5.26h-1.68V17h4.12v.74h-1.67zm9.48-.78a3.12 3.12 0 01-4.4 0 3.24 3.24 0 010-4.45 3.1 3.1 0 014.4 0 3.23 3.23 0 010 4.45zm-3.83-.5a2.31 2.31 0 003.26 0 2.56 2.56 0 000-3.44 2.31 2.31 0 00-3.26 0 2.56 2.56 0 000 3.44zm5.8 1.28v-6h.94l2.92 4.67V17h.77v6h-.8l-3.05-4.89V23z" fill="#fff" stroke="#fff" stroke-miterlimit="10" stroke-width=".2"/><path d="M78.14 31.75A4.25 4.25 0 1082.41 36a4.19 4.19 0 00-4.27-4.25zm0 6.83a2.58 2.58 0 112.4-2.58 2.46 2.46 0 01-2.4 2.58zm-9.31-6.83A4.25 4.25 0 1073.09 36a4.19 4.19 0 00-4.27-4.25zm0 6.83A2.58 2.58 0 1171.22 36a2.46 2.46 0 01-2.4 2.58zm-11.09-5.52v1.8h4.32a3.77 3.77 0 01-1 2.27 4.42 4.42 0 01-3.33 1.32 4.8 4.8 0 010-9.6A4.6 4.6 0 0161 30.14l1.27-1.27A6.29 6.29 0 0057.74 27a6.61 6.61 0 100 13.21 6 6 0 004.61-1.85 6 6 0 001.56-4.22 5.87 5.87 0 00-.1-1.13zm45.31 1.4a4 4 0 00-3.64-2.71 4 4 0 00-4 4.25 4.16 4.16 0 004.22 4.25 4.23 4.23 0 003.54-1.88l-1.45-1a2.43 2.43 0 01-2.09 1.18 2.16 2.16 0 01-2.06-1.29l5.69-2.35zm-5.8 1.42a2.33 2.33 0 012.22-2.48 1.65 1.65 0 011.58.9zM92.63 40h1.87V27.5h-1.87zm-3.06-7.3h-.07a3 3 0 00-2.24-1 4.26 4.26 0 000 8.51 2.9 2.9 0 002.24-1h.06v.61c0 1.63-.87 2.5-2.27 2.5a2.35 2.35 0 01-2.14-1.51l-1.63.68A4.05 4.05 0 0087.29 44c2.19 0 4-1.29 4-4.43V32h-1.72zm-2.14 5.88a2.59 2.59 0 010-5.16A2.4 2.4 0 0189.7 36a2.38 2.38 0 01-2.28 2.58zm24.38-11.08h-4.47V40h1.87v-4.74h2.61a3.89 3.89 0 100-7.76zm0 6h-2.61v-4.26h2.65a2.14 2.14 0 110 4.29zm11.53-1.8a3.5 3.5 0 00-3.33 1.91l1.66.69a1.77 1.77 0 011.7-.92 1.8 1.8 0 012 1.61v.13a4.13 4.13 0 00-1.95-.48c-1.79 0-3.6 1-3.6 2.81a2.89 2.89 0 003.1 2.75 2.63 2.63 0 002.4-1.2h.06v1h1.8v-4.81c0-2.19-1.66-3.46-3.79-3.46zm-.23 6.85c-.61 0-1.46-.31-1.46-1.06 0-1 1.06-1.33 2-1.33a3.32 3.32 0 011.7.42 2.26 2.26 0 01-2.19 2zM133.74 32l-2.14 5.42h-.06L129.32 32h-2l3.33 7.58-1.9 4.21h1.95L135.82 32zm-16.81 8h1.87V27.5h-1.87z" fill="#fff"/><path d="M20.44 17.54a2 2 0 00-.46 1.4v22.12a2 2 0 00.46 1.4l.07.07L32.9 30.15v-.29L20.51 17.47z" fill="url(#google-play-badge--a)"/><path d="M37 34.28l-4.1-4.13v-.29l4.1-4.14.09.05L42 28.56c1.4.79 1.4 2.09 0 2.89l-4.89 2.78z" fill="url(#google-play-badge--b)"/><path d="M37.12 34.22L32.9 30 20.44 42.46a1.63 1.63 0 002.08.06l14.61-8.3" fill="url(#google-play-badge--c)"/><path d="M37.12 25.78l-14.61-8.3a1.63 1.63 0 00-2.08.06L32.9 30z" fill="url(#google-play-badge--d)"/><path d="M37 34.13l-14.49 8.25a1.67 1.67 0 01-2 0l-.07.07.07.07a1.66 1.66 0 002 0l14.61-8.3z" style="isolation:isolate" opacity=".2"/><path d="M20.44 42.32a2 2 0 01-.46-1.4v.15a2 2 0 00.46 1.4l.07-.07zM42 31.3l-5 2.83.09.09L42 31.44A1.75 1.75 0 0043 30a1.86 1.86 0 01-1 1.3z" style="isolation:isolate" opacity=".12"/><path d="M22.51 17.62L42 28.7a1.86 1.86 0 011 1.3 1.75 1.75 0 00-1-1.44L22.51 17.48c-1.4-.79-2.54-.13-2.54 1.47v.15c.03-1.61 1.15-2.27 2.54-1.48z" style="isolation:isolate" fill="#fff" opacity=".25"/></svg>
						<span class="screen-reader-text">Get the Android app from Google Play</span>
					</a>
				</div>
					</div>
	</div>
	<div class="site-footer__weather-apps">
		<h2 class="site-footer__heading">Weather App</h2>
		<div class="app-links">
							<div class="app-link--ios-app-store app-link">
					<a href="https://apps.apple.com/us/app/storm-force/id366796676">
						<svg aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="119.664" height="40"><path d="M110.135 0H9.535c-.367 0-.73 0-1.095.002-.306.002-.61.008-.919.013A13.215 13.215 0 005.517.19a6.665 6.665 0 00-1.9.627 6.438 6.438 0 00-1.62 1.18A6.258 6.258 0 00.82 3.617 6.601 6.601 0 00.195 5.52a12.993 12.993 0 00-.179 2.002c-.01.307-.01.615-.015.921V31.56c.005.31.006.61.015.921a12.992 12.992 0 00.18 2.002 6.588 6.588 0 00.624 1.905A6.208 6.208 0 001.998 38a6.274 6.274 0 001.618 1.179 6.7 6.7 0 001.901.63 13.455 13.455 0 002.004.177c.31.007.613.011.919.011.366.002.728.002 1.095.002h100.6c.36 0 .724 0 1.084-.002.304 0 .617-.004.922-.01a13.279 13.279 0 002-.178 6.804 6.804 0 001.908-.63A6.277 6.277 0 00117.666 38a6.395 6.395 0 001.182-1.614 6.604 6.604 0 00.619-1.905 13.506 13.506 0 00.185-2.002c.004-.31.004-.61.004-.921.008-.364.008-.725.008-1.094V9.536c0-.366 0-.73-.008-1.092 0-.306 0-.614-.004-.92a13.507 13.507 0 00-.185-2.003 6.618 6.618 0 00-.62-1.903 6.466 6.466 0 00-2.798-2.8 6.768 6.768 0 00-1.908-.627 13.044 13.044 0 00-2-.176c-.305-.005-.618-.011-.922-.013-.36-.002-.725-.002-1.084-.002z" fill="#a6a6a6"/><path d="M8.445 39.125c-.305 0-.602-.004-.904-.01a12.687 12.687 0 01-1.87-.164 5.884 5.884 0 01-1.656-.548 5.406 5.406 0 01-1.397-1.016 5.32 5.32 0 01-1.02-1.397 5.722 5.722 0 01-.544-1.657 12.414 12.414 0 01-.166-1.875c-.007-.21-.015-.913-.015-.913v-23.1s.009-.692.015-.895a12.37 12.37 0 01.165-1.872 5.755 5.755 0 01.544-1.662 5.373 5.373 0 011.015-1.398 5.565 5.565 0 011.402-1.023 5.823 5.823 0 011.653-.544A12.586 12.586 0 017.543.887l.902-.012h102.769l.913.013a12.385 12.385 0 011.858.162 5.938 5.938 0 011.671.548 5.594 5.594 0 012.415 2.42 5.763 5.763 0 01.535 1.649 12.995 12.995 0 01.174 1.887c.003.283.003.588.003.89.008.375.008.732.008 1.092v20.929c0 .363 0 .718-.008 1.075 0 .325 0 .623-.004.93a12.731 12.731 0 01-.17 1.853 5.739 5.739 0 01-.54 1.67 5.48 5.48 0 01-1.016 1.386 5.413 5.413 0 01-1.4 1.022 5.862 5.862 0 01-1.668.55 12.542 12.542 0 01-1.869.163c-.293.007-.6.011-.897.011l-1.084.002z"/><g data-name="&lt;Group&gt;" fill="#fff"><g data-name="&lt;Group&gt;"><path data-name="&lt;Path&gt;" d="M24.769 20.3a4.949 4.949 0 012.356-4.151 5.066 5.066 0 00-3.99-2.158c-1.68-.176-3.308 1.005-4.164 1.005-.872 0-2.19-.988-3.608-.958a5.315 5.315 0 00-4.473 2.728c-1.934 3.348-.491 8.269 1.361 10.976.927 1.325 2.01 2.805 3.428 2.753 1.387-.058 1.905-.885 3.58-.885 1.658 0 2.144.885 3.59.852 1.489-.025 2.426-1.332 3.32-2.67a10.962 10.962 0 001.52-3.092 4.782 4.782 0 01-2.92-4.4zm-2.732-8.09a4.872 4.872 0 001.115-3.49 4.957 4.957 0 00-3.208 1.66 4.636 4.636 0 00-1.144 3.36 4.1 4.1 0 003.237-1.53z"/></g><path d="M42.302 27.14H37.57l-1.137 3.356h-2.005l4.484-12.418h2.083l4.483 12.418h-2.039zm-4.243-1.55h3.752l-1.85-5.446h-.051zm17.101.38c0 2.813-1.506 4.62-3.779 4.62a3.07 3.07 0 01-2.848-1.583h-.043v4.484h-1.86V21.442h1.8v1.506h.033a3.212 3.212 0 012.883-1.6c2.298 0 3.813 1.816 3.813 4.622zm-1.91 0c0-1.833-.948-3.038-2.393-3.038-1.42 0-2.375 1.23-2.375 3.038 0 1.824.955 3.046 2.375 3.046 1.445 0 2.393-1.197 2.393-3.046zm11.875 0c0 2.813-1.506 4.62-3.779 4.62a3.07 3.07 0 01-2.848-1.583h-.043v4.484h-1.859V21.442h1.799v1.506h.034a3.212 3.212 0 012.883-1.6c2.298 0 3.813 1.816 3.813 4.622zm-1.91 0c0-1.833-.948-3.038-2.393-3.038-1.42 0-2.375 1.23-2.375 3.038 0 1.824.955 3.046 2.375 3.046 1.445 0 2.392-1.197 2.392-3.046zm8.495 1.066c.138 1.232 1.334 2.04 2.97 2.04 1.566 0 2.693-.808 2.693-1.919 0-.964-.68-1.54-2.29-1.936l-1.609-.388c-2.28-.55-3.339-1.617-3.339-3.348 0-2.142 1.867-3.614 4.519-3.614 2.624 0 4.423 1.472 4.483 3.614h-1.876c-.112-1.239-1.136-1.987-2.634-1.987s-2.521.757-2.521 1.858c0 .878.654 1.395 2.255 1.79l1.368.336c2.548.603 3.606 1.626 3.606 3.443 0 2.323-1.85 3.778-4.793 3.778-2.754 0-4.614-1.42-4.734-3.667zM83.346 19.3v2.142h1.722v1.472h-1.722v4.991c0 .776.345 1.137 1.102 1.137a5.808 5.808 0 00.611-.043v1.463a5.104 5.104 0 01-1.032.086c-1.833 0-2.548-.689-2.548-2.445v-5.189h-1.316v-1.472h1.316V19.3zm2.719 6.67c0-2.849 1.678-4.639 4.294-4.639 2.625 0 4.295 1.79 4.295 4.639 0 2.856-1.661 4.638-4.295 4.638-2.633 0-4.294-1.782-4.294-4.638zm6.695 0c0-1.954-.895-3.108-2.401-3.108s-2.4 1.162-2.4 3.108c0 1.962.894 3.106 2.4 3.106s2.401-1.144 2.401-3.106zm3.426-4.528h1.773v1.541h.043a2.16 2.16 0 012.177-1.635 2.866 2.866 0 01.637.069v1.738a2.598 2.598 0 00-.835-.112 1.873 1.873 0 00-1.937 2.083v5.37h-1.858zm13.198 6.395c-.25 1.643-1.85 2.771-3.898 2.771-2.634 0-4.269-1.764-4.269-4.595 0-2.84 1.644-4.682 4.19-4.682 2.506 0 4.08 1.72 4.08 4.466v.637h-6.394v.112a2.358 2.358 0 002.436 2.564 2.048 2.048 0 002.09-1.273zm-6.282-2.702h4.526a2.177 2.177 0 00-2.22-2.298 2.292 2.292 0 00-2.306 2.298z"/></g><path d="M37.826 8.731a2.64 2.64 0 012.808 2.965c0 1.906-1.03 3.002-2.808 3.002h-2.155V8.73zm-1.228 5.123h1.125a1.876 1.876 0 001.967-2.146 1.881 1.881 0 00-1.967-2.134h-1.125zm5.082-1.41a2.133 2.133 0 114.248 0 2.134 2.134 0 11-4.247 0zm3.334 0c0-.976-.439-1.547-1.208-1.547-.773 0-1.207.571-1.207 1.547 0 .984.434 1.55 1.207 1.55.77 0 1.208-.57 1.208-1.55zm6.559 2.254h-.922l-.93-3.317h-.07l-.927 3.317h-.913l-1.242-4.503h.902l.806 3.436h.067l.926-3.436h.852l.926 3.436h.07l.803-3.436h.889zm2.281-4.503h.855v.715h.066a1.348 1.348 0 011.344-.802 1.465 1.465 0 011.559 1.675v2.915h-.889v-2.692c0-.724-.314-1.084-.972-1.084a1.033 1.033 0 00-1.075 1.141v2.635h-.888zm5.24-1.758h.888v6.26h-.888zm2.124 4.007a2.133 2.133 0 114.247 0 2.134 2.134 0 11-4.247 0zm3.333 0c0-.976-.439-1.547-1.208-1.547-.773 0-1.207.571-1.207 1.547 0 .984.434 1.55 1.207 1.55.77 0 1.208-.57 1.208-1.55zm1.849.98c0-.81.604-1.278 1.676-1.344l1.22-.07v-.389c0-.475-.315-.744-.922-.744-.497 0-.84.182-.939.5h-.86c.09-.773.818-1.27 1.84-1.27 1.128 0 1.765.563 1.765 1.514v3.077h-.855v-.633h-.07a1.515 1.515 0 01-1.353.707 1.36 1.36 0 01-1.501-1.348zm2.895-.384v-.377l-1.1.07c-.62.042-.9.253-.9.65 0 .405.351.64.834.64a1.062 1.062 0 001.166-.983zm2.053-.596c0-1.423.732-2.324 1.87-2.324a1.484 1.484 0 011.38.79h.067V8.437h.888v6.26h-.851v-.71h-.07a1.563 1.563 0 01-1.415.785c-1.145 0-1.869-.901-1.869-2.328zm.918 0c0 .955.45 1.53 1.203 1.53.75 0 1.212-.583 1.212-1.526 0-.938-.468-1.53-1.212-1.53-.748 0-1.203.58-1.203 1.526zm6.964 0a2.133 2.133 0 114.247 0 2.134 2.134 0 11-4.247 0zm3.333 0c0-.976-.438-1.547-1.208-1.547-.772 0-1.207.571-1.207 1.547 0 .984.435 1.55 1.207 1.55.77 0 1.208-.57 1.208-1.55zm2.107-2.249h.855v.715h.066a1.348 1.348 0 011.344-.802 1.465 1.465 0 011.559 1.675v2.915h-.889v-2.692c0-.724-.314-1.084-.972-1.084a1.033 1.033 0 00-1.075 1.141v2.635h-.889zm8.845-1.121v1.141h.976v.749h-.976v2.315c0 .472.194.679.637.679a2.967 2.967 0 00.339-.021v.74a2.916 2.916 0 01-.484.046c-.988 0-1.381-.348-1.381-1.216v-2.543h-.715v-.749h.715V9.074zm2.19-.637h.88v2.481h.07a1.386 1.386 0 011.374-.806 1.483 1.483 0 011.55 1.679v2.907h-.889V12.01c0-.72-.335-1.084-.963-1.084a1.052 1.052 0 00-1.134 1.142v2.63h-.888zm9.056 5.045a1.828 1.828 0 01-1.95 1.303 2.045 2.045 0 01-2.081-2.325 2.077 2.077 0 012.076-2.352c1.253 0 2.009.856 2.009 2.27v.31h-3.18v.05a1.19 1.19 0 001.2 1.29 1.08 1.08 0 001.07-.546zm-3.126-1.451h2.275a1.086 1.086 0 00-1.109-1.167 1.152 1.152 0 00-1.166 1.167z" fill="#fff" data-name="&lt;Group&gt;"/></svg>
						<span class="screen-reader-text">Get the iOS Weather app</span>
					</a>
				</div>
										<div class="app-link--google-play app-link">
					<a href="https://play.google.com/store/apps/details?id=com.kdvr.android.weather">
						<svg xmlns="http://www.w3.org/2000/svg" aria-hidden="true" width="155" height="60"><defs><linearGradient id="google-play-badge--a" x1="31.8" y1="183.29" x2="15.02" y2="166.51" gradientTransform="matrix(1 0 0 -1 0 202)" gradientUnits="userSpaceOnUse"><stop offset="0" stop-color="#00a0ff"/><stop offset=".01" stop-color="#00a1ff"/><stop offset=".26" stop-color="#00beff"/><stop offset=".51" stop-color="#00d2ff"/><stop offset=".76" stop-color="#00dfff"/><stop offset="1" stop-color="#00e3ff"/></linearGradient><linearGradient id="google-play-badge--b" x1="43.83" y1="172" x2="19.64" y2="172" gradientTransform="matrix(1 0 0 -1 0 202)" gradientUnits="userSpaceOnUse"><stop offset="0" stop-color="#ffe000"/><stop offset=".41" stop-color="#ffbd00"/><stop offset=".78" stop-color="orange"/><stop offset="1" stop-color="#ff9c00"/></linearGradient><linearGradient id="google-play-badge--c" x1="34.83" y1="169.7" x2="12.07" y2="146.95" gradientTransform="matrix(1 0 0 -1 0 202)" gradientUnits="userSpaceOnUse"><stop offset="0" stop-color="#ff3a44"/><stop offset="1" stop-color="#c31162"/></linearGradient><linearGradient id="google-play-badge--d" x1="17.3" y1="191.82" x2="27.46" y2="181.66" gradientTransform="matrix(1 0 0 -1 0 202)" gradientUnits="userSpaceOnUse"><stop offset="0" stop-color="#32a071"/><stop offset=".07" stop-color="#2da771"/><stop offset=".48" stop-color="#15cf74"/><stop offset=".8" stop-color="#06e775"/><stop offset="1" stop-color="#00f076"/></linearGradient></defs><path fill="none" d="M0 0h155v60H0z"/><rect x="10" y="10" width="135" height="40" rx="5" ry="5"/><path d="M140 10.8a4.2 4.2 0 014.2 4.2v30a4.2 4.2 0 01-4.2 4.2H15a4.2 4.2 0 01-4.2-4.2V15a4.2 4.2 0 014.2-4.2h125m0-.8H15a5 5 0 00-5 5v30a5 5 0 005 5h125a5 5 0 005-5V15a5 5 0 00-5-5z" fill="#a6a6a6"/><path d="M57.42 20.24a2.71 2.71 0 01-.75 2 2.91 2.91 0 01-2.2.89 3.15 3.15 0 01-2.21-5.37 3 3 0 012.21-.9 3.1 3.1 0 011.23.25 2.47 2.47 0 01.94.67l-.53.53a2 2 0 00-1.64-.71 2.32 2.32 0 00-2.33 2.4 2.36 2.36 0 004 1.73 1.89 1.89 0 00.5-1.22h-2.17v-.72h2.91a2.54 2.54 0 01.04.45zm4.58-2.5h-2.7v1.9h2.46v.72H59.3v1.9H62V23h-3.5v-6H62zM65.28 23h-.77v-5.26h-1.68V17H67v.74h-1.72zm4.66 0v-6h.77v6zm4.19 0h-.77v-5.26h-1.68V17h4.12v.74h-1.67zm9.48-.78a3.12 3.12 0 01-4.4 0 3.24 3.24 0 010-4.45 3.1 3.1 0 014.4 0 3.23 3.23 0 010 4.45zm-3.83-.5a2.31 2.31 0 003.26 0 2.56 2.56 0 000-3.44 2.31 2.31 0 00-3.26 0 2.56 2.56 0 000 3.44zm5.8 1.28v-6h.94l2.92 4.67V17h.77v6h-.8l-3.05-4.89V23z" fill="#fff" stroke="#fff" stroke-miterlimit="10" stroke-width=".2"/><path d="M78.14 31.75A4.25 4.25 0 1082.41 36a4.19 4.19 0 00-4.27-4.25zm0 6.83a2.58 2.58 0 112.4-2.58 2.46 2.46 0 01-2.4 2.58zm-9.31-6.83A4.25 4.25 0 1073.09 36a4.19 4.19 0 00-4.27-4.25zm0 6.83A2.58 2.58 0 1171.22 36a2.46 2.46 0 01-2.4 2.58zm-11.09-5.52v1.8h4.32a3.77 3.77 0 01-1 2.27 4.42 4.42 0 01-3.33 1.32 4.8 4.8 0 010-9.6A4.6 4.6 0 0161 30.14l1.27-1.27A6.29 6.29 0 0057.74 27a6.61 6.61 0 100 13.21 6 6 0 004.61-1.85 6 6 0 001.56-4.22 5.87 5.87 0 00-.1-1.13zm45.31 1.4a4 4 0 00-3.64-2.71 4 4 0 00-4 4.25 4.16 4.16 0 004.22 4.25 4.23 4.23 0 003.54-1.88l-1.45-1a2.43 2.43 0 01-2.09 1.18 2.16 2.16 0 01-2.06-1.29l5.69-2.35zm-5.8 1.42a2.33 2.33 0 012.22-2.48 1.65 1.65 0 011.58.9zM92.63 40h1.87V27.5h-1.87zm-3.06-7.3h-.07a3 3 0 00-2.24-1 4.26 4.26 0 000 8.51 2.9 2.9 0 002.24-1h.06v.61c0 1.63-.87 2.5-2.27 2.5a2.35 2.35 0 01-2.14-1.51l-1.63.68A4.05 4.05 0 0087.29 44c2.19 0 4-1.29 4-4.43V32h-1.72zm-2.14 5.88a2.59 2.59 0 010-5.16A2.4 2.4 0 0189.7 36a2.38 2.38 0 01-2.28 2.58zm24.38-11.08h-4.47V40h1.87v-4.74h2.61a3.89 3.89 0 100-7.76zm0 6h-2.61v-4.26h2.65a2.14 2.14 0 110 4.29zm11.53-1.8a3.5 3.5 0 00-3.33 1.91l1.66.69a1.77 1.77 0 011.7-.92 1.8 1.8 0 012 1.61v.13a4.13 4.13 0 00-1.95-.48c-1.79 0-3.6 1-3.6 2.81a2.89 2.89 0 003.1 2.75 2.63 2.63 0 002.4-1.2h.06v1h1.8v-4.81c0-2.19-1.66-3.46-3.79-3.46zm-.23 6.85c-.61 0-1.46-.31-1.46-1.06 0-1 1.06-1.33 2-1.33a3.32 3.32 0 011.7.42 2.26 2.26 0 01-2.19 2zM133.74 32l-2.14 5.42h-.06L129.32 32h-2l3.33 7.58-1.9 4.21h1.95L135.82 32zm-16.81 8h1.87V27.5h-1.87z" fill="#fff"/><path d="M20.44 17.54a2 2 0 00-.46 1.4v22.12a2 2 0 00.46 1.4l.07.07L32.9 30.15v-.29L20.51 17.47z" fill="url(#google-play-badge--a)"/><path d="M37 34.28l-4.1-4.13v-.29l4.1-4.14.09.05L42 28.56c1.4.79 1.4 2.09 0 2.89l-4.89 2.78z" fill="url(#google-play-badge--b)"/><path d="M37.12 34.22L32.9 30 20.44 42.46a1.63 1.63 0 002.08.06l14.61-8.3" fill="url(#google-play-badge--c)"/><path d="M37.12 25.78l-14.61-8.3a1.63 1.63 0 00-2.08.06L32.9 30z" fill="url(#google-play-badge--d)"/><path d="M37 34.13l-14.49 8.25a1.67 1.67 0 01-2 0l-.07.07.07.07a1.66 1.66 0 002 0l14.61-8.3z" style="isolation:isolate" opacity=".2"/><path d="M20.44 42.32a2 2 0 01-.46-1.4v.15a2 2 0 00.46 1.4l.07-.07zM42 31.3l-5 2.83.09.09L42 31.44A1.75 1.75 0 0043 30a1.86 1.86 0 01-1 1.3z" style="isolation:isolate" opacity=".12"/><path d="M22.51 17.62L42 28.7a1.86 1.86 0 011 1.3 1.75 1.75 0 00-1-1.44L22.51 17.48c-1.4-.79-2.54-.13-2.54 1.47v.15c.03-1.61 1.15-2.27 2.54-1.48z" style="isolation:isolate" fill="#fff" opacity=".25"/></svg>
						<span class="screen-reader-text">Get the Android Weather app from Google Play</span>
					</a>
				</div>
					</div>
	</div>
	
		
<div class="site-footer__primary-nav">
	<div class="menu-footer-primary-container"><ul id="menu-footer-primary" class="menu"><li id="menu-item-1002051" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1002051"><a href="https://kdvr.com/news/">News</a></li>
<li id="menu-item-1002052" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1002052"><a href="https://kdvr.com/weather/">Weather</a></li>
<li id="menu-item-1002053" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1002053"><a href="https://kdvr.com/traffic/">Traffic</a></li>
<li id="menu-item-1002056" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-1002056"><a href="https://kdvr.com/sports/">Sports</a></li>
<li id="menu-item-1002054" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1002054"><a href="https://kdvr.com/on-air/program-schedule/">TV Schedules</a></li>
<li id="menu-item-1002057" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1002057"><a href="https://kdvr.com/send-us-your-breaking-news-photos/">Send Photos &#038; Videos</a></li>
<li id="menu-item-1159569" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1159569"><a href="http://newsnationnow.com/">NewsNation Now</a></li>
<li id="menu-item-1002055" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1002055"><a href="https://kdvr.com/contact/">Contact Us</a></li>
</ul></div></div>

<div class="site-footer__secondary-nav">
	<div class="menu-footer-app-links-container"><ul id="menu-footer-app-links" class="menu"><li id="menu-item-989139" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-989139"><a href="https://publicfiles.fcc.gov/tv-profile/kdvr">KDVR Online Public File</a></li>
<li id="menu-item-989140" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-989140"><a href="https://publicfiles.fcc.gov/tv-profile/kwgn-tv">KWGN-TV Online Public File</a></li>
<li id="menu-item-1002049" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1002049"><a href="https://publicfiles.fcc.gov/tv-profile/kdvr/programs-list/">KDVR Children&#8217;s TV Programming</a></li>
<li id="menu-item-1002050" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1002050"><a href="https://publicfiles.fcc.gov/tv-profile/kwgn-tv/programs-list/">KWGN-TV Children&#8217;s TV Programming</a></li>
<li id="menu-item-989141" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-989141"><a href="https://kdvr.com/wp-content/uploads/sites/11/2019/12/kdvr-kwgn-2018-2019-annual-eeo-public-file-report.pdf">EEO Report</a></li>
</ul></div></div>

		
<div class="site-footer__network-nav site-footer__secondary-nav">
	<div class="menu">
		<ul>
							
											<li class="network-footer-privacy-policy">
							<a
								href="https://www.nexstar.tv/privacy-policy/"
								target="_blank"
							>
								Privacy Policy							</a>
						</li>
					
											
											<li class="network-footer-terms-of-use">
							<a
								href="https://www.nexstar.tv/terms-of-use/"
								target="_blank"
							>
								Terms Of Use							</a>
						</li>
					
											
											<li class="network-footer-covers">
							<a
								href="https://www.covers.com/"
								target="_blank"
							>
								Covers							</a>
						</li>
					
											
											<li class="network-footer-venn-tv-gaming-news">
							<a
								href="https://www.venn.tv/"
								target="_blank"
							>
								VENN.tv Gaming News							</a>
						</li>
					
											
											<li class="network-footer-best-reviews">
							<a
								href="https://bestreviews.com/"
								target="_blank"
							>
								Best Reviews							</a>
						</li>
					
											
											<li>
							<a href="#" data-component="NexstarCCPA">Do Not Sell My Personal Information</a>						</li>
					
											
											<li class="network-footer-fcc-applications">
							<a
								href="https://www.nexstar.tv/fcc-applications/"
								target="_blank"
							>
								FCC Applications							</a>
						</li>
					
											
											<li class="network-footer-public-file-assistance-contact">
							<a
								href="https://kdvr.com/contact-us"
								target=""
							>
								Public File Assistance Contact							</a>
						</li>
					
									</ul>
	</div>
</div>


		<div class="site-footer__network-branding">
											<a href="https://www.nexstar.tv" title="Go to Nexstar.tv">
					<img src="https://kdvr.com/wp-content/themes/nexstar/client/src/images/footer/nexstar-logo-white-nmg.png" srcset="https://kdvr.com/wp-content/themes/nexstar/client/src/images/footer/nexstar-logo-white-nmg.png?w=100 100w" sizes="50px" loading="lazy" alt="Nexstar Logo">
				</a>
					</div>

					<div class="site-footer__copyright">
				© 1998 - 2021 Nexstar Inc. | All Rights Reserved.			</div>
			</div>
</footer>
	</div><!-- #page -->

	
<script type='text/javascript'>
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});

	_sf_async_config.sections = "Lawn Care";
	_sf_async_config.authors = "Matthew Young, BestReviews Staff";
	function loadChartbeat() {
			var e = document.createElement('script');
			var n = document.getElementsByTagName('script')[0];
			e.type = 'text/javascript';
			e.async = true;
			e.src = '//static.chartbeat.com/js/chartbeat.js';
			n.parentNode.insertBefore(e, n);
	}
	loadChartbeat();
})();
</script>

	
	
<!-- Nielsen -->
<script>
	// Static Queue Snippet

		!function(t,n){t[n]=t[n]||{nlsQ:function(e,o,c,r,s,i){return s=t.document,r=s.createElement("script"),r.async=1,r.src=("http:"===t.location.protocol?"http:":"https:")+"//cdn-gl.imrworldwide.com/conf/"+e+".js#name="+o+"&ns="+n,i=s.getElementsByTagName("script")[0],i.parentNode.insertBefore(r,i),t[n][o]=t[n][o]||{g:c||{},ggPM:function(e,c,r,s,i){(t[n][o].q=t[n][o].q||[]).push([e,c,r,s,i])}},t[n][o]}}}(window,"NOLBUNDLE");
	
	// SDK Initialization
	var nSdkInstance = NOLBUNDLE.nlsQ("P362B2723-E2D8-416F-93C0-AE484E90CF63","nlsnInstance", {nol_sdkDebug: 0});

	// Content Metadata
	var nielsenMetadata = {
		type: 'static',
		assetid: 1442887,
		section: "feed_post",
		segA: '',
		segB: '',
		segC: '',
	};

	// Event 'staticstart' call.
	nSdkInstance.ggPM("staticstart", nielsenMetadata);
</script>

	
<!-- LiveRamp ATS -->
<script>
var atsScript = document.createElement('script');
atsScript.onload = function() {
	window.ats.start({
		"placementID": "1262",
		"storageType": "localStorage",
		"detectionType": "scrape",
		"cssSelectors": [
			"input[type=text]",
			"input[type=email]"
		],
		"logging": "error"
	});
};
atsScript.src = 'https://ats.rlcdn.com/ats.js';
document.body.appendChild(atsScript);
</script>

	
<!-- Optimera -->
<script id="optimera-ops" src="https://d15kdpgjg3unno.cloudfront.net/oPS.js?cid=67" data-cid="67"></script>

	<aside class="ad-unit ad-unit--adhesion pre-render">
		<div class="ad-unit__content pre-render">
			<div class="close-btn-container--mobile">
				&#x2715;
			</div>
			<div class="close-btn-container">
				<div class="close-btn" aria-label="Close Viewport Adhesion Ad">&times; Close Ad</div>
			</div>
			  <div   id="acm-ad-tag-adhesion-adhesion"   data-slot='{"pos":"adhesion","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[480,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"adhesion","tag_id":"adhesion","dfp_id":"5678","tag_name":"nx.kdvr","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"adhesion","fold":"atf","category":"lawn_care","kw":"the-best-lawn-mower-for-your-yard"}'   data-path='/5678/nx.kdvr/reviews/bestreviews/lawn___garden/lawn_care'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-adhesion-adhesion'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

			<div
			id="adobe-primetime-bypass-container"
			data-react-component="AdobePrimetimeBypass"
			data-logoAlt="Lawn Care"
			data-logoUrl="https://kdvr.com/wp-content/uploads/sites/11/2020/01/new-web-logo-v2.png"
		></div>
	
	<div id="aria-dialog-overlay"></div>
	<div id="tve-provider-selection-modal"></div>

	
	<!-- Jetpack Search took 103 ms, ES time 8 ms --><script class="wp-asset-manager ns-ad-handler-js" type="text/javascript">!function(e){var t={};function n(o){if(t[o])return t[o].exports;var r=t[o]={i:o,l:!1,exports:{}};return e[o].call(r.exports,r,r.exports,n),r.l=!0,r.exports}n.m=e,n.c=t,n.d=function(e,t,o){n.o(e,t)||Object.defineProperty(e,t,{enumerable:!0,get:o})},n.r=function(e){"undefined"!=typeof Symbol&&Symbol.toStringTag&&Object.defineProperty(e,Symbol.toStringTag,{value:"Module"}),Object.defineProperty(e,"__esModule",{value:!0})},n.t=function(e,t){if(1&t&&(e=n(e)),8&t)return e;if(4&t&&"object"==typeof e&&e&&e.__esModule)return e;var o=Object.create(null);if(n.r(o),Object.defineProperty(o,"default",{enumerable:!0,value:e}),2&t&&"string"!=typeof e)for(var r in e)n.d(o,r,function(t){return e[t]}.bind(null,r));return o},n.n=function(e){var t=e&&e.__esModule?function(){return e.default}:function(){return e};return n.d(t,"a",t),t},n.o=function(e,t){return Object.prototype.hasOwnProperty.call(e,t)},n.p="/wp-content/themes/nexstar/client/build/",n(n.s=100)}({100:function(e,t,n){e.exports=n(101)},101:function(e,t,n){"use strict";n.r(t);var o=n(26);Object(o.a)(),googletag.cmd.push((function(){var e=function(e,t,n){var o;try{o=e.slot[t].apply(e.slot,n)}catch(e){o="[unknown]"}return o};googletag.pubads().addEventListener("slotRenderEnded",(function(t){if(t.slot){var n=t.slot,o=t.isEmpty,r=t.size,i=n.getSlotElementId(),a="AD SLOT RENDERED {\n  containerId: ".concat(i,",\n  isEmpty: ").concat(o,",\n  size: ").concat(r,",\n  adUnitPath: ").concat(e(t,"getAdUnitPath"),",\n  position: ").concat(e(t,"getTargeting",["pos"]),",\n}");if(window.setTimeout((function(){console.info(a)}),10),i.startsWith("acm-ad-tag-adhesion")&&!o){var c=document.getElementById(i).parentNode;c.classList.remove("pre-render"),c.parentNode.classList.remove("pre-render"),c.querySelector(".close-btn-container").addEventListener("click",(function(e){e.preventDefault(),c.parentNode.remove()}),!1)}if(i.startsWith("acm-ad-tag-adhesion-adhesion")&&!o){var d=document.getElementById(i).parentNode,u=document.querySelector(".close-btn-container--mobile");u&&u.addEventListener("click",(function(){d.parentNode.remove()}),!1)}if(i.startsWith("acm-ad-tag-oop")&&!o&&document.body.classList.add("has-loaded-super-billboard-ad"),i&&!o&&r&&"function"==typeof document.getElementById(i).closest){var s=document.getElementById(i).closest(".ad-unit");if(s){var l=s.querySelector(".ad-unit__content > div[id^=acm]");if(l){var f=r[0],g=void 0===f?null:f,p=r[1],m=void 0===p?null:p;g&&m&&(l.setAttribute("width",g),l.setAttribute("height",m))}s.classList.add("ad-unit--is-rendered")}}}}))}))},26:function(e,t,n){"use strict";t.a=function(){window.googletag=window.googletag||{},window.googletag.cmd=googletag.cmd||[]}}});
//# sourceMappingURL=ad-handler.bundle.min.js.map</script><script id='ns-common-js-js-extra'>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</script>
<script src='https://kdvr.com/wp-content/themes/nexstar/client/build/js/common.chunk.min.js?ver=87d90c7f24b9d3bbd439' id='ns-common-js-js'></script>
<script id='wp-api-request-js-extra'>
var wpApiSettings = {"root":"https:\/\/kdvr.com\/wp-json\/","nonce":"61da995b74","versionString":"wp\/v2\/"};
</script>
<script src='https://kdvr.com/wp-includes/js/api-request.min.js?ver=5.6.2' id='wp-api-request-js'></script>
<script src='https://kdvr.com/wp-content/themes/nexstar/client/build/js/global.bundle.min.js?ver=88b85e5461a42398ec70' id='ns-global-js-js'></script>
<script src='https://kdvr.com/wp-content/themes/nexstar/client/build/js/article.bundle.min.js?ver=4487a723cb27897d7937' id='ns-article-js-js'></script>
<script src='https://kdvr.com/wp-content/themes/nexstar/client/build/js/weatherIcons.bundle.min.js?ver=e7008315d3211ade03d2' id='ns-weather-icons-js-js'></script>
<script async src='https://s7.addthis.com/js/300/addthis_widget.js?ver=1.0.0#pubid=ra-5b7190c0239b8829' id='ns-addthis-js-js'></script>
<script id='ns-addthis-js-js-after'>
var addthis_config=addthis_config||{};addthis_config.data_track_addressbar=false;addthis_config.data_track_clickback=false;
var addthis_share = window.addthis_share || {"url":"https:\/\/kdvr.com\/reviews\/br\/lawn-garden-br\/lawn-care-br\/the-best-lawn-mower-for-your-yard\/"}
</script>
<script src='https://kdvr.com/wp-content/themes/nexstar/client/build/js/video-playlist.bundle.min.js?ver=fb395547ac603bd6a586' id='ns-video-playlist-js-js'></script>
<script src='https://kdvr.com/wp-content/themes/nexstar/client/build/js/weather.bundle.min.js?ver=74b45bd5cf850eaa55a7' id='ns-weather-js-js'></script>
<script src='https://kdvr.com/wp-includes/js/wp-embed.min.js?ver=5.6.2' id='wp-embed-js'></script>
<script src='https://stats.wp.com/e-202115.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.3.2',blog:'171039143',post:'1442887',tz:'-6',srv:'kdvr.com'} ]);
	_stq.push([ 'clickTrackerInit', '171039143', '1442887' ]);
</script>

</body>
</html>
