<!DOCTYPE html>
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en"> <!--<![endif]-->
<head>
<meta charset="UTF-8">
<meta name="apple-itunes-app" content="app-id=334627011">
<meta name="viewport" content="width=device-width, initial-scale=1, user-scalable=no">
<meta http-equiv="X-UA-Compatible" content="IE=Edge"/>

<title>Sesame Street: F is for Friends Pop-Up Tour | FOX31 Denver</title>

<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="http://kdvr.com/xmlrpc.php">


<meta name="description" content="Sesame Workshop and HBO’s Sesame Street:  F is for Friends, is a free, immersive limited-engagement mall tour including a 15-minute show starring costumed Elmo and Abby Cadabby characters." />
<meta name="keywords" content="on-air, seen on tv, links mentioned on tv" /><meta property="fb:pages" content="90018331599" />

<meta name="google-site-verification" content="AmrqnQj74ngNWI1vn6WwMZyy9IWy4ZqooGuxLtd7lIs" />
<meta name="msvalidate.01" content="9CC50DB4C5614EA88B5CFA75E33AAB02" />
<meta name="p:domain_verify" content="5873d9988d745234e5abf9cff7ed939d" />
		<script type="text/javascript">
		var dataLayer = window.dataLayer = window.dataLayer || [];
		dataLayer.push( {"fireGTM":true,"propID":"UA-27019156-1","event":"dlReady","paragraphCount":7,"wordCount":82,"authorName":"Nancy Melear","imageCount":0,"siteName":"FOX31 Denver","publishDateString":"Fri Apr 13 2018","originalContent":false,"classifyText":[],"topics":"Links Mentioned On TV","categories":"On-Air,Seen on TV"} );
		</script>
		<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
		new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
		j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
		'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
		})(window,document,'script','dataLayer',"GTM-PR3PXJ");</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//platform.twitter.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//r-login.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//localtvkdvr.wordpress.com' />
<link rel='dns-prefetch' href='//cdn2.trb.tv' />
<link rel='dns-prefetch' href='//unpkg.com' />
<link rel='dns-prefetch' href='//localtvkdvr.files.wordpress.com' />
<link rel='dns-prefetch' href='//fastlane.rubiconproject.com' />
<link rel="alternate" type="application/rss+xml" title="FOX31 Denver &raquo; Feed" href="http://kdvr.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="FOX31 Denver &raquo; Comments Feed" href="http://kdvr.com/comments/feed/" />
	<script>
		window._acmDebug = window._acmDebug || [];
	</script>
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
	<link rel="canonical" href="http://kdvr.com/2018/04/13/sesame-street-f-is-for-friends-pop-up-tour/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1516999477h&ver=4.9.5"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s2.wp.com/_static/??-eJyNUNFugzAM/KGlFmyrtodp3xKCgRSDo9jQ7u+XUlA70SGecmf74jvDORjHvWKv0A0m0FD7XuDsyxpVwMmCjeJFD4m/wHNJF46p3AWrE2ysa2U1rw12KDD6AMTOko4mn5YUzCoabdgviSiBe/Ej7tP41E1p0KZuNDc25Xus7F/flmPcusdywso6TOlaQ75N4AKiP7S2/EQp7Lyl2ekj2RJHLIjrBOv5SAvdSlYynvi+P5gqTkOlGQKxLdN1skMG5Ivp01V3y1BgUVOR9RGksfFqbH63VHPc5J3/kv9iNG9QExeWrgPf3Vf2nufHz4/XPD/9AnhzFIc=?cssminify=yes' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var PrebidTags = [{"code":"acm-tag-728x90-atf","mediaTypes":{"banner":{"sizes":[[970,250],[970,66],[970,90],[728,90]]}},"bids":[{"bidder":"appnexusAst","params":{"placementId":"11578301"}},{"bidder":"criteo","params":{"zoneId":"1141233"}},{"bidder":"openx","params":{"unit":"539153656","delDomain":"tribunemedia-d.openx.net"}},{"bidder":"rubicon","params":{"accountId":"10043","siteId":"145054","zoneId":"680254"}}]},{"code":"acm-tag-728x90-btf","mediaTypes":{"banner":{"sizes":[[970,250],[970,66],[728,90]]}},"bids":[{"bidder":"appnexusAst","params":{"placementId":"11578302"}},{"bidder":"criteo","params":{"zoneId":"1141235"}},{"bidder":"openx","params":{"unit":"539153657","delDomain":"tribunemedia-d.openx.net"}},{"bidder":"rubicon","params":{"accountId":"10043","siteId":"145054","zoneId":"680256"}}]},{"code":"acm-tag-300x250-atf","mediaTypes":{"banner":{"sizes":[[300,250]]}},"bids":[{"bidder":"appnexusAst","params":{"placementId":"11578295"}},{"bidder":"criteo","params":{"zoneId":"1141175"}},{"bidder":"openx","params":{"unit":"539153649","delDomain":"tribunemedia-d.openx.net"}},{"bidder":"rubicon","params":{"accountId":"10043","siteId":"145054","zoneId":"680240"}}]},{"code":"acm-tag-300x250-btf","mediaTypes":{"banner":{"sizes":[[300,250]]}},"bids":[{"bidder":"appnexusAst","params":{"placementId":"11578297"}},{"bidder":"criteo","params":{"zoneId":"1141176"}},{"bidder":"openx","params":{"unit":"539153651","delDomain":"tribunemedia-d.openx.net"}},{"bidder":"rubicon","params":{"accountId":"10043","siteId":"145054","zoneId":"680244"}}]},{"code":"acm-tag-300x250-btf1","mediaTypes":{"banner":{"sizes":[[300,250]]}},"bids":[{"bidder":"appnexusAst","params":{"placementId":"11578298"}},{"bidder":"criteo","params":{"zoneId":"1141177"}},{"bidder":"openx","params":{"unit":"539153652","delDomain":"tribunemedia-d.openx.net"}},{"bidder":"rubicon","params":{"accountId":"10043","siteId":"145054","zoneId":"680246"}}]},{"code":"acm-tag-300x250-btf2","mediaTypes":{"banner":{"sizes":[[300,250]]}},"bids":[{"bidder":"appnexusAst","params":{"placementId":"11578299"}},{"bidder":"criteo","params":{"zoneId":"1141178"}},{"bidder":"openx","params":{"unit":"539153653","delDomain":"tribunemedia-d.openx.net"}},{"bidder":"rubicon","params":{"accountId":"10043","siteId":"145054","zoneId":"680248"}}]},{"code":"acm-tag-300x250-mid","mediaTypes":{"banner":{"sizes":[[300,250],[300,600]]}},"bids":[{"bidder":"appnexusAst","params":{"placementId":"11578296"}},{"bidder":"criteo","params":{"zoneId":"1141181"}},{"bidder":"openx","params":{"unit":"539153650","delDomain":"tribunemedia-d.openx.net"}},{"bidder":"rubicon","params":{"accountId":"10043","siteId":"145054","zoneId":"680242"}}]},{"code":"acm-tag-300x250-intext","mediaTypes":{"banner":{"sizes":[[300,250]]}},"bids":[]}];
var A9Slots = [{"slotID":"acm-tag-728x90-atf","sizes":[[970,250],[970,66],[970,90],[728,90]]},{"slotID":"acm-tag-728x90-btf","sizes":[[970,250],[970,66],[728,90]]},{"slotID":"acm-tag-300x250-atf","sizes":[[300,250]]},{"slotID":"acm-tag-300x250-btf","sizes":[[300,250]]},{"slotID":"acm-tag-300x250-btf1","sizes":[[300,250]]},{"slotID":"acm-tag-300x250-btf2","sizes":[[300,250]]},{"slotID":"acm-tag-300x250-mid","sizes":[[300,250],[300,600]]},{"slotID":"acm-tag-300x250-intext","sizes":[[300,250]]}];
var PrebidConfig = {"url":"https:\/\/cdn2.trb.tv\/prebid\/prebid-1.5-with-analytics.js"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyFjt0KwjAMhV/Irnaw3YnP0nbZTF1/bNqN+fRm4o04EAKBnC/nHLkmgcHOdQCSjudRIW+f1Tg6SQZsDAVC2XUfDc4gKkHWE9/4eYwHXIpUPBAxdKB+p2BYENa/mIOStL2LDITPH9dyA86TCyZZMpoaQKS5ThhIaut3bMTp3SyDwUGo5swWV39RXav6vms75V6Y5GM4'></script>
<script type='text/javascript' src='https://r-login.wordpress.com/remote-login.php?m=1441874699h&#038;action=js&#038;host=kdvr.com&#038;id=29290497&#038;t=1523629309&#038;back=http%3A%2F%2Fkdvr.com%2F2018%2F04%2F13%2Fsesame-street-f-is-for-friends-pop-up-tour%2F&#038;ver=1515508691' async defer onload='check_remote_login()'></script>
<script type='text/javascript'>
function check_remote_login() {
	if ( 'function' === typeof WPRemoteLogin ) {
		document.cookie = "wordpress_test_cookie=test; path=/";
		if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
			WPRemoteLogin();
		}
	}
}
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var SafeCommentsAjax = {"ajaxurl":"http:\/\/kdvr.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/themes/vip/localtv-2/js/plugins/throttle-debounce.js,/wp-content/themes/vip/plugins/safe-report-comments/js/ajax.js?m=1519230344j'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://localtvkdvr.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel='shortlink' href='http://via.kdvr.com/wM5U4' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=http%3A%2F%2Fkdvr.com%2F2018%2F04%2F13%2Fsesame-street-f-is-for-friends-pop-up-tour%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=http%3A%2F%2Fkdvr.com%2F2018%2F04%2F13%2Fsesame-street-f-is-for-friends-pop-up-tour%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Sesame Street: F is for Friends Pop-Up Tour" />
<meta property="og:url" content="http://kdvr.com/2018/04/13/sesame-street-f-is-for-friends-pop-up-tour/" />
<meta property="og:description" content="Sesame Workshop and HBO’s Sesame Street:  F is for Friends, is a free, immersive limited-engagement mall tour including a 15-minute show starring costumed Elmo and Abby Cadabby characters. Families will enjoy character meet-and-greets, digital activity stations, photo opportunities including Cookie Monster’s new food truck, and more! The characters will also attend local meet and greets." />
<meta property="article:published_time" content="2018-04-13T13:37:47+00:00" />
<meta property="article:modified_time" content="2018-04-13T13:37:47+00:00" />
<meta property="og:site_name" content="FOX31 Denver" />
<meta property="og:image" content="https://localtvkdvr.files.wordpress.com/2018/04/sesame.jpeg?quality=85&amp;strip=all" />
<meta property="og:image:width" content="770" />
<meta property="og:image:height" content="433" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@kdvr" />
<meta name="twitter:text:title" content="Sesame Street: F is for Friends Pop-Up&nbsp;Tour" />
<meta name="twitter:image:src" content="https://localtvkdvr.files.wordpress.com/2018/04/sesame.jpeg?quality=85&amp;strip=all&amp;w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@kdvr" />
<meta property="article:publisher" content="http://kdvr.com/fox31-kdvr-channel-2-kwgn-on-facebook/" />
<meta property="article:author" content="http://kdvr.com/fox31-kdvr-channel-2-kwgn-on-facebook/" />
<link rel="shortcut icon" type="image/x-icon" href="http://1.gravatar.com/blavatar/17e52d5bd05a36821dc7d1d5f90e105c?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="http://1.gravatar.com/blavatar/17e52d5bd05a36821dc7d1d5f90e105c?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="http://1.gravatar.com/blavatar/17e52d5bd05a36821dc7d1d5f90e105c?s=114" />
<link rel='openid.server' href='http://localtvkdvr.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='http://localtvkdvr.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="http://kdvr.com/osd.xml" title="FOX31 Denver" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<script type="text/javascript">
 window._taboola = window._taboola || [];
_taboola.push( {"article":"auto"} );
!function (e, f, u) {
    e.async = 1;
    e.src = u;
    f.parentNode.insertBefore(e, f);
}(document.createElement('script'), document.getElementsByTagName('script')[0],
	'https://cdn.taboola.com/libtrc/localtv-network/loader.js'
);
</script>
<script>
window._newsroom = window._newsroom || [];
!function (e, f, u) { e.async = 1; e.src = u; e.defer = 1; f.parentNode.insertBefore(e, f); }(document.createElement('script'),
document.getElementsByTagName('script')[0], '//c2.taboola.com/nr/localtv-kdvr/newsroom.js'  );
</script>
	<meta name="word-count" content="82">
				<meta property="fb:pages" content="90018331599" />
			
<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>
<script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async defer></script>
<script>
  var OneSignal = window.OneSignal || [];
  OneSignal.push(["init", {
    appId: "3eb2c2bc-4bb1-4402-8f48-df443a49b108",
    autoRegister: true, /* Set to true to automatically prompt visitors */
    httpPermissionRequest: {
      enable: true
    },
    notifyButton: {
        enable: true /* Set to false to hide */
    }
  }]);
</script>
		<style>
			.wpcom-related-posts ul li {
				list-style-type: none;
				display: inline-block;
			}
		</style>
		<style>
.milestone-widget {
	margin-bottom: 1em;
}
.milestone-content {
	line-height: 2;
	margin-top: 5px;
	max-width: 17em;
	padding: 0;
	text-align: center;
}
.milestone-header {
	background-color: #333333;
	color: #ffffff;
	line-height: 1.3;
	margin: 0;
	padding: .8em;
}
.milestone-header .event,
.milestone-header .date {
	display: block;
}
.milestone-header .event {
	font-size: 120%;
}
.milestone-countdown .difference {
	display: block;
	font-size: 500%;
	font-weight: bold;
	line-height: 1.2;
}
.milestone-countdown,
.milestone-message {
	background-color: #ffffff;
	border: 1px solid #cccccc;
	border-top: 0;
	color: #333333;
	padding-bottom: 1em;
}
.milestone-message {
	padding-top: 1em
}
</style>
		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="FOX31 Denver" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Denver, Colorado News, Weather, Sports and more" /><meta name="msapplication-task" content="name=Subscribe;action-uri=http://kdvr.com/feed/;icon-uri=http://1.gravatar.com/blavatar/17e52d5bd05a36821dc7d1d5f90e105c?s=16" /><link rel="amphtml" href="http://kdvr.com/2018/04/13/sesame-street-f-is-for-friends-pop-up-tour/amp/"><style type="text/css" id="syntaxhighlighteranchor"></style>
<script src="http://a.postrelease.com/serve/load.js?async=true" async defer></script>
	</head>

<body class="post-template-default single single-post postid-770108 single-format-standard mp6 customizer-styles-applied highlander-enabled highlander-light">

	<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-PR3PXJ" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

		<header class="navbar navbar-inverse navbar-fixed-top">
		<div id="search-form" class="collapse">
			<div class="container">
				
<form class="form-inline" role="search" method="get" action="http://kdvr.com/">
  <input type="search" placeholder="Search for..." value="" name="s">
  <button type="submit" class="btn btn-large btn-inverse"><span class="visible-phone">Go</span><span class="hidden-phone">Search</span></button>
</form>
				<button class="btn btn-close btn-large btn-link" data-toggle="collapse" data-target="#search-form"><i class="icon-remove"></i></button>
			</div>
		</div>
		<nav id="top-navigation" role="navigation">
			<div class="container">
				<div class="top-nav-left">
						<a href="http://kdvr.com/live-streaming/" id="btn-livestream" class="btn btn-primary"><i class="icon-play-circle icon-large"></i> Watch Now: <span>Daybreak &amp; FOX31 Morning News </span></a>
<a href="http://kdvr.com/program-schedule/" class="btn btn-link"><i class="icon-time icon-large"></i>
FOX31 &amp; Channel 2 TV Schedule <span class="text-small"></span></a>


															</div>
				<div class="top-nav-right">
					<button class="btn btn-link" data-toggle="collapse" data-target="#search-form"><i class="icon-search icon-large"></i><span class="hidden-phone"> Search</span></button>
					<a href="http://kdvr.com/contact" class="btn btn-link"><i class="icon-envelope icon-large"></i><span class="hidden-phone"> Contact Us</span></a>
				</div>
			</div>
		</nav>
		<nav id="main-navigation" role="navigation">
			 <div class="navbar-inner">
				<div class="container">
					<a class="brand" href="http://kdvr.com" title="FOX31 Denver" rel="home">FOX31 Denver</a>
					<button type="button" class="btn btn-navbar" data-toggle="collapse" data-target=".nav-collapse">
						<i class="icon-reorder icon-2x pull-left"></i> <span>Menu</span>
					</button>

						<div class="nav-collapse collapse"><ul id="menu-with-subcategories" class="nav"><li id="menu-item-606" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-606"><a href="http://kdvr.com/category/news/">News</a></li>
<li id="menu-item-164921" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-164921"><a href="http://kdvr.com/traffic/">Traffic</a></li>
<li id="menu-item-709777" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-709777"><a href="http://kdvr.com/on-tv/">On TV</a></li>
<li id="menu-item-554068" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-554068"><a href="http://kdvr.com/category/on-air/colorados-best/">CO Best</a></li>
<li id="menu-item-709836" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-709836"><a href="http://kdvr.com/deals/">Deals</a></li>
<li id="menu-item-218932" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-218932"><a href="http://kdvr.com/category/on-air/on-fox31/everyday/">Everyday</a></li>
<li id="menu-item-218930" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-218930"><a href="http://kdvr.com/category/contests/">Contests</a></li>
<li id="menu-item-554073" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-554073"><a href="http://kdvr.com/category/community/">Community</a></li>
<li id="menu-item-125834" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-125834"><a href="http://kdvr.com/category/sports/">Sports</a></li>
</ul></div>
						<ul id="nav-weather" class="nav">
							<li class="dropdown ">
		<a href="http://kdvr.com/warnings/" class="indicator-warning"><i class="icon-warning-sign"></i></a>
		<a href="http://kdvr.com/weather/">
		<span class="hidden-phone">Weather </span>
		<i class="wi wi-day-sunny-overcast "></i>
		<strong class="temp">36&deg;</strong>
	</a>
		<ul class="dropdown-menu pull-right text-center" role="menu">
			<div class="row-fluid">
				<div class="currently span4">
					<i class="wi wi-day-sunny-overcast "></i>
				</div>
				<div class="temp span4">
					<strong>36&deg;</strong>
				</div>
				<div class="hi-lo span4">
					<div>Low <strong>34&deg;</strong></div>
					<div>High <strong>40&deg;</strong></div>
				</div>
			</div>
			<hr>
			<div class="row-fluid">
							<div class="span4">
				<div>Sat</div>
				<i class="wi wi-day-sunny-overcast wi-4x"></i>
				<div>
					26&deg; <i class="icon-caret-right"></i> 52&deg;
					</div>
			</div>
						<div class="span4">
				<div>Sun</div>
				<i class="wi wi-day-sunny wi-4x"></i>
				<div>
					32&deg; <i class="icon-caret-right"></i> 65&deg;
					</div>
			</div>
						<div class="span4">
				<div>Mon</div>
				<i class="wi wi-day-sunny wi-4x"></i>
				<div>
					39&deg; <i class="icon-caret-right"></i> 73&deg;
					</div>
			</div>
						</div>
			<a href="http://kdvr.com/weather/" class="btn btn-block btn-inverse">See complete forecast</a>
							<hr />
				<a href="http://kdvr.com/warnings/" class="btn btn-block btn-warning"><i class="icon-warning-sign"></i> Severe weather alert</a>
					</ul>


							</li>
						</ul>
					<div class="ad">
																	</div>
				</div>
			</div>
		</nav>
	</header>
				<div id="site-wide-alerts" class="full-width hide">
												<div>
						<a href="http://kdvr.com/on-air/live-streaming-sc-two" class="site-wide-alert alert-red">
							<i class="icon-chevron-sign-right icon-large"></i> Live video: SkyFOX over rush-hour&nbsp;traffic						</a>
					</div>
																<div>
						<a href="http://kdvr.com/weather/closings/" class="site-wide-alert alert-red">
							<i class="icon-chevron-sign-right icon-large"></i> Weather closures and&nbsp;delays						</a>
					</div>
										</div>
	

	
		<div class="ad ad-top ad-long full-width">
					</div>
	
	
<div id="content">
    <div class="container">
      <header class="entry-header">
        <h1 class="entry-title">Sesame Street: F is for Friends Pop-Up&nbsp;Tour</h1>
        <div class="entry-meta clearfix">
          <span class="posted-time">Posted 7:37 am, April 13, 2018, by <a href="http://kdvr.com/author/nmelear/" title="Posts by Nancy Melear" class="author url fn" rel="author">Nancy Melear</a></span>        </div>
        <div class="entry-share">
          <div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-770108" class="share-facebook sd-button share-icon" href="http://kdvr.com/2018/04/13/sesame-street-f-is-for-friends-pop-up-tour/?share=facebook" target="_blank" title="Share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-770108" class="share-twitter sd-button share-icon" href="http://kdvr.com/2018/04/13/sesame-street-f-is-for-friends-pop-up-tour/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-770108" class="share-linkedin sd-button share-icon" href="http://kdvr.com/2018/04/13/sesame-street-f-is-for-friends-pop-up-tour/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-770108" class="share-pinterest sd-button share-icon" href="http://kdvr.com/2018/04/13/sesame-street-f-is-for-friends-pop-up-tour/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="http://kdvr.com/2018/04/13/sesame-street-f-is-for-friends-pop-up-tour/?share=email" target="_blank" title="Click to email"><span>Email</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon" href="http://kdvr.com/2018/04/13/sesame-street-f-is-for-friends-pop-up-tour/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon" href="http://kdvr.com/2018/04/13/sesame-street-f-is-for-friends-pop-up-tour/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon" href="http://kdvr.com/2018/04/13/sesame-street-f-is-for-friends-pop-up-tour/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-end"></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-770108" class="share-google-plus-1 sd-button share-icon" href="http://kdvr.com/2018/04/13/sesame-street-f-is-for-friends-pop-up-tour/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-pocket"><a rel="nofollow" data-shared="" class="share-pocket sd-button share-icon" href="http://kdvr.com/2018/04/13/sesame-street-f-is-for-friends-pop-up-tour/?share=pocket" target="_blank" title="Click to share on Pocket"><span>Pocket</span></a></li><li class="share-end"></li><li class="share-end"></li></ul></div></div></div></div></div>        </div>
      </header>
      <div class="row">

        <div class="span8 span12-tablet border-right">
                  <img class="print-logo visible-print" src="https://s2.wp.com/wp-content/themes/vip/localtv-2/img/kdvr/logo-gray.png" />
        	                        <article id="post-770108" class="post-770108 post type-post status-publish format-standard has-post-thumbnail hentry category-on-air category-seen-on-tv tag-links-mentioned-on-tv">
	<div class="entry-content">

					<div class="alignright wp-post-thumbnail">
			<a href="#thumbnail-modal" data-toggle="modal"  data-keyboard="true">
				<img width="400" height="225" src="https://localtvkdvr.files.wordpress.com/2018/04/sesame.jpeg?quality=85&amp;strip=all&amp;w=400&amp;h=225&amp;crop=1" class=" wp-post-image" alt="" srcset="https://localtvkdvr.files.wordpress.com/2018/04/sesame.jpeg?quality=85&amp;strip=all&amp;w=400&amp;h=225&amp;crop=1 400w, https://localtvkdvr.files.wordpress.com/2018/04/sesame.jpeg?quality=85&amp;strip=all&amp;w=800&amp;h=450&amp;crop=1 800w, https://localtvkdvr.files.wordpress.com/2018/04/sesame.jpeg?quality=85&amp;strip=all&amp;w=150&amp;h=84&amp;crop=1 150w, https://localtvkdvr.files.wordpress.com/2018/04/sesame.jpeg?quality=85&amp;strip=all&amp;w=300&amp;h=169&amp;crop=1 300w, https://localtvkdvr.files.wordpress.com/2018/04/sesame.jpeg?quality=85&amp;strip=all&amp;w=768&amp;h=432&amp;crop=1 768w" sizes="(max-width: 400px) 100vw, 400px" />			</a>

						</div>

			<div id="thumbnail-modal" class="modal hide fade" tabindex="-1">
			  <div class="modal-header">
			    <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
			    <h4 class="title">Sesame Street: F is for Friends Pop-Up&nbsp;Tour</h4>
			  </div>
			  <div class="modal-body">
			  		<img width="770" height="433" src="https://localtvkdvr.files.wordpress.com/2018/04/sesame.jpeg?quality=85&amp;strip=all&amp;w=770" class="attachment-gallery-cover size-gallery-cover wp-post-image" alt="" srcset="https://localtvkdvr.files.wordpress.com/2018/04/sesame.jpeg?quality=85&amp;strip=all&amp;w=770 770w, https://localtvkdvr.files.wordpress.com/2018/04/sesame.jpeg?quality=85&amp;strip=all&amp;w=150 150w, https://localtvkdvr.files.wordpress.com/2018/04/sesame.jpeg?quality=85&amp;strip=all&amp;w=300 300w, https://localtvkdvr.files.wordpress.com/2018/04/sesame.jpeg?quality=85&amp;strip=all&amp;w=1024 1024w, https://localtvkdvr.files.wordpress.com/2018/04/sesame.jpeg?quality=85&amp;strip=all 1200w" sizes="(max-width: 770px) 100vw, 770px" />					<div class="lightbox-caption"></div>
			  </div>
			</div>
		


		<p class="nospacing">Sesame Workshop and HBO’s <b><i>Sesame Street:  F is for Friends</i></b>, is a <u>free,</u> immersive limited-engagement mall tour including a 15-minute show starring costumed Elmo and Abby Cadabby characters. <span style="color:black;">Families will enjoy character meet-and-greets, digital activity stations, photo opportunities including </span>Cookie Monster’s new food truck, <span style="color:black;">and more! The characters will also attend local meet and greets.<br />
</span></p>
<p><strong> </strong></p>
<p><em>Sesame Street</em><em>: F is for Friends</em> live mall show and more!</p>
<p>11am-4pm  (Shows: 11am; 12:45 pm &amp; 2:45pm)</p>
<p><strong> Southwest Plaza </strong></p>
<p><strong>  </strong>8501 W Bowles Ave,</p>
<p>Littleton, CO 80123</p>
<p class="nospacing"><span style="color:black;"> </span></p>





	</div>

	<footer class="entry-meta clearfix">

			<hr>
	<div class="row-fluid">
		<div class="span8">

			<p><strong>Filed in:</strong> <a href="http://kdvr.com/category/on-air/" rel="category tag">On-Air</a>, <a href="http://kdvr.com/category/on-air/seen-on-tv/" rel="category tag">Seen on TV</a> </p><p><strong>Topics:</strong> <a href="http://kdvr.com/tag/links-mentioned-on-tv/" rel="tag">Links Mentioned On TV</a> </p>		</div>
		<div class="span4">
				<a href="#" class="pull-right" data-href="http://kdvr.com/2018/04/13/sesame-street-f-is-for-friends-pop-up-tour/" data-target="#report-a-typo-modal" role="button" data-toggle="modal"><i class="icon-warning-sign"></i> Suggest a correction</a>


		<div id="report-a-typo-modal" class="modal">
		<div class="modal-content">
		  <div class="modal-header">
		    <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
		    <h3>Suggest A Correction</h3>
		  </div>
		  <div class="modal-body">
		  		<form action="https://localtvkdvr.wordpress.com/wp-admin/admin-ajax.php" method="post" id="ugc-media-form-0" class="validate report-a-typo-form fu-upload-form" enctype="multipart/form-data">
	 <div class="ugc-inner-wrapper">
		 <h2></h2>
<input type="hidden" value="correction" name="post_type"  id='ugc-input-post_type' name='post_type' value='correction' /><input type="hidden" value="770108" name="post_ID"  id='ugc-input-post_id' name='post_ID' value='770108' />
		  		<div  class='ugc-input-wrapper'><label  for='report-a-typo-name'>Your name</label><input type="text" value="" name="name"  id='report-a-typo-name' name='name' class='required' required='true' /></div>
		  		<div  class='ugc-input-wrapper'><label  for='report-a-typo-email'>Your email</label><input type="text" value="" name="email"  id='report-a-typo-email' name='email' class='required' required='true' /></div>
		  		<div  class='ugc-input-wrapper'><label  for='report-a-typo-correction'>Report a typo or grammatical error</label><textarea  name='correction' id='report-a-typo-correction' class='required' required='true'></textarea></div>
		  		<input type="hidden" value=" Correction: Sesame Street: F is for Friends Pop-Up&nbsp;Tour" name="post_title"  id='ugc-input-post_title' name='post_title' value=' Correction: Sesame Street: F is for Friends Pop-Up&nbsp;Tour' class='required' />
		  		<input type="hidden" value="http://kdvr.com/2018/04/13/sesame-street-f-is-for-friends-pop-up-tour/" name="story_url"  id='ugc-input-story_url' name='story_url' value='http://kdvr.com/2018/04/13/sesame-street-f-is-for-friends-pop-up-tour/' />
		  		<input type="hidden" value="report-a-typo" name="mode"  id='ugc-input-mode' name='mode' value='report-a-typo' />
		  		<input type="hidden" value="upload_ugc" name="action"  id='ugc-input-action' name='action' value='upload_ugc' /><input type="hidden" value="post" name="form_layout"  id='ugc-input-form_layout' name='form_layout' value='post' />		<input type="hidden" id="fu_nonce" name="fu_nonce" value="3c819818aa" /><input type="hidden" name="_wp_http_referer" value="/2018/04/13/sesame-street-f-is-for-friends-pop-up-tour/" />		<input type="hidden" name="ff" value="59fbb689b36b842851bc216d5bb302bb" />
		<input type="hidden" name="form_post_id" value="770108" />
		<div class="clear"></div>
	 </div>
	 </form>

		  			  </div>
			<div class="modal-footer">
						<button type="button" class="btn pull-left" data-dismiss="modal" aria-hidden="true">Cancel</button>
						<input type="submit" value="Submit" name="" id="report-a-typo-submit" class="btn btn-large btn-primary pull-right">
			</div>
		</div>
		</div>

				</div>
	</div>
		<div class="entry-share">
		  <div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-770108" class="share-facebook sd-button share-icon" href="http://kdvr.com/2018/04/13/sesame-street-f-is-for-friends-pop-up-tour/?share=facebook" target="_blank" title="Share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-770108" class="share-twitter sd-button share-icon" href="http://kdvr.com/2018/04/13/sesame-street-f-is-for-friends-pop-up-tour/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-770108" class="share-linkedin sd-button share-icon" href="http://kdvr.com/2018/04/13/sesame-street-f-is-for-friends-pop-up-tour/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-770108" class="share-pinterest sd-button share-icon" href="http://kdvr.com/2018/04/13/sesame-street-f-is-for-friends-pop-up-tour/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="http://kdvr.com/2018/04/13/sesame-street-f-is-for-friends-pop-up-tour/?share=email" target="_blank" title="Click to email"><span>Email</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon" href="http://kdvr.com/2018/04/13/sesame-street-f-is-for-friends-pop-up-tour/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon" href="http://kdvr.com/2018/04/13/sesame-street-f-is-for-friends-pop-up-tour/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon" href="http://kdvr.com/2018/04/13/sesame-street-f-is-for-friends-pop-up-tour/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-end"></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-770108" class="share-google-plus-1 sd-button share-icon" href="http://kdvr.com/2018/04/13/sesame-street-f-is-for-friends-pop-up-tour/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-pocket"><a rel="nofollow" data-shared="" class="share-pocket sd-button share-icon" href="http://kdvr.com/2018/04/13/sesame-street-f-is-for-friends-pop-up-tour/?share=pocket" target="_blank" title="Click to share on Pocket"><span>Pocket</span></a></li><li class="share-end"></li><li class="share-end"></li></ul></div></div></div></div></div>		</div>
			</footer>
</article>
	<div id='taboola-below-article-thumbs-hybrid-mix'></div>
	<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({"mode":"thumbs-3r","container":"taboola-below-article-thumbs-hybrid-mix","placement":"below-article-thumbs-hybrid","target_type":"mix"});
	</script>
	<div id='taboola-below-article-text-links'></div>
	<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({"mode":"hybrid-text-links-2c","container":"taboola-below-article-text-links","placement":"below-article-text-links","target_type":"mix"});
	</script>

	<div id="comments" class="comments-area">

	
	
	
	
</div>
							 </div>
         <div id="sidebar" class="span4 span12-tablet">
									<div class="row-fluid">
							<div class="span12 span6-tablet">
								<div class="ad border-bottom">
																</div>
								<div class="nativo border-bottom" id="nativo"></div>				<div class="border-bottom">


			<a href="http://kdvr.com/send-us-your-breaking-news-photos/"
			class="station-promo"
			style="background-image:url( https://localtvkdvr.files.wordpress.com/2012/02/camera-newstips.jpg?quality=85&#038;strip=all&#038;w=370&#038;h=165&#038;crop=1 )">
	<span class="overlay">
  	<h3>Send us your&nbsp;photos</h3>
	<p><p>Do you see breaking news? Send us your photos.</p>
</p>
	<i class="icon-chevron-right"></i>
	</span>
	</a>
	

</div>
							</div>
						</div>

						<div class="row-fluid">

				<div class="ad border-bottom span12 span6-tablet">
										</div>




				<div class="span12 span6-tablet">
					<div class="popular">
	<h5 class="block-title">Popular</h5>
	<ul class="story-list with-thumbs">
			
<li class="story">
	<a class="story-image" href="http://kdvr.com/2018/04/12/14-killed-in-bloody-36-hours-as-violence-rocks-tourist-hot-spot-cancun/"><img width="109" height="60" src="https://localtvkdvr.files.wordpress.com/2018/04/gettyimages-616004330.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" srcset="https://localtvkdvr.files.wordpress.com/2018/04/gettyimages-616004330.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://localtvkdvr.files.wordpress.com/2018/04/gettyimages-616004330.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://localtvkdvr.files.wordpress.com/2018/04/gettyimages-616004330.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" /></a>
	<strong class="entry-title"><a href="http://kdvr.com/2018/04/12/14-killed-in-bloody-36-hours-as-violence-rocks-tourist-hot-spot-cancun/" rel="bookmark">14 killed in bloody 36 hours as violence rocks tourist hot spot&nbsp;Cancun</a></strong>
</li>

		
<li class="story has-video">
	<a class="story-image" href="http://kdvr.com/2018/04/12/ohio-teen-dies-after-becoming-trapped-in-folding-seat-of-van/"><img width="109" height="60" src="https://localtvkdvr.files.wordpress.com/2018/04/plush.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" srcset="https://localtvkdvr.files.wordpress.com/2018/04/plush.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://localtvkdvr.files.wordpress.com/2018/04/plush.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://localtvkdvr.files.wordpress.com/2018/04/plush.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" /></a>
	<strong class="entry-title"><a href="http://kdvr.com/2018/04/12/ohio-teen-dies-after-becoming-trapped-in-folding-seat-of-van/" rel="bookmark">Ohio teen dies after becoming trapped in folding van seat, asks 911 to ‘tell my mom I love&nbsp;her’</a></strong>
</li>

		
<li class="story">
	<a class="story-image" href="http://kdvr.com/2018/04/11/brawl-at-rockies-game-nolan-arenado-charges-mound-after-padres-pitcher-throws-near-him/"><img width="109" height="60" src="https://localtvkdvr.files.wordpress.com/2018/04/gettyimages-944866706.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" srcset="https://localtvkdvr.files.wordpress.com/2018/04/gettyimages-944866706.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://localtvkdvr.files.wordpress.com/2018/04/gettyimages-944866706.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://localtvkdvr.files.wordpress.com/2018/04/gettyimages-944866706.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" /></a>
	<strong class="entry-title"><a href="http://kdvr.com/2018/04/11/brawl-at-rockies-game-nolan-arenado-charges-mound-after-padres-pitcher-throws-near-him/" rel="bookmark">Rockies&#8217; Nolan Arenado charges mound after Padres pitcher throws ball behind&nbsp;him</a></strong>
</li>

		
<li class="story">
	<a class="story-image" href="http://kdvr.com/2018/04/10/2-colorado-cities-among-top-3-best-places-to-live-in-u-s-in-annual-ranking/"><img width="109" height="60" src="https://localtvkdvr.files.wordpress.com/2018/04/skyline.jpeg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" srcset="https://localtvkdvr.files.wordpress.com/2018/04/skyline.jpeg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://localtvkdvr.files.wordpress.com/2018/04/skyline.jpeg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://localtvkdvr.files.wordpress.com/2018/04/skyline.jpeg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" /></a>
	<strong class="entry-title"><a href="http://kdvr.com/2018/04/10/2-colorado-cities-among-top-3-best-places-to-live-in-u-s-in-annual-ranking/" rel="bookmark">2 Colorado cities among top 3 best places to live in U.S. in annual&nbsp;ranking</a></strong>
</li>

		
		</ul>
</div>
				</div>

						</div>

			<div class="row-fluid">

				<div class="ad border-bottom span12 span6-tablet">
									</div>


				<div class="span12 span6-tablet">
					<div class="latest">
	<h5 class="block-title">Latest News</h5>
	<ul class="story-list with-thumbs">

				
			  <li class="story">
	<a class="story-image" href="http://kdvr.com/2018/04/13/sesame-street-f-is-for-friends-pop-up-tour/"><img width="109" height="60" src="https://localtvkdvr.files.wordpress.com/2018/04/sesame.jpeg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" srcset="https://localtvkdvr.files.wordpress.com/2018/04/sesame.jpeg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://localtvkdvr.files.wordpress.com/2018/04/sesame.jpeg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://localtvkdvr.files.wordpress.com/2018/04/sesame.jpeg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" /></a>
	<strong class="entry-title"><a href="http://kdvr.com/2018/04/13/sesame-street-f-is-for-friends-pop-up-tour/" rel="bookmark">Sesame Street: F is for Friends Pop-Up&nbsp;Tour</a></strong>
</li>

		
			  <li class="story">
	<a class="story-image" href="http://kdvr.com/2018/04/13/chefs-up-front/"><img width="109" height="60" src="https://localtvkdvr.files.wordpress.com/2018/04/share-out-strength.png?w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" srcset="https://localtvkdvr.files.wordpress.com/2018/04/share-out-strength.png?w=109&amp;h=60&amp;crop=1 109w, https://localtvkdvr.files.wordpress.com/2018/04/share-out-strength.png?w=218&amp;h=120&amp;crop=1 218w, https://localtvkdvr.files.wordpress.com/2018/04/share-out-strength.png?w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" /></a>
	<strong class="entry-title"><a href="http://kdvr.com/2018/04/13/chefs-up-front/" rel="bookmark">Chefs Up Front</a></strong>
</li>

		
			  <li class="story">
	<a class="story-image" href="http://kdvr.com/2018/04/13/big-gs-bar-b-que/"><img width="109" height="60" src="https://localtvkdvr.files.wordpress.com/2018/04/bbq.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" srcset="https://localtvkdvr.files.wordpress.com/2018/04/bbq.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://localtvkdvr.files.wordpress.com/2018/04/bbq.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://localtvkdvr.files.wordpress.com/2018/04/bbq.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" /></a>
	<strong class="entry-title"><a href="http://kdvr.com/2018/04/13/big-gs-bar-b-que/" rel="bookmark">Big G’s Bar-B-Que</a></strong>
</li>

		
			  <li class="story">
	<a class="story-image" href="http://kdvr.com/2018/04/13/company-behind-necco-wafers-sweethearts-might-have-to-close/"><img width="109" height="60" src="https://localtvkdvr.files.wordpress.com/2018/04/candy.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" srcset="https://localtvkdvr.files.wordpress.com/2018/04/candy.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://localtvkdvr.files.wordpress.com/2018/04/candy.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://localtvkdvr.files.wordpress.com/2018/04/candy.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" /></a>
	<strong class="entry-title"><a href="http://kdvr.com/2018/04/13/company-behind-necco-wafers-sweethearts-might-have-to-close/" rel="bookmark">Company behind Necco Wafers, Sweethearts might have to&nbsp;close</a></strong>
</li>

		
		</ul>
</div>
				</div>

				<div class="ad border-bottom span12 span6-tablet">
									</div>

				<div class="span12 span6-tablet">

		<div id="civicscience-widget">
			<div id="cef598c0-fe39-1f24-3520-572055ddc552"></div>
			<script src="https://www.civicscience.com/widget/jspoll/?elt=cef598c0-fe39-1f24-3520-572055ddc552&#038;tgt=1288" async defer></script></div>				</div>

			</div>
		</div>
	  </div>
        </div>
    <div class="full-width">
      <div class="container">
        <div class="row">
          <div class="span12">
                        <ul id="stories-infinite" class="story-grid thumbnails">
              		<li class="story span4 span6-tablet">
  	<div class="extra"><a href="http://kdvr.com/category/on-air/seen-on-tv/" title="View all posts in Seen on TV">Seen on TV</a></div>
	
		<a class="story-image" href="http://kdvr.com/2018/01/24/annual-ullrgrass-music-beer-festival/"><img width="370" height="204" src="https://localtvkdvr.files.wordpress.com/2018/01/ullr.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://localtvkdvr.files.wordpress.com/2018/01/ullr.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://localtvkdvr.files.wordpress.com/2018/01/ullr.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://localtvkdvr.files.wordpress.com/2018/01/ullr.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://localtvkdvr.files.wordpress.com/2018/01/ullr.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></a>
	<h4 class="entry-title"><a href="http://kdvr.com/2018/01/24/annual-ullrgrass-music-beer-festival/" rel="bookmark">Annual UllrGrass Music &amp; Beer&nbsp;Festival</a></h4>
</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="http://kdvr.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="http://kdvr.com/2018/03/31/westminsters-first-downtown-coming-to-life/"><img width="370" height="204" src="https://localtvkdvr.files.wordpress.com/2018/03/westminster1.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://localtvkdvr.files.wordpress.com/2018/03/westminster1.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://localtvkdvr.files.wordpress.com/2018/03/westminster1.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://localtvkdvr.files.wordpress.com/2018/03/westminster1.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://localtvkdvr.files.wordpress.com/2018/03/westminster1.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=166&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></a>
	<h4 class="entry-title"><a href="http://kdvr.com/2018/03/31/westminsters-first-downtown-coming-to-life/" rel="bookmark">Westminster&#8217;s new &#8216;downtown&#8217; coming to&nbsp;life</a></h4>
</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="http://kdvr.com/category/news/local/" title="View all posts in Local">Local</a></div>
	
		<a class="story-image" href="http://kdvr.com/2018/04/10/colorado-law-officers-train-for-bike-ride-to-honor-fallen-colleagues/"><img width="370" height="204" src="https://localtvkdvr.files.wordpress.com/2018/04/troopers-training.jpeg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://localtvkdvr.files.wordpress.com/2018/04/troopers-training.jpeg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://localtvkdvr.files.wordpress.com/2018/04/troopers-training.jpeg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://localtvkdvr.files.wordpress.com/2018/04/troopers-training.jpeg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://localtvkdvr.files.wordpress.com/2018/04/troopers-training.jpeg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></a>
	<h4 class="entry-title"><a href="http://kdvr.com/2018/04/10/colorado-law-officers-train-for-bike-ride-to-honor-fallen-colleagues/" rel="bookmark">Colorado law officers train for bike ride to honor fallen&nbsp;colleagues</a></h4>
</li>
		
	<li class="story span4 span6-tablet">
  	<div class="extra"><a href="http://kdvr.com/category/on-air/seen-on-tv/" title="View all posts in Seen on TV">Seen on TV</a></div>
	
		<a class="story-image" href="http://kdvr.com/2018/03/23/denver-travel-adventure-show/"><img width="270" height="117" src="https://localtvkdvr.files.wordpress.com/2018/03/adventure.png?w=270&amp;h=117&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://localtvkdvr.files.wordpress.com/2018/03/adventure.png 270w, https://localtvkdvr.files.wordpress.com/2018/03/adventure.png?w=150&amp;h=65&amp;crop=1 150w" sizes="(max-width: 270px) 100vw, 270px" /></a>
	<h4 class="entry-title"><a href="http://kdvr.com/2018/03/23/denver-travel-adventure-show/" rel="bookmark">Denver Travel &amp; Adventure&nbsp;Show</a></h4>
</li>
		
	<li class="story span4 span6-tablet">
  	<div class="extra"><a href="http://kdvr.com/category/on-air/seen-on-tv/" title="View all posts in Seen on TV">Seen on TV</a></div>
	
		<a class="story-image" href="http://kdvr.com/2018/01/30/meet-the-author-of-the-maze-runner/"><img width="334" height="204" src="https://localtvkdvr.files.wordpress.com/2018/01/death-cure.jpg?quality=85&amp;strip=all&amp;w=334&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://localtvkdvr.files.wordpress.com/2018/01/death-cure.jpg?quality=85&amp;strip=all&amp;w=334&amp;h=204&amp;crop=1 334w, https://localtvkdvr.files.wordpress.com/2018/01/death-cure.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=92&amp;crop=1 150w, https://localtvkdvr.files.wordpress.com/2018/01/death-cure.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=183&amp;crop=1 300w" sizes="(max-width: 334px) 100vw, 334px" /></a>
	<h4 class="entry-title"><a href="http://kdvr.com/2018/01/30/meet-the-author-of-the-maze-runner/" rel="bookmark">Meet the author of the Maze&nbsp;Runner</a></h4>
</li>
					<li class="span4 span6-tablet">
						<div class="ad">
													</div>
					</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="http://kdvr.com/category/community/" title="View all posts in Community">Community</a> <a href="http://kdvr.com/category/news/local/" title="View all posts in Local">Local</a></div>
	
		<a class="story-image" href="http://kdvr.com/2018/04/04/support-the-shield-at-checkout-fox31-and-channel-2-partner-with-safeway-foundation/"><img width="370" height="204" src="https://localtvkdvr.files.wordpress.com/2018/04/support-the-shield-safeway1.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://localtvkdvr.files.wordpress.com/2018/04/support-the-shield-safeway1.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://localtvkdvr.files.wordpress.com/2018/04/support-the-shield-safeway1.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://localtvkdvr.files.wordpress.com/2018/04/support-the-shield-safeway1.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://localtvkdvr.files.wordpress.com/2018/04/support-the-shield-safeway1.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></a>
	<h4 class="entry-title"><a href="http://kdvr.com/2018/04/04/support-the-shield-at-checkout-fox31-and-channel-2-partner-with-safeway-foundation/" rel="bookmark">&#8216;Support the Shield&#8217; at checkout: FOX31 and Channel 2 partner with Safeway&nbsp;Foundation</a></h4>
</li>
		
	<li class="story span4 span6-tablet">
  	<div class="extra"><a href="http://kdvr.com/category/on-air/seen-on-tv/" title="View all posts in Seen on TV">Seen on TV</a></div>
	
		<a class="story-image" href="http://kdvr.com/2018/02/06/loveland-fire-ice-festival-3/"><img width="370" height="204" src="https://localtvkdvr.files.wordpress.com/2018/02/fire-and-ice.png?w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://localtvkdvr.files.wordpress.com/2018/02/fire-and-ice.png?w=370&amp;h=204&amp;crop=1 370w, https://localtvkdvr.files.wordpress.com/2018/02/fire-and-ice.png?w=740&amp;h=408&amp;crop=1 740w, https://localtvkdvr.files.wordpress.com/2018/02/fire-and-ice.png?w=150&amp;h=83&amp;crop=1 150w, https://localtvkdvr.files.wordpress.com/2018/02/fire-and-ice.png?w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></a>
	<h4 class="entry-title"><a href="http://kdvr.com/2018/02/06/loveland-fire-ice-festival-3/" rel="bookmark">Loveland Fire &amp; Ice&nbsp;Festival</a></h4>
</li>
		
	<li class="story span4 span6-tablet">
  	<div class="extra"><a href="http://kdvr.com/category/on-air/seen-on-tv/" title="View all posts in Seen on TV">Seen on TV</a></div>
	
		<a class="story-image" href="http://kdvr.com/2018/02/19/wells-fargo-ski-cup/"><img width="370" height="204" src="https://localtvkdvr.files.wordpress.com/2018/02/wells-fargo-cup.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://localtvkdvr.files.wordpress.com/2018/02/wells-fargo-cup.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://localtvkdvr.files.wordpress.com/2018/02/wells-fargo-cup.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://localtvkdvr.files.wordpress.com/2018/02/wells-fargo-cup.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://localtvkdvr.files.wordpress.com/2018/02/wells-fargo-cup.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></a>
	<h4 class="entry-title"><a href="http://kdvr.com/2018/02/19/wells-fargo-ski-cup/" rel="bookmark">Wells Fargo Ski&nbsp;Cup</a></h4>
</li>
		
	<li class="story span4 span6-tablet">
  	<div class="extra"><a href="http://kdvr.com/category/on-air/seen-on-tv/" title="View all posts in Seen on TV">Seen on TV</a></div>
	
		<a class="story-image" href="http://kdvr.com/2018/04/06/a-bit-of-boston/"><img width="370" height="204" src="https://localtvkdvr.files.wordpress.com/2018/04/bit-of-boston.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://localtvkdvr.files.wordpress.com/2018/04/bit-of-boston.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://localtvkdvr.files.wordpress.com/2018/04/bit-of-boston.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://localtvkdvr.files.wordpress.com/2018/04/bit-of-boston.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=166&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></a>
	<h4 class="entry-title"><a href="http://kdvr.com/2018/04/06/a-bit-of-boston/" rel="bookmark">A Bit of&nbsp;Boston</a></h4>
</li>
		
	<li class="story span4 span6-tablet">
  	<div class="extra"><a href="http://kdvr.com/category/on-air/seen-on-tv/" title="View all posts in Seen on TV">Seen on TV</a></div>
	
		<a class="story-image" href="http://kdvr.com/2018/03/02/food-truck-friday-cbpb-food-truck/"><img width="324" height="92" src="https://localtvkdvr.files.wordpress.com/2018/03/cbpotts.png?w=324&amp;h=92&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://localtvkdvr.files.wordpress.com/2018/03/cbpotts.png 324w, https://localtvkdvr.files.wordpress.com/2018/03/cbpotts.png?w=150&amp;h=43&amp;crop=1 150w, https://localtvkdvr.files.wordpress.com/2018/03/cbpotts.png?w=300&amp;h=85&amp;crop=1 300w" sizes="(max-width: 324px) 100vw, 324px" /></a>
	<h4 class="entry-title"><a href="http://kdvr.com/2018/03/02/food-truck-friday-cbpb-food-truck/" rel="bookmark">Food Truck Friday: CBPB Food&nbsp;Truck</a></h4>
</li>
					<li class="span4 span6-tablet">
						<div class="ad">
													</div>
					</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="http://kdvr.com/category/news/local/" title="View all posts in Local">Local</a></div>
	
		<a class="story-image" href="http://kdvr.com/2018/04/01/residential-street-sweeping-in-denver-starts-on-tuesday/"><img width="370" height="204" src="https://localtvkdvr.files.wordpress.com/2017/10/sweeper.jpeg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://localtvkdvr.files.wordpress.com/2017/10/sweeper.jpeg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://localtvkdvr.files.wordpress.com/2017/10/sweeper.jpeg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://localtvkdvr.files.wordpress.com/2017/10/sweeper.jpeg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://localtvkdvr.files.wordpress.com/2017/10/sweeper.jpeg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></a>
	<h4 class="entry-title"><a href="http://kdvr.com/2018/04/01/residential-street-sweeping-in-denver-starts-on-tuesday/" rel="bookmark">Residential street sweeping in Denver starts on&nbsp;Tuesday</a></h4>
</li>
		
	<li class="story span4 span6-tablet">
  	<div class="extra"><a href="http://kdvr.com/category/on-air/seen-on-tv/" title="View all posts in Seen on TV">Seen on TV</a></div>
	
		<a class="story-image" href="http://kdvr.com/2018/03/06/save-a-life-denver/"><img width="370" height="204" src="https://localtvkdvr.files.wordpress.com/2018/03/save-a-life.png?w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://localtvkdvr.files.wordpress.com/2018/03/save-a-life.png?w=370&amp;h=204&amp;crop=1 370w, https://localtvkdvr.files.wordpress.com/2018/03/save-a-life.png?w=150&amp;h=83&amp;crop=1 150w, https://localtvkdvr.files.wordpress.com/2018/03/save-a-life.png?w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></a>
	<h4 class="entry-title"><a href="http://kdvr.com/2018/03/06/save-a-life-denver/" rel="bookmark">Save a Life&nbsp;Denver</a></h4>
</li>
		
	<li class="story span4 span6-tablet">
  	<div class="extra"><a href="http://kdvr.com/category/on-air/seen-on-tv/" title="View all posts in Seen on TV">Seen on TV</a></div>
	
		<a class="story-image" href="http://kdvr.com/2018/02/28/unique-2-colorado-products-57/"><img width="370" height="204" src="https://localtvkdvr.files.wordpress.com/2018/02/unique-2-colorado.jpeg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://localtvkdvr.files.wordpress.com/2018/02/unique-2-colorado.jpeg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://localtvkdvr.files.wordpress.com/2018/02/unique-2-colorado.jpeg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://localtvkdvr.files.wordpress.com/2018/02/unique-2-colorado.jpeg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://localtvkdvr.files.wordpress.com/2018/02/unique-2-colorado.jpeg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></a>
	<h4 class="entry-title"><a href="http://kdvr.com/2018/02/28/unique-2-colorado-products-57/" rel="bookmark">Unique 2 Colorado&nbsp;Products</a></h4>
</li>
		
	            </ul>
          </div>
        </div>
      </div>
    </div>
    <div class="container">	</div>
</div>
<div class="ad ad-long full-width">
  </div>
<footer role="contentinfo">

<div id="mobile-links" class="footer-block gray-links full-width"><ul id="menu-footer-app-links" class="nav nav-pills"><li class="nav-header">Mobile Apps</li><li id="menu-item-267789" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-267789"><a href="https://itunes.apple.com/us/app/kdvr.com/id334627011?ls=1&#038;mt=8">iPhone: KDVR &amp; KWGN App</a></li>
<li id="menu-item-267786" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-267786"><a href="https://play.google.com/store/apps/details?id=com.kdvr.localtv">Android: KDVR &amp; KWGN App</a></li>
<li id="menu-item-267790" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-267790"><a href="http://itunes.apple.com/us/app/storm-force/id366796676?mt=8">iPhone: Pinpoint Weather App</a></li>
<li id="menu-item-267787" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-267787"><a href="https://play.google.com/store/apps/details?id=com.kdvr.android.weather&#038;hl=en">Android: Pinpoint Weather App</a></li>
</ul></div>
<div id="extra-links" class="footer-block gray-links full-width">
	<div class="container">
		<ul class="nav nav-pills">
			<li><a href="http://kdvr.com/fox31-kdvr-channel-2-kwgn-on-facebook/" target="_blank"><i class="icon-facebook-sign icon-4x"></i>Facebook</a></li>
				<li><a href="http://kdvr.com/fox31-kdvr-channel-2-kwgn-on-twitter/" target="_blank"><i class="icon-twitter-sign icon-4x"></i>Twitter</a></li>
				<li><a href="http://www.instagram.com/kdvr_kwgn" target="_blank"><i class="icon-instagram icon-4x"></i>Instagram</a></li>
					<li><a href="https://www.snapchat.com/add/kdvr_kwgn" target="_blank">
				<svg xmlns="http://www.w3.org/2000/svg" width="50" height="50" viewBox="0 0 50 50"><title>snapchat</title><path d="M38.66895,0H11.33105A11.331,11.331,0,0,0,0,11.33105V38.66895A11.33106,11.33106,0,0,0,11.33105,50H38.66895A11.33106,11.33106,0,0,0,50,38.66895V11.33105A11.331,11.331,0,0,0,38.66895,0Zm6.29773,35.7124c-.40826.95245-2.13416,1.65234-5.27759,2.14032a3.87169,3.87169,0,0,0-.28.94568c-.06714.30676-.13507.60986-.2298.93127a.90416.90416,0,0,1-.92755.69489h-.02264l-.02332-.00037a5.02222,5.02222,0,0,1-.90594-.11182,10.65978,10.65978,0,0,0-2.13806-.22693,9.39921,9.39921,0,0,0-1.53247.12933,7.27483,7.27483,0,0,0-2.87494,1.4837,9.051,9.051,0,0,1-5.50616,2.15369c-.11035,0-.21393-.00348-.29382-.007-.06714.005-.13507.007-.20258.007A9.05282,9.05282,0,0,1,19.245,41.69806a7.27179,7.27179,0,0,0-2.87329-1.48328,9.41744,9.41744,0,0,0-1.53314-.12933,10.58942,10.58942,0,0,0-2.13806.24237,5.06134,5.06134,0,0,1-.90594.12744.92987.92987,0,0,1-.97327-.70831c-.09662-.32819-.16431-.63928-.23-.94092a3.90808,3.90808,0,0,0-.281-.94965c-3.14264-.48773-4.8689-1.18866-5.278-2.1452a1.11852,1.11852,0,0,1-.08875-.37372.83258.83258,0,0,1,.69556-.86725c5.45172-.89752,7.90729-6.4953,8.0094-6.73291.0058-.01379.01215-.027.01855-.04034a1.781,1.781,0,0,0,.19293-1.4693c-.31482-.74164-1.475-1.1098-2.24268-1.35358-.21289-.06732-.41449-.13116-.58209-.19745-1.858-.73383-2.11664-1.577-2.00665-2.15491a1.9906,1.9906,0,0,1,1.94983-1.34106,1.48869,1.48869,0,0,1,.63586.13037,4.48312,4.48312,0,0,0,1.84485.49329,1.5993,1.5993,0,0,0,.78033-.17c-.01831-.3222-.03973-.65558-.05994-.97681-.17108-2.72382-.3844-6.11353.50549-8.10931a10.67434,10.67434,0,0,1,9.9093-6.39337c.05109,0,.69409-.00635.69409-.00635.03088-.00061.06342-.00061.098-.00061h.00165a10.69149,10.69149,0,0,1,9.927,6.39667c.89075,1.99719.67725,5.38977.50531,8.11548l-.007.11548c-.01874.29736-.03644.58191-.05212.85822a1.53522,1.53522,0,0,0,.67377.1676,4.68212,4.68212,0,0,0,1.72906-.49023,1.85059,1.85059,0,0,1,.76807-.1557,2.23128,2.23128,0,0,1,.83655.16022l.00226.00079a1.62727,1.62727,0,0,1,1.22137,1.40015c.0144.76367-.66772,1.42316-2.02747,1.96014-.166.06543-.36774.1297-.58246.19788-.76758.24335-1.92743.61151-2.24207,1.35315a1.77969,1.77969,0,0,0,.19275,1.46887c.00677.01318.01294.02679.01874.04041.10193.23737,2.55536,5.83392,8.00964,6.73285a.83139.83139,0,0,1,.69513.86682A1.10693,1.10693,0,0,1,44.96667,35.7124Z"></svg>
				Snapchat</a>
			</li>
									<li><a href="#email-alerts-modal" data-toggle="modal"><i class="icon-envelope icon-4x"></i>Email Alerts</a></li>
			

					<li><a href="http://kdvr.com/contact"><i class="icon-info-sign icon-4x"></i>About &amp; Contact</a></li>

			<li><a href="http://www.covers.com/" target="_blank">
				<svg xmlns="http://www.w3.org/2000/svg" width="50" height="50" viewBox="0 0 50 50"><title>Untitled-2</title><path d="M45.2677,18.196c-.33069-.00317-.65833-.00519-1.00037-.01257-11.60742-.25128-19.31073-6.1239-27.44861-3.028A10.30386,10.30386,0,0,0,9.83844,25.1073a10.30392,10.30392,0,0,0,6.98029,9.95178c8.13788,3.09595,15.84119-2.77667,27.44861-3.028.31714-.00684.62012-.00842.92749-.01172A21.37493,21.37493,0,0,0,45.2677,18.196Z" /><path d="M13.43243,42.79919c-.17108-.04321-.32788-.10162-.49567-.14844a21.37364,21.37364,0,0,0,30.01337-6.04266C31.94232,39.739,26.06372,45.99066,13.43243,42.79919Z" /><path d="M43.11938,13.656A21.36985,21.36985,0,0,0,12.45325,7.69324c.32062-.09973.646-.1936.97919-.27783C26.129,4.2074,32.00092,10.54169,43.11938,13.656Z"/><path d="M24.99988,0A25,25,0,1,0,50,25.00012,25.02837,25.02837,0,0,0,24.99988,0Zm0,48.192A23.192,23.192,0,1,1,48.192,25.00012,23.2182,23.2182,0,0,1,24.99988,48.192Z" /></svg>Covers</a>
			</li>
		</ul>
	</div>
</div>
<div id="small-print" class="footer-block full-width">
	<div class="container">
		<br>
		<p>
		<a target="_blank" href="https://publicfiles.fcc.gov/tv-profile/kdvr">KDVR Online Public File		 </a> &bull; 
		<a target="_blank" href="https://publicfiles.fcc.gov/tv-profile/kwgn-tv">KWGN Online Public File</a> &bull; 

		<a target="_blank" href="https://publicfiles.fcc.gov/tv-profile/kdvr/equal-employment-opportunity-records/additional-documents/eeo-public-file-reports/952ed8b7-76d7-dcd9-6810-dda1e802bd52/">EEO Report</a> &bull; 		<a href="http://kdvr.com/terms-of-service/">Terms of Service</a> &bull;
		<a href="http://privacy.tribunemedia.com/">Privacy Policy</a> <br class="visible-phone"> &bull;
		100 East Speer Blvd. Denver, Colorado 80203 <br class="visible-phone"> &bull;
		Copyright &copy; 2018, KDVR		<br class="visible-phone"> &bull; <a href="http://tribunemedia.com/">A Tribune Broadcasting Station</a> &bull;
		Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=kdvr.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a>		</p>
	</div>
</div>
</footer>



<div id="email-alerts-modal" class="modal modal-small hide fade">
  <div class="modal-header">
    <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
    <h3>Email Alerts</h3>
  </div>
  <div class="modal-body">
	<iframe class="iframe" id="subscribe_shortcode_iframe" width="100%" height="150" src="" frameborder="0" scrolling="no"></iframe>
  </div>
</div>

<!--[if lt IE 9]>
	<div class="ie-warning">
	<strong>Notice: </strong> You're using an outdated version of Internet Explorer. For the best experience please <a href="http://browsehappy.com/" target="_blank">upgrade your browser</a>.
	</div>
<![endif]-->

<!-- wpcom_wp_footer -->

<script type="text/javascript">
<!--
try {
	var parent_location = new String(parent.location);
	var top_location = new String(top.location);
	var cur_location = new String(document.location);
	parent_location = parent_location.toLowerCase();
	top_location = top_location.toLowerCase();
	cur_location = cur_location.toLowerCase();

	if ( top_location != cur_location && parent_location.indexOf('http://kdvr.com') != 0 )
		top.location.href = document.location.href;
} catch ( err ) {
	top.location.href = document.location.href;
}
//-->
</script>
<script>
window._taboola = window._taboola || [];
_taboola.push({ flush:true });
</script>

<script>
  var _comscore = _comscore || [];
  _comscore.push( { c1: "2", c2: "18314522" } );
  ( function() {
    var s = document.createElement( "script"), el = document.getElementsByTagName("script" )[0]; s.async = true;
    s.src = ( document.location.protocol == "https:" ? "https://sb" : "http://b" ) + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore( s, el );
  })();
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/p?c1=2&c2=18314522&cv=2.0&cj=1" />
</noscript>
	<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','sharedGa');

  sharedGa('create', 'UA-56989624-1', 'auto');
  sharedGa('send', 'pageview');

</script>
		<script src="https://www.google.com/recaptcha/api.js?render=explicit&onload=bindCaptchaToModal" async defer></script>
		<script>
			function bindCaptchaToModal() {
				var $ = jQuery;

				jQuery('#report-a-typo-modal').on('show.bs.modal', function(e) {
					var $el = document.createElement('div');
					$($el).prop('id', 'captcha');
					$('.report-a-typo-form').append($el);
					try {
						grecaptcha.render( 'captcha', { sitekey: "6LevbhcTAAAAAIMHYEZSF0P1Ev0dBD4u4QiRZoLl" } );
					} catch( e ) {
					}

				});
			}

			document.addEventListener( 'DOMContentLoaded', function() {
				var $ = jQuery;

				$('.report-a-typo-form').validate({
						submitHandler: function(form) {
						form.submit();
					}
				});

				$('#report-a-typo-submit').on('click', function(e) {
					e.preventDefault();

					if ( $('.report-a-typo-form').valid() )
						$('.report-a-typo-form').submit();
				});
			})
		</script>
				<script type="text/javascript">
						var _sf_async_config={};
			_sf_async_config.uid = "15066";
			_sf_async_config.domain = "kdvr.com";
			_sf_async_config.useCanonical = "true";
				(function(){
			        function loadChartbeat() {
					window._sf_endpt=(new Date()).getTime();
					var e = document.createElement('script');
					e.setAttribute('language', 'javascript');
					e.setAttribute('type', 'text/javascript');
					e.setAttribute('src', "\/\/static.chartbeat.com\/js\/chartbeat.js" );
					document.body.appendChild(e);
				  }
				  var oldonload = window.onload;
				  window.onload = (typeof window.onload != 'function') ?
					 loadChartbeat : function() { try { oldonload(); } catch (e) { loadChartbeat(); throw e} loadChartbeat(); };
				})();
		</script>
<script type="text/template" id="infowindow-template">
<%
if ( featured_image_url !== '' ) {
%>
<a href="<%- permalink %>" target="_blank">
	<img src="<%-featured_image_url%>?w=<%-imagesize%>&h=<%-imagesize%>&crop=1" style="float:right; margin:14px 0 10px 10px; height:<%-imagesize%>px; width:<%-imagesize%>px;">
</a>
<% } %>

	<h5 style="margin-bottom:0;"><%=title%></h5>
	<em><%-date%></em>
	<p style="line-height:16px; font-weight:normal;"><%=excerpt%></p><a href="<%-permalink%>" class="text-small" target="_blank">Read more &rsaquo;</a>
</script>
<script type="text/javascript">
setTimeout(function()
	{var a=document.createElement("script"); var b=document.getElementsByTagName("script")[0]; a.src=document.location.protocol+"//script.crazyegg.com/pages/scripts/0041/5699.js?"+Math.floor(new Date().getTime()/3600000); a.async=true;a.type="text/javascript";b.parentNode.insertBefore(a,b)}
	, 1);
</script>
			<script>
		var cb = function() {
			if ( pbjs.initAdserverSet ) {
				googletag.cmd.push( function() {
					if ( ACMBatches.secondBatchTags.length ) {
						googletag.pubads().refresh( ACMBatches.secondBatchTags, { changeCorrelator: false } );
					}
				});
				clearInterval(adRefInterval)
			}
		};
		var adRefInterval = setInterval( cb, 200 );
		</script>
		
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/kdvr.com\/2018\/04\/13\/sesame-street-f-is-for-friends-pop-up-tour\/":770108};
	</script>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-linkedin' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
		});
		</script>
							<script type="text/javascript">
				jQuery(document).on('ready', function(){
					jQuery('body').on('click', 'a.share-pinterest', function(e){
						e.preventDefault();
						// Load Pinterest Bookmarklet code
						var s = document.createElement("script");
						s.type = "text/javascript";
						s.src = window.location.protocol + "//assets.pinterest.com/js/pinmarklet.js?r=" + ( Math.random() * 99999999 );
						var x = document.getElementsByTagName("script")[0];
						x.parentNode.insertBefore(s, x);
						// Trigger Stats
						var s = document.createElement("script");
						s.type = "text/javascript";
						s.src = this + ( this.toString().indexOf( '?' ) ? '&' : '?' ) + 'js_only=1';
						var x = document.getElementsByTagName("script")[0];
						x.parentNode.insertBefore(s, x);
					});
				});
			</script>
			<div id="sharing_email" style="display: none;">
		<form action="/2018/04/13/sesame-street-f-is-for-friends-pop-up-tour/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script> document.getElementById('jetpack-source_f_name').value = ''; </script>
			
			<div
				class="g-recaptcha"
				data-sitekey="6LcmyE0UAAAAALID28yVNg7pFCodGaArJzHitez_"
				data-theme="light"
				data-type="image"
				data-tabindex="0"></div>
			<script type="text/javascript" src="https://www.google.com/recaptcha/api.js?hl=en" async></script>
			
			<img style="float: right; display: none" class="loading" src="http://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif?m=1315610318h" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-tumblr' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-google-plus-1' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-pocket' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
		});
		</script>
		<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/mu-plugins/likes/queuehandler.js,/wp-includes/js/underscore.min.js,/wp-includes/js/backbone.min.js?m=1519172360j'></script>
<script type='text/javascript' src='http://platform.twitter.com/widgets.js?ver=20111117'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var TrbTv = {"subscribeUrl":"http:\/\/cache.ltvcms.com\/kdvr\/widgets\/homepagewidget.html","sharingEnabled":"1"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJytlFuO2zAMRTdUWU0Gnfan6FIKSmLGcihSI9HJZPeVg3kBKVwr6JdtWYeXuHzYczZeWJHVptlkmp8iV6vnqIrFOAJ/dLEEkyNaxhMW5BD5aZjqF9vD5r9zOmLCak8xWxIPpCezt1O1TkSrFsgmSQDqx7wQQa7YT6oIacx3gOC2Qm9ehSI5yJlHac72wgfCl4Q893KEwJVi6Fecnmcsl+EEjQbd7O17wsD+4uTlXs7oOCdXe/EzXLJE1jqkyFvh14+t10ekjGVzaoeZvUbhG+DTHE2ouU2Q/R3ZNws8tk47GkwOwwq1N4vYdNU0wEAXjX4tryA4yTve7hzK9VIwcyaB1iVmN+wsRXeN+lr6m1ZYt/ZOEQghLjYBmYQ6SvhXCft0Zm4H1UvBoU3wsp3+Z/SbnytVg9CUjYNiE9S2PNubWVZCaVNaP846I7St5I9rLZalqjkQxGLrCIsDb88G/Uo/d9/2+8fHrw8/vk9/ABguTXQ='></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script>
  // Static Queue Snippet
!function(t,n){t[n]=t[n]||{nlsQ:function(e,o,c,r,s,i){return s=t.document,r=s.createElement("script"),r.async=1,r.src=("http:"===t.location.protocol?"http:":"https:")+"//cdn-gl.imrworldwide.com/conf/"+e+".js#name="+o+"&ns="+n,i=s.getElementsByTagName("script")[0],i.parentNode.insertBefore(r,i),t[n][o]=t[n][o]||{g:c||{},ggPM:function(e,c,r,s,i){(t[n][o].q=t[n][o].q||[]).push([e,c,r,s,i])}},t[n][o]}}}(window,"NOLBUNDLE");

  // SDK Initialization
  var nSdkInstance = NOLBUNDLE.nlsQ("PF5D43AE8-F5D5-44BD-B079-5B633DCE6239","nlsnInstance", {nol_sdkDebug: 0});

  // Content Metadata
  var nielsenMetadata = {
    type: 'static',
    assetid: 770108, // *DYNAMIC METADATA*: unique ID for each article **REQUIRED**
    section: "on-air", // *DYNAMIC METADATA*: section of site **REQUIRED**
    segA: '', // *DYNAMIC METADATA*: custom segment
    segB: '', // *DYNAMIC METADATA*: custom segment
    segC: ''  // *DYNAMIC METADATA*: custom segment
    };

  // Event 'staticstart' Call
  nSdkInstance.ggPM("staticstart", nielsenMetadata);
</script>
<script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'29290497','blog_tz':'-6','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'29290497','v':'wpcom','tz':'-6','user_id':'0','post':'770108','subd':'localtvkdvr'}]);
function st_vt() {var x=document.createElement("img");x.src="http://pixel.wp.com/g.gif?blog=29290497&v=wpcomvt&tz=-6&user_id=0&post=770108&subd=localtvkdvr&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTdDSXAzMF1ST18/MkNCMnFKfkZOeTNscD18Nj1ULUFxTHBCNVdmTU0tci9CcnBFTXNncTg9T0Y1LWw4MFB+NHNyK1l0Q1lyNVFJZERbdjI4Y0ZKfCw2bUhOMHZXQ0J1SHFsNi1HJT9xeiZDczVPaHlNc3pNWGdnYVRsb0tsMFVObjB+UXpMZHNZMHVlTU9BTTQ5b2VwRzNWQnN8bW9kX091cktrTjJn'}]);
_stq.push([ 'clickTrackerInit', '29290497', '770108' ]);
	</script>
<noscript><img src="http://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script></body>
</html>
