<!DOCTYPE html>
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en"> <!--<![endif]-->
<head>
<meta charset="UTF-8">
<meta name="apple-itunes-app" content="app-id=334627011">
<meta name="viewport" content="width=device-width, initial-scale=1, user-scalable=no">
<meta http-equiv="X-UA-Compatible" content="IE=Edge"/>

<title>Sen. Durbin: Trump &#8216;said these hate-filled things and he said them repeatedly&#8217; | FOX31 Denver</title>

<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="http://kdvr.com/xmlrpc.php">


<meta name="description" content="WASHINGTON -- President Donald Trump on Friday denied using certain &quot;language&quot; during a private meeting with lawmakers as fury spread over his comments about immigrants." />
<meta name="keywords" content="national/world news, " /><meta property="fb:pages" content="90018331599" />

<meta name="google-site-verification" content="AmrqnQj74ngNWI1vn6WwMZyy9IWy4ZqooGuxLtd7lIs" />
<meta name="msvalidate.01" content="9CC50DB4C5614EA88B5CFA75E33AAB02" />
<meta name="p:domain_verify" content="5873d9988d745234e5abf9cff7ed939d" />
		<script type="text/javascript">
		var dataLayer = window.dataLayer = window.dataLayer || [];
		dataLayer.push( {"fireGTM":true,"propID":"UA-27019156-1","event":"dlReady","paragraphCount":32,"wordCount":951,"authorName":"Associated Press","imageCount":0,"siteName":"FOX31 Denver","publishDateString":"Fri Jan 12 2018","originalContent":false,"classifyText":[],"categories":"National\/World News"} );
		</script>
		<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
		new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
		j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
		'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
		})(window,document,'script','dataLayer',"GTM-PR3PXJ");</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//platform.twitter.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//r-login.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//localtvkdvr.wordpress.com' />
<link rel='dns-prefetch' href='//cdn2.trb.tv' />
<link rel='dns-prefetch' href='//unpkg.com' />
<link rel='dns-prefetch' href='//localtvkdvr.files.wordpress.com' />
<link rel='dns-prefetch' href='//fastlane.rubiconproject.com' />
<link rel="alternate" type="application/rss+xml" title="FOX31 Denver &raquo; Feed" href="http://kdvr.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="FOX31 Denver &raquo; Comments Feed" href="http://kdvr.com/comments/feed/" />
	<script>
		window._acmDebug = window._acmDebug || [];
	</script>
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
	<link rel="canonical" href="http://kdvr.com/2018/01/12/sen-durbin-trump-said-these-hate-filled-things-and-he-said-them-repeatedly/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s2.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1505864856h&ver=4.9.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s2.wp.com/_static/??-eJyNUNFugzAM/KGlHlNZ9zLtW0wIkGJwFBva/v1SBlonOsRT7mxffGe4BGO5V9crdIMJNNS+F7j4snYqYGXBRt1VD4m/wHNJF95TuQuoE2zQtrKa18Z1TmD0AYgtko7mbVpSMKtoxLBfEp0E7sWPbp/Gp25K4zB1o/lhU77Hyv71bTnGrXssJ6zQupSuNeTbBK4geqO15SdKYeuRZqePZEscXUFcJ1jPR1roVrKS3Zl/9wdTxWmoNEMgxjJdJztkQL6YPl11twwFFjUVoY8gDca7sfndUs1xk3f+S/6L0RyhJi6Q7gNf3WeWZ6+nU55/HM/feGQUig==?cssminify=yes' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var PrebidTags = [{"code":"acm-tag-728x90-atf","sizes":[[970,250],[970,66],[728,90]],"bids":[{"bidder":"appnexusAst","params":{"placementId":"11578301"}},{"bidder":"indexExchange","params":{"id":"400","siteID":"205721"}},{"bidder":"openx","params":{"unit":"539153656","delDomain":"tribunemedia-d.openx.net"}},{"bidder":"rubicon","params":{"accountId":"10043","siteId":"145054","zoneId":"680254"}}]},{"code":"acm-tag-728x90-btf","sizes":[[970,250],[970,66],[728,90]],"bids":[{"bidder":"appnexusAst","params":{"placementId":"11578302"}},{"bidder":"indexExchange","params":{"id":"401","siteID":"205722"}},{"bidder":"openx","params":{"unit":"539153657","delDomain":"tribunemedia-d.openx.net"}},{"bidder":"rubicon","params":{"accountId":"10043","siteId":"145054","zoneId":"680256"}}]},{"code":"acm-tag-300x250-atf","sizes":[[300,250]],"bids":[{"bidder":"appnexusAst","params":{"placementId":"11578295"}},{"bidder":"indexExchange","params":{"id":"393","siteID":"205714"}},{"bidder":"openx","params":{"unit":"539153649","delDomain":"tribunemedia-d.openx.net"}},{"bidder":"rubicon","params":{"accountId":"10043","siteId":"145054","zoneId":"680240"}}]},{"code":"acm-tag-300x250-btf","sizes":[[300,250]],"bids":[{"bidder":"appnexusAst","params":{"placementId":"11578297"}},{"bidder":"indexExchange","params":{"id":"395","siteID":"205716"}},{"bidder":"openx","params":{"unit":"539153651","delDomain":"tribunemedia-d.openx.net"}},{"bidder":"rubicon","params":{"accountId":"10043","siteId":"145054","zoneId":"680244"}}]},{"code":"acm-tag-300x250-btf1","sizes":[[300,250]],"bids":[{"bidder":"appnexusAst","params":{"placementId":"11578298"}},{"bidder":"indexExchange","params":{"id":"396","siteID":"205717"}},{"bidder":"openx","params":{"unit":"539153652","delDomain":"tribunemedia-d.openx.net"}},{"bidder":"rubicon","params":{"accountId":"10043","siteId":"145054","zoneId":"680246"}}]},{"code":"acm-tag-300x250-btf2","sizes":[[300,250]],"bids":[{"bidder":"appnexusAst","params":{"placementId":"11578299"}},{"bidder":"indexExchange","params":{"id":"397","siteID":"205718"}},{"bidder":"openx","params":{"unit":"539153653","delDomain":"tribunemedia-d.openx.net"}},{"bidder":"rubicon","params":{"accountId":"10043","siteId":"145054","zoneId":"680248"}}]},{"code":"acm-tag-300x250-mid","sizes":[[300,250],[300,600]],"bids":[{"bidder":"appnexusAst","params":{"placementId":"11578296"}},{"bidder":"indexExchange","params":{"id":"394","siteID":"205715"}},{"bidder":"openx","params":{"unit":"539153650","delDomain":"tribunemedia-d.openx.net"}},{"bidder":"rubicon","params":{"accountId":"10043","siteId":"145054","zoneId":"680242"}}]}];
var A9Slots = [{"slotID":"acm-tag-728x90-atf","sizes":[[970,250],[970,66],[728,90]]},{"slotID":"acm-tag-728x90-btf","sizes":[[970,250],[970,66],[728,90]]},{"slotID":"acm-tag-300x250-atf","sizes":[[300,250]]},{"slotID":"acm-tag-300x250-btf","sizes":[[300,250]]},{"slotID":"acm-tag-300x250-btf1","sizes":[[300,250]]},{"slotID":"acm-tag-300x250-btf2","sizes":[[300,250]]},{"slotID":"acm-tag-300x250-mid","sizes":[[300,250],[300,600]]}];
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyFjksOwjAMRC9ECCyarhBnSVK3OORHnLQqp8dFbBCVkCxZ8rzxjFyywGh9G4Ck43k0KOtnHR0dJAM2xQqxbnpIBj2IRlD0xDc2j2mHy4lqACKGdtTvFIwzwvIXc1CztndRgPD587XegPPkjFnWgqZFENm3CSNJbcOGjTi9mxUwOLD9Gi7n7tT1SvW9ci8SVGKM'></script>
<script type='text/javascript' src='https://r-login.wordpress.com/remote-login.php?m=1441874699h&#038;action=js&#038;host=kdvr.com&#038;id=29290497&#038;t=1515782730&#038;back=http%3A%2F%2Fkdvr.com%2F2018%2F01%2F12%2Fsen-durbin-trump-said-these-hate-filled-things-and-he-said-them-repeatedly%2F&#038;ver=1515508691' async defer onload='check_remote_login()'></script>
<script type='text/javascript'>
function check_remote_login() {
	if ( 'function' === typeof WPRemoteLogin ) {
		document.cookie = "wordpress_test_cookie=test; path=/";
		if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
			WPRemoteLogin();
		}
	}
}
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var SafeCommentsAjax = {"ajaxurl":"http:\/\/kdvr.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/themes/vip/plugins/safe-report-comments/js/ajax.js?m=1406150622h'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://localtvkdvr.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel='shortlink' href='http://via.kdvr.com/FoeKb' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=http%3A%2F%2Fkdvr.com%2F2018%2F01%2F12%2Fsen-durbin-trump-said-these-hate-filled-things-and-he-said-them-repeatedly%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=http%3A%2F%2Fkdvr.com%2F2018%2F01%2F12%2Fsen-durbin-trump-said-these-hate-filled-things-and-he-said-them-repeatedly%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Sen. Durbin: Trump &#8216;said these hate-filled things and he said them repeatedly&#8217;" />
<meta property="og:url" content="http://kdvr.com/2018/01/12/sen-durbin-trump-said-these-hate-filled-things-and-he-said-them-repeatedly/" />
<meta property="og:description" content="WASHINGTON -- President Donald Trump on Friday denied using certain &quot;language&quot; during a private meeting with lawmakers as fury spread over his comments about immigrants.

But neither he nor the White House disputed the most controversial of his remarks: using the word &quot;s***hole&quot; to describe Africa nations and saying he would prefer immigrants from countries like Norway instead." />
<meta property="article:published_time" content="2018-01-12T18:22:02+00:00" />
<meta property="article:modified_time" content="2018-01-12T18:22:02+00:00" />
<meta property="og:site_name" content="FOX31 Denver" />
<meta property="og:image" content="https://localtvkdvr.files.wordpress.com/2018/01/180112095740-durbin-wls-exlarge-tease.jpg?quality=85&amp;strip=all" />
<meta property="og:image:width" content="770" />
<meta property="og:image:height" content="432" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@kdvr" />
<meta name="twitter:text:title" content="Sen. Durbin: Trump &#8216;said these hate-filled things and he said them repeatedly&#8217;" />
<meta name="twitter:image:src" content="https://localtvkdvr.files.wordpress.com/2018/01/180112095740-durbin-wls-exlarge-tease.jpg?quality=85&amp;strip=all&amp;w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@kdvr" />
<meta property="article:publisher" content="http://kdvr.com/fox31-kdvr-channel-2-kwgn-on-facebook/" />
<meta property="article:author" content="http://kdvr.com/fox31-kdvr-channel-2-kwgn-on-facebook/" />
<link rel="shortcut icon" type="image/x-icon" href="http://1.gravatar.com/blavatar/17e52d5bd05a36821dc7d1d5f90e105c?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="http://1.gravatar.com/blavatar/17e52d5bd05a36821dc7d1d5f90e105c?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="http://1.gravatar.com/blavatar/17e52d5bd05a36821dc7d1d5f90e105c?s=114" />
<link rel='openid.server' href='http://localtvkdvr.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='http://localtvkdvr.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="http://kdvr.com/osd.xml" title="FOX31 Denver" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<script type="text/javascript">
 window._taboola = window._taboola || [];
_taboola.push( {"video":"auto"} );
!function (e, f, u) {
    e.async = 1;
    e.src = u;
    f.parentNode.insertBefore(e, f);
}(document.createElement('script'), document.getElementsByTagName('script')[0],
	'http://cdn.taboola.com/libtrc/localtv-network/loader.js'
);
</script>
<script>
window._newsroom = window._newsroom || [];
!function (e, f, u) { e.async = 1; e.src = u; f.parentNode.insertBefore(e, f); }(document.createElement('script'),
document.getElementsByTagName('script')[0], '//c2.taboola.com/nr/localtv-kdvr/newsroom.js'  );
</script>
<meta name="tribune-video" content="true">	<meta name="word-count" content="951">
				<meta property="fb:pages" content="90018331599" />
							<meta property="ia:markup_url" content="http://kdvr.com/2018/01/12/sen-durbin-trump-said-these-hate-filled-things-and-he-said-them-repeatedly/?ia_markup=1" />
				
<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>
<script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async defer></script>
<script>
  var OneSignal = window.OneSignal || [];
  OneSignal.push(["init", {
    appId: "3eb2c2bc-4bb1-4402-8f48-df443a49b108",
    autoRegister: true, /* Set to true to automatically prompt visitors */
    httpPermissionRequest: {
      enable: true
    },
    notifyButton: {
        enable: true /* Set to false to hide */
    }
  }]);
</script>
		<style>
			.wpcom-related-posts ul li {
				list-style-type: none;
				display: inline-block;
			}
		</style>
		<style>
.milestone-widget {
	margin-bottom: 1em;
}
.milestone-content {
	line-height: 2;
	margin-top: 5px;
	max-width: 17em;
	padding: 0;
	text-align: center;
}
.milestone-header {
	background-color: #333333;
	color: #ffffff;
	line-height: 1.3;
	margin: 0;
	padding: .8em;
}
.milestone-header .event,
.milestone-header .date {
	display: block;
}
.milestone-header .event {
	font-size: 120%;
}
.milestone-countdown .difference {
	display: block;
	font-size: 500%;
	font-weight: bold;
	line-height: 1.2;
}
.milestone-countdown,
.milestone-message {
	background-color: #ffffff;
	border: 1px solid #cccccc;
	border-top: 0;
	color: #333333;
	padding-bottom: 1em;
}
.milestone-message {
	padding-top: 1em
}
</style>
		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="FOX31 Denver" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Denver, Colorado News, Weather, Sports and more" /><meta name="msapplication-task" content="name=Subscribe;action-uri=http://kdvr.com/feed/;icon-uri=http://1.gravatar.com/blavatar/17e52d5bd05a36821dc7d1d5f90e105c?s=16" /><script type='text/javascript'>
googletag.cmd.push(function() {

 ACMTags["oop"] = googletag.defineOutOfPageSlot("\/7287\/ltv.kdvr.news\/nationalworldnews", "acm-tag-oop").addService(googletag.pubads()).setTargeting("pos", "oop");

 ACMBatches[ 'firstBatchTags' ].push( ACMTags["oop"] );


 googletag.pubads().setTargeting("s1","nationalworldnews");
 googletag.pubads().setTargeting("pid", "20180112sen-durbin-trump-said-these-hate-filled-things-and-he-said-them-repeatedly" );
 googletag.pubads().setTargeting("ContentID", "739945" );
 googletag.pubads().setTargeting("Site", "29290497" );
 googletag.pubads().setTargeting("test", "" );

 ACMTags["728x90-atf"] =
    googletag.defineSlot( "/7287/ltv.kdvr.news/nationalworldnews", [[970,250],[970,66],[728,90]], "acm-tag-728x90-atf")
    .addService(googletag.pubads())
    .setTargeting( "fold", "atf" )
    .setTargeting( "tagId", "728x90-atf" )
    .defineSizeMapping(responsiveMappings["Leaderboard"])
   ; ACMBatches[ "firstBatchTags" ].push( ACMTags["728x90-atf"] );

  ACMTags["728x90-btf"] =
    googletag.defineSlot( "/7287/ltv.kdvr.news/nationalworldnews", [[970,250],[970,66],[728,90]], "acm-tag-728x90-btf")
    .addService(googletag.pubads())
    .setTargeting( "fold", "btf" )
    .setTargeting( "tagId", "728x90-btf" )
    .defineSizeMapping(responsiveMappings["Leaderboard"])
   ; ACMBatches[ "secondBatchTags" ].push( ACMTags["728x90-btf"] );

  ACMTags["300x250-atf"] =
    googletag.defineSlot( "/7287/ltv.kdvr.news/nationalworldnews", [[300,250]], "acm-tag-300x250-atf")
    .addService(googletag.pubads())
    .setTargeting( "fold", "atf" )
    .setTargeting( "tagId", "300x250-atf" )
    .defineSizeMapping(responsiveMappings["Box"])
   ; ACMBatches[ "firstBatchTags" ].push( ACMTags["300x250-atf"] );

  ACMTags["300x250-btf"] =
    googletag.defineSlot( "/7287/ltv.kdvr.news/nationalworldnews", [[300,250]], "acm-tag-300x250-btf")
    .addService(googletag.pubads())
    .setTargeting( "fold", "btf" )
    .setTargeting( "tagId", "300x250-btf" )
    .defineSizeMapping(responsiveMappings["Box"])
   ; ACMBatches[ "secondBatchTags" ].push( ACMTags["300x250-btf"] );

  ACMTags["300x250-btf1"] =
    googletag.defineSlot( "/7287/ltv.kdvr.news/nationalworldnews", [[300,250]], "acm-tag-300x250-btf1")
    .addService(googletag.pubads())
    .setTargeting( "fold", "btf" )
    .setTargeting( "tagId", "300x250-btf1" )
    .defineSizeMapping(responsiveMappings["Box"])
   ; ACMBatches[ "secondBatchTags" ].push( ACMTags["300x250-btf1"] );

  ACMTags["300x250-mid"] =
    googletag.defineSlot( "/7287/ltv.kdvr.news/nationalworldnews", [[300,250],[300,600]], "acm-tag-300x250-mid")
    .addService(googletag.pubads())
    .setTargeting( "fold", "mid" )
    .setTargeting( "tagId", "300x250-mid" )
    .defineSizeMapping(responsiveMappings["Dualbox"])
   ; ACMBatches[ "secondBatchTags" ].push( ACMTags["300x250-mid"] );

  ACMTags["120x60-atf"] =
    googletag.defineSlot( "/7287/ltv.kdvr.news/nationalworldnews", [[120,60]], "acm-tag-120x60-atf")
    .addService(googletag.pubads())
    .setTargeting( "fold", "atf" )
    .setTargeting( "tagId", "120x60-atf" )
    .defineSizeMapping(responsiveMappings["Menu"])
   ; ACMBatches[ "firstBatchTags" ].push( ACMTags["120x60-atf"] );

  ACMTags["2x2"] =
    googletag.defineSlot( "/7287/ltv.kdvr.news/nationalworldnews", [[2,2]], "acm-tag-2x2")
    .addService(googletag.pubads())
    .setTargeting( "fold", "" )
    .setTargeting( "tagId", "2x2" )
    
   ; ACMBatches[ "secondBatchTags" ].push( ACMTags["2x2"] );

  
 googletag.pubads().setTargeting( 'video', 'yes' );
 
 googletag.pubads().setTargeting("s2","");
 var utm_params = {};
  window.location.search.replace(/[?&]+([^=&]+)=([^&]*)/gi, function(str,key,value) { utm_params[key.toLowerCase()] = value; }
 );
 for (var k in utm_params) {
  if(k.indexOf("utm") === 0)
   googletag.pubads().setTargeting(k,utm_params[k]);
 }


 googletag.pubads().enableAsyncRendering();
 googletag.pubads().enableSingleRequest();
 googletag.pubads().disableInitialLoad();
 googletag.pubads().collapseEmptyDivs();

 googletag.enableServices();

});
</script>

<script type='text/javascript'>
</script>

<link rel="amphtml" href="http://kdvr.com/2018/01/12/sen-durbin-trump-said-these-hate-filled-things-and-he-said-them-repeatedly/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>
<script src="http://a.postrelease.com/serve/load.js?async=true" async></script>
	</head>

<body class="post-template-default single single-post postid-739945 single-format-standard mp6 customizer-styles-applied highlander-enabled highlander-light">

	<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-PR3PXJ" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

		<header class="navbar navbar-inverse navbar-fixed-top">
		<div id="search-form" class="collapse">
			<div class="container">
				
<form class="form-inline" role="search" method="get" action="http://kdvr.com/">
  <input type="search" placeholder="Search for..." value="" name="s">
  <button type="submit" class="btn btn-large btn-inverse"><span class="visible-phone">Go</span><span class="hidden-phone">Search</span></button>
</form>
				<button class="btn btn-close btn-large btn-link" data-toggle="collapse" data-target="#search-form"><i class="icon-remove"></i></button>
			</div>
		</div>
		<nav id="top-navigation" role="navigation">
			<div class="container">
				<div class="top-nav-left">
						<a href="http://kdvr.com/live-streaming/" id="btn-livestream" class="btn btn-primary"><i class="icon-play-circle icon-large"></i> Replay: <span>FOX31 News at 11 a.m. </span></a>
<a href="http://kdvr.com/program-schedule/" class="btn btn-link"><i class="icon-time icon-large"></i>
FOX31 &amp; Channel 2 TV Schedule <span class="text-small"></span></a>


															</div>
				<div class="top-nav-right">
					<button class="btn btn-link" data-toggle="collapse" data-target="#search-form"><i class="icon-search icon-large"></i><span class="hidden-phone"> Search</span></button>
					<a href="http://kdvr.com/contact" class="btn btn-link"><i class="icon-envelope icon-large"></i><span class="hidden-phone"> Contact Us</span></a>
				</div>
			</div>
		</nav>
		<nav id="main-navigation" role="navigation">
			 <div class="navbar-inner">
				<div class="container">
					<a class="brand" href="http://kdvr.com" title="FOX31 Denver" rel="home">FOX31 Denver</a>
					<button type="button" class="btn btn-navbar" data-toggle="collapse" data-target=".nav-collapse">
						<i class="icon-reorder icon-2x pull-left"></i> <span>Menu</span>
					</button>

						<div class="nav-collapse collapse"><ul id="menu-with-subcategories" class="nav"><li id="menu-item-606" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-606"><a href="http://kdvr.com/category/news/">News</a></li>
<li id="menu-item-164921" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-164921"><a href="http://kdvr.com/traffic/">Traffic</a></li>
<li id="menu-item-709777" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-709777"><a href="http://kdvr.com/on-tv/">On TV</a></li>
<li id="menu-item-554068" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-554068"><a href="http://kdvr.com/category/on-air/colorados-best/">CO Best</a></li>
<li id="menu-item-709836" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-709836"><a href="http://kdvr.com/deals/">Deals</a></li>
<li id="menu-item-218932" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-218932"><a href="http://kdvr.com/category/on-air/on-fox31/everyday/">Everyday</a></li>
<li id="menu-item-218930" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-218930"><a href="http://kdvr.com/category/contests/">Contests</a></li>
<li id="menu-item-554073" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-554073"><a href="http://kdvr.com/category/community/">Community</a></li>
<li id="menu-item-125834" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-125834"><a href="http://kdvr.com/category/sports/">Sports</a></li>
</ul></div>
						<ul id="nav-weather" class="nav">
							<li class="dropdown ">
		<a href="http://kdvr.com/warnings/" class="indicator-warning"><i class="icon-warning-sign"></i></a>
		<a href="http://kdvr.com/weather/">
		<span class="hidden-phone">Weather </span>
		<i class="wi wi-day-sunny-overcast "></i>
		<strong class="temp">46&deg;</strong>
	</a>
		<ul class="dropdown-menu pull-right text-center" role="menu">
			<div class="row-fluid">
				<div class="currently span4">
					<i class="wi wi-day-sunny-overcast "></i>
				</div>
				<div class="temp span4">
					<strong>46&deg;</strong>
				</div>
				<div class="hi-lo span4">
					<div>Low <strong>22&deg;</strong></div>
					<div>High <strong>48&deg;</strong></div>
				</div>
			</div>
			<hr>
			<div class="row-fluid">
							<div class="span4">
				<div>Sat</div>
				<i class="wi wi-day-sunny wi-4x"></i>
				<div>
					20&deg; <i class="icon-caret-right"></i> 48&deg;
					</div>
			</div>
						<div class="span4">
				<div>Sun</div>
				<i class="wi wi-day-sunny wi-4x"></i>
				<div>
					25&deg; <i class="icon-caret-right"></i> 52&deg;
					</div>
			</div>
						<div class="span4">
				<div>Mon</div>
				<i class="wi wi-day-rain-mix wi-4x"></i>
				<div>
					18&deg; <i class="icon-caret-right"></i> 32&deg;
					</div>
			</div>
						</div>
			<a href="http://kdvr.com/weather/" class="btn btn-block btn-inverse">See complete forecast</a>
							<hr />
				<a href="http://kdvr.com/warnings/" class="btn btn-block btn-warning"><i class="icon-warning-sign"></i> Severe weather alert</a>
					</ul>


							</li>
						</ul>
					<div class="ad">
									<div id='acm-tag-120x60-atf' class='prebid ad-wrapper' style='width:120px; '><script type='text/javascript'>
googletag.cmd.push(function() {
googletag.display('acm-tag-120x60-atf');
});</script></div>								</div>
				</div>
			</div>
		</nav>
	</header>
	

		<div class="ad ad-top ad-long full-width hidden-tablet hidden-phone">
				</div>

	
		<div class="ad ad-top ad-long full-width">
			<div id='acm-tag-728x90-atf' class='prebid ad-wrapper' style='width:px; '><script type='text/javascript'>
googletag.cmd.push(function() {
googletag.display('acm-tag-728x90-atf');
});</script></div>		</div>
	
	
<div id="content">
    <div class="container">
      <header class="entry-header">
        <h1 class="entry-title">Sen. Durbin: Trump &#8216;said these hate-filled things and he said them repeatedly&#8217;</h1>
        <div class="entry-meta clearfix">
          <span class="posted-time">Posted 11:22 am, January 12, 2018, by <a href="http://kdvr.com/author/associated-press/" title="Posts by Associated Press" class="author url fn" rel="author">Associated Press</a></span>        </div>
        <div class="entry-share">
          <div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-739945" class="share-facebook sd-button share-icon" href="http://kdvr.com/2018/01/12/sen-durbin-trump-said-these-hate-filled-things-and-he-said-them-repeatedly/?share=facebook" target="_blank" title="Share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-739945" class="share-twitter sd-button share-icon" href="http://kdvr.com/2018/01/12/sen-durbin-trump-said-these-hate-filled-things-and-he-said-them-repeatedly/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-739945" class="share-linkedin sd-button share-icon" href="http://kdvr.com/2018/01/12/sen-durbin-trump-said-these-hate-filled-things-and-he-said-them-repeatedly/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-739945" class="share-pinterest sd-button share-icon" href="http://kdvr.com/2018/01/12/sen-durbin-trump-said-these-hate-filled-things-and-he-said-them-repeatedly/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="http://kdvr.com/2018/01/12/sen-durbin-trump-said-these-hate-filled-things-and-he-said-them-repeatedly/?share=email" target="_blank" title="Click to email"><span>Email</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon" href="http://kdvr.com/2018/01/12/sen-durbin-trump-said-these-hate-filled-things-and-he-said-them-repeatedly/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon" href="http://kdvr.com/2018/01/12/sen-durbin-trump-said-these-hate-filled-things-and-he-said-them-repeatedly/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon" href="http://kdvr.com/2018/01/12/sen-durbin-trump-said-these-hate-filled-things-and-he-said-them-repeatedly/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-end"></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-739945" class="share-google-plus-1 sd-button share-icon" href="http://kdvr.com/2018/01/12/sen-durbin-trump-said-these-hate-filled-things-and-he-said-them-repeatedly/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-pocket"><a rel="nofollow" data-shared="" class="share-pocket sd-button share-icon" href="http://kdvr.com/2018/01/12/sen-durbin-trump-said-these-hate-filled-things-and-he-said-them-repeatedly/?share=pocket" target="_blank" title="Click to share on Pocket"><span>Pocket</span></a></li><li class="share-end"></li><li class="share-end"></li></ul></div></div></div></div></div>        </div>
      </header>
      <div class="row">

        <div class="span8 span12-tablet border-right">

          <img class="print-logo visible-print" src="https://s0.wp.com/wp-content/themes/vip/localtv-2/img/kdvr/logo-gray.png" />
        	                        <article id="post-739945" class="post-739945 post type-post status-publish format-standard has-post-thumbnail hentry category-nationalworld-news">
	<div class="entry-content">

		


		<script type='text/javascript' src='http://i.cdn.turner.com/cnn/van/resources/scripts/van-widgets.js'></script><div data-cnnvansinglewidget data-affiliate='kdvr' data-videoid='politics/2018/01/12/durbin-trump-said-those-hateful-things-shithole-countries-sot.cnn' data-size='0' data-autostart='false'></div>
<p>WASHINGTON &#8212; President Donald Trump on Friday denied using certain &#8220;language&#8221; during a private meeting with lawmakers as fury spread over his comments about immigrants.</p>
<p>But neither he nor the White House disputed the most controversial of his remarks: using the word &#8220;s***hole&#8221; to describe Africa nations and saying he would prefer immigrants from countries like Norway instead.</p>
<p>Trump&#8217;s comments came during an Oval Office meeting where he questioned why the U.S. would accept more immigrants from Haiti and &#8220;s***hole countries&#8221; in Africa as he rejected a bipartisan immigration deal, according to people briefed on the extraordinary Oval Office conversation.</p>
<p>&#8220;The language used by me at the DACA meeting was tough, but this was not the language used,&#8221; Trump <a href="http://kdvr.com/2018/01/12/trump-denies-he-used-vulgarity-in-immigration-meeting/">insisted in a series of Friday morning tweets</a>. &#8220;What was really tough was the outlandish proposal made &#8211; a big setback for DACA.&#8221;</p>
<p>But Sen. Dick Durbin, the only Democrat in the room, disputed the president&#8217;s account.</p>
<p>&#8220;He said these hate-filled things and he said them repeatedly,&#8221; Durbin said. &#8220;When the question was asked about Haitians &#8230; he said, &#8216;Haitians? Do we need more Haitians?'&#8221;</p>
<p>Trump took particular issue with the characterization of his comments on Haiti. The <a href="http://kdvr.com/2018/01/11/report-trump-in-vulgar-terms-rejects-bipartisan-immigration-proposal-at-white-house-meeting/">Washington Post reported</a> that, during the meeting, Trump said immigrants from Haiti should be left out of any new agreement approved by Congress.</p>
<p>&#8220;Never said anything derogatory about Haitians other than Haiti is, obviously, a very poor and troubled country. Never said &#8216;take them out.&#8217; Made up by Dems,&#8221; Trump wrote. &#8220;I have a wonderful relationship with Haitians. Probably should record future meetings &#8212; unfortunately, no trust!&#8221;</p>
<p>Trump&#8217;s contemptuous blanket description of African countries startled lawmakers in the meeting and immediately revived charges that the president is racist.</p>
<p>&#8220;The words used by the president, as related to me directly following the meeting by those in attendance, were not &#8216;tough,&#8217; they were abhorrent and repulsive,&#8221; tweeted Arizona Sen. Jeff Flake.</p>
<p>&#8220;I think it was stupid and irresponsible and childish,&#8221; said Rep. Mike Simpson, R-Idaho. &#8220;He&#8217;s president of the United States. That&#8217;s not how a president behaves.&#8221;</p>
<p>The comments also threatened to further imperil immigration talks aimed at extending protections for hundreds of thousands of young immigrants, many of whom were brought to the country as children and are now here illegally.</p>
<p>Trump last year ended the Deferred Action for Childhood Arrivals program, which provided protection from deportation and the ability to work legally in the country. He gave Congress until March to come up with a legislative fix.</p>
<p>&#8220;I suspect the Democrats are sitting there going, &#8216;Why would we want to compromise with him on anything,'&#8221; said Simpson, a senior member of the House Appropriations Committee.</p>
<p>Echoed Republican Sen. Susan Collins of Maine: &#8220;These comments are highly inappropriate and out of bounds and could hurt efforts for a bipartisan immigration agreement.&#8221;</p>
<p>Trump&#8217;s comments came as two senators presented details of a bipartisan compromise that would protect DACA immigrants &#8212; and also strengthen border protections, as Trump has insisted, providing $1.6 billion for a first installment on his long-sought border wall.</p>
<p>The lawmakers had hoped Trump would back their accord, an agreement among six senators evenly split among Republicans and Democrats, ending a monthslong, bitter dispute over protecting the &#8220;dreamers.&#8221;</p>
<p>But Trump rejected the deal, plunging the issue back into uncertainty just eight days before a deadline that threatens a government shutdown.</p>
<p>Trump took particular issue with the idea, explained by Durbin of Illinois, the Senate&#8217; s No. 2 Democrat, that, as part of the deal, people who fled to the U.S. after disasters hit their homes in places such as El Salvador, Guatemala and Haiti, would be allowed to stay.</p>
<p>The administration announced last year that it would end a temporary residency permit program that allowed nearly 60,000 Haitians to live and work in the U.S. in the wake of a devastating 2010 earthquake.</p>
<p>Trump also took issue with the idea that, while a lottery that benefits people from Africa and other nations would be ended, there could be another way for them to apply.</p>
<p>Asked about the remarks Thursday, White House spokesman Raj Shah did not deny them.</p>
<p>&#8220;Certain Washington politicians choose to fight for foreign countries, but President Trump will always fight for the American people,&#8221; he said in a lengthy statement, adding Trump supports immigration policies that welcome &#8220;those who can contribute to our society.&#8221;</p>
<p>Trump&#8217;s remarks were remarkable even by the standards of a president who has been accused of racism by his foes and who has routinely smashed through public decorum that his modern predecessors have generally embraced.</p>
<p>Trump has called himself the &#8220;least racist person that you&#8217;ve ever met.&#8221;</p>
<p>But his political rise was fueled in part by the inaccurate claim that Barack Obama, the nation&#8217;s first black president, wasn&#8217;t born in the United States.</p>
<p>He launched his campaign with a speech that accused Mexico of sending its &#8220;rapists&#8221; across the border and at one point proposed a temporary ban on Muslims entering the United States.</p>
<p>He also claimed there were &#8220;very fine people on both sides&#8221; after violence at a white supremacist rally in Charlottesville, Virginia, left one counter-protester dead.</p>
<p>Trump on Friday panned the &#8220;so-called bipartisan DACA deal&#8221; as &#8220;a big step backwards.&#8221;</p>
<p>&#8220;Wall was not properly funded, Chain &amp; Lottery were made worse and USA would be forced to take large numbers of people from high crime &#8230; countries which are doing badly,&#8221; he wrote.</p>
<p>Federal agencies will run out of money and have to shut down if lawmakers don&#8217;t pass legislation extending their financing by Jan. 19.</p>
<p>Some Democrats are threatening to withhold their votes &#8212; which Republicans will need to push that legislation through Congress &#8212; unless an immigration accord is reached.</p>





	</div>

	<footer class="entry-meta clearfix">

	<p>Trademark and Copyright 2018 <a href="http://ap.org" target="_blank" rel="nofollow">The Associated Press</a>. All rights reserved.</p><br>		<hr>
	<div class="row-fluid">
		<div class="span8">

			<p><strong>Filed in:</strong> <a href="http://kdvr.com/category/news/nationalworld-news/" rel="category tag">National/World News</a> </p>		</div>
		<div class="span4">
				<a href="#" class="pull-right" data-href="http://kdvr.com/2018/01/12/sen-durbin-trump-said-these-hate-filled-things-and-he-said-them-repeatedly/" data-target="#report-a-typo-modal" role="button" data-toggle="modal"><i class="icon-warning-sign"></i> Suggest a correction</a>


		<div id="report-a-typo-modal" class="modal">
		<div class="modal-content">
		  <div class="modal-header">
		    <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
		    <h3>Suggest A Correction</h3>
		  </div>
		  <div class="modal-body">
		  		<form action="https://localtvkdvr.wordpress.com/wp-admin/admin-ajax.php" method="post" id="ugc-media-form-0" class="validate report-a-typo-form fu-upload-form" enctype="multipart/form-data">
	 <div class="ugc-inner-wrapper">
		 <h2></h2>
<input type="hidden" value="correction" name="post_type"  id='ugc-input-post_type' name='post_type' value='correction' /><input type="hidden" value="739945" name="post_ID"  id='ugc-input-post_id' name='post_ID' value='739945' />
		  		<div  class='ugc-input-wrapper'><label  for='report-a-typo-name'>Your name</label><input type="text" value="" name="name"  id='report-a-typo-name' name='name' class='required' required='true' /></div>
		  		<div  class='ugc-input-wrapper'><label  for='report-a-typo-email'>Your email</label><input type="text" value="" name="email"  id='report-a-typo-email' name='email' class='required' required='true' /></div>
		  		<div  class='ugc-input-wrapper'><label  for='report-a-typo-correction'>Report a typo or grammatical error</label><textarea  name='correction' id='report-a-typo-correction' class='required' required='true'></textarea></div>
		  		<input type="hidden" value=" Correction: Sen. Durbin: Trump &#8216;said these hate-filled things and he said them repeatedly&#8217;" name="post_title"  id='ugc-input-post_title' name='post_title' value=' Correction: Sen. Durbin: Trump &#8216;said these hate-filled things and he said them repeatedly&#8217;' class='required' />
		  		<input type="hidden" value="http://kdvr.com/2018/01/12/sen-durbin-trump-said-these-hate-filled-things-and-he-said-them-repeatedly/" name="story_url"  id='ugc-input-story_url' name='story_url' value='http://kdvr.com/2018/01/12/sen-durbin-trump-said-these-hate-filled-things-and-he-said-them-repeatedly/' />
		  		<input type="hidden" value="report-a-typo" name="mode"  id='ugc-input-mode' name='mode' value='report-a-typo' />
		  		<input type="hidden" value="upload_ugc" name="action"  id='ugc-input-action' name='action' value='upload_ugc' /><input type="hidden" value="post" name="form_layout"  id='ugc-input-form_layout' name='form_layout' value='post' />		<input type="hidden" id="fu_nonce" name="fu_nonce" value="614c93b229" /><input type="hidden" name="_wp_http_referer" value="/2018/01/12/sen-durbin-trump-said-these-hate-filled-things-and-he-said-them-repeatedly/" />		<input type="hidden" name="ff" value="59fbb689b36b842851bc216d5bb302bb" />
		<input type="hidden" name="form_post_id" value="739945" />
		<div class="clear"></div>
	 </div>
	 </form>

		  			  </div>
			<div class="modal-footer">
						<button type="button" class="btn pull-left" data-dismiss="modal" aria-hidden="true">Cancel</button>
						<input type="submit" value="Submit" name="" id="report-a-typo-submit" class="btn btn-large btn-primary pull-right">
			</div>
		</div>
		</div>

				</div>
	</div>
		<div class="entry-share">
		  <div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-739945" class="share-facebook sd-button share-icon" href="http://kdvr.com/2018/01/12/sen-durbin-trump-said-these-hate-filled-things-and-he-said-them-repeatedly/?share=facebook" target="_blank" title="Share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-739945" class="share-twitter sd-button share-icon" href="http://kdvr.com/2018/01/12/sen-durbin-trump-said-these-hate-filled-things-and-he-said-them-repeatedly/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-739945" class="share-linkedin sd-button share-icon" href="http://kdvr.com/2018/01/12/sen-durbin-trump-said-these-hate-filled-things-and-he-said-them-repeatedly/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-739945" class="share-pinterest sd-button share-icon" href="http://kdvr.com/2018/01/12/sen-durbin-trump-said-these-hate-filled-things-and-he-said-them-repeatedly/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="http://kdvr.com/2018/01/12/sen-durbin-trump-said-these-hate-filled-things-and-he-said-them-repeatedly/?share=email" target="_blank" title="Click to email"><span>Email</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon" href="http://kdvr.com/2018/01/12/sen-durbin-trump-said-these-hate-filled-things-and-he-said-them-repeatedly/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon" href="http://kdvr.com/2018/01/12/sen-durbin-trump-said-these-hate-filled-things-and-he-said-them-repeatedly/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon" href="http://kdvr.com/2018/01/12/sen-durbin-trump-said-these-hate-filled-things-and-he-said-them-repeatedly/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-end"></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-739945" class="share-google-plus-1 sd-button share-icon" href="http://kdvr.com/2018/01/12/sen-durbin-trump-said-these-hate-filled-things-and-he-said-them-repeatedly/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-pocket"><a rel="nofollow" data-shared="" class="share-pocket sd-button share-icon" href="http://kdvr.com/2018/01/12/sen-durbin-trump-said-these-hate-filled-things-and-he-said-them-repeatedly/?share=pocket" target="_blank" title="Click to share on Pocket"><span>Pocket</span></a></li><li class="share-end"></li><li class="share-end"></li></ul></div></div></div></div></div>		</div>
			</footer>
</article>
	<div id='taboola-below-article-thumbs-hybrid-mix'></div>
	<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({"mode":"thumbs-3r","container":"taboola-below-article-thumbs-hybrid-mix","placement":"below-article-thumbs-hybrid","target_type":"mix"});
	</script>
	<div id='taboola-below-article-text-links'></div>
	<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({"mode":"hybrid-text-links-2c","container":"taboola-below-article-text-links","placement":"below-article-text-links","target_type":"mix"});
	</script>

       <div id='acm-tag-2x2' class='prebid ad-wrapper' >
<script type='text/javascript'>
googletag.cmd.push(function() {
   googletag.display('acm-tag-2x2');
});
</script>
       </div>
       
	<div id="comments" class="comments-area">

	
	
	
	
</div>
							 </div>
         <div id="sidebar" class="span4 span12-tablet">
									<div class="row-fluid">
							<div class="span12 span6-tablet">
								<div class="ad border-bottom">
								<div id='acm-tag-300x250-atf' class='prebid ad-wrapper' style='width:300px; '><script type='text/javascript'>
googletag.cmd.push(function() {
googletag.display('acm-tag-300x250-atf');
});</script></div>								</div>
								<div class="border-bottom">
									<div id='taboola-rightrailthumbnails-mix'></div>
	<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({"mode":"hybrid-thumbs-2r","container":"taboola-rightrailthumbnails-mix","placement":"Right Rail Thumbnails","target_type":"mix"});
	</script>
								</div>
								<div class="nativo border-bottom" id="nativo"></div>				<div class="border-bottom">


				<a class="station-promo-mrec" href="http://bit.ly/2nwU3yP">
			<img src="https://localtvkdvr.files.wordpress.com/2017/03/ppwx-weaterate-promo-300x250.jpg"/></a>
		

</div>
							</div>
						</div>

						<div class="row-fluid">

				<div class="ad border-bottom span12 span6-tablet">
						<div id='acm-tag-300x250-mid' class='prebid ad-wrapper' style='width:300px; '><script type='text/javascript'>
googletag.cmd.push(function() {
googletag.display('acm-tag-300x250-mid');
});</script></div>				</div>

				<div class="span12 span6-tablet">

		<div id="civicscience-widget">
			<div id="cef598c0-fe39-1f24-3520-572055ddc552"></div>
			<script src="https://www.civicscience.com/widget/jspoll/?elt=cef598c0-fe39-1f24-3520-572055ddc552&#038;tgt=1288" async defer></script></div>				</div>


				<div class="span12 span6-tablet">
					<div class="popular">
	<h5 class="block-title">Popular</h5>
	<ul class="story-list with-thumbs">
			
<li class="story has-video">
	<a class="story-image" href="http://kdvr.com/2018/01/11/armed-suspect-sought-in-broomfield-after-leading-chase-ramming-police-vehicle/"><img width="109" height="60" src="https://localtvkdvr.files.wordpress.com/2018/01/broomfield2.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" srcset="https://localtvkdvr.files.wordpress.com/2018/01/broomfield2.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://localtvkdvr.files.wordpress.com/2018/01/broomfield2.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://localtvkdvr.files.wordpress.com/2018/01/broomfield2.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" /></a>
	<strong class="entry-title"><a href="http://kdvr.com/2018/01/11/armed-suspect-sought-in-broomfield-after-leading-chase-ramming-police-vehicle/" rel="bookmark">Armed suspect caught in Broomfield after leading chase, ramming police&nbsp;vehicle</a></strong>
</li>

		
<li class="story">
	<a class="story-image" href="http://kdvr.com/2018/01/08/aurora-public-schools-teacher-died-in-mexico-over-winter-break/"><img width="109" height="60" src="https://localtvkdvr.files.wordpress.com/2018/01/welch.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" srcset="https://localtvkdvr.files.wordpress.com/2018/01/welch.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://localtvkdvr.files.wordpress.com/2018/01/welch.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://localtvkdvr.files.wordpress.com/2018/01/welch.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=82&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" /></a>
	<strong class="entry-title"><a href="http://kdvr.com/2018/01/08/aurora-public-schools-teacher-died-in-mexico-over-winter-break/" rel="bookmark">Aurora teacher dies in Mexico over winter&nbsp;break</a></strong>
</li>

		
<li class="story">
	<a class="story-image" href="http://kdvr.com/2018/01/08/authorities-release-body-cam-footage-from-deadly-deputy-ambush/"><img width="109" height="60" src="https://localtvkdvr.files.wordpress.com/2018/01/douglas-county-body-cam-footage.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" srcset="https://localtvkdvr.files.wordpress.com/2018/01/douglas-county-body-cam-footage.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://localtvkdvr.files.wordpress.com/2018/01/douglas-county-body-cam-footage.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://localtvkdvr.files.wordpress.com/2018/01/douglas-county-body-cam-footage.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" /></a>
	<strong class="entry-title"><a href="http://kdvr.com/2018/01/08/authorities-release-body-cam-footage-from-deadly-deputy-ambush/" rel="bookmark">Sheriff&#8217;s office releases edited body camera footage from deadly deputy&nbsp;ambush</a></strong>
</li>

		
<li class="story has-video">
	<a class="story-image" href="http://kdvr.com/2018/01/08/hoa-demands-homeowners-keep-garages-open-or-pay-200/"><img width="109" height="60" src="https://localtvkdvr.files.wordpress.com/2018/01/promo339474127.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" srcset="https://localtvkdvr.files.wordpress.com/2018/01/promo339474127.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://localtvkdvr.files.wordpress.com/2018/01/promo339474127.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://localtvkdvr.files.wordpress.com/2018/01/promo339474127.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" /></a>
	<strong class="entry-title"><a href="http://kdvr.com/2018/01/08/hoa-demands-homeowners-keep-garages-open-or-pay-200/" rel="bookmark">California HOA demands homeowners keep garages open &#8211; or pay&nbsp;$200</a></strong>
</li>

		
		</ul>
</div>
				</div>

						</div>

			<div class="row-fluid">

				<div class="ad border-bottom span12 span6-tablet">
					<div id='acm-tag-300x250-btf' class='prebid ad-wrapper' style='width:300px; '><script type='text/javascript'>
googletag.cmd.push(function() {
googletag.display('acm-tag-300x250-btf');
});</script></div>				</div>


				<div class="span12 span6-tablet">
					<div class="latest">
	<h5 class="block-title">Latest News</h5>
	<ul class="story-list with-thumbs">

				
			  <li class="story has-video">
	<a class="story-image" href="http://kdvr.com/2018/01/12/beautiful-results-aria-integrative-health/"><img width="109" height="60" src="https://localtvkdvr.files.wordpress.com/2018/01/promo340046774.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" srcset="https://localtvkdvr.files.wordpress.com/2018/01/promo340046774.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://localtvkdvr.files.wordpress.com/2018/01/promo340046774.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://localtvkdvr.files.wordpress.com/2018/01/promo340046774.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" /></a>
	<strong class="entry-title"><a href="http://kdvr.com/2018/01/12/beautiful-results-aria-integrative-health/" rel="bookmark">Beautiful Results– Aria Integrative&nbsp;Health</a></strong>
</li>

		
			  <li class="story">
	<a class="story-image" href="http://kdvr.com/2018/01/12/jeff-bezos-donating-33-million-to-help-send-1000-dreamers-to-college/"><img width="109" height="60" src="https://localtvkdvr.files.wordpress.com/2018/01/bezos.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" srcset="https://localtvkdvr.files.wordpress.com/2018/01/bezos.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://localtvkdvr.files.wordpress.com/2018/01/bezos.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://localtvkdvr.files.wordpress.com/2018/01/bezos.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" /></a>
	<strong class="entry-title"><a href="http://kdvr.com/2018/01/12/jeff-bezos-donating-33-million-to-help-send-1000-dreamers-to-college/" rel="bookmark">Jeff Bezos donating $33 million to help send 1,000 Dreamers to&nbsp;college</a></strong>
</li>

		
			  <li class="story has-video">
	<a class="story-image" href="http://kdvr.com/2018/01/12/when-should-you-settle-or-go-to-trial-in-your-personal-injury-case/"><img width="109" height="60" src="https://localtvkdvr.files.wordpress.com/2018/01/promo340045701.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" srcset="https://localtvkdvr.files.wordpress.com/2018/01/promo340045701.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://localtvkdvr.files.wordpress.com/2018/01/promo340045701.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://localtvkdvr.files.wordpress.com/2018/01/promo340045701.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" /></a>
	<strong class="entry-title"><a href="http://kdvr.com/2018/01/12/when-should-you-settle-or-go-to-trial-in-your-personal-injury-case/" rel="bookmark">When should you settle or go to trial in your Personal Injury&nbsp;Case?</a></strong>
</li>

		
			  <li class="story has-video">
	<a class="story-image" href="http://kdvr.com/2018/01/12/paulas-picks-deal-sierra-restaurant-50-for-100-gift-card/"><img width="109" height="60" src="https://localtvkdvr.files.wordpress.com/2018/01/promo340045391.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" srcset="https://localtvkdvr.files.wordpress.com/2018/01/promo340045391.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://localtvkdvr.files.wordpress.com/2018/01/promo340045391.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://localtvkdvr.files.wordpress.com/2018/01/promo340045391.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" /></a>
	<strong class="entry-title"><a href="http://kdvr.com/2018/01/12/paulas-picks-deal-sierra-restaurant-50-for-100-gift-card/" rel="bookmark">Paula&#8217;s Picks Deal &#8211; SIERRA Restaurant $50 for $100 gift&nbsp;card</a></strong>
</li>

		
		</ul>
</div>
				</div>

				<div class="ad border-bottom span12 span6-tablet">
					<div id='acm-tag-300x250-btf1' class='prebid ad-wrapper' style='width:300px; '><script type='text/javascript'>
googletag.cmd.push(function() {
googletag.display('acm-tag-300x250-btf1');
});</script></div>				</div>

			</div>
		</div>
	  </div>
        </div>
    <div class="full-width">
      <div class="container">
        <div class="row">
          <div class="span12">
            	<div id='taboola-footer-thumbnails'></div>
	<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({"mode":"thumbnails-a","container":"taboola-footer-thumbnails","placement":"Footer Thumbnails","target_type":"mix"});
	</script>
            <ul id="stories-infinite" class="story-grid thumbnails">
              		<li class="story span4 span6-tablet">
  	<div class="extra"><a href="http://kdvr.com/category/news/politics/" title="View all posts in Politics">Politics</a></div>
	
		<a class="story-image" href="http://kdvr.com/2018/01/12/trump-denies-he-used-vulgarity-in-immigration-meeting/"><img width="370" height="204" src="https://localtvkdvr.files.wordpress.com/2018/01/trump6.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://localtvkdvr.files.wordpress.com/2018/01/trump6.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://localtvkdvr.files.wordpress.com/2018/01/trump6.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://localtvkdvr.files.wordpress.com/2018/01/trump6.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://localtvkdvr.files.wordpress.com/2018/01/trump6.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></a>
	<h4 class="entry-title"><a href="http://kdvr.com/2018/01/12/trump-denies-he-used-vulgarity-in-immigration-meeting/" rel="bookmark">Trump denies he used vulgarity in immigration&nbsp;meeting</a></h4>
</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="http://kdvr.com/category/news/nationalworld-news/" title="View all posts in National/World News">National/World News</a></div>
	
		<div class="timestamp">
		49 mins ago	</div>
		<a class="story-image" href="http://kdvr.com/2018/01/12/trump-signs-martin-luther-king-jr-proclamation-amid-cries-of-racism/"><img width="370" height="204" src="https://localtvkdvr.files.wordpress.com/2018/01/trump31.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://localtvkdvr.files.wordpress.com/2018/01/trump31.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://localtvkdvr.files.wordpress.com/2018/01/trump31.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://localtvkdvr.files.wordpress.com/2018/01/trump31.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://localtvkdvr.files.wordpress.com/2018/01/trump31.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></a>
	<h4 class="entry-title"><a href="http://kdvr.com/2018/01/12/trump-signs-martin-luther-king-jr-proclamation-amid-cries-of-racism/" rel="bookmark">Trump signs Martin Luther King Jr. proclamation amid cries of&nbsp;racism</a></h4>
</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="http://kdvr.com/category/news/politics/" title="View all posts in Politics">Politics</a></div>
	
		<a class="story-image" href="http://kdvr.com/2018/01/11/report-trump-in-vulgar-terms-rejects-bipartisan-immigration-proposal-at-white-house-meeting/"><img width="370" height="204" src="https://localtvkdvr.files.wordpress.com/2018/01/gettyimages-903910010.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://localtvkdvr.files.wordpress.com/2018/01/gettyimages-903910010.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://localtvkdvr.files.wordpress.com/2018/01/gettyimages-903910010.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://localtvkdvr.files.wordpress.com/2018/01/gettyimages-903910010.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://localtvkdvr.files.wordpress.com/2018/01/gettyimages-903910010.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></a>
	<h4 class="entry-title"><a href="http://kdvr.com/2018/01/11/report-trump-in-vulgar-terms-rejects-bipartisan-immigration-proposal-at-white-house-meeting/" rel="bookmark">Report: Trump, in vulgar terms, rejects bipartisan immigration proposal at White House&nbsp;meeting</a></h4>
</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="http://kdvr.com/category/news/nationalworld-news/" title="View all posts in National/World News">National/World News</a> <a href="http://kdvr.com/category/news/politics/" title="View all posts in Politics">Politics</a></div>
	
		<a class="story-image" href="http://kdvr.com/2018/01/09/trump-suggests-2-phase-immigration-deal-for-dreamers/"><img width="370" height="204" src="https://localtvkdvr.files.wordpress.com/2018/01/promo339812946.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://localtvkdvr.files.wordpress.com/2018/01/promo339812946.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://localtvkdvr.files.wordpress.com/2018/01/promo339812946.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://localtvkdvr.files.wordpress.com/2018/01/promo339812946.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://localtvkdvr.files.wordpress.com/2018/01/promo339812946.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></a>
	<h4 class="entry-title"><a href="http://kdvr.com/2018/01/09/trump-suggests-2-phase-immigration-deal-for-dreamers/" rel="bookmark">Trump suggests 2-phase immigration deal for &#8216;Dreamers&#8217;</a></h4>
</li>
		
	<li class="story span4 span6-tablet">
  	<div class="extra"><a href="http://kdvr.com/category/news/" title="View all posts in News">News</a> <a href="http://kdvr.com/category/news/politics/" title="View all posts in Politics">Politics</a></div>
	
		<a class="story-image" href="http://kdvr.com/2017/12/22/democrats-acknowledge-defeat-on-daca-this-year/"><img width="370" height="204" src="https://localtvkdvr.files.wordpress.com/2017/09/daca3.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://localtvkdvr.files.wordpress.com/2017/09/daca3.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://localtvkdvr.files.wordpress.com/2017/09/daca3.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://localtvkdvr.files.wordpress.com/2017/09/daca3.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://localtvkdvr.files.wordpress.com/2017/09/daca3.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></a>
	<h4 class="entry-title"><a href="http://kdvr.com/2017/12/22/democrats-acknowledge-defeat-on-daca-this-year/" rel="bookmark">Democrats acknowledge defeat on DACA this&nbsp;year</a></h4>
</li>
					<li class="span4 span6-tablet">
						<div class="ad">
							<div id='acm-tag-300x250-btf2' class='prebid ad-wrapper' style='width:300px; '><script type='text/javascript'>
googletag.cmd.push(function() {
googletag.display('acm-tag-300x250-btf2');
});</script></div>						</div>
					</li>
		
	<li class="story span4 span6-tablet">
  	<div class="extra"><a href="http://kdvr.com/category/news/nationalworld-news/" title="View all posts in National/World News">National/World News</a></div>
	
		<a class="story-image" href="http://kdvr.com/2017/12/29/trump-says-no-protection-for-dreamers-without-wall/"><img width="370" height="204" src="https://localtvkdvr.files.wordpress.com/2017/09/daca.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://localtvkdvr.files.wordpress.com/2017/09/daca.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://localtvkdvr.files.wordpress.com/2017/09/daca.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://localtvkdvr.files.wordpress.com/2017/09/daca.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://localtvkdvr.files.wordpress.com/2017/09/daca.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></a>
	<h4 class="entry-title"><a href="http://kdvr.com/2017/12/29/trump-says-no-protection-for-dreamers-without-wall/" rel="bookmark">Trump says no protection for Dreamers without&nbsp;wall</a></h4>
</li>
		
	<li class="story span4 span6-tablet">
  	<div class="extra"><a href="http://kdvr.com/category/news/nationalworld-news/" title="View all posts in National/World News">National/World News</a></div>
	
		<a class="story-image" href="http://kdvr.com/2018/01/07/bannon-expresses-regret-over-response-to-bombshell-book-fire-and-fury/"><img width="370" height="204" src="https://localtvkdvr.files.wordpress.com/2018/01/bannon.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://localtvkdvr.files.wordpress.com/2018/01/bannon.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://localtvkdvr.files.wordpress.com/2018/01/bannon.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://localtvkdvr.files.wordpress.com/2018/01/bannon.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://localtvkdvr.files.wordpress.com/2018/01/bannon.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></a>
	<h4 class="entry-title"><a href="http://kdvr.com/2018/01/07/bannon-expresses-regret-over-response-to-bombshell-book-fire-and-fury/" rel="bookmark">Bannon expresses regret over response to bombshell book &#8216;Fire and&nbsp;Fury&#8217;</a></h4>
</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="http://kdvr.com/category/news/nationalworld-news/" title="View all posts in National/World News">National/World News</a> <a href="http://kdvr.com/category/news/politics/" title="View all posts in Politics">Politics</a></div>
	
		<a class="story-image" href="http://kdvr.com/2018/01/09/judge-blocks-trump-decision-to-end-young-immigrant-program/"><img width="370" height="204" src="https://localtvkdvr.files.wordpress.com/2017/09/daca2.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://localtvkdvr.files.wordpress.com/2017/09/daca2.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://localtvkdvr.files.wordpress.com/2017/09/daca2.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://localtvkdvr.files.wordpress.com/2017/09/daca2.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://localtvkdvr.files.wordpress.com/2017/09/daca2.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></a>
	<h4 class="entry-title"><a href="http://kdvr.com/2018/01/09/judge-blocks-trump-decision-to-end-young-immigrant-program/" rel="bookmark">Judge blocks Trump decision to end young immigrant&nbsp;program</a></h4>
</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="http://kdvr.com/category/news/nationalworld-news/" title="View all posts in National/World News">National/World News</a></div>
	
		<a class="story-image" href="http://kdvr.com/2018/01/10/colorado-rep-mike-coffman-introduces-bill-to-protect-salvadoran-immigrants/"><img width="370" height="204" src="https://localtvkdvr.files.wordpress.com/2018/01/promo339914030.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://localtvkdvr.files.wordpress.com/2018/01/promo339914030.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://localtvkdvr.files.wordpress.com/2018/01/promo339914030.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://localtvkdvr.files.wordpress.com/2018/01/promo339914030.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://localtvkdvr.files.wordpress.com/2018/01/promo339914030.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></a>
	<h4 class="entry-title"><a href="http://kdvr.com/2018/01/10/colorado-rep-mike-coffman-introduces-bill-to-protect-salvadoran-immigrants/" rel="bookmark">Coffman introduces bill to protect Salvadoran&nbsp;immigrants</a></h4>
</li>
		
	<li class="story span4 span6-tablet">
  	<div class="extra"><a href="http://kdvr.com/category/news/nationalworld-news/" title="View all posts in National/World News">National/World News</a> <a href="http://kdvr.com/category/news/politics/" title="View all posts in Politics">Politics</a></div>
	
		<a class="story-image" href="http://kdvr.com/2017/12/08/trump-says-us-cannot-afford-roy-moore-loss-in-alabama/"><img width="370" height="204" src="https://localtvkdvr.files.wordpress.com/2017/11/moore1.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://localtvkdvr.files.wordpress.com/2017/11/moore1.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://localtvkdvr.files.wordpress.com/2017/11/moore1.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://localtvkdvr.files.wordpress.com/2017/11/moore1.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://localtvkdvr.files.wordpress.com/2017/11/moore1.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></a>
	<h4 class="entry-title"><a href="http://kdvr.com/2017/12/08/trump-says-us-cannot-afford-roy-moore-loss-in-alabama/" rel="bookmark">Trump says US &#8216;cannot afford&#8217; Roy Moore loss in&nbsp;Alabama</a></h4>
</li>
					<li class="span4 span6-tablet">
						<div class="ad">
							<div id='acm-tag-300x250-btf3' class='prebid ad-wrapper' style='width:300px; '><script type='text/javascript'>
googletag.cmd.push(function() {
     ACMTags["300x250-btf3"] =
     googletag.defineSlot( '/7287/ltv.kdvr.news/nationalworldnews', [[300,250]], 'acm-tag-300x250-btf3')
     .addService(googletag.pubads())
     .setTargeting( 'fold', 'btf' )
     .setTargeting( 'tagId', '300x250-btf3' )
     .defineSizeMapping(responsiveMappings["Box"]);
googletag.display('acm-tag-300x250-btf3');
googletag.pubads().refresh( [ ACMTags['300x250-btf3'] ] ); });</script></div>						</div>
					</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="http://kdvr.com/category/news/nationalworld-news/" title="View all posts in National/World News">National/World News</a></div>
	
		<a class="story-image" href="http://kdvr.com/2017/12/01/former-trump-national-security-adviser-michael-flynn-charged-with-making-false-statements-to-fbi/"><img width="370" height="204" src="https://localtvkdvr.files.wordpress.com/2017/12/flynn4.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://localtvkdvr.files.wordpress.com/2017/12/flynn4.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://localtvkdvr.files.wordpress.com/2017/12/flynn4.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://localtvkdvr.files.wordpress.com/2017/12/flynn4.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://localtvkdvr.files.wordpress.com/2017/12/flynn4.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></a>
	<h4 class="entry-title"><a href="http://kdvr.com/2017/12/01/former-trump-national-security-adviser-michael-flynn-charged-with-making-false-statements-to-fbi/" rel="bookmark">Ex-Trump adviser Michael Flynn pleads guilty to lying to FBI, will cooperate with&nbsp;investigation</a></h4>
</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="http://kdvr.com/category/news/nationalworld-news/" title="View all posts in National/World News">National/World News</a> <a href="http://kdvr.com/category/news/politics/" title="View all posts in Politics">Politics</a></div>
	
		<a class="story-image" href="http://kdvr.com/2017/12/28/trump-east-coast-could-use-global-warming/"><img width="370" height="204" src="https://localtvkdvr.files.wordpress.com/2017/12/171226114812-01-donald-trump-1221-exlarge-tease.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://localtvkdvr.files.wordpress.com/2017/12/171226114812-01-donald-trump-1221-exlarge-tease.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://localtvkdvr.files.wordpress.com/2017/12/171226114812-01-donald-trump-1221-exlarge-tease.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://localtvkdvr.files.wordpress.com/2017/12/171226114812-01-donald-trump-1221-exlarge-tease.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://localtvkdvr.files.wordpress.com/2017/12/171226114812-01-donald-trump-1221-exlarge-tease.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></a>
	<h4 class="entry-title"><a href="http://kdvr.com/2017/12/28/trump-east-coast-could-use-global-warming/" rel="bookmark">Trump: East Coast could use global&nbsp;warming</a></h4>
</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="http://kdvr.com/category/news/politics/" title="View all posts in Politics">Politics</a></div>
	
		<a class="story-image" href="http://kdvr.com/2018/01/06/trump-gop-lawmakers-meet-to-set-2018-agenda/"><img width="370" height="204" src="https://localtvkdvr.files.wordpress.com/2017/12/171204084714-trump-12-4-2017-exlarge-tease.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://localtvkdvr.files.wordpress.com/2017/12/171204084714-trump-12-4-2017-exlarge-tease.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://localtvkdvr.files.wordpress.com/2017/12/171204084714-trump-12-4-2017-exlarge-tease.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://localtvkdvr.files.wordpress.com/2017/12/171204084714-trump-12-4-2017-exlarge-tease.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://localtvkdvr.files.wordpress.com/2017/12/171204084714-trump-12-4-2017-exlarge-tease.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></a>
	<h4 class="entry-title"><a href="http://kdvr.com/2018/01/06/trump-gop-lawmakers-meet-to-set-2018-agenda/" rel="bookmark">Trump, GOP lawmakers meet to set 2018&nbsp;agenda</a></h4>
</li>
		
	            </ul>
          </div>
        </div>
      </div>
    </div>
    <div class="container">
	</div>
</div>
<div class="ad ad-long full-width">
  <div id='acm-tag-728x90-btf' class='prebid ad-wrapper' style='width:px; '><script type='text/javascript'>
googletag.cmd.push(function() {
googletag.display('acm-tag-728x90-btf');
});</script></div></div>
<footer role="contentinfo">

<div id="mobile-links" class="footer-block gray-links full-width"><ul id="menu-footer-app-links" class="nav nav-pills"><li class="nav-header">Mobile Apps</li><li id="menu-item-267789" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-267789"><a href="https://itunes.apple.com/us/app/kdvr.com/id334627011?ls=1&#038;mt=8">iPhone: KDVR &amp; KWGN App</a></li>
<li id="menu-item-267786" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-267786"><a href="https://play.google.com/store/apps/details?id=com.kdvr.localtv">Android: KDVR &amp; KWGN App</a></li>
<li id="menu-item-267790" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-267790"><a href="http://itunes.apple.com/us/app/storm-force/id366796676?mt=8">iPhone: Pinpoint Weather App</a></li>
<li id="menu-item-267787" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-267787"><a href="https://play.google.com/store/apps/details?id=com.kdvr.android.weather&#038;hl=en">Android: Pinpoint Weather App</a></li>
</ul></div>
<div id="extra-links" class="footer-block gray-links full-width">
	<div class="container">
		<ul class="nav nav-pills">
			<li><a href="http://kdvr.com/fox31-kdvr-channel-2-kwgn-on-facebook/" target="_blank"><i class="icon-facebook-sign icon-4x"></i>Facebook</a></li>
				<li><a href="http://kdvr.com/fox31-kdvr-channel-2-kwgn-on-twitter/" target="_blank"><i class="icon-twitter-sign icon-4x"></i>Twitter</a></li>
				<li><a href="http://www.instagram.com/kdvr_kwgn" target="_blank"><i class="icon-instagram icon-4x"></i>Instagram</a></li>
					<li><a href="https://www.snapchat.com/add/kdvr_kwgn" target="_blank">
				<svg xmlns="http://www.w3.org/2000/svg" width="50" height="50" viewBox="0 0 50 50"><title>snapchat</title><path d="M38.66895,0H11.33105A11.331,11.331,0,0,0,0,11.33105V38.66895A11.33106,11.33106,0,0,0,11.33105,50H38.66895A11.33106,11.33106,0,0,0,50,38.66895V11.33105A11.331,11.331,0,0,0,38.66895,0Zm6.29773,35.7124c-.40826.95245-2.13416,1.65234-5.27759,2.14032a3.87169,3.87169,0,0,0-.28.94568c-.06714.30676-.13507.60986-.2298.93127a.90416.90416,0,0,1-.92755.69489h-.02264l-.02332-.00037a5.02222,5.02222,0,0,1-.90594-.11182,10.65978,10.65978,0,0,0-2.13806-.22693,9.39921,9.39921,0,0,0-1.53247.12933,7.27483,7.27483,0,0,0-2.87494,1.4837,9.051,9.051,0,0,1-5.50616,2.15369c-.11035,0-.21393-.00348-.29382-.007-.06714.005-.13507.007-.20258.007A9.05282,9.05282,0,0,1,19.245,41.69806a7.27179,7.27179,0,0,0-2.87329-1.48328,9.41744,9.41744,0,0,0-1.53314-.12933,10.58942,10.58942,0,0,0-2.13806.24237,5.06134,5.06134,0,0,1-.90594.12744.92987.92987,0,0,1-.97327-.70831c-.09662-.32819-.16431-.63928-.23-.94092a3.90808,3.90808,0,0,0-.281-.94965c-3.14264-.48773-4.8689-1.18866-5.278-2.1452a1.11852,1.11852,0,0,1-.08875-.37372.83258.83258,0,0,1,.69556-.86725c5.45172-.89752,7.90729-6.4953,8.0094-6.73291.0058-.01379.01215-.027.01855-.04034a1.781,1.781,0,0,0,.19293-1.4693c-.31482-.74164-1.475-1.1098-2.24268-1.35358-.21289-.06732-.41449-.13116-.58209-.19745-1.858-.73383-2.11664-1.577-2.00665-2.15491a1.9906,1.9906,0,0,1,1.94983-1.34106,1.48869,1.48869,0,0,1,.63586.13037,4.48312,4.48312,0,0,0,1.84485.49329,1.5993,1.5993,0,0,0,.78033-.17c-.01831-.3222-.03973-.65558-.05994-.97681-.17108-2.72382-.3844-6.11353.50549-8.10931a10.67434,10.67434,0,0,1,9.9093-6.39337c.05109,0,.69409-.00635.69409-.00635.03088-.00061.06342-.00061.098-.00061h.00165a10.69149,10.69149,0,0,1,9.927,6.39667c.89075,1.99719.67725,5.38977.50531,8.11548l-.007.11548c-.01874.29736-.03644.58191-.05212.85822a1.53522,1.53522,0,0,0,.67377.1676,4.68212,4.68212,0,0,0,1.72906-.49023,1.85059,1.85059,0,0,1,.76807-.1557,2.23128,2.23128,0,0,1,.83655.16022l.00226.00079a1.62727,1.62727,0,0,1,1.22137,1.40015c.0144.76367-.66772,1.42316-2.02747,1.96014-.166.06543-.36774.1297-.58246.19788-.76758.24335-1.92743.61151-2.24207,1.35315a1.77969,1.77969,0,0,0,.19275,1.46887c.00677.01318.01294.02679.01874.04041.10193.23737,2.55536,5.83392,8.00964,6.73285a.83139.83139,0,0,1,.69513.86682A1.10693,1.10693,0,0,1,44.96667,35.7124Z"></svg>
				Snapchat</a>
			</li>
									<li><a href="#email-alerts-modal" data-toggle="modal"><i class="icon-envelope icon-4x"></i>Email Alerts</a></li>
			

					<li><a href="http://kdvr.com/contact"><i class="icon-info-sign icon-4x"></i>About &amp; Contact</a></li>

			<li><a href="http://www.covers.com/" target="_blank">
				<svg xmlns="http://www.w3.org/2000/svg" width="50" height="50" viewBox="0 0 50 50"><title>Untitled-2</title><path d="M45.2677,18.196c-.33069-.00317-.65833-.00519-1.00037-.01257-11.60742-.25128-19.31073-6.1239-27.44861-3.028A10.30386,10.30386,0,0,0,9.83844,25.1073a10.30392,10.30392,0,0,0,6.98029,9.95178c8.13788,3.09595,15.84119-2.77667,27.44861-3.028.31714-.00684.62012-.00842.92749-.01172A21.37493,21.37493,0,0,0,45.2677,18.196Z" /><path d="M13.43243,42.79919c-.17108-.04321-.32788-.10162-.49567-.14844a21.37364,21.37364,0,0,0,30.01337-6.04266C31.94232,39.739,26.06372,45.99066,13.43243,42.79919Z" /><path d="M43.11938,13.656A21.36985,21.36985,0,0,0,12.45325,7.69324c.32062-.09973.646-.1936.97919-.27783C26.129,4.2074,32.00092,10.54169,43.11938,13.656Z"/><path d="M24.99988,0A25,25,0,1,0,50,25.00012,25.02837,25.02837,0,0,0,24.99988,0Zm0,48.192A23.192,23.192,0,1,1,48.192,25.00012,23.2182,23.2182,0,0,1,24.99988,48.192Z" /></svg>Covers</a>
			</li>
		</ul>
	</div>
</div>
<div id="small-print" class="footer-block full-width">
	<div class="container">
		<br>
		<p>
		<a target="_blank" href="https://publicfiles.fcc.gov/tv-profile/kdvr">KDVR Online Public File		 </a> &bull; 
		<a target="_blank" href="https://publicfiles.fcc.gov/tv-profile/kwgn-tv">KWGN Online Public File</a> &bull; 

		<a target="_blank" href="https://publicfiles.fcc.gov/api/manager/download/952ed8b7-76d7-dcd9-6810-dda1e802bd52/9316e254-94c5-4366-af42-c6431567c024.pdf">EEO Report</a> &bull; 		<a href="http://kdvr.com/terms-of-service/">Terms of Service</a> &bull;
		<a href="http://privacy.tribunemedia.com/">Privacy Policy</a> <br class="visible-phone"> &bull;
		100 East Speer Blvd. Denver, Colorado 80203 <br class="visible-phone"> &bull;
		Copyright &copy; 2018, KDVR		<br class="visible-phone"> &bull; <a href="http://tribunemedia.com/">A Tribune Broadcasting Station</a> &bull;
		Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=kdvr.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a>		</p>
	</div>
</div>
</footer>



<div id="email-alerts-modal" class="modal modal-small hide fade">
  <div class="modal-header">
    <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
    <h3>Email Alerts</h3>
  </div>
  <div class="modal-body">
	<iframe class="iframe" id="subscribe_shortcode_iframe" width="100%" height="150" src="" frameborder="0" scrolling="no"></iframe>
  </div>
</div>

<!--[if lt IE 9]>
	<div class="ie-warning">
	<strong>Notice: </strong> You're using an outdated version of Internet Explorer. For the best experience please <a href="http://browsehappy.com/" target="_blank">upgrade your browser</a>.
	</div>
<![endif]-->

<!-- wpcom_wp_footer -->

<script type="text/javascript">
<!--
try {
	var parent_location = new String(parent.location);
	var top_location = new String(top.location);
	var cur_location = new String(document.location);
	parent_location = parent_location.toLowerCase();
	top_location = top_location.toLowerCase();
	cur_location = cur_location.toLowerCase();

	if ( top_location != cur_location && parent_location.indexOf('http://kdvr.com') != 0 )
		top.location.href = document.location.href;
} catch ( err ) {
	top.location.href = document.location.href;
}
//-->
</script>
<script>
window._taboola = window._taboola || [];
_taboola.push({ flush:true });
</script>

<script>
  var _comscore = _comscore || [];
  _comscore.push( { c1: "2", c2: "18314522" } );
  ( function() {
    var s = document.createElement( "script"), el = document.getElementsByTagName("script" )[0]; s.async = true;
    s.src = ( document.location.protocol == "https:" ? "https://sb" : "http://b" ) + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore( s, el );
  })();
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/p?c1=2&c2=18314522&cv=2.0&cj=1" />
</noscript>
	<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','sharedGa');

  sharedGa('create', 'UA-56989624-1', 'auto');
  sharedGa('send', 'pageview');

</script>
		<script src="https://www.google.com/recaptcha/api.js?render=explicit&onload=bindCaptchaToModal" async defer></script>
		<script>
			function bindCaptchaToModal() {
				var $ = jQuery;

				jQuery('#report-a-typo-modal').on('show.bs.modal', function(e) {
					var $el = document.createElement('div');
					$($el).prop('id', 'captcha');
					$('.report-a-typo-form').append($el);
					try {
						grecaptcha.render( 'captcha', { sitekey: "6LevbhcTAAAAAIMHYEZSF0P1Ev0dBD4u4QiRZoLl" } );
					} catch( e ) {
					}

				});
			}

			document.addEventListener( 'DOMContentLoaded', function() {
				var $ = jQuery;

				$('.report-a-typo-form').validate({
						submitHandler: function(form) {
						form.submit();
					}
				});

				$('#report-a-typo-submit').on('click', function(e) {
					e.preventDefault();

					if ( $('.report-a-typo-form').valid() )
						$('.report-a-typo-form').submit();
				});
			})
		</script>
				<script type="text/javascript">
						var _sf_async_config={};
			_sf_async_config.uid = "15066";
			_sf_async_config.domain = "kdvr.com";
			_sf_async_config.useCanonical = "true";
				(function(){
			        function loadChartbeat() {
					window._sf_endpt=(new Date()).getTime();
					var e = document.createElement('script');
					e.setAttribute('language', 'javascript');
					e.setAttribute('type', 'text/javascript');
					e.setAttribute('src', "\/\/static.chartbeat.com\/js\/chartbeat.js" );
					document.body.appendChild(e);
				  }
				  var oldonload = window.onload;
				  window.onload = (typeof window.onload != 'function') ?
					 loadChartbeat : function() { try { oldonload(); } catch (e) { loadChartbeat(); throw e} loadChartbeat(); };
				})();
		</script>
<script type="text/template" id="infowindow-template">
<%
if ( featured_image_url !== '' ) {
%>
<a href="<%- permalink %>" target="_blank">
	<img src="<%-featured_image_url%>?w=<%-imagesize%>&h=<%-imagesize%>&crop=1" style="float:right; margin:14px 0 10px 10px; height:<%-imagesize%>px; width:<%-imagesize%>px;">
</a>
<% } %>

	<h5 style="margin-bottom:0;"><%=title%></h5>
	<em><%-date%></em>
	<p style="line-height:16px; font-weight:normal;"><%=excerpt%></p><a href="<%-permalink%>" class="text-small" target="_blank">Read more &rsaquo;</a>
</script>
<script type="text/javascript">
setTimeout(function()
	{var a=document.createElement("script"); var b=document.getElementsByTagName("script")[0]; a.src=document.location.protocol+"//script.crazyegg.com/pages/scripts/0041/5699.js?"+Math.floor(new Date().getTime()/3600000); a.async=true;a.type="text/javascript";b.parentNode.insertBefore(a,b)}
	, 1);
</script>
	
  <div id='acm-tag-oop' class='prebid ad-wrapper' >
<script type='text/javascript'>
googletag.cmd.push(function() {
 googletag.display('acm-tag-oop');
});
</script>
  </div>
  		<script>
		var cb = function() {
			if ( pbjs.initAdserverSet ) {
				googletag.cmd.push( function() {
					if ( ACMBatches.secondBatchTags.length ) {
						googletag.pubads().refresh( ACMBatches.secondBatchTags, { changeCorrelator: false } );
					}
				});
			}
		};
		var adRefInterval = setTimeout( cb, PREBID_TIMEOUT );
		</script>
		
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/kdvr.com\/2018\/01\/12\/sen-durbin-trump-said-these-hate-filled-things-and-he-said-them-repeatedly\/":739945};
	</script>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-linkedin' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
		});
		</script>
							<script type="text/javascript">
				jQuery(document).on('ready', function(){
					jQuery('body').on('click', 'a.share-pinterest', function(e){
						e.preventDefault();
						// Load Pinterest Bookmarklet code
						var s = document.createElement("script");
						s.type = "text/javascript";
						s.src = window.location.protocol + "//assets.pinterest.com/js/pinmarklet.js?r=" + ( Math.random() * 99999999 );
						var x = document.getElementsByTagName("script")[0];
						x.parentNode.insertBefore(s, x);
						// Trigger Stats
						var s = document.createElement("script");
						s.type = "text/javascript";
						s.src = this + ( this.toString().indexOf( '?' ) ? '&' : '?' ) + 'js_only=1';
						var x = document.getElementsByTagName("script")[0];
						x.parentNode.insertBefore(s, x);
					});
				});
			</script>
			<div id="sharing_email" style="display: none;">
		<form action="/2018/01/12/sen-durbin-trump-said-these-hate-filled-things-and-he-said-them-repeatedly/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script> document.getElementById('jetpack-source_f_name').value = ''; </script>
			<div class="recaptcha" id="sharing_recaptcha"></div><input type="hidden" name="recaptcha_public_key" id="recaptcha_public_key" value="6LcYW8MSAAAAADBAuEH9yaPcF7lWh11Iq62ZKtoo" />
			<img style="float: right; display: none" class="loading" src="http://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif?m=1315610318h" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-tumblr' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-google-plus-1' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-pocket' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
		});
		</script>
		<script type='text/javascript' src='https://s0.wp.com/_static/??/wp-content/mu-plugins/likes/queuehandler.js,/wp-includes/js/underscore.min.js,/wp-includes/js/backbone.min.js?m=1473172720j'></script>
<script type='text/javascript' src='http://platform.twitter.com/widgets.js?ver=20111117'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var TrbTv = {"subscribeUrl":"http:\/\/cache.ltvcms.com\/kdvr\/widgets\/homepagewidget.html","sharingEnabled":"1"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJytlNuO4yAMhl9oKZM53a32UVYG3IbUYAZMO337IdWcpI6yIdqrJITPv/X7oM9JWY6CUXSoKlE9+Fi0nL0IZmUI7NH47FTyqCOeMGN0Ph52U/mle9j0MycjBiz65JMmtkByUvd6KtowS5EMSQV2QP2YZSJIBTeQkLkW3KApzCQ+bQDBrIU+XHaZk+NzHLnVpBfGlwo0oj+MUnrZPeFrwFh7OUKIhbzrz3Z6qZgvuxM0GmR1RT8Thmgvhl+3ckrGGky3T2e4JPaxGRx8XAu/f6y9PiIlzKtT29doxXO8Ab5N74SS2tzqvz7aZoHF1qVHhcGgW6Du1Sw2XTUVRKCLeLuUl2Oc+BNvd/b5esmpmoihdYkadoMmb65R30t/0wrL1m4UAef8bBOQCigju3+VsE+nxnZQLGfctemfd+L/jH7zc6Fq4JqyMpB1gNJWdntT8zrJbUrL11lnhLbR7HGpxRIXUXsCn3UZYXbg49mgP+H38DTcPTwOj89P0xso9HnU'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'29290497','blog_tz':'-7','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'29290497','v':'wpcom','tz':'-7','user_id':'0','post':'739945','subd':'localtvkdvr'}]);
function st_vt() {var x=document.createElement("img");x.src="http://pixel.wp.com/g.gif?blog=29290497&v=wpcomvt&tz=-7&user_id=0&post=739945&subd=localtvkdvr&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTdDSXAzMF1ST18/MkNCMnFKfkZOeTNscD18Nj1ULUFxTHBCNVdmTU0tcmZUYndMUkdJdnV0dCZdP3xONDg0fFc2YlBCSUgsYyxVNGtuWD9xUj9RVT8wS3BUdkpOZVI5Vm0tZmFCJWZsVTddd3FtM0NKc1VvRnRvNmg2VGVKODBrVStXJlgyZGs9PWVMSDBdP110UVhER1s/cTMyQ00/SXNTNGc2LHg2VQ=='}]);
_stq.push([ 'clickTrackerInit', '29290497', '739945' ]);
	</script>
<noscript><img src="http://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script></body>
</html>
<!--
	generated 39 seconds ago
	generated in 0.189 seconds
	served from batcache in 0.002 seconds
	expires in 261 seconds
-->
