<!DOCTYPE html>
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en"> <!--<![endif]-->
<head>
<meta charset="UTF-8">
<meta name="apple-itunes-app" content="app-id=334627011">
<meta name="viewport" content="width=device-width, initial-scale=1, user-scalable=no">
<meta http-equiv="X-UA-Compatible" content="IE=Edge"/>

<title>Company launches line of teddy bears with limb loss to celebrate different body types | FOX31 Denver</title>

<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="http://kdvr.com/xmlrpc.php">


<meta name="description" content="SHELBURNE, Vt. -- A new product from Vermont Teddy Bear is embracing physical differences with &quot;limb loss&quot; and &quot;limb difference&quot; bears to help support acceptance and celebrate people’s differences." />
<meta name="keywords" content="trending, " /><meta property="fb:pages" content="90018331599" />

<meta name="google-site-verification" content="AmrqnQj74ngNWI1vn6WwMZyy9IWy4ZqooGuxLtd7lIs" />
<meta name="msvalidate.01" content="9CC50DB4C5614EA88B5CFA75E33AAB02" />
<meta name="p:domain_verify" content="5873d9988d745234e5abf9cff7ed939d" />
		<script type="text/javascript">
		var dataLayer = window.dataLayer = window.dataLayer || [];
		dataLayer.push( {"fireGTM":true,"propID":"UA-27019156-1","event":"dlReady","paragraphCount":11,"wordCount":297,"authorName":"Joe Dahlke","imageCount":0,"siteName":"FOX31 Denver","publishDateString":"Mon Apr 24 2017","categories":"Trending"} );
		</script>
		<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
		new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
		j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
		'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
		})(window,document,'script','dataLayer',"GTM-PR3PXJ");</script>
				<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=kdvr.com&amp;id=29290497&amp;t=1493082950&amp;back=http%3A%2F%2Fkdvr.com%2F2017%2F04%2F24%2Fcompany-launches-line-of-teddy-bears-with-limb-loss-to-celebrate-different-body-types%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//platform.twitter.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//a.postrelease.com' />
<link rel='dns-prefetch' href='//localtvkdvr.wordpress.com' />
<link rel='dns-prefetch' href='//localtvkdvr.files.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="FOX31 Denver &raquo; Feed" href="http://kdvr.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="FOX31 Denver &raquo; Comments Feed" href="http://kdvr.com/comments/feed/" />
	<script>
		window._acmDebug = window._acmDebug || [];
	</script>
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
	<link rel="canonical" href="http://kdvr.com/2017/04/24/company-launches-line-of-teddy-bears-with-limb-loss-to-celebrate-different-body-types/" />
		<script>
		var rubicontag = rubicontag || {};
		    rubicontag.cmd = rubicontag.cmd || [];
		(function() {
		    var account_id = 10043;
		    var rct = document.createElement('script');
		        rct.type = 'text/javascript';
		        rct.async = true;
		        rct.src = (document.location.protocol === 'https:' ? 'https:' : 'http:') + '//ads.rubiconproject.com/header/' + parseInt( account_id ) + '.js';
		    var node = document.getElementsByTagName('script')[0];
		        node.parentNode.appendChild(rct);
		})();
		// Keep track of the callbacks and if they fired
		var rubiconSlots = [];
		var rubiconSlotCallbacks = [];
		var rubiconSlotCallbackFires = [];
		</script>
				<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1488818651h&ver=4.7.4"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s1.wp.com/_static/??-eJyNUttuwjAM/aEFC4Y2eJj2LUlq0kBSR7Fbtr+fS0EaYot4SXw5xz52AudiPA2Cg0AeTUljiANDiidkOKIU60/m4q088wv8DfdUUeO5WJkRGbtoMWFWWIuWy9uNNZu99mq2ORdFG+dKRWajZ45jNtJro0feEoYpFkjkbZLJbEBB4IiEpdryPEX7FRo4TvgcJ2pW5aLVbDWLN9e5izzf/tRNtbmX2AUUhoP1qNMtD+boC1i+01VyhIFkUXIzWiUDkplFSKThzjGHZGNTTUWXKKgZrru7ua2BO8Ij/Xpoc6gXUGfGksh2urT1aq3/0l2KPmRbggqxLLKBe1tnYde7xWLy0SadO9C9898Y/RZCImfTDPjMH+vtbrd/fd/uN8cfKapFvA==' type='text/css' media='all' />
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyVk2FugzAMhS+0lHXqtP6ZdpYQDJgldpo40Pb0CxWtVAl1RIpEgt9nnk1cTV4hGZsaiNWQ1ylBuCyP3RDfqlcC5bALWmDnkO5iwyRAMmsd12hBpQhBd/ldTtTyis5zFAcxZtFK9NkS0ogw/SsbQLw2vypAxCusFZKogRANh1X30kN2VI3oKwlYJwLlbeqQYqWNm2UtdnOaXsf+BWzZaCuj+rjVuWRoNZlLzedNXPb8ADtt7a3Ix3brp2tmiRK0LwaUMFvBzeDdq+PcX8JrKAWbwL7hiXoeoRiGU9K2B+x6icW/xcLZAaVSzoKmaLEpd7tc1lFneh6jQlw4mT5O6IvJ+w1U0idXF3dq0hfPSLnFr0fnCV4OW+VtIiPItNncEldMdh6LH/e9Pxy/Po77z8P78AcejdZG'></script>
<script type='text/javascript' src='http://a.postrelease.com/serve/load.js?async=true&#038;ver=4.7.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var SafeCommentsAjax = {"ajaxurl":"http:\/\/kdvr.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/themes/vip/plugins/safe-report-comments/js/ajax.js?m=1406150622h'></script>
<script type='text/javascript' src='//c.amazon-adsystem.com/aax2/amzn_ads.js'></script>
<script type='text/javascript'>
try {
	amznads.getAds('3251');
} catch(e) { /*ignore*/}
</script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://localtvkdvr.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel='shortlink' href='http://via.kdvr.com/S3mIA' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=json&amp;url=http%3A%2F%2Fkdvr.com%2F2017%2F04%2F24%2Fcompany-launches-line-of-teddy-bears-with-limb-loss-to-celebrate-different-body-types%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=xml&amp;url=http%3A%2F%2Fkdvr.com%2F2017%2F04%2F24%2Fcompany-launches-line-of-teddy-bears-with-limb-loss-to-celebrate-different-body-types%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Company launches line of teddy bears with limb loss to celebrate different body types" />
<meta property="og:url" content="http://kdvr.com/2017/04/24/company-launches-line-of-teddy-bears-with-limb-loss-to-celebrate-different-body-types/" />
<meta property="og:description" content="SHELBURNE, Vt. -- A new product from Vermont Teddy Bear is embracing physical differences with &quot;limb loss&quot; and &quot;limb difference&quot; bears to help support acceptance and celebrate people’s differences.

The first-of-its kind bears are customizable to match the type of limb loss of the people who will get them. Customers can even decide what the bears&#039; outfit such as such as a soccer bear, baseball bear, or a military bear." />
<meta property="article:published_time" content="2017-04-25T01:12:25+00:00" />
<meta property="article:modified_time" content="2017-04-25T01:12:25+00:00" />
<meta property="og:site_name" content="FOX31 Denver" />
<meta property="og:image" content="https://localtvkdvr.files.wordpress.com/2017/04/limb-loss-teddy-bears.jpg?quality=85&amp;strip=all" />
<meta property="og:image:width" content="770" />
<meta property="og:image:height" content="433" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@kdvr" />
<meta name="twitter:image:src" content="https://localtvkdvr.files.wordpress.com/2017/04/limb-loss-teddy-bears.jpg?quality=85&amp;strip=all&amp;w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@kdvr" />
<meta property="article:publisher" content="http://kdvr.com/fox31-kdvr-channel-2-kwgn-on-facebook/" />
<meta property="article:author" content="http://kdvr.com/fox31-kdvr-channel-2-kwgn-on-facebook/" />
<link rel="shortcut icon" type="image/x-icon" href="http://1.gravatar.com/blavatar/17e52d5bd05a36821dc7d1d5f90e105c?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="http://1.gravatar.com/blavatar/17e52d5bd05a36821dc7d1d5f90e105c?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="http://1.gravatar.com/blavatar/17e52d5bd05a36821dc7d1d5f90e105c?s=114" />
<link rel='openid.server' href='http://localtvkdvr.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='http://localtvkdvr.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="http://kdvr.com/osd.xml" title="FOX31 Denver" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />

<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>
<script type="text/javascript">
 window._taboola = window._taboola || [];
_taboola.push( {"video":"auto"} );
!function (e, f, u) {
    e.async = 1;
    e.src = u;
    f.parentNode.insertBefore(e, f);
}(document.createElement('script'), document.getElementsByTagName('script')[0],
	'http://cdn.taboola.com/libtrc/localtv-network/loader.js'
);
</script>
<script>
window._newsroom = window._newsroom || [];
!function (e, f, u) { e.async = 1; e.src = u; f.parentNode.insertBefore(e, f); }(document.createElement('script'),
document.getElementsByTagName('script')[0], '//c2.taboola.com/nr/localtv-kdvr/newsroom.js'  );
</script>
<meta name="tribune-video" content="true">	<meta name="word-count" content="297">
				<meta property="fb:pages" content="90018331599" />
					<style>
			.wpcom-related-posts ul li {
				list-style-type: none;
				display: inline-block;
			}
		</style>
		<style>
.milestone-widget {
	margin-bottom: 1em;
}
.milestone-content {
	line-height: 2;
	margin-top: 5px;
	max-width: 17em;
	padding: 0;
	text-align: center;
}
.milestone-header {
	background-color: #333333;
	color: #ffffff;
	line-height: 1.3;
	margin: 0;
	padding: .8em;
}
.milestone-header .event,
.milestone-header .date {
	display: block;
}
.milestone-header .event {
	font-size: 120%;
}
.milestone-countdown .difference {
	display: block;
	font-size: 500%;
	font-weight: bold;
	line-height: 1.2;
}
.milestone-countdown,
.milestone-message {
	background-color: #ffffff;
	border: 1px solid #cccccc;
	border-top: 0;
	color: #333333;
	padding-bottom: 1em;
}
.milestone-message {
	padding-top: 1em
}
</style>
		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="FOX31 Denver" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Denver, Colorado News, Weather, Sports and more" /><meta name="msapplication-task" content="name=Subscribe;action-uri=http://kdvr.com/feed/;icon-uri=http://1.gravatar.com/blavatar/17e52d5bd05a36821dc7d1d5f90e105c?s=16" /><script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];

var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
var useSSL = 'https:' === document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);

var ACMTags = {};
var ACMTargeting = {
	site_name: 'ltv.kdvr.news',
	zone1: 'trending',
};

</script>
<script type='text/javascript'>
googletag.cmd.push(function() {
		responsiveMappings = {};
		responsiveMappings['Leaderboard'] = googletag.sizeMapping().
		addSize([980, 1 ], [ [728, 90], [970, 250], [970, 90], [970, 66] ]).
    addSize([760, 1 ], [728, 90]).
    addSize([100, 1], [320, 50]).
    addSize([0, 0], []).
    build();

    responsiveMappings['LeaderboardInContent'] = googletag.sizeMapping().
		addSize([980, 1 ], [ [728, 90], [970, 250], [970, 90], [970, 66] ]).
    addSize([760, 1 ], [728, 90]).
    addSize([100, 1], [300, 250]).
    addSize([0, 0], []).
    build();

   responsiveMappings['Box'] = googletag.sizeMapping().
    addSize([0, 0 ], [300, 250]).
    build();

   responsiveMappings['Dualbox'] = googletag.sizeMapping().
   	addSize([0, 0 ], [ [300, 250], [300, 600] ]).
   	build();

   responsiveMappings['Menu'] = googletag.sizeMapping().
    addSize([980, 2 ], [120, 60]).
    addSize([0, 0], []).
    build();
	googletag.defineOutOfPageSlot("\/7287\/ltv.kdvr.news\/trending", "acm-tag-oop").addService(googletag.pubads()).setTargeting("pos", "oop");
	googletag.pubads().setTargeting("s1","trending");
	googletag.pubads().setTargeting("pid", "20170424company-launches-line-of-teddy-bears-with-limb-loss-to-celebrate-different-body-types" );
	googletag.pubads().setTargeting("ContentID", "637552" );
	googletag.pubads().setTargeting("Site", "29290497" );
	googletag.pubads().setTargeting("test", "" );


	googletag.pubads().setTargeting( 'video', 'yes' );
	
	var s = typeof getQueryVariable !== 'undefined' && getQueryVariable( 'utm_source' ) ? _.escape( getQueryVariable( 'utm_source' ) ) : null;
	if ( s ) {
		googletag.pubads().setTargeting("utm_source", s );
	}

	googletag.pubads().setTargeting("s2","");

	googletag.pubads().enableAsyncRendering();
	

	googletag.pubads().collapseEmptyDivs();
	try {
	  amznads.setTargetingForGPTAsync('amznslots');
	} catch(e) { /*ignore*/}

	googletag.enableServices();
});
</script>
<link rel="amphtml" href="http://kdvr.com/2017/04/24/company-launches-line-of-teddy-bears-with-limb-loss-to-celebrate-different-body-types/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>
</head>

<body class="post-template-default single single-post postid-637552 single-format-standard mp6 customizer-styles-applied highlander-enabled highlander-light">

	<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-PR3PXJ" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

		<header class="navbar navbar-inverse navbar-fixed-top">
		<div id="search-form" class="collapse">
			<div class="container">
				
<form class="form-inline" role="search" method="get" action="http://kdvr.com/">
  <input type="search" placeholder="Search for..." value="" name="s">
  <button type="submit" class="btn btn-large btn-inverse"><span class="visible-phone">Go</span><span class="hidden-phone">Search</span></button>
</form>
				<button class="btn btn-close btn-large btn-link" data-toggle="collapse" data-target="#search-form"><i class="icon-remove"></i></button>
			</div>
		</div>
		<nav id="top-navigation" role="navigation">
			<div class="container">
				<div class="top-nav-left">
						<a href="http://kdvr.com/live-streaming/" id="btn-livestream" class="btn btn-primary"><i class="icon-play-circle icon-large"></i> Watch Now: <span>Channel 2 News at 7 p.m. </span></a>
<a href="http://kdvr.com/program-schedule/" class="btn btn-link"><i class="icon-time icon-large"></i>
FOX31 &amp; Channel 2 TV Schedule <span class="text-small"></span></a>


					
				</div>
				<div class="top-nav-right">
					<button class="btn btn-link" data-toggle="collapse" data-target="#search-form"><i class="icon-search icon-large"></i><span class="hidden-phone"> Search</span></button>
					<a href="http://kdvr.com/contact" class="btn btn-link"><i class="icon-envelope icon-large"></i><span class="hidden-phone"> Contact Us</span></a>
				</div>
			</div>
		</nav>
		<nav id="main-navigation" role="navigation">
			 <div class="navbar-inner">
				<div class="container">
					<a class="brand" href="http://kdvr.com" title="FOX31 Denver" rel="home">FOX31 Denver</a>
					<button type="button" class="btn btn-navbar" data-toggle="collapse" data-target=".nav-collapse">
						<i class="icon-reorder icon-2x pull-left"></i> <span>Menu</span>
					</button>

						<div class="nav-collapse collapse"><ul id="menu-with-subcategories" class="nav"><li id="menu-item-606" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-606"><a href="http://kdvr.com/category/news/">News</a></li>
<li id="menu-item-164921" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-164921"><a href="http://kdvr.com/traffic/">Traffic</a></li>
<li id="menu-item-554060" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-554060"><a href="http://kdvr.com/category/on-air/on-fox31/">On FOX31</a></li>
<li id="menu-item-554061" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-554061"><a href="http://kdvr.com/category/on-air/on-channel-2/">On Channel 2</a></li>
<li id="menu-item-554068" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-554068"><a href="http://kdvr.com/category/on-air/colorados-best/">CO Best</a></li>
<li id="menu-item-218930" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-218930"><a href="http://kdvr.com/category/contests/">Contests</a></li>
<li id="menu-item-554073" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-554073"><a href="http://kdvr.com/category/community/">Community</a></li>
<li id="menu-item-125834" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-125834"><a href="http://kdvr.com/category/sports/">Sports</a></li>
</ul></div>
						<ul id="nav-weather" class="nav">
							<li class="dropdown ">
		<a href="http://kdvr.com/weather/" class="dropdown-toggle" data-hover="dropdown">
		<span class="hidden-phone">Weather </span>
		<i class="wi wi-day-sunny-overcast "></i>
		<strong class="temp">59&deg;</strong>
	</a>
		<ul class="dropdown-menu pull-right text-center" role="menu">
			<div class="row-fluid">
				<div class="currently span4">
					<i class="wi wi-day-sunny-overcast "></i>
				</div>
				<div class="temp span4">
					<strong>59&deg;</strong>
				</div>
				<div class="hi-lo span4">
					<div>Low <strong>40&deg;</strong></div>
					<div>High <strong>68&deg;</strong></div>
				</div>
			</div>
			<hr>
			<div class="row-fluid">
							<div class="span4">
				<div>Tue</div>
				<i class="wi wi-day-showers wi-4x"></i>
				<div>
					38&deg; <i class="icon-caret-right"></i> 57&deg;
					</div>
			</div>
						<div class="span4">
				<div>Wed</div>
				<i class="wi wi-day-sunny-overcast wi-4x"></i>
				<div>
					30&deg; <i class="icon-caret-right"></i> 58&deg;
					</div>
			</div>
						<div class="span4">
				<div>Thu</div>
				<i class="wi wi-day-showers wi-4x"></i>
				<div>
					38&deg; <i class="icon-caret-right"></i> 55&deg;
					</div>
			</div>
						</div>
			<a href="http://kdvr.com/weather/" class="btn btn-block btn-inverse">See complete forecast</a>
					</ul>


							</li>
						</ul>
					<div class="ad">
									<div id='acm-tag-120x60-atf' class='ad-wrapper' style='width:120px; height:60px;'><script type='text/javascript'>
rubiconSlotCallbacks["120x60-atf"] = function() {
	if (rubiconSlotCallbackFires["120x60-atf"]) { return; }
	rubiconSlotCallbackFires["120x60-atf"] = true;

googletag.cmd.push(function() {
			ACMTags["120x60-atf"] =
			googletag.defineSlot( '/7287/ltv.kdvr.news/trending', [[120,60]], 'acm-tag-120x60-atf')
				.addService(googletag.pubads())
				.setTargeting( 'fold', 'atf' )
				.setTargeting( 'tagId', '120x60-atf' )
				.defineSizeMapping(responsiveMappings["Menu"]);
try { rubicontag.setTargetingForGPTSlot(ACMTags["120x60-atf"]); } catch (e) { window._acmDebug.push(e) }
googletag.display('acm-tag-120x60-atf');});};rubicontag.cmd.push(function() {
rubiconSlots['120x60-atf'] = rubicontag.defineSlot( '/7287/ltv.kdvr.news/trending', [[120,60]], 'acm-tag-120x60-atf');
if ( typeof rubicontag.setUserKey === 'function' )
	rubicontag.setUserKey("29290497|content|637552");

rubicontag.addContext("desktop");

rubicontag.run(rubiconSlotCallbacks['120x60-atf'], {
        slots: [rubiconSlots['120x60-atf']]
   });
});

setTimeout(rubiconSlotCallbacks['120x60-atf'], 1500);

			</script></div>								</div>
				</div>
			</div>
		</nav>
	</header>
	<script type="text/javascript">
		// Space out main nav items
		jQuery('#main-navigation').spaceNav();
	</script>				<div id="site-wide-alerts" class="full-width hide">
												<div>
						<a href="http://kdvr.com/on-air/channel-2-live-streaming/" class="site-wide-alert alert-green">
							<i class="icon-chevron-sign-right icon-large"></i> Watch live: Channel 2 News at 7&nbsp;p.m.						</a>
					</div>
										</div>
	

		<div class="ad ad-top ad-long full-width hidden-tablet hidden-phone">
				</div>

	
		<div class="ad ad-top ad-long full-width">
			<div id='acm-tag-728x90-atf' class='ad-wrapper' style='width:px; height:px;'><script type='text/javascript'>
rubiconSlotCallbacks["728x90-atf"] = function() {
	if (rubiconSlotCallbackFires["728x90-atf"]) { return; }
	rubiconSlotCallbackFires["728x90-atf"] = true;

googletag.cmd.push(function() {
			ACMTags["728x90-atf"] =
			googletag.defineSlot( '/7287/ltv.kdvr.news/trending', [[970,250],[970,66],[728,90],[320,50]], 'acm-tag-728x90-atf')
				.addService(googletag.pubads())
				.setTargeting( 'fold', 'atf' )
				.setTargeting( 'tagId', '728x90-atf' )
				.defineSizeMapping(responsiveMappings["Leaderboard"]);
try { rubicontag.setTargetingForGPTSlot(ACMTags["728x90-atf"]); } catch (e) { window._acmDebug.push(e) }
googletag.display('acm-tag-728x90-atf');});};rubicontag.cmd.push(function() {
rubiconSlots['728x90-atf'] = rubicontag.defineSlot( '/7287/ltv.kdvr.news/trending', [[970,250],[970,66],[728,90],[320,50]], 'acm-tag-728x90-atf');
if ( typeof rubicontag.setUserKey === 'function' )
	rubicontag.setUserKey("29290497|content|637552");

rubicontag.addContext("desktop");

rubicontag.run(rubiconSlotCallbacks['728x90-atf'], {
        slots: [rubiconSlots['728x90-atf']]
   });
});

setTimeout(rubiconSlotCallbacks['728x90-atf'], 1500);

			</script></div>		</div>
	
	
<div id="content">
    <div class="container">
      <header class="entry-header">
        <h1 class="entry-title">Company launches line of teddy bears with limb loss to celebrate different body&nbsp;types</h1>
        <div class="entry-meta clearfix">
          <span class="posted-time">Posted 7:12 pm, April 24, 2017, by <a href="http://kdvr.com/author/jdahlke10/" title="Posts by Joe Dahlke" class="author url fn" rel="author">Joe Dahlke</a></span>        </div>
        <div class="entry-share">
          <div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-637552" class="share-facebook sd-button share-icon" href="http://kdvr.com/2017/04/24/company-launches-line-of-teddy-bears-with-limb-loss-to-celebrate-different-body-types/?share=facebook" target="_blank" title="Share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-637552" class="share-twitter sd-button share-icon" href="http://kdvr.com/2017/04/24/company-launches-line-of-teddy-bears-with-limb-loss-to-celebrate-different-body-types/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-637552" class="share-google-plus-1 sd-button share-icon" href="http://kdvr.com/2017/04/24/company-launches-line-of-teddy-bears-with-limb-loss-to-celebrate-different-body-types/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-637552" class="share-linkedin sd-button share-icon" href="http://kdvr.com/2017/04/24/company-launches-line-of-teddy-bears-with-limb-loss-to-celebrate-different-body-types/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-637552" class="share-pinterest sd-button share-icon" href="http://kdvr.com/2017/04/24/company-launches-line-of-teddy-bears-with-limb-loss-to-celebrate-different-body-types/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="http://kdvr.com/2017/04/24/company-launches-line-of-teddy-bears-with-limb-loss-to-celebrate-different-body-types/?share=email" target="_blank" title="Click to email"><span>Email</span></a></li><li class="share-end"></li></ul></div></div></div>        </div>
      </header>
      <div class="row">

        <div class="span8 span12-tablet border-right">

          <img class="print-logo visible-print" src="https://s0.wp.com/wp-content/themes/vip/localtv-2/img/kdvr/logo-gray.png" />
        	                        <article id="post-637552" class="post-637552 post type-post status-publish format-standard has-post-thumbnail hentry category-trending">
	<div class="entry-content">

		
		


		<div class="embed">
	<script type="text/javascript" src="http://launch.newsinc.com/js/embed.js" id="_nw2e-js" async></script>
	<div class="video-wrapper ndn_embed" data-config-widget-id="2" style="width:100%;"
		data-config-height="9/16w"
		data-config-type="VideoPlayer/Single"
		data-config-tracking-group="91100"
		data-config-video-id="32284482"
		data-config-site-section="KDVR">
	</div>
</div>

<p>SHELBURNE, Vt. &#8212; A new product from Vermont Teddy Bear is embracing physical differences with &#8220;limb loss&#8221; and &#8220;limb difference&#8221; bears to help support acceptance and celebrate people’s differences.</p>
<p>The first-of-its kind bears are customizable to match the type of limb loss of the people who will get them. Customers can even decide what the bears&#8217; outfit such as such as a soccer bear, baseball bear, or a military bear.</p>
<p>“Occasionally, we would have a request for a bear with limb loss, but this is our first time officially introducing a bear with limb loss,” Cassandra Clayton, a product designer for Vermont Teddy Bear, told <a href="http://www.necn.com/news/new-england/Teddy-Bears-With-Limb-Loss-Celebrate-Different-Body-Types-420005563.html">NECN</a>.</p>
<div class="embed">
<div class="embed-twitter">
<blockquote class="twitter-tweet" data-width="550">
<p lang="en" dir="ltr"><a href="https://twitter.com/hashtag/IfIWereInTheSpotlight?src=hash">#IfIWereInTheSpotlight</a> We&#39;d spread the word about Limb Loss Awareness Month &amp; our <a href="https://twitter.com/hashtag/BearsForEveryBODY?src=hash">#BearsForEveryBODY</a> partnership with <a href="https://twitter.com/AmputeesUSA">@AmputeesUSA</a> <a href="https://twitter.com/hashtag/LLAM?src=hash">#LLAM</a> <a href="https://t.co/v2Au8ibAWt">pic.twitter.com/v2Au8ibAWt</a></p>
<p>&mdash; Vermont Teddy Bear (@VTTeddyBear) <a href="https://twitter.com/VTTeddyBear/status/856519528280465409">April 24, 2017</a></p></blockquote>
<p><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></div>
</div>
<p>The new bears launched on Thursday and the company is teaming up with the Amputee Coalition, a national nonprofit that supports those living with limb loss. 20-percent of the proceeds will go to benefit the organization, according to <a href="http://www.mynbc5.com/article/vermont-company-launches-unique-line-of-teddy-bears/9526115">WPTZ</a>.</p>
<p>The organization says that each day, 500 Americans undergo amputation and that every year more than 1,000 babies are born with a limb difference.</p>
<p>“Especially for children living with limb loss for the first time it can be a jarring experience. And they feel this is a great way to spread awareness and support,” Clayton said.</p>
<p>Vermont Teddy Bear CEO William Shouldice IV told <a href="http://www.foxbusiness.com/politics/2017/04/24/vermont-teddy-bear-company-creates-limb-loss-limb-difference-bears-including-military-bear.html">Fox Business Network</a> that the idea came from employees paying attention to customer’s requests.</p>
<p>“We started to think about it and we said, ‘we got to do this really well,&#8217;” Shouldice said. “We also have great employees who listen and it became this recurring theme where customers kept asking for bears that had limb loss or limb differences.”</p>
<p>Clayton told WPTZ that one they hope to create teddy bears with a prosthetic.</p>
<p>The bears start at $60 and you can order them <a href="http://www.vermontteddybear.com/15-limb-difference-bear">here</a>.</p>





	</div>

	<footer class="entry-meta clearfix">

			<hr>
	<div class="row-fluid">
		<div class="span8">

			<p><strong>Filed in:</strong> <a href="http://kdvr.com/category/news/trending/" rel="category tag">Trending</a> </p>		</div>
		<div class="span4">
				<a href="#" class="pull-right" data-href="http://kdvr.com/2017/04/24/company-launches-line-of-teddy-bears-with-limb-loss-to-celebrate-different-body-types/" data-target="#report-a-typo-modal" role="button" data-toggle="modal"><i class="icon-warning-sign"></i> Suggest a correction</a>


		<div id="report-a-typo-modal" class="modal">
		<div class="modal-content">
		  <div class="modal-header">
		    <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
		    <h3>Suggest A Correction</h3>
		  </div>
		  <div class="modal-body">
		  		<form action="https://localtvkdvr.wordpress.com/wp-admin/admin-ajax.php" method="post" id="ugc-media-form" class="validate report-a-typo-form fu-upload-form" enctype="multipart/form-data">
	 <div class="ugc-inner-wrapper">
		 <h2></h2>
<input type="hidden" value="correction" name="post_type"  id='ugc-input-post_type' name='post_type' value='correction' /><input type="hidden" value="637552" name="post_ID"  id='ugc-input-post_id' name='post_ID' value='637552' />
		  		<div  class='ugc-input-wrapper'><label  for='report-a-typo-name'>Your name</label><input type="text" value="" name="name"  id='report-a-typo-name' name='name' class='required' required='true' /></div>
		  		<div  class='ugc-input-wrapper'><label  for='report-a-typo-email'>Your email</label><input type="text" value="" name="email"  id='report-a-typo-email' name='email' class='required' required='true' /></div>
		  		<div  class='ugc-input-wrapper'><label  for='report-a-typo-correction'>Report a typo or grammatical error</label><textarea  name='correction' id='report-a-typo-correction' class='required' required='true'></textarea></div>
		  		<input type="hidden" value=" Correction: Company launches line of teddy bears with limb loss to celebrate different body&nbsp;types" name="post_title"  id='ugc-input-post_title' name='post_title' value=' Correction: Company launches line of teddy bears with limb loss to celebrate different body&nbsp;types' class='required' />
		  		<input type="hidden" value="http://kdvr.com/2017/04/24/company-launches-line-of-teddy-bears-with-limb-loss-to-celebrate-different-body-types/" name="story_url"  id='ugc-input-story_url' name='story_url' value='http://kdvr.com/2017/04/24/company-launches-line-of-teddy-bears-with-limb-loss-to-celebrate-different-body-types/' />
		  		<input type="hidden" value="report-a-typo" name="mode"  id='ugc-input-mode' name='mode' value='report-a-typo' />
		  		<input type="hidden" value="upload_ugc" name="action"  id='ugc-input-action' name='action' value='upload_ugc' /><input type="hidden" value="post" name="form_layout"  id='ugc-input-form_layout' name='form_layout' value='post' />		<input type="hidden" id="fu_nonce" name="fu_nonce" value="94bfe8c53f" /><input type="hidden" name="_wp_http_referer" value="/2017/04/24/company-launches-line-of-teddy-bears-with-limb-loss-to-celebrate-different-body-types/" />		<input type="hidden" name="ff" value="59fbb689b36b842851bc216d5bb302bb" />
		<input type="hidden" name="form_post_id" value="637552" />
		<div class="clear"></div>
	 </div>
	 </form>

		  			  </div>
			<div class="modal-footer">
						<button type="button" class="btn pull-left" data-dismiss="modal" aria-hidden="true">Cancel</button>
						<input type="submit" value="Submit" name="" id="report-a-typo-submit" class="btn btn-large btn-primary pull-right">
			</div>
		</div>
		</div>

				</div>
	</div>
		<div class="entry-share">
		  <div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-637552" class="share-facebook sd-button share-icon" href="http://kdvr.com/2017/04/24/company-launches-line-of-teddy-bears-with-limb-loss-to-celebrate-different-body-types/?share=facebook" target="_blank" title="Share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-637552" class="share-twitter sd-button share-icon" href="http://kdvr.com/2017/04/24/company-launches-line-of-teddy-bears-with-limb-loss-to-celebrate-different-body-types/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-637552" class="share-google-plus-1 sd-button share-icon" href="http://kdvr.com/2017/04/24/company-launches-line-of-teddy-bears-with-limb-loss-to-celebrate-different-body-types/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-637552" class="share-linkedin sd-button share-icon" href="http://kdvr.com/2017/04/24/company-launches-line-of-teddy-bears-with-limb-loss-to-celebrate-different-body-types/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-637552" class="share-pinterest sd-button share-icon" href="http://kdvr.com/2017/04/24/company-launches-line-of-teddy-bears-with-limb-loss-to-celebrate-different-body-types/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="http://kdvr.com/2017/04/24/company-launches-line-of-teddy-bears-with-limb-loss-to-celebrate-different-body-types/?share=email" target="_blank" title="Click to email"><span>Email</span></a></li><li class="share-end"></li></ul></div></div></div>		</div>
			</footer>
</article>
	<div id='taboola-below-article-thumbs-hybrid-mix'></div>
	<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({"mode":"thumbs-3r","container":"taboola-below-article-thumbs-hybrid-mix","placement":"below-article-thumbs-hybrid","target_type":"mix"});
	</script>
	<div id='taboola-below-article-text-links'></div>
	<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({"mode":"hybrid-text-links-2c","container":"taboola-below-article-text-links","placement":"below-article-text-links","target_type":"mix"});
	</script>

		<div id='acm-tag-2x2' class='ad-wrapper' >
<script type='text/javascript'>
googletag.cmd.push(function() {
	googletag.defineSlot( '/7287/ltv.kdvr.news/trending', [2, 2], 'acm-tag-2x2')
		.addService(googletag.pubads())
		.setTargeting( 'fold', '');
		googletag.display('acm-tag-2x2');
});
</script>
		</div>
		
	<div id="comments" class="comments-area">

	
	
	
	
</div>
							 </div>
         <div id="sidebar" class="span4 span12-tablet">
									<div class="row-fluid">
							<div class="span12 span6-tablet">
								<div class="ad border-bottom">
								<div id='acm-tag-300x250-atf' class='ad-wrapper' style='width:300px; height:250px;'><script type='text/javascript'>
rubiconSlotCallbacks["300x250-atf"] = function() {
	if (rubiconSlotCallbackFires["300x250-atf"]) { return; }
	rubiconSlotCallbackFires["300x250-atf"] = true;

googletag.cmd.push(function() {
			ACMTags["300x250-atf"] =
			googletag.defineSlot( '/7287/ltv.kdvr.news/trending', [[300,250]], 'acm-tag-300x250-atf')
				.addService(googletag.pubads())
				.setTargeting( 'fold', 'atf' )
				.setTargeting( 'tagId', '300x250-atf' )
				.defineSizeMapping(responsiveMappings["Box"]);
try { rubicontag.setTargetingForGPTSlot(ACMTags["300x250-atf"]); } catch (e) { window._acmDebug.push(e) }
googletag.display('acm-tag-300x250-atf');});};rubicontag.cmd.push(function() {
rubiconSlots['300x250-atf'] = rubicontag.defineSlot( '/7287/ltv.kdvr.news/trending', [[300,250]], 'acm-tag-300x250-atf');
if ( typeof rubicontag.setUserKey === 'function' )
	rubicontag.setUserKey("29290497|content|637552");

rubicontag.addContext("desktop");

rubicontag.run(rubiconSlotCallbacks['300x250-atf'], {
        slots: [rubiconSlots['300x250-atf']]
   });
});

setTimeout(rubiconSlotCallbacks['300x250-atf'], 1500);

			</script></div>								</div>
								<div class="border-bottom">
									<div id='taboola-rightrailthumbnails-mix'></div>
	<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({"mode":"hybrid-thumbs-2r","container":"taboola-rightrailthumbnails-mix","placement":"Right Rail Thumbnails","target_type":"mix"});
	</script>
								</div>
								<div class="border-bottom"><div class="nativo" id="nativo"></div></div>				<div class="border-bottom">


			<a href="http://kdvr.com/send-us-your-breaking-news-photos/"
			class="station-promo"
			style="background-image:url( https://localtvkdvr.files.wordpress.com/2012/02/camera-newstips.jpg?quality=85&#038;strip=all&#038;w=370&#038;h=165&#038;crop=1 )">
	<span class="overlay">
  	<h3>Send us your&nbsp;photos</h3>
	<p><p>Do you see breaking news? Send us your photos.</p>
</p>
	<i class="icon-chevron-right"></i>
	</span>
	</a>
	

</div>
							</div>
						</div>

						<div class="row-fluid">

				<div class="ad border-bottom span12 span6-tablet">
						<div id='acm-tag-300x250-mid' class='ad-wrapper' style='width:300px; height:250px;'><script type='text/javascript'>
rubiconSlotCallbacks["300x250-mid"] = function() {
	if (rubiconSlotCallbackFires["300x250-mid"]) { return; }
	rubiconSlotCallbackFires["300x250-mid"] = true;

googletag.cmd.push(function() {
			ACMTags["300x250-mid"] =
			googletag.defineSlot( '/7287/ltv.kdvr.news/trending', [[300,250],[300,600]], 'acm-tag-300x250-mid')
				.addService(googletag.pubads())
				.setTargeting( 'fold', 'mid' )
				.setTargeting( 'tagId', '300x250-mid' )
				.defineSizeMapping(responsiveMappings["Dualbox"]);
try { rubicontag.setTargetingForGPTSlot(ACMTags["300x250-mid"]); } catch (e) { window._acmDebug.push(e) }
googletag.display('acm-tag-300x250-mid');});};rubicontag.cmd.push(function() {
rubiconSlots['300x250-mid'] = rubicontag.defineSlot( '/7287/ltv.kdvr.news/trending', [[300,250],[300,600]], 'acm-tag-300x250-mid');
if ( typeof rubicontag.setUserKey === 'function' )
	rubicontag.setUserKey("29290497|content|637552");

rubicontag.addContext("desktop");

rubicontag.run(rubiconSlotCallbacks['300x250-mid'], {
        slots: [rubiconSlots['300x250-mid']]
   });
});

setTimeout(rubiconSlotCallbacks['300x250-mid'], 1500);

			</script></div>				</div>

				<div class="span12 span6-tablet">
<div id="civicscience-widget"><script type="text/javascript" src="https://www.civicscience.com/widget/jspoll/?elt=cef598c0-fe39-1f24-3520-572055ddc552&#038;tgt=1288"></script><div id="cef598c0-fe39-1f24-3520-572055ddc552"></div></div>				</div>


				<div class="span12 span6-tablet">
					<div class="popular">
	<h5 class="block-title">Popular</h5>
	<ul class="story-list with-thumbs">
			
<li class="story has-video">
	<a class="story-image" href="http://kdvr.com/2017/04/23/police-teens-accused-of-killing-grandparents-living-with-their-bodies-for-days/"><img width="109" height="60" src="https://localtvkdvr.files.wordpress.com/2017/04/teens-killed-grandparents.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" srcset="https://localtvkdvr.files.wordpress.com/2017/04/teens-killed-grandparents.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://localtvkdvr.files.wordpress.com/2017/04/teens-killed-grandparents.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://localtvkdvr.files.wordpress.com/2017/04/teens-killed-grandparents.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" data-attachment-id="637075" data-permalink="http://kdvr.com/2017/04/23/police-teens-accused-of-killing-grandparents-living-with-their-bodies-for-days/teens-killed-grandparents/#main" data-orig-file="https://localtvkdvr.files.wordpress.com/2017/04/teens-killed-grandparents.jpg?quality=85&amp;strip=all" data-orig-size="800,450" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Teens killed grandparents" data-image-description="" data-medium-file="https://localtvkdvr.files.wordpress.com/2017/04/teens-killed-grandparents.jpg?quality=85&amp;strip=all&amp;w=300" data-large-file="https://localtvkdvr.files.wordpress.com/2017/04/teens-killed-grandparents.jpg?quality=85&amp;strip=all&amp;w=770" /></a>
	<strong class="entry-title"><a href="http://kdvr.com/2017/04/23/police-teens-accused-of-killing-grandparents-living-with-their-bodies-for-days/" rel="bookmark">Georgia teens accused of killing grandparents, living with their bodies for&nbsp;days</a></strong>
</li>

		
<li class="story has-video">
	<a class="story-image" href="http://kdvr.com/2017/04/21/police-conduct-death-investigation-in-west-denver/"><img width="109" height="60" src="https://localtvkdvr.files.wordpress.com/2017/04/death-investigation-scene.jpeg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" srcset="https://localtvkdvr.files.wordpress.com/2017/04/death-investigation-scene.jpeg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://localtvkdvr.files.wordpress.com/2017/04/death-investigation-scene.jpeg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://localtvkdvr.files.wordpress.com/2017/04/death-investigation-scene.jpeg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" data-attachment-id="636803" data-permalink="http://kdvr.com/2017/04/21/police-conduct-death-investigation-in-west-denver/death-investigation-scene-2/#main" data-orig-file="https://localtvkdvr.files.wordpress.com/2017/04/death-investigation-scene.jpeg?quality=85&amp;strip=all" data-orig-size="1920,1080" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Death investigation scene" data-image-description="" data-medium-file="https://localtvkdvr.files.wordpress.com/2017/04/death-investigation-scene.jpeg?quality=85&amp;strip=all&amp;w=300" data-large-file="https://localtvkdvr.files.wordpress.com/2017/04/death-investigation-scene.jpeg?quality=85&amp;strip=all&amp;w=770" /></a>
	<strong class="entry-title"><a href="http://kdvr.com/2017/04/21/police-conduct-death-investigation-in-west-denver/" rel="bookmark">Police conduct homicide investigation in west&nbsp;Denver</a></strong>
</li>

		
<li class="story has-video">
	<a class="story-image" href="http://kdvr.com/2017/04/21/college-woman-posed-as-medical-student-at-denver-health-to-treat-patients/"><img width="109" height="60" src="https://localtvkdvr.files.wordpress.com/2013/04/denver-health.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="Denver Health Medical Center." srcset="https://localtvkdvr.files.wordpress.com/2013/04/denver-health.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://localtvkdvr.files.wordpress.com/2013/04/denver-health.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://localtvkdvr.files.wordpress.com/2013/04/denver-health.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" data-attachment-id="172636" data-permalink="http://kdvr.com/2013/04/11/denver-health-on-lockdown-after-threats-made-to-paramedics/denver-health/#main" data-orig-file="https://localtvkdvr.files.wordpress.com/2013/04/denver-health.jpg?quality=85&amp;strip=all" data-orig-size="600,338" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="Denver Health" data-image-description="&lt;p&gt;Denver Health Medical Center. &lt;/p&gt;
" data-medium-file="https://localtvkdvr.files.wordpress.com/2013/04/denver-health.jpg?quality=85&amp;strip=all&amp;w=300" data-large-file="https://localtvkdvr.files.wordpress.com/2013/04/denver-health.jpg?quality=85&amp;strip=all&amp;w=600" /></a>
	<strong class="entry-title"><a href="http://kdvr.com/2017/04/21/college-woman-posed-as-medical-student-at-denver-health-to-treat-patients/" rel="bookmark">Woman posed as medical student at Denver Health to treat&nbsp;patients</a></strong>
</li>

		
<li class="story has-video">
	<a class="story-image" href="http://kdvr.com/2017/04/20/thursday-marks-18-years-since-columbine-high-school-shooting/"><img width="109" height="60" src="https://localtvkdvr.files.wordpress.com/2015/04/columbine3.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" srcset="https://localtvkdvr.files.wordpress.com/2015/04/columbine3.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://localtvkdvr.files.wordpress.com/2015/04/columbine3.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://localtvkdvr.files.wordpress.com/2015/04/columbine3.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" data-attachment-id="342513" data-permalink="http://kdvr.com/2015/04/20/columbine-high-closed-monday-to-mark-16-year-anniversary-of-deadly-shooting/columbine3/#main" data-orig-file="https://localtvkdvr.files.wordpress.com/2015/04/columbine3.jpg?quality=85&amp;strip=all" data-orig-size="600,249" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="columbine3" data-image-description="&lt;p&gt;Columbine shooting victims&lt;/p&gt;
" data-medium-file="https://localtvkdvr.files.wordpress.com/2015/04/columbine3.jpg?quality=85&amp;strip=all&amp;w=300" data-large-file="https://localtvkdvr.files.wordpress.com/2015/04/columbine3.jpg?quality=85&amp;strip=all&amp;w=600" /></a>
	<strong class="entry-title"><a href="http://kdvr.com/2017/04/20/thursday-marks-18-years-since-columbine-high-school-shooting/" rel="bookmark">Never forget: Thursday marks 18 years since Columbine High School&nbsp;shooting</a></strong>
</li>

		
		</ul>
</div>
				</div>

						</div>

			<div class="row-fluid">

				<div class="ad border-bottom span12 span6-tablet">
					<div id='acm-tag-300x250-btf' class='ad-wrapper' style='width:300px; height:250px;'><script type='text/javascript'>
rubiconSlotCallbacks["300x250-btf"] = function() {
	if (rubiconSlotCallbackFires["300x250-btf"]) { return; }
	rubiconSlotCallbackFires["300x250-btf"] = true;

googletag.cmd.push(function() {
			ACMTags["300x250-btf"] =
			googletag.defineSlot( '/7287/ltv.kdvr.news/trending', [[300,250]], 'acm-tag-300x250-btf')
				.addService(googletag.pubads())
				.setTargeting( 'fold', 'btf' )
				.setTargeting( 'tagId', '300x250-btf' )
				.defineSizeMapping(responsiveMappings["Box"]);
try { rubicontag.setTargetingForGPTSlot(ACMTags["300x250-btf"]); } catch (e) { window._acmDebug.push(e) }
googletag.display('acm-tag-300x250-btf');});};rubicontag.cmd.push(function() {
rubiconSlots['300x250-btf'] = rubicontag.defineSlot( '/7287/ltv.kdvr.news/trending', [[300,250]], 'acm-tag-300x250-btf');
if ( typeof rubicontag.setUserKey === 'function' )
	rubicontag.setUserKey("29290497|content|637552");

rubicontag.addContext("desktop");

rubicontag.run(rubiconSlotCallbacks['300x250-btf'], {
        slots: [rubiconSlots['300x250-btf']]
   });
});

setTimeout(rubiconSlotCallbacks['300x250-btf'], 1500);

			</script></div>				</div>


				<div class="span12 span6-tablet">
					<div class="latest">
	<h5 class="block-title">Latest News</h5>
	<ul class="story-list with-thumbs">

				
			  <li class="story has-video">
	<a class="story-image" href="http://kdvr.com/2017/04/24/company-launches-line-of-teddy-bears-with-limb-loss-to-celebrate-different-body-types/"><img width="109" height="60" src="https://localtvkdvr.files.wordpress.com/2017/04/limb-loss-teddy-bears.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" srcset="https://localtvkdvr.files.wordpress.com/2017/04/limb-loss-teddy-bears.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://localtvkdvr.files.wordpress.com/2017/04/limb-loss-teddy-bears.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://localtvkdvr.files.wordpress.com/2017/04/limb-loss-teddy-bears.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" data-attachment-id="637554" data-permalink="http://kdvr.com/2017/04/24/company-launches-line-of-teddy-bears-with-limb-loss-to-celebrate-different-body-types/limb-loss-teddy-bears/#main" data-orig-file="https://localtvkdvr.files.wordpress.com/2017/04/limb-loss-teddy-bears.jpg?quality=85&amp;strip=all" data-orig-size="800,450" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Limb loss teddy bears" data-image-description="" data-medium-file="https://localtvkdvr.files.wordpress.com/2017/04/limb-loss-teddy-bears.jpg?quality=85&amp;strip=all&amp;w=300" data-large-file="https://localtvkdvr.files.wordpress.com/2017/04/limb-loss-teddy-bears.jpg?quality=85&amp;strip=all&amp;w=770" /></a>
	<strong class="entry-title"><a href="http://kdvr.com/2017/04/24/company-launches-line-of-teddy-bears-with-limb-loss-to-celebrate-different-body-types/" rel="bookmark">Company launches line of teddy bears with limb loss to celebrate different body&nbsp;types</a></strong>
</li>

		
			  <li class="story">
	<a class="story-image" href="http://kdvr.com/2017/04/24/rtd-looking-to-hire-over-100-bus-drivers/"><img width="109" height="60" src="https://localtvkdvr.files.wordpress.com/2012/02/rtd-bus.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" srcset="https://localtvkdvr.files.wordpress.com/2012/02/rtd-bus.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://localtvkdvr.files.wordpress.com/2012/02/rtd-bus.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://localtvkdvr.files.wordpress.com/2012/02/rtd-bus.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" data-attachment-id="29678" data-permalink="http://kdvr.com/2012/02/28/rtd-bus-driver-charged-in-fatal-accident/rtd-bus/#main" data-orig-file="https://localtvkdvr.files.wordpress.com/2012/02/rtd-bus.jpg?quality=85&amp;strip=all" data-orig-size="400,225" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="RTD Bus" data-image-description="" data-medium-file="https://localtvkdvr.files.wordpress.com/2012/02/rtd-bus.jpg?quality=85&amp;strip=all&amp;w=300" data-large-file="https://localtvkdvr.files.wordpress.com/2012/02/rtd-bus.jpg?quality=85&amp;strip=all&amp;w=400" /></a>
	<strong class="entry-title"><a href="http://kdvr.com/2017/04/24/rtd-looking-to-hire-over-100-bus-drivers/" rel="bookmark">RTD looking to hire over 100 bus&nbsp;drivers</a></strong>
</li>

		
			  <li class="story">
	<a class="story-image" href="http://kdvr.com/2017/04/24/impact-on-colorado-with-looming-government-shutdown/"><img width="109" height="60" src="https://localtvkdvr.files.wordpress.com/2014/07/s013196616.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" srcset="https://localtvkdvr.files.wordpress.com/2014/07/s013196616.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://localtvkdvr.files.wordpress.com/2014/07/s013196616.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://localtvkdvr.files.wordpress.com/2014/07/s013196616.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" data-attachment-id="286382" data-permalink="http://kdvr.com/2014/07/16/immigration-crisis-is-a-political-conundrum/u-s-capitol-building/#main" data-orig-file="https://localtvkdvr.files.wordpress.com/2014/07/s013196616.jpg?quality=85&amp;strip=all" data-orig-size="800,450" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;John R. Coughlin\/CNNMoney&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;U.S. Capitol Building exteriors, Washington D.C.&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;U.S. Capitol Building&quot;}" data-image-title="U.S. Capitol Building" data-image-description="&lt;p&gt;U.S. Capitol Building exteriors, Washington D.C.&lt;/p&gt;
" data-medium-file="https://localtvkdvr.files.wordpress.com/2014/07/s013196616.jpg?quality=85&amp;strip=all&amp;w=300" data-large-file="https://localtvkdvr.files.wordpress.com/2014/07/s013196616.jpg?quality=85&amp;strip=all&amp;w=770" /></a>
	<strong class="entry-title"><a href="http://kdvr.com/2017/04/24/impact-on-colorado-with-looming-government-shutdown/" rel="bookmark">Impact on Colorado with looming government&nbsp;shutdown</a></strong>
</li>

		
			  <li class="story">
	<a class="story-image" href="http://kdvr.com/2017/04/24/consumer-reports-can-you-trust-online-doctor-reviews/"><img width="109" height="60" src="https://localtvkdvr.files.wordpress.com/2017/04/online-doctor-reviews.jpeg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" srcset="https://localtvkdvr.files.wordpress.com/2017/04/online-doctor-reviews.jpeg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://localtvkdvr.files.wordpress.com/2017/04/online-doctor-reviews.jpeg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://localtvkdvr.files.wordpress.com/2017/04/online-doctor-reviews.jpeg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" data-attachment-id="637538" data-permalink="http://kdvr.com/2017/04/24/consumer-reports-can-you-trust-online-doctor-reviews/online-doctor-reviews/#main" data-orig-file="https://localtvkdvr.files.wordpress.com/2017/04/online-doctor-reviews.jpeg?quality=85&amp;strip=all" data-orig-size="1920,1080" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="online doctor reviews" data-image-description="" data-medium-file="https://localtvkdvr.files.wordpress.com/2017/04/online-doctor-reviews.jpeg?quality=85&amp;strip=all&amp;w=300" data-large-file="https://localtvkdvr.files.wordpress.com/2017/04/online-doctor-reviews.jpeg?quality=85&amp;strip=all&amp;w=770" /></a>
	<strong class="entry-title"><a href="http://kdvr.com/2017/04/24/consumer-reports-can-you-trust-online-doctor-reviews/" rel="bookmark">Consumer Reports: Can you trust online doctor&nbsp;reviews?</a></strong>
</li>

		
		</ul>
</div>
				</div>

				<div class="ad border-bottom span12 span6-tablet">
					<div id='acm-tag-300x250-btf1' class='ad-wrapper' style='width:300px; height:250px;'><script type='text/javascript'>
rubiconSlotCallbacks["300x250-btf1"] = function() {
	if (rubiconSlotCallbackFires["300x250-btf1"]) { return; }
	rubiconSlotCallbackFires["300x250-btf1"] = true;

googletag.cmd.push(function() {
			ACMTags["300x250-btf1"] =
			googletag.defineSlot( '/7287/ltv.kdvr.news/trending', [[300,250]], 'acm-tag-300x250-btf1')
				.addService(googletag.pubads())
				.setTargeting( 'fold', 'btf' )
				.setTargeting( 'tagId', '300x250-btf1' )
				.defineSizeMapping(responsiveMappings["Box"]);
try { rubicontag.setTargetingForGPTSlot(ACMTags["300x250-btf1"]); } catch (e) { window._acmDebug.push(e) }
googletag.display('acm-tag-300x250-btf1');});};rubicontag.cmd.push(function() {
rubiconSlots['300x250-btf1'] = rubicontag.defineSlot( '/7287/ltv.kdvr.news/trending', [[300,250]], 'acm-tag-300x250-btf1');
if ( typeof rubicontag.setUserKey === 'function' )
	rubicontag.setUserKey("29290497|content|637552");

rubicontag.addContext("desktop");

rubicontag.run(rubiconSlotCallbacks['300x250-btf1'], {
        slots: [rubiconSlots['300x250-btf1']]
   });
});

setTimeout(rubiconSlotCallbacks['300x250-btf1'], 1500);

			</script></div>				</div>

			</div>
		</div>
	  </div>
        </div>
    <div class="full-width">
      <div class="container">
        <div class="row">
          <div class="span12">
            	<div id='taboola-footer-thumbnails'></div>
	<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({"mode":"thumbnails-a","container":"taboola-footer-thumbnails","placement":"Footer Thumbnails","target_type":"mix"});
	</script>
            <ul id="stories-infinite" class="story-grid thumbnails">
              		<li class="story span4 span6-tablet">
  	<div class="extra"><a href="http://kdvr.com/category/news/trending/" title="View all posts in Trending">Trending</a></div>
	
		<a class="story-image" href="http://kdvr.com/2017/03/22/mom-of-5-year-old-cancer-patient-turns-to-facebook-to-find-lost-teddy-bear/"><img width="370" height="204" src="https://localtvkdvr.files.wordpress.com/2017/03/lost-teddy-bear.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://localtvkdvr.files.wordpress.com/2017/03/lost-teddy-bear.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://localtvkdvr.files.wordpress.com/2017/03/lost-teddy-bear.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://localtvkdvr.files.wordpress.com/2017/03/lost-teddy-bear.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://localtvkdvr.files.wordpress.com/2017/03/lost-teddy-bear.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=166&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" data-attachment-id="623307" data-permalink="http://kdvr.com/2017/03/22/mom-of-5-year-old-cancer-patient-turns-to-facebook-to-find-lost-teddy-bear/lost-teddy-bear/#main" data-orig-file="https://localtvkdvr.files.wordpress.com/2017/03/lost-teddy-bear.jpg?quality=85&amp;strip=all" data-orig-size="1200,800" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="lost-teddy-bear" data-image-description="" data-medium-file="https://localtvkdvr.files.wordpress.com/2017/03/lost-teddy-bear.jpg?quality=85&amp;strip=all&amp;w=300" data-large-file="https://localtvkdvr.files.wordpress.com/2017/03/lost-teddy-bear.jpg?quality=85&amp;strip=all&amp;w=770" /></a>
	<h4 class="entry-title"><a href="http://kdvr.com/2017/03/22/mom-of-5-year-old-cancer-patient-turns-to-facebook-to-find-lost-teddy-bear/" rel="bookmark">Mom of 5-year-old cancer patient turns to Facebook to find his lost teddy&nbsp;bear</a></h4>
</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="http://kdvr.com/category/news/trending/" title="View all posts in Trending">Trending</a></div>
	
		<a class="story-image" href="http://kdvr.com/2017/03/28/attack-survivor-finally-gets-chance-to-go-to-prom-after-sweet-prom-posal/"><img width="370" height="204" src="https://localtvkdvr.files.wordpress.com/2017/03/attack-survivor.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://localtvkdvr.files.wordpress.com/2017/03/attack-survivor.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://localtvkdvr.files.wordpress.com/2017/03/attack-survivor.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://localtvkdvr.files.wordpress.com/2017/03/attack-survivor.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://localtvkdvr.files.wordpress.com/2017/03/attack-survivor.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" data-attachment-id="625842" data-permalink="http://kdvr.com/2017/03/28/attack-survivor-finally-gets-chance-to-go-to-prom-after-sweet-prom-posal/attack-survivor/#main" data-orig-file="https://localtvkdvr.files.wordpress.com/2017/03/attack-survivor.jpg?quality=85&amp;strip=all" data-orig-size="800,450" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Attack survivor" data-image-description="" data-medium-file="https://localtvkdvr.files.wordpress.com/2017/03/attack-survivor.jpg?quality=85&amp;strip=all&amp;w=300" data-large-file="https://localtvkdvr.files.wordpress.com/2017/03/attack-survivor.jpg?quality=85&amp;strip=all&amp;w=770" /></a>
	<h4 class="entry-title"><a href="http://kdvr.com/2017/03/28/attack-survivor-finally-gets-chance-to-go-to-prom-after-sweet-prom-posal/" rel="bookmark">Attack survivor finally gets chance to go to prom after sweet&nbsp;‘prom-posal’</a></h4>
</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="http://kdvr.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="http://kdvr.com/2017/01/18/boulder-city-council-votes-to-relax-bear-ordinance/"><img width="370" height="204" src="https://localtvkdvr.files.wordpress.com/2017/01/boulder.jpeg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://localtvkdvr.files.wordpress.com/2017/01/boulder.jpeg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://localtvkdvr.files.wordpress.com/2017/01/boulder.jpeg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://localtvkdvr.files.wordpress.com/2017/01/boulder.jpeg?quality=85&amp;strip=all&amp;w=300&amp;h=166&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" data-attachment-id="594692" data-permalink="http://kdvr.com/2017/01/18/boulder-city-council-votes-to-relax-bear-ordinance/boulder-35/#main" data-orig-file="https://localtvkdvr.files.wordpress.com/2017/01/boulder.jpeg?quality=85&amp;strip=all" data-orig-size="600,338" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="boulder" data-image-description="" data-medium-file="https://localtvkdvr.files.wordpress.com/2017/01/boulder.jpeg?quality=85&amp;strip=all&amp;w=300" data-large-file="https://localtvkdvr.files.wordpress.com/2017/01/boulder.jpeg?quality=85&amp;strip=all&amp;w=600" /></a>
	<h4 class="entry-title"><a href="http://kdvr.com/2017/01/18/boulder-city-council-votes-to-relax-bear-ordinance/" rel="bookmark">Boulder City Council votes to relax bear&nbsp;ordinance</a></h4>
</li>
		
	<li class="story span4 span6-tablet">
  	<div class="extra"><a href="http://kdvr.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="http://kdvr.com/2017/04/13/federal-wildlife-killing-program-sued-over-carnivore-killing-in-colorado/"><img width="370" height="204" src="https://localtvkdvr.files.wordpress.com/2013/08/20080305_672.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://localtvkdvr.files.wordpress.com/2013/08/20080305_672.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://localtvkdvr.files.wordpress.com/2013/08/20080305_672.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://localtvkdvr.files.wordpress.com/2013/08/20080305_672.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://localtvkdvr.files.wordpress.com/2013/08/20080305_672.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" data-attachment-id="217876" data-permalink="http://kdvr.com/2013/08/05/wildlife-in-my-backyard/mr-coyote-on-back-porch/#main" data-orig-file="https://localtvkdvr.files.wordpress.com/2013/08/20080305_672.jpg?quality=85&amp;strip=all" data-orig-size="3008,2000" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;6.3&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D70&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1204694723&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;250&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0.008&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="coyote" data-image-description="&lt;p&gt;I think he wants to be my pet!&lt;/p&gt;
" data-medium-file="https://localtvkdvr.files.wordpress.com/2013/08/20080305_672.jpg?quality=85&amp;strip=all&amp;w=300" data-large-file="https://localtvkdvr.files.wordpress.com/2013/08/20080305_672.jpg?quality=85&amp;strip=all&amp;w=770" /></a>
	<h4 class="entry-title"><a href="http://kdvr.com/2017/04/13/federal-wildlife-killing-program-sued-over-carnivore-killing-in-colorado/" rel="bookmark">Department of Agriculture sued over carnivore killing in&nbsp;Colorado</a></h4>
</li>
		
	<li class="story span4 span6-tablet">
  	<div class="extra"><a href="http://kdvr.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="http://kdvr.com/2017/02/27/outdoor-retailer-show-set-to-leave-utah-lawmakers-pitch-co-as-new-host/"><img width="370" height="204" src="https://localtvkdvr.files.wordpress.com/2017/02/gettyimages-2129914.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://localtvkdvr.files.wordpress.com/2017/02/gettyimages-2129914.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://localtvkdvr.files.wordpress.com/2017/02/gettyimages-2129914.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://localtvkdvr.files.wordpress.com/2017/02/gettyimages-2129914.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://localtvkdvr.files.wordpress.com/2017/02/gettyimages-2129914.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" data-attachment-id="612417" data-permalink="http://kdvr.com/2017/02/27/outdoor-retailer-show-set-to-leave-utah-lawmakers-pitch-co-as-new-host/salt-lake-city-skyline/#main" data-orig-file="https://localtvkdvr.files.wordpress.com/2017/02/gettyimages-2129914.jpg?quality=85&amp;strip=all" data-orig-size="3634,2421" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Getty Images&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;SALT LAKE CITY, UT - FEBRUARY 18:  A general view of the Salt Lake City skyline taken during the 2002 Winter Olympic Games on February 18, 2002 in Salt Lake CIty, Utah. ( Photo by: Brian Bahr\/Getty Images)&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;2002 Getty Images&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;Salt Lake City skyline&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Salt Lake City skyline" data-image-description="" data-medium-file="https://localtvkdvr.files.wordpress.com/2017/02/gettyimages-2129914.jpg?quality=85&amp;strip=all&amp;w=300" data-large-file="https://localtvkdvr.files.wordpress.com/2017/02/gettyimages-2129914.jpg?quality=85&amp;strip=all&amp;w=770" /></a>
	<h4 class="entry-title"><a href="http://kdvr.com/2017/02/27/outdoor-retailer-show-set-to-leave-utah-lawmakers-pitch-co-as-new-host/" rel="bookmark">Outdoor Retailer Show set to leave Utah; lawmakers pitch Colorado as new&nbsp;host</a></h4>
</li>
					<li class="span4 span6-tablet">
						<div class="ad">
							<div id='acm-tag-300x250-btf2' class='ad-wrapper' style='width:300px; height:250px;'><script type='text/javascript'>
rubiconSlotCallbacks["300x250-btf2"] = function() {
	if (rubiconSlotCallbackFires["300x250-btf2"]) { return; }
	rubiconSlotCallbackFires["300x250-btf2"] = true;

googletag.cmd.push(function() {
			ACMTags["300x250-btf2"] =
			googletag.defineSlot( '/7287/ltv.kdvr.news/trending', [[300,250]], 'acm-tag-300x250-btf2')
				.addService(googletag.pubads())
				.setTargeting( 'fold', 'btf' )
				.setTargeting( 'tagId', '300x250-btf2' )
				.defineSizeMapping(responsiveMappings["Box"]);
try { rubicontag.setTargetingForGPTSlot(ACMTags["300x250-btf2"]); } catch (e) { window._acmDebug.push(e) }
googletag.display('acm-tag-300x250-btf2');});};rubicontag.cmd.push(function() {
rubiconSlots['300x250-btf2'] = rubicontag.defineSlot( '/7287/ltv.kdvr.news/trending', [[300,250]], 'acm-tag-300x250-btf2');
if ( typeof rubicontag.setUserKey === 'function' )
	rubicontag.setUserKey("29290497|content|637552");

rubicontag.addContext("desktop");

rubicontag.run(rubiconSlotCallbacks['300x250-btf2'], {
        slots: [rubiconSlots['300x250-btf2']]
   });
});

setTimeout(rubiconSlotCallbacks['300x250-btf2'], 1500);

			</script></div>						</div>
					</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="http://kdvr.com/category/news/trending/" title="View all posts in Trending">Trending</a></div>
	
		<a class="story-image" href="http://kdvr.com/2017/03/24/a-sweet-day-gummy-bear-giant-haribo-to-open-first-u-s-factory/"><img width="370" height="204" src="https://localtvkdvr.files.wordpress.com/2017/03/haribo.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://localtvkdvr.files.wordpress.com/2017/03/haribo.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://localtvkdvr.files.wordpress.com/2017/03/haribo.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://localtvkdvr.files.wordpress.com/2017/03/haribo.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=166&amp;crop=1 300w, https://localtvkdvr.files.wordpress.com/2017/03/haribo.jpg 692w" sizes="(max-width: 370px) 100vw, 370px" data-attachment-id="624545" data-permalink="http://kdvr.com/2017/03/24/a-sweet-day-gummy-bear-giant-haribo-to-open-first-u-s-factory/gummy-bear-giant-set-to-open-its-first-u-s-factory/#main" data-orig-file="https://localtvkdvr.files.wordpress.com/2017/03/haribo.jpg?quality=85&amp;strip=all" data-orig-size="692,384" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Haribo&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;Gummy bears are coming to Wisconsin. German gummy maker Haribo announced that it will open its first U.S. factory in the Badger State.&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;Gummy bear giant set to open its first U.S. factory&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Gummy bear giant set to open its first U.S. factory" data-image-description="&lt;p&gt;Gummy bears are coming to Wisconsin. German gummy maker Haribo announced that it will open its first U.S. factory in the Badger State.&lt;/p&gt;
" data-medium-file="https://localtvkdvr.files.wordpress.com/2017/03/haribo.jpg?quality=85&amp;strip=all&amp;w=300" data-large-file="https://localtvkdvr.files.wordpress.com/2017/03/haribo.jpg?quality=85&amp;strip=all&amp;w=692" /></a>
	<h4 class="entry-title"><a href="http://kdvr.com/2017/03/24/a-sweet-day-gummy-bear-giant-haribo-to-open-first-u-s-factory/" rel="bookmark">Gummy bear giant Haribo to open first U.S.&nbsp;factory</a></h4>
</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="http://kdvr.com/category/news/problem-solvers/" title="View all posts in Problem Solvers">Problem Solvers</a></div>
	
		<a class="story-image" href="http://kdvr.com/2017/02/16/prosthetic-limbs-among-items-stolen-from-non-profit-sports-shop-in-copper-mountain/"><img width="370" height="204" src="https://localtvkdvr.files.wordpress.com/2017/02/limb.jpeg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://localtvkdvr.files.wordpress.com/2017/02/limb.jpeg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://localtvkdvr.files.wordpress.com/2017/02/limb.jpeg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://localtvkdvr.files.wordpress.com/2017/02/limb.jpeg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://localtvkdvr.files.wordpress.com/2017/02/limb.jpeg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" data-attachment-id="608026" data-permalink="http://kdvr.com/2017/02/16/prosthetic-limbs-among-items-stolen-from-non-profit-sports-shop-in-copper-mountain/limb/#main" data-orig-file="https://localtvkdvr.files.wordpress.com/2017/02/limb.jpeg?quality=85&amp;strip=all" data-orig-size="1920,1080" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="limb" data-image-description="" data-medium-file="https://localtvkdvr.files.wordpress.com/2017/02/limb.jpeg?quality=85&amp;strip=all&amp;w=300" data-large-file="https://localtvkdvr.files.wordpress.com/2017/02/limb.jpeg?quality=85&amp;strip=all&amp;w=770" /></a>
	<h4 class="entry-title"><a href="http://kdvr.com/2017/02/16/prosthetic-limbs-among-items-stolen-from-non-profit-sports-shop-in-copper-mountain/" rel="bookmark">Prosthetic limbs among items stolen from nonprofit sports shop in Copper&nbsp;Mountain</a></h4>
</li>
		
	<li class="story span4 span6-tablet">
  	<div class="extra"><a href="http://kdvr.com/category/sports/denver-broncos/" title="View all posts in Denver Broncos">Denver Broncos</a></div>
	
		<a class="story-image" href="http://kdvr.com/2017/01/02/report-broncos-request-interview-with-falcons-offensive-coordinator-kyle-shanahan/"><img width="370" height="204" src="https://localtvkdvr.files.wordpress.com/2017/01/kyle2.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://localtvkdvr.files.wordpress.com/2017/01/kyle2.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://localtvkdvr.files.wordpress.com/2017/01/kyle2.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://localtvkdvr.files.wordpress.com/2017/01/kyle2.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=166&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" data-attachment-id="588203" data-permalink="http://kdvr.com/2017/01/02/report-broncos-request-interview-with-falcons-offensive-coordinator-kyle-shanahan/atlanta-falcons-v-new-york-giants/#main" data-orig-file="https://localtvkdvr.files.wordpress.com/2017/01/kyle2.jpg?quality=85&amp;strip=all" data-orig-size="600,338" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;Getty Images&quot;,&quot;camera&quot;:&quot;NIKON D4&quot;,&quot;caption&quot;:&quot;EAST RUTHERFORD, NJ - SEPTEMBER 20: Atlanta Falcons offensive coordinator Kyle Shanahan looks on during a game against the New York Giants at MetLife Stadium on September 20, 2015 in East Rutherford, New Jersey.  (Photo by Alex Goodlett\/Getty Images)&quot;,&quot;created_timestamp&quot;:&quot;1442765460&quot;,&quot;copyright&quot;:&quot;2015 Getty Images&quot;,&quot;focal_length&quot;:&quot;350&quot;,&quot;iso&quot;:&quot;250&quot;,&quot;shutter_speed&quot;:&quot;0.003125&quot;,&quot;title&quot;:&quot;Atlanta Falcons v New York Giants&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Atlanta Falcons v New York Giants" data-image-description="" data-medium-file="https://localtvkdvr.files.wordpress.com/2017/01/kyle2.jpg?quality=85&amp;strip=all&amp;w=300" data-large-file="https://localtvkdvr.files.wordpress.com/2017/01/kyle2.jpg?quality=85&amp;strip=all&amp;w=600" /></a>
	<h4 class="entry-title"><a href="http://kdvr.com/2017/01/02/report-broncos-request-interview-with-falcons-offensive-coordinator-kyle-shanahan/" rel="bookmark">Report: Broncos request permission to interview Kyle&nbsp;Shanahan</a></h4>
</li>
		
	<li class="story span4 span6-tablet">
  	<div class="extra"><a href="http://kdvr.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="http://kdvr.com/2017/02/21/vale-resorts-purchases-vermont-ski-area/"><img width="370" height="204" src="https://localtvkdvr.files.wordpress.com/2017/02/gettyimages-179088727.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://localtvkdvr.files.wordpress.com/2017/02/gettyimages-179088727.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://localtvkdvr.files.wordpress.com/2017/02/gettyimages-179088727.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://localtvkdvr.files.wordpress.com/2017/02/gettyimages-179088727.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://localtvkdvr.files.wordpress.com/2017/02/gettyimages-179088727.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" data-attachment-id="609815" data-permalink="http://kdvr.com/2017/02/21/vale-resorts-purchases-vermont-ski-area/ski-trails-on-mt-mansfield-in-stowe-vermont-usa/#main" data-orig-file="https://localtvkdvr.files.wordpress.com/2017/02/gettyimages-179088727.jpg?quality=85&amp;strip=all" data-orig-size="2123,1412" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;Getty Images\/iStockphoto&quot;,&quot;camera&quot;:&quot;Canon EOS-1DS&quot;,&quot;caption&quot;:&quot;Skiing, Mt. Mansfield, Stowe Mountain Resort, Stowe, Vermont&quot;,&quot;created_timestamp&quot;:&quot;1371889035&quot;,&quot;copyright&quot;:&quot;Don Landwehrle&quot;,&quot;focal_length&quot;:&quot;153&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.003125&quot;,&quot;title&quot;:&quot;Ski trails on Mt. Mansfield in Stowe, Vermont, USA&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Ski trails on Mt. Mansfield in Stowe, Vermont, USA" data-image-description="" data-medium-file="https://localtvkdvr.files.wordpress.com/2017/02/gettyimages-179088727.jpg?quality=85&amp;strip=all&amp;w=300" data-large-file="https://localtvkdvr.files.wordpress.com/2017/02/gettyimages-179088727.jpg?quality=85&amp;strip=all&amp;w=770" /></a>
	<h4 class="entry-title"><a href="http://kdvr.com/2017/02/21/vale-resorts-purchases-vermont-ski-area/" rel="bookmark">Vail Resorts to purchase Vermont ski&nbsp;area</a></h4>
</li>
		
	<li class="story span4 span6-tablet">
  	<div class="extra"><a href="http://kdvr.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="http://kdvr.com/2017/01/19/green-man-cannabis-issues-voluntary-recall-of-marijauna/"><img width="370" height="204" src="https://localtvkdvr.files.wordpress.com/2016/01/marijuana1.jpeg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://localtvkdvr.files.wordpress.com/2016/01/marijuana1.jpeg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://localtvkdvr.files.wordpress.com/2016/01/marijuana1.jpeg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://localtvkdvr.files.wordpress.com/2016/01/marijuana1.jpeg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://localtvkdvr.files.wordpress.com/2016/01/marijuana1.jpeg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" data-attachment-id="405506" data-permalink="http://kdvr.com/2016/01/29/colorado-man-says-marijuana-advertising-laws-aimed-at-protecting-children-are-failing/marijuana-11/#main" data-orig-file="https://localtvkdvr.files.wordpress.com/2016/01/marijuana1.jpeg?quality=85&amp;strip=all" data-orig-size="1920,1080" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Marijuana" data-image-description="" data-medium-file="https://localtvkdvr.files.wordpress.com/2016/01/marijuana1.jpeg?quality=85&amp;strip=all&amp;w=300" data-large-file="https://localtvkdvr.files.wordpress.com/2016/01/marijuana1.jpeg?quality=85&amp;strip=all&amp;w=770" /></a>
	<h4 class="entry-title"><a href="http://kdvr.com/2017/01/19/green-man-cannabis-issues-voluntary-recall-of-marijauna/" rel="bookmark">Green Man Cannabis issues voluntary recall of&nbsp;marijauna</a></h4>
</li>
					<li class="span4 span6-tablet">
						<div class="ad">
							<div id='acm-tag-300x250-btf3' class='ad-wrapper' style='width:300px; height:250px;'><script type='text/javascript'>
rubiconSlotCallbacks["300x250-btf3"] = function() {
	if (rubiconSlotCallbackFires["300x250-btf3"]) { return; }
	rubiconSlotCallbackFires["300x250-btf3"] = true;

googletag.cmd.push(function() {
			ACMTags["300x250-btf3"] =
			googletag.defineSlot( '/7287/ltv.kdvr.news/trending', [[300,250]], 'acm-tag-300x250-btf3')
				.addService(googletag.pubads())
				.setTargeting( 'fold', 'btf' )
				.setTargeting( 'tagId', '300x250-btf3' )
				.defineSizeMapping(responsiveMappings["Box"]);
try { rubicontag.setTargetingForGPTSlot(ACMTags["300x250-btf3"]); } catch (e) { window._acmDebug.push(e) }
googletag.display('acm-tag-300x250-btf3');});};rubicontag.cmd.push(function() {
rubiconSlots['300x250-btf3'] = rubicontag.defineSlot( '/7287/ltv.kdvr.news/trending', [[300,250]], 'acm-tag-300x250-btf3');
if ( typeof rubicontag.setUserKey === 'function' )
	rubicontag.setUserKey("29290497|content|637552");

rubicontag.addContext("desktop");

rubicontag.run(rubiconSlotCallbacks['300x250-btf3'], {
        slots: [rubiconSlots['300x250-btf3']]
   });
});

setTimeout(rubiconSlotCallbacks['300x250-btf3'], 1500);

			</script></div>						</div>
					</li>
		
	<li class="story span4 span6-tablet">
  	<div class="extra"><a href="http://kdvr.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="http://kdvr.com/2017/02/20/neglected-lions-tigers-bears-rescued-from-zoo-in-argentina/"><img width="370" height="204" src="https://localtvkdvr.files.wordpress.com/2015/03/african-lion1.jpeg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="African lion" srcset="https://localtvkdvr.files.wordpress.com/2015/03/african-lion1.jpeg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://localtvkdvr.files.wordpress.com/2015/03/african-lion1.jpeg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://localtvkdvr.files.wordpress.com/2015/03/african-lion1.jpeg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://localtvkdvr.files.wordpress.com/2015/03/african-lion1.jpeg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" data-attachment-id="521242" data-permalink="http://kdvr.com/african-lion-2/" data-orig-file="https://localtvkdvr.files.wordpress.com/2015/03/african-lion1.jpeg?quality=85&amp;strip=all" data-orig-size="1920,1080" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="African lion" data-image-description="&lt;p&gt;African lion&lt;/p&gt;
" data-medium-file="https://localtvkdvr.files.wordpress.com/2015/03/african-lion1.jpeg?quality=85&amp;strip=all&amp;w=300" data-large-file="https://localtvkdvr.files.wordpress.com/2015/03/african-lion1.jpeg?quality=85&amp;strip=all&amp;w=770" /></a>
	<h4 class="entry-title"><a href="http://kdvr.com/2017/02/20/neglected-lions-tigers-bears-rescued-from-zoo-in-argentina/" rel="bookmark">Neglected lions, tigers, bears rescued from zoo in&nbsp;Argentina</a></h4>
</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="http://kdvr.com/category/on-air/on-fox31/everyday/" title="View all posts in Everyday">Everyday</a></div>
	
		<a class="story-image" href="http://kdvr.com/2017/01/24/memory-bears/"><img width="370" height="204" src="https://localtvkdvr.files.wordpress.com/2017/01/promo309565290.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://localtvkdvr.files.wordpress.com/2017/01/promo309565290.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://localtvkdvr.files.wordpress.com/2017/01/promo309565290.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://localtvkdvr.files.wordpress.com/2017/01/promo309565290.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" data-attachment-id="597331" data-permalink="http://kdvr.com/2017/01/24/memory-bears/promo309565290/#main" data-orig-file="https://localtvkdvr.files.wordpress.com/2017/01/promo309565290.jpg?quality=85&amp;strip=all" data-orig-size="640,360" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="promo309565290" data-image-description="" data-medium-file="https://localtvkdvr.files.wordpress.com/2017/01/promo309565290.jpg?quality=85&amp;strip=all&amp;w=300" data-large-file="https://localtvkdvr.files.wordpress.com/2017/01/promo309565290.jpg?quality=85&amp;strip=all&amp;w=640" /></a>
	<h4 class="entry-title"><a href="http://kdvr.com/2017/01/24/memory-bears/" rel="bookmark">Memory Bears</a></h4>
</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="http://kdvr.com/category/on-air/colorados-best/" title="View all posts in Colorado’s Best">Colorado’s Best</a></div>
	
		<a class="story-image" href="http://kdvr.com/2017/01/18/weight-loss-guaranteed/"><img width="370" height="204" src="https://localtvkdvr.files.wordpress.com/2017/01/promo309025909.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://localtvkdvr.files.wordpress.com/2017/01/promo309025909.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://localtvkdvr.files.wordpress.com/2017/01/promo309025909.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://localtvkdvr.files.wordpress.com/2017/01/promo309025909.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" data-attachment-id="594798" data-permalink="http://kdvr.com/2017/01/18/weight-loss-guaranteed/promo309025909/#main" data-orig-file="https://localtvkdvr.files.wordpress.com/2017/01/promo309025909.jpg?quality=85&amp;strip=all" data-orig-size="640,360" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="promo309025909" data-image-description="" data-medium-file="https://localtvkdvr.files.wordpress.com/2017/01/promo309025909.jpg?quality=85&amp;strip=all&amp;w=300" data-large-file="https://localtvkdvr.files.wordpress.com/2017/01/promo309025909.jpg?quality=85&amp;strip=all&amp;w=640" /></a>
	<h4 class="entry-title"><a href="http://kdvr.com/2017/01/18/weight-loss-guaranteed/" rel="bookmark">Weight loss guarantee</a></h4>
</li>
		
	            </ul>
          </div>
        </div>
      </div>
    </div>
    <div class="container">	</div>
</div>
<div class="ad ad-long full-width">
  <div id='acm-tag-728x90-btf' class='ad-wrapper' style='width:px; height:px;'><script type='text/javascript'>
rubiconSlotCallbacks["728x90-btf"] = function() {
	if (rubiconSlotCallbackFires["728x90-btf"]) { return; }
	rubiconSlotCallbackFires["728x90-btf"] = true;

googletag.cmd.push(function() {
			ACMTags["728x90-btf"] =
			googletag.defineSlot( '/7287/ltv.kdvr.news/trending', [[970,250],[970,66],[728,90],[320,50]], 'acm-tag-728x90-btf')
				.addService(googletag.pubads())
				.setTargeting( 'fold', 'btf' )
				.setTargeting( 'tagId', '728x90-btf' )
				.defineSizeMapping(responsiveMappings["Leaderboard"]);
try { rubicontag.setTargetingForGPTSlot(ACMTags["728x90-btf"]); } catch (e) { window._acmDebug.push(e) }
googletag.display('acm-tag-728x90-btf');});};rubicontag.cmd.push(function() {
rubiconSlots['728x90-btf'] = rubicontag.defineSlot( '/7287/ltv.kdvr.news/trending', [[970,250],[970,66],[728,90],[320,50]], 'acm-tag-728x90-btf');
if ( typeof rubicontag.setUserKey === 'function' )
	rubicontag.setUserKey("29290497|content|637552");

rubicontag.addContext("desktop");

rubicontag.run(rubiconSlotCallbacks['728x90-btf'], {
        slots: [rubiconSlots['728x90-btf']]
   });
});

setTimeout(rubiconSlotCallbacks['728x90-btf'], 1500);

			</script></div></div>
<footer role="contentinfo">

<div id="mobile-links" class="footer-block gray-links full-width"><ul id="menu-footer-app-links" class="nav nav-pills"><li class="nav-header">Mobile Apps</li><li id="menu-item-267789" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-267789"><a href="https://itunes.apple.com/us/app/kdvr.com/id334627011?ls=1&#038;mt=8">iPhone: KDVR &amp; KWGN App</a></li>
<li id="menu-item-267786" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-267786"><a href="https://play.google.com/store/apps/details?id=com.kdvr.localtv">Android: KDVR &amp; KWGN App</a></li>
<li id="menu-item-267790" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-267790"><a href="http://itunes.apple.com/us/app/storm-force/id366796676?mt=8">iPhone: Pinpoint Weather App</a></li>
<li id="menu-item-267787" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-267787"><a href="https://play.google.com/store/apps/details?id=com.kdvr.android.weather&#038;hl=en">Android: Pinpoint Weather App</a></li>
</ul></div>
<div id="extra-links" class="footer-block gray-links full-width">
	<div class="container">
		<ul class="nav nav-pills">
			<li><a href="http://kdvr.com/fox31-kdvr-channel-2-kwgn-on-facebook/" target="_blank"><i class="icon-facebook-sign icon-4x"></i>Facebook</a></li>
				<li><a href="http://kdvr.com/fox31-kdvr-channel-2-kwgn-on-twitter/" target="_blank"><i class="icon-twitter-sign icon-4x"></i>Twitter</a></li>
				<li><a href="http://www.instagram.com/kdvr_kwgn" target="_blank"><i class="icon-instagram icon-4x"></i>Instagram</a></li>
					<li><a href="https://www.snapchat.com/add/kdvr_kwgn" target="_blank">
				<svg xmlns="http://www.w3.org/2000/svg" width="50" height="50" viewBox="0 0 50 50"><title>snapchat</title><path d="M38.66895,0H11.33105A11.331,11.331,0,0,0,0,11.33105V38.66895A11.33106,11.33106,0,0,0,11.33105,50H38.66895A11.33106,11.33106,0,0,0,50,38.66895V11.33105A11.331,11.331,0,0,0,38.66895,0Zm6.29773,35.7124c-.40826.95245-2.13416,1.65234-5.27759,2.14032a3.87169,3.87169,0,0,0-.28.94568c-.06714.30676-.13507.60986-.2298.93127a.90416.90416,0,0,1-.92755.69489h-.02264l-.02332-.00037a5.02222,5.02222,0,0,1-.90594-.11182,10.65978,10.65978,0,0,0-2.13806-.22693,9.39921,9.39921,0,0,0-1.53247.12933,7.27483,7.27483,0,0,0-2.87494,1.4837,9.051,9.051,0,0,1-5.50616,2.15369c-.11035,0-.21393-.00348-.29382-.007-.06714.005-.13507.007-.20258.007A9.05282,9.05282,0,0,1,19.245,41.69806a7.27179,7.27179,0,0,0-2.87329-1.48328,9.41744,9.41744,0,0,0-1.53314-.12933,10.58942,10.58942,0,0,0-2.13806.24237,5.06134,5.06134,0,0,1-.90594.12744.92987.92987,0,0,1-.97327-.70831c-.09662-.32819-.16431-.63928-.23-.94092a3.90808,3.90808,0,0,0-.281-.94965c-3.14264-.48773-4.8689-1.18866-5.278-2.1452a1.11852,1.11852,0,0,1-.08875-.37372.83258.83258,0,0,1,.69556-.86725c5.45172-.89752,7.90729-6.4953,8.0094-6.73291.0058-.01379.01215-.027.01855-.04034a1.781,1.781,0,0,0,.19293-1.4693c-.31482-.74164-1.475-1.1098-2.24268-1.35358-.21289-.06732-.41449-.13116-.58209-.19745-1.858-.73383-2.11664-1.577-2.00665-2.15491a1.9906,1.9906,0,0,1,1.94983-1.34106,1.48869,1.48869,0,0,1,.63586.13037,4.48312,4.48312,0,0,0,1.84485.49329,1.5993,1.5993,0,0,0,.78033-.17c-.01831-.3222-.03973-.65558-.05994-.97681-.17108-2.72382-.3844-6.11353.50549-8.10931a10.67434,10.67434,0,0,1,9.9093-6.39337c.05109,0,.69409-.00635.69409-.00635.03088-.00061.06342-.00061.098-.00061h.00165a10.69149,10.69149,0,0,1,9.927,6.39667c.89075,1.99719.67725,5.38977.50531,8.11548l-.007.11548c-.01874.29736-.03644.58191-.05212.85822a1.53522,1.53522,0,0,0,.67377.1676,4.68212,4.68212,0,0,0,1.72906-.49023,1.85059,1.85059,0,0,1,.76807-.1557,2.23128,2.23128,0,0,1,.83655.16022l.00226.00079a1.62727,1.62727,0,0,1,1.22137,1.40015c.0144.76367-.66772,1.42316-2.02747,1.96014-.166.06543-.36774.1297-.58246.19788-.76758.24335-1.92743.61151-2.24207,1.35315a1.77969,1.77969,0,0,0,.19275,1.46887c.00677.01318.01294.02679.01874.04041.10193.23737,2.55536,5.83392,8.00964,6.73285a.83139.83139,0,0,1,.69513.86682A1.10693,1.10693,0,0,1,44.96667,35.7124Z"></svg>
				Snapchat</a>
			</li>
						<li><a href="#email-alerts-modal" data-toggle="modal"><i class="icon-envelope icon-4x"></i>Email Alerts</a></li>
					<li><a href="http://kdvr.com/contact"><i class="icon-info-sign icon-4x"></i>About &amp; Contact</a></li>
			<li><a href="http://screenertv.com/" target="_blank">
				<svg xmlns="http://www.w3.org/2000/svg" width="50" height="50" viewBox="0 0 50 50"><title>screenertv</title><path d="M33.49756,0H16.50244A16.50241,16.50241,0,0,0,0,16.50244V33.49756A16.50244,16.50244,0,0,0,16.50244,50H33.49756A16.50244,16.50244,0,0,0,50,33.49756V16.50244A16.50241,16.50241,0,0,0,33.49756,0ZM9.375,39.13379v-7l7,7Zm21.89258-5.0127a8.42528,8.42528,0,0,1-5.55811,1.752,12.8667,12.8667,0,0,1-8.959-3.68457l2.78662-3.416q3.38525,2.96631,6.26221,2.96582a3.29312,3.29312,0,0,0,2.02295-.55371,1.77991,1.77991,0,0,0,.7334-1.498,1.74565,1.74565,0,0,0-.77832-1.498,10.17421,10.17421,0,0,0-3.08643-1.124,13.41705,13.41705,0,0,1-5.34863-2.26221,5.34018,5.34018,0,0,1-1.69287-4.37451A5.42219,5.42219,0,0,1,19.792,15.82813a8.61892,8.61892,0,0,1,5.34814-1.61768,12.87657,12.87657,0,0,1,4.19482.71875,11.24583,11.24583,0,0,1,3.65527,2.0376l-2.36719,3.416a9.2197,9.2197,0,0,0-5.63281-2.06738,2.8176,2.8176,0,0,0-1.84277.5542,1.80656,1.80656,0,0,0-.67383,1.46826,1.65957,1.65957,0,0,0,.82373,1.45313,15.06128,15.06128,0,0,0,3.80518,1.27344,10.72709,10.72709,0,0,1,4.62988,2.20215,5.44348,5.44348,0,0,1,1.64746,4.28516A5.6571,5.6571,0,0,1,31.26758,34.12109ZM40.25,17.25l-7-7h7Z" /></svg>
				Screener</a>
			</li>
			<li><a href="http://www.covers.com/" target="_blank">
				<svg xmlns="http://www.w3.org/2000/svg" width="50" height="50" viewBox="0 0 50 50"><title>Untitled-2</title><path d="M45.2677,18.196c-.33069-.00317-.65833-.00519-1.00037-.01257-11.60742-.25128-19.31073-6.1239-27.44861-3.028A10.30386,10.30386,0,0,0,9.83844,25.1073a10.30392,10.30392,0,0,0,6.98029,9.95178c8.13788,3.09595,15.84119-2.77667,27.44861-3.028.31714-.00684.62012-.00842.92749-.01172A21.37493,21.37493,0,0,0,45.2677,18.196Z" /><path d="M13.43243,42.79919c-.17108-.04321-.32788-.10162-.49567-.14844a21.37364,21.37364,0,0,0,30.01337-6.04266C31.94232,39.739,26.06372,45.99066,13.43243,42.79919Z" /><path d="M43.11938,13.656A21.36985,21.36985,0,0,0,12.45325,7.69324c.32062-.09973.646-.1936.97919-.27783C26.129,4.2074,32.00092,10.54169,43.11938,13.656Z"/><path d="M24.99988,0A25,25,0,1,0,50,25.00012,25.02837,25.02837,0,0,0,24.99988,0Zm0,48.192A23.192,23.192,0,1,1,48.192,25.00012,23.2182,23.2182,0,0,1,24.99988,48.192Z" /></svg>Covers</a>
			</li>
		</ul>
	</div>
</div>
<div id="small-print" class="footer-block full-width">
	<div class="container">
		<br>
		<p>
		<a target="_blank" href="https://publicfiles.fcc.gov/tv-profile/kdvr">KDVR Online Public File		 </a> &bull; 
		<a target="_blank" href="https://publicfiles.fcc.gov/tv-profile/kwgn-tv">KWGN Online Public File</a> &bull; 

		<a target="_blank" href="https://localtvkdvr.files.wordpress.com/2016/12/denverco_eeo_public_file-12-1-2015-to-11-30-2016.pdf">EEO Report</a> &bull; 		<a href="http://kdvr.com/terms-of-service/">Terms of Service</a> &bull;
		<a href="http://privacy.tribunemedia.com/">Privacy Policy</a> <br class="visible-phone"> &bull;
		100 East Speer Blvd. Denver, Colorado 80203 <br class="visible-phone"> &bull;
		Copyright &copy; 2017, KDVR		<br class="visible-phone"> &bull; <a href="http://tribunemedia.com/">A Tribune Broadcasting Station</a> &bull;
		Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a>		</p>
	</div>
</div>
</footer>



<div id="email-alerts-modal" class="modal modal-small hide fade">
  <div class="modal-header">
    <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
    <h3>Email Alerts</h3>
  </div>
  <div class="modal-body">
	<iframe class="iframe" id="shortcode_iframe" width="100%" height="150" src="http://cache.ltvcms.com/kdvr/widgets/homepagewidget.html" frameborder="0" scrolling="no"></iframe>
  </div>
</div>

<!--[if lt IE 9]>
	<div class="ie-warning">
	<strong>Notice: </strong> You're using an outdated version of Internet Explorer. For the best experience please <a href="http://browsehappy.com/" target="_blank">upgrade your browser</a>.
	</div>
<![endif]-->

<!-- wpcom_wp_footer -->

<script type="text/javascript">
<!--
try {
	var parent_location = new String(parent.location);
	var top_location = new String(top.location);
	var cur_location = new String(document.location);
	parent_location = parent_location.toLowerCase();
	top_location = top_location.toLowerCase();
	cur_location = cur_location.toLowerCase();

	if ( top_location != cur_location && parent_location.indexOf('http://kdvr.com') != 0 )
		top.location.href = document.location.href;
} catch ( err ) {
	top.location.href = document.location.href;
}
//-->
</script>

		<!-- /// LOAD CHARTBEAT /// -->
		<script type="text/javascript">
			var _sf_async_config={};
			_sf_async_config.uid = 15066;
			_sf_async_config.useCanonical = true;
			
			(function(){
				function loadChartbeat() {
					window._sf_endpt=(new Date()).getTime();
					var e = document.createElement('script');
					e.setAttribute('language', 'javascript');
					e.setAttribute('type', 'text/javascript');
					e.setAttribute('src',
						(("https:" == document.location.protocol) ? "https://" : "http://") +
						"static.chartbeat.com/js/chartbeat.js");
					document.body.appendChild(e);
				}
				var oldonload = window.onload;
				window.onload = (typeof window.onload != 'function') ?
					loadChartbeat : function() { try { oldonload(); } catch (e) { loadChartbeat(); throw e} loadChartbeat(); };
			})();
		</script>
		<script>
window._taboola = window._taboola || [];
_taboola.push({ flush:true });
</script>

<script>
  var _comscore = _comscore || [];
  _comscore.push( { c1: "2", c2: "11502798" } );
  ( function() {
    var s = document.createElement( "script"), el = document.getElementsByTagName("script" )[0]; s.async = true;
    s.src = ( document.location.protocol == "https:" ? "https://sb" : "http://b" ) + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore( s, el );
  })();
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/p?c1=2&c2=11502798&cv=2.0&cj=1" />
</noscript>
		<script type="text/javascript">
	var _qevents = _qevents || [];
	(function() {
	var elem = document.createElement('script');
	elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
	elem.async = true;
	elem.type = "text/javascript";
	var scpt = document.getElementsByTagName('script')[0];
	scpt.parentNode.insertBefore(elem, scpt);
	})();

	_qevents.push({
	qacct:"p-uFHTR5DWzvLvh"
	});
	</script>
	<noscript>
	<div style="display:none;">
	<img src="//pixel.quantserve.com/pixel/p-uFHTR5DWzvLvh.gif" border="0" height="1" width="1" alt="Quantcast"/>
	</div>
	</noscript>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-56989624-1', 'auto');
  ga('send', 'pageview');

</script>
		<script>
		function bindCaptchaToModal() {
		var $ = jQuery;
		$('#report-a-typo-modal').on('show.bs.modal', function(e) {
				var $el = document.createElement('div');
				$($el).prop('id', 'captcha');
				$('.report-a-typo-form').append($el);
				try {
					grecaptcha.render("captcha", { sitekey: "6LevbhcTAAAAAIMHYEZSF0P1Ev0dBD4u4QiRZoLl" } );
				} catch( e ) {
				}

		});


		$('#report-a-typo-submit').on('click', function(e) {
			e.preventDefault();
			$('.report-a-typo-form').submit();
		});

		}


		</script>
		<script type="text/template" id="infowindow-template">
<%
if ( featured_image_url !== '' ) {
%>
<a href="<%- permalink %>" target="_blank">
	<img src="<%-featured_image_url%>?w=<%-imagesize%>&h=<%-imagesize%>&crop=1" style="float:right; margin:14px 0 10px 10px; height:<%-imagesize%>px; width:<%-imagesize%>px;">
</a>
<% } %>

	<h5 style="margin-bottom:0;"><%=title%></h5>
	<em><%-date%></em>
	<p style="line-height:16px; font-weight:normal;"><%=excerpt%></p><a href="<%-permalink%>" class="text-small" target="_blank">Read more &rsaquo;</a>
</script>
<script type="text/javascript">
setTimeout(function()
	{var a=document.createElement("script"); var b=document.getElementsByTagName("script")[0]; a.src=document.location.protocol+"//script.crazyegg.com/pages/scripts/0041/5699.js?"+Math.floor(new Date().getTime()/3600000); a.async=true;a.type="text/javascript";b.parentNode.insertBefore(a,b)}
	, 1);
</script>
	
		<div id='acm-tag-oop' class='ad-wrapper' >
<script type='text/javascript'>
googletag.cmd.push(function() {
	googletag.display('acm-tag-oop');
});
</script>
		</div>
			<div style="display:none">
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/kdvr.com\/2017\/04\/24\/company-launches-line-of-teddy-bears-with-limb-loss-to-celebrate-different-body-types\/":637552};
	</script>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-google-plus-1' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-linkedin' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
		});
		</script>
							<script type="text/javascript">
				jQuery(document).on('ready', function(){
					jQuery('body').on('click', 'a.share-pinterest', function(e){
						e.preventDefault();
						// Load Pinterest Bookmarklet code
						var s = document.createElement("script");
						s.type = "text/javascript";
						s.src = window.location.protocol + "//assets.pinterest.com/js/pinmarklet.js?r=" + ( Math.random() * 99999999 );
						var x = document.getElementsByTagName("script")[0];
						x.parentNode.insertBefore(s, x);
						// Trigger Stats
						var s = document.createElement("script");
						s.type = "text/javascript";
						s.src = this + ( this.toString().indexOf( '?' ) ? '&' : '?' ) + 'js_only=1';
						var x = document.getElementsByTagName("script")[0];
						x.parentNode.insertBefore(s, x);
					});
				});
			</script>
			<div id="sharing_email" style="display: none;">
		<form action="/2017/04/24/company-launches-line-of-teddy-bears-with-limb-loss-to-celebrate-different-body-types/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script> document.getElementById('jetpack-source_f_name').value = ''; </script>
			<div class="recaptcha" id="sharing_recaptcha"></div><input type="hidden" name="recaptcha_public_key" id="recaptcha_public_key" value="6LcYW8MSAAAAADBAuEH9yaPcF7lWh11Iq62ZKtoo" />
			<img style="float: right; display: none" class="loading" src="http://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif?m=1315610318h" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript' src='https://s0.wp.com/_static/??/wp-content/js/devicepx.js,/wp-content/mu-plugins/likes/queuehandler.js,/wp-includes/js/backbone.min.js?m=1492006127j'></script>
<script type='text/javascript' src='http://platform.twitter.com/widgets.js?ver=20111117'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyVz90KwjAMBeAXMsbNgexCfBTpTxzp1rS02YZvb++8m3iVcOALJ7hncEmURDGukJd1YqmoO6tSAbsYN1suHjITCm1USDzLdA71hP/Y/NMF0twEPlkcvowjm9IMFC35A9XDxhlDxTbAiFneyq4eAOMjC1hTMJraerYNUvursKf6zdqFR7x3w9iNw6W/XcMH1aRuww=='></script>
<script async defer type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=explicit&#038;onload=bindCaptchaToModal&#038;ver=4.7.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJytjksOwjAMRC9EYopaWCHOEhq3dZQfsQPi9gSksoBtV5Y9M28Mj6zGFAWjgCwYkOFOGWxCl1T2dabI0DxT+ZisqtknY7GoTnfg6QquJYwnawTB3SqWp153HShqxzvYtMRYS0IpGq8CypIsb9pTYzvwmApqlkJx3pT+J/6SQ/2ycmJRkzdUgBfzfmWdLXQJ564/HYb+OOxP7gVfd6hS'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'29290497','blog_tz':'-6','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'29290497','v':'wpcom','tz':'-6','user_id':'0','post':'637552','subd':'localtvkdvr'}]);
function st_vt() {var x=document.createElement("img");x.src="http://pixel.wp.com/g.gif?blog=29290497&v=wpcomvt&tz=-6&user_id=0&post=637552&subd=localtvkdvr&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTdDSXAzMF1ST18/MkNCMnFKfkZOeTNscD18Nj1ULUFxTHBCNVdmTU0tcj8lVCxbTmJLN2pnRTFRJlJHd3JBVUpoUmp2UkU9dXcxW2hXZFhicUtdS3EzMXVRb1c/V0NEWlFpMG5WMmh6bGk3W3pULEtlN0M5NTVaMGssLS5hd0wlWG1nTkd+Qz1md082ZT03Q0RZK0lpeX5HZGhBYl1VUjksczZrMnxKcA=='}]);
_stq.push([ 'clickTrackerInit', '29290497', '637552' ]);
	</script>
<noscript><img src="http://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script></body>
</html>
<!--
	generated 119 seconds ago
	generated in 0.179 seconds
	served from batcache in 0.002 seconds
	expires in 181 seconds
-->
